Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 124

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard now 1.1.3 Compatible

  1. #101
    Quote Originally Posted by poetic_folly View Post
    Ste is having some issues with his repo at the moment. I believe he is working to get these issues fixed.
    Yeah guys dont worry. There is nothing wrong with your phones or Installer...

  2. #102
    I had the same problem getting the "package download failed". I disabled edge and wifi, clear the que then restarted the phone from a complete power down and now all is working fine.

  3. #103
    Fixed my problem.
    Last edited by viperstarpoint9; 02-04-2008 at 02:33 AM.

  4. #104
    Does anyone know where I can find the PXL program for iBrickr/Breezy or what the source for installer was. I had it on 1.1.1 and I could use iBrickr to put themes in Summerboard, but now I cant seem to locate it.

  5. #105
    ***Update: SOLVED

    Hi guys&gals,

    I have asked in numerous forums and no one is helping me out here. I have a simple request, I need the stock 'springboard' file located within springboard.app from a 1.1.3 phone. I messed mine up and the phone is dead. I can still SSH into it though thankfully, if someone would be so inclined to take a few moments and either post the file or send it to [email protected], it would be much much appreciated.

    thanking u in advance.
    Last edited by Bouzo; 02-05-2008 at 09:28 AM. Reason: Solved

  6. #106
    I have 1.0.2 and do not want to upgrade. The actual SMB is not compatible with 1.0.2. Can someone publish the old version so I can download it with Installer?

    Regards,
    FromVenezuela

  7. #107
    ok im jealous, its working for you guys but not for me ..
    well 99% working .
    everything works execpt the weather icon doesnt change ... sigh ... why ?

  8. #108
    you need to go to settings, international, and change to the united states. Your weather icon will now change without issue

  9. #109
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    I was out for like 2 weeks on a vacation, n then i came n damn theres a lot of new stuff, so im kinda like not updated with the news, so i was wondering if this this works with 1.1.1

    Thanks
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

  10. #110
    bit of a newbie here but bear with me plz...
    ok i no ive probs gone past it, but im having trouble getting it working.
    ive got 1.1.3 jailbroken, i used the update from ipodtouchmaster's source, but i think it is the dev teams update (that shows how much i no)
    anyway, i got 1.1.3 workin fine and i installed summerboard from installer, 3.1-1 it says. now after multiple re installs, and turning ipod off and on again, no theme will load, i (have put them in the correct folder var/mobile whatever) and it says on the main smbprefs screen 'inactive'. it shows a tick next to the theme i select but springboard doesnt budge.
    sorry to drag on but if anyone could reply it would be a great help
    cheers

  11. #111
    Quote Originally Posted by Bouzo View Post
    ***Update: SOLVED

    Hi guys&gals,

    I have asked in numerous forums and no one is helping me out here. I have a simple request, I need the stock 'springboard' file located within springboard.app from a 1.1.3 phone. I messed mine up and the phone is dead. I can still SSH into it though thankfully, if someone would be so inclined to take a few moments and either post the file or send it to [email protected], it would be much much appreciated.

    thanking u in advance.

    have the same problems but i restore all the proccess again GRRRR somebody resolve this please

  12. #112
    Ok so i have the new summerboard and i have customize


    my themes wont show up on my summer board

    what application do i use to move the files?

    where do i move them and how? i am lost

    bump for an answer
    Last edited by mazdaboi318; 02-05-2008 at 10:23 PM. Reason: Automerged Doublepost
    1.1.3 JAIlbrken

    ATT locked

    Summerboard help

  13. #113
    refresh your sources, bosstool released a fix so that the themes you loaded will show up in the right folder.

    I am not sure of the name, but once you refresh, it should be in recent folder

  14. #114
    not sure which one that is?

    anyone help!!
    1.1.3 JAIlbrken

    ATT locked

    Summerboard help

  15. #115
    can anyone help... i've installed summerboard on 1.1.3 but nothing in it works... not the themes, not the removal of icons name... nothing...
    i've tried setting the plist info o 1.1.2 method... i've tried downloading smb and manually installing it but nothing seems to want to let summerboard work!!
    please anyone...

  16. #116
    Anyone one on here wanna help?!
    1.1.3 JAIlbrken

    ATT locked

    Summerboard help

  17. #117
    Quote Originally Posted by esmandau View Post
    have the same problems but i restore all the proccess again GRRRR somebody resolve this please
    Technically you have to restore twice, are you going through the correct process?

    Follow this:

    http://brandosiphoneblog.com/2008/01...ding-from-113/

    Good luck

  18. #118
    Cool Was working but...
    Ever since i downloaded one theme ( touch ) this version stoped letting me add themes. Any ideas ...
    Running 1.1.3 jailbroken

    never mind its just the warcraft theme that does not work
    Actually the only theme that seemes to work for me is the touch one.. its very weird.
    I try to install any other theme and they just dont show up in the theme menu.
    Any ideas?
    Last edited by luqven; 02-08-2008 at 10:16 PM. Reason: Automerged Doublepost

  19. #119
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    New York, NY
    Posts
    142
    Thanks
    35
    Thanked 15 Times in 11 Posts

    thx pf

  20. #120
    for those that cant get the themes loaded and dont want to ssh to the phone here is what you do.

    Install boss beta expierement app first then go to 1.1.3 tweaks folder and you sill see a new app called smb fix. do these 2 steps and you will have the themes go to the right location and you will work

Page 6 of 7 FirstFirst ... 4567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •