+ Reply
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 124

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard now 1.1.3 Compatible

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Hi, I have installed the latest summerboard 1.1.3 but when I download any themes they don't show in summerboard prefs, although they show in installer as installed. I didn't want
...
  1. #81
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi, I have installed the latest summerboard 1.1.3 but when I download any themes they don't show in summerboard prefs, although they show in installer as installed. I didn't want to mess around with boss tool as it messed my phone before causing me to have to restore my phone etc. I have the big boss repository in my sources and was searching for the summerboard fix but it's not there. Is it under a different source?

  2. #82
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by mrback View Post
    Hi, I have installed the latest summerboard 1.1.3 but when I download any themes they don't show in summerboard prefs, although they show in installer as installed. I didn't want to mess around with boss tool as it messed my phone before causing me to have to restore my phone etc. I have the big boss repository in my sources and was searching for the summerboard fix but it's not there. Is it under a different source?

    look under installer big boss has a file there that fixed that problem i belive it fixed mine and summerboard works fine and dandy now

  3. #83
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    this has completed my 1.1.3 unlocked iphone!!! i have been waiting for this

  4. #84
    Green Apple
    Join Date
    Dec 2007
    Posts
    74
    Thanks
    8
    Thanked 1 Time in 1 Post
    i need URGENT HELP PLZ !!! i just upgraded to 1.1.3 through installers Dev Team 1.1.3 Update but after going through all the process, I cant do anything apart from shutting it down because i cannot see no apps no docks nothing.. first i saw black n white stripes n then this with a globe. its all screwed !! plz helppp me . btw, i was on 1.1.2 jailbroken unlocked iphone
    __________________
    [B][FONT="Century Gothic"][SIZE="3"][COLOR="Black"]Device: [COLOR="Red"]iPhone
    [COLOR="Black"]Firmware: [COLOR="Red"]1.1.4 Jailbroken, unlocked through ZiPhone, Modded, Customized

  5. #85
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Look in sources for Bigboss's Beta/Experimental Version 1.00

  6. #86
    Green Apple charlyc's Avatar
    Join Date
    Jan 2008
    Posts
    82
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by mrback View Post
    Hi, I have installed the latest summerboard 1.1.3 but when I download any themes they don't show in summerboard prefs, although they show in installer as installed. I didn't want to mess around with boss tool as it messed my phone before causing me to have to restore my phone etc. I have the big boss repository in my sources and was searching for the summerboard fix but it's not there. Is it under a different source?
    Just look back on this thread and you will find answers like were to move the themes so they work.

  7. #87
    What's Jailbreak? sharpstyx's Avatar
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    1
    Thanked 2 Times in 2 Posts

    installed fine, and with the smb fix , works perfectly

  8. #88
    Green Apple
    Join Date
    Nov 2007
    Posts
    31
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Whoo Hoooo Glad I dind't downgrade. Thanks Guys for all you work!

  9. #89
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    1
    Thanked 3 Times in 1 Post
    Quote Originally Posted by olegllam View Post
    Hi, I installed my soft upgrade... But the problem is, now that I'm on 1.1.3 I can't install anything from the installer.app when it is at installing the program it crashes and takes me back to the summerboard.... help??? please?
    Yes, I got the same problem after installed SMB, disfunctio for Installer and Call. But resolved with reboot.
    However, no sound with headset. So I now uninstall SMB.Anybody can hear sound on headset after installed SMB?

    Uninstall, reinstall, working properly now.
    Last edited by Keng230; 02-02-2008 at 01:01 PM.

  10. #90
    iPhoneaholic adrian1480's Avatar
    Join Date
    Oct 2007
    Posts
    436
    Thanks
    16
    Thanked 55 Times in 38 Posts

    I am well pleased.



    she's back.

  11. #91
    Green Apple
    Join Date
    Jan 2008
    Posts
    57
    Thanks
    1
    Thanked 6 Times in 5 Posts

    zwane, is there a source for installer to download your theme.. I dont know how to download to PC and install it to computer, It looks amazing, did you make it?

  12. #92
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    No I did not make it. You can use ibrickr V0.91 to upload to your phone. Let me see if I can find a guide.

    Here is a guide. http://www.mediafire.com/?1dmdsr0zhet
    Last edited by A Retired Mod; 02-02-2008 at 02:23 PM.

  13. #93
    Green Apple
    Join Date
    Oct 2007
    Posts
    73
    Thanks
    2
    Thanked 6 Times in 4 Posts

    Default Huge suggestion for SummerBoard
    After having seen the new integrated settings for MobileScrobbler, I really REALLY hope the next version of SummerBoard does the same thing. I'd love to see one less app icon on the springboard:


    (click for details)

    If anyone agrees, please post here and send an email to the good folks at Nullriver to politely make your feature request. I sent a note this morning.

  14. #94
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I'm trying to install the smb fix, i get an error saying "Main Script execution failed". What should I do?
    Last edited by agent6998; 02-02-2008 at 03:20 PM.

  15. #95
    Green Apple bayloc's Avatar
    Join Date
    Sep 2007
    Posts
    39
    Thanks
    3
    Thanked 1 Time in 1 Post
    works for me, didnt need to fix nothing.


  16. #96
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    i'm getting the package download failed error.. anyone has the same problem? anyway to manually install summerboard?
    iPhone 8GB, Week 44, Anysim Unlocked
    FW: 1.1.1 -> Official 1.1.3 JB -> iplus 1.1.4

  17. #97
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i keep getting package download failed!! Any help?

  18. #98
    Green Apple
    Join Date
    Jan 2008
    Posts
    57
    Thanks
    1
    Thanked 6 Times in 5 Posts

    reset your phone and then open installer again. I could not open this yesterday, I kept getting the same error on several programs. A phone reboot had me up and running in no time.

    Also, When you try to install an app and its fails, it stays in the qeue which is a new installer feature. Clear qeue then try to reinstall, because it will keep giving you that message on the app that is stuck in the qeue.

  19. #99
    Green Apple SeaPea's Avatar
    Join Date
    Dec 2007
    Location
    Hong Kong
    Posts
    30
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default Packaged download failed error
    Quote Originally Posted by beezink View Post
    i'm getting the package download failed error.. anyone has the same problem? anyway to manually install summerboard?
    me too! just happened today.

    I have to shut off the iPhone. then restart installer. then I can successfully do one installment of a software. the 2nd one always returns with "Package downlaod failed!"

    Scratching my head.... any help?

  20. #100
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,798 Times in 1,222 Posts

    Ste is having some issues with his repo at the moment. I believe he is working to get these issues fixed.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts