Page 2 of 7 FirstFirst 1234 ... LastLast
Results 21 to 40 of 124

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard now 1.1.3 Compatible

  1. #21
    same thing happened to me .. what i did was .. uninstall couple of other apps that u have downloaded and then install "Boos Tools" and move your application folders .. after that it works like a charm..

    i think that happens because of not enough space due to soft update 1.1.3.

  2. #22
    Quote Originally Posted by oththo12 View Post
    same thing happened to me .. what i did was .. uninstall couple of other apps that u have downloaded and then install "Boos Tools" and move your application folders .. after that it works like a charm..

    i think that happens because of not enough space due to soft update 1.1.3.

    did that have over 100MB of memory, so thats not an issue....
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  3. #23
    Installed SMB 3.1 move the themes from

    /var/root/Library/SummerBoard/Themes/

    to

    /private/var/mobile/Library/SummerBoard/Themes


    but nothing happened when I restart the SMB is showing the default every time no matter what theme I chose.

    Any idea ?

  4. #24
    Smile Location
    Quote Originally Posted by antidis View Post
    yes me. and now i cannot locate Boss Tool in the installer...

    SSH them to

    /private/var/mobile/Library/SummerBoard/Themes

  5. #25
    Quote Originally Posted by beanr6 View Post
    SSH them to

    /private/var/mobile/Library/SummerBoard/Themes
    ok did that. they come up in SMB, but nothing changes. What else do i need to do? I remember something like this happening when i upgraded to 1.2, but forget what else i switched?????? any ideas?
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  6. #26
    Worked fine for me under Nate's jailbreak method. Now I have my blackjaindim icons and hentai wallpapers back, hooray!

  7. #27
    ok, i am on DevJB and not owrking. Those who have got it, what JB did you use, Nate or Dev?
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  8. #28
    u need to restart ur iphone ones after install

  9. #29
    WTF, i updated my installer.app and now it just crashes when i try to open, im on 1.1.3 jailbreak, dev team first release, any help appreciated


  10. #30
    Quote Originally Posted by dnoc View Post
    u need to restart ur iphone ones after install
    HOLY SCHNIKEES!!!!!!!! it worked!!! PEOPLE, turn your phone completely off!!!! not jsut a soft reset, turn it completely off!!!!! It works dude thanks, been rackin my brain for 2 days!!!!
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  11. #31
    i have turned mine of then on, wtf, also, i cant ssh anymore, i could do it yesterdya, my stuff is all ******
    Last edited by Kyle Matthews; 02-01-2008 at 12:16 AM. Reason: keep it down


  12. #32
    Quote Originally Posted by bayloc View Post
    i have turned mine of then on, wtf, also, i cant ssh anymore, i could do it yesterdya, my stuff is all ******

    when you turn back on, make sure IP address is still the same, mine changed
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  13. #33
    everything is the same, i cant ssh, i cant get into installer.app, all i did was try to update installer as it said there was an update and crashed during instalationn


  14. #34
    i am at a loss then, i got mine to go, sorry bud
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  15. #35
    after a bit of searching i found the SummerBoard themes folder. it is at:

    var/mobile/Library/SummerBoard/Themes

  16. #36

  17. #37
    I moved the themes to /private/mobile/Library/ and then restarted springboard from within summerboard and everything works fine now, BTW I'm on DevJB.

  18. #38
    hey, if I'm using version 1.1.1 shud I update to the new summerboard 3.1???
    if i helped u, theres the THANKS button>>>>

  19. #39

  20. #40
    Quote Originally Posted by ozzy212 View Post
    hey, if I'm using version 1.1.1 shud I update to the new summerboard 3.1???
    You can't. It tells you during the attempted install that this version is for 1.1.3. only.

Page 2 of 7 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •