+ Reply
Page 11 of 49 FirstFirst ... 910111213 21 ... LastLast
Results 201 to 220 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
My installer.app wouldn't install anything after this jailbreak, so I tried to re-install it and installer just crashes on startup now. I can't install anything, like OpenSSH to get on
...
  1. #201
    iPhone? More like MyPhone agentfubu's Avatar
    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    268
    Thanks
    36
    Thanked 49 Times in 25 Posts

    My installer.app wouldn't install anything after this jailbreak, so I tried to re-install it and installer just crashes on startup now. I can't install anything, like OpenSSH to get on my phone. Am I stuck?
    Last edited by agentfubu; 01-27-2008 at 07:52 PM.
    Thanks,
    Matt

  2. #202
    iPhone? More like MyPhone sinister's Avatar
    Join Date
    Aug 2007
    Posts
    114
    Thanks
    5
    Thanked 19 Times in 12 Posts

    Yo it does, you just have to change the string of your version from 1.1.3 to 1.1.2
    Acer 5050
    250 gb harddrive
    2.5 gb of ram
    2.2gz
    Mac os 10.5.2

    Iphone
    2.0-pineapple

  3. #203
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    sorry for all the duplicate posts it said the post wasnt going through then next thing I see i got like 5 of the same post my bad!

    "Yo it does, you just have to change the string of your version from 1.1.3 to 1.1.2"

    I am not sure what you mean by string and how do I do this and is this to get installer working again?
    Last edited by iChopPryde; 01-27-2008 at 07:55 PM.

  4. #204
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by stler View Post
    does anyone no if customize and summerboard work plz answer thnx
    Did you actually read the very 1st post of this thread??
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  5. #205
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im on 1.1.1 and when i try to upgrade to 1.1.2 after installing oktoprep it fails

  6. #206
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SiLeNtKiLLa View Post
    Load up iBrickr 0.91 and click boot phone, screen should turn red... your good
    nope, that doesn't work. I had the same issue he had, and when I used ibrickr to boot, the screen went green, meaning it couldn't boot. I had to restore in iTunes to 1.1.1 and start the whole process again, which failed the same way, so I restored again in iTunes to 1.1.1 and am staying there.

  7. #207
    Green Apple mrt2's Avatar
    Join Date
    Dec 2007
    Posts
    94
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Ok 2 hours and counting... should I just manually reboot or keep waiting?

    2 hours and counting.... should I reboot manually or just keep waiting?
    Last edited by mrt2; 01-27-2008 at 08:08 PM. Reason: Automerged Doublepost

  8. #208
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    at this point you should probably manually reboot it!

  9. #209
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Here's a suggestion for anyone having problems with installer.

    I jailbroke 1.1.3 and everything went smooth. I was installing apps and they were working fine, but then when I installed Apollo, installer crashed to the homescreen. Then everytime I tried to install something installer would just crash to the homescreen and I was no longer able to access my phones files with WinSCP. I used the iPhone browser in iDemocracy to delete the Apollo file under /Applications. I rebooted my phone and installer was working properly. So my suggestion to anyone having the same problem is to delete the folder of whatever app they were trying to install when installer first crashed.

  10. The Following User Says Thank You to BigWalsh For This Useful Post:

    iChopPryde (01-27-2008)

  11. #210
    Green Apple mrt2's Avatar
    Join Date
    Dec 2007
    Posts
    94
    Thanks
    0
    Thanked 2 Times in 2 Posts

    2 hours and counting.... should I reboot manually or just keep waiting?

  12. #211
    Green Apple mrt2's Avatar
    Join Date
    Dec 2007
    Posts
    94
    Thanks
    0
    Thanked 2 Times in 2 Posts

    2 hours and counting.... should I reboot manually or just keep waiting?

  13. #212
    iPhone? More like MyPhone iPhoneWriter's Avatar
    Join Date
    Aug 2007
    Posts
    150
    Thanks
    1
    Thanked 25 Times in 19 Posts

    Quote Originally Posted by mrt2 View Post
    2 hours and counting.... should I reboot manually or just keep waiting?
    Sounds like a do-over situation... potentially, you'll know after you manually reboot, having to go back to v1.1.1 and move up from there.

    Here's one though... I've seen many ask this with no answers (unless I overlooked it reading all 15+ pages of this thread) - Where Is The 185 MB Restore File Located?

    Repeat: Where Is The 185 MB Restore File Located? Having this answer will make deleting/removing the file a whole lot easier!
    - iPhoneWriter.com

  14. #213
    Green Apple mrt2's Avatar
    Join Date
    Dec 2007
    Posts
    94
    Thanks
    0
    Thanked 2 Times in 2 Posts

    2 hours and counting.... should I reboot manually or just keep waiting?

  15. #214
    Green Apple mrt2's Avatar
    Join Date
    Dec 2007
    Posts
    94
    Thanks
    0
    Thanked 2 Times in 2 Posts

    This is pissing me off... the site is reposting everything I post.

  16. #215
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Contacts don't show up. sync'd several times, seems in the capacity bar but no show on list. installer crashes when installing more then a few apps and some apps that work on nat true version didn't on this version, like SMSD. and where is that 185MB file?

  17. #216
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i cant uninstall summerboard or customize on my 1.1.3. they show on the installer but of course they arent there

  18. #217
    Green Apple
    Join Date
    Aug 2007
    Posts
    35
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by agentfubu View Post
    My installer.app wouldn't install anything after this jailbreak, so I tried to re-install it and installer just crashes on startup now. I can't install anything, like OpenSSH to get on my phone. Am I stuck?

    HERE IS YOUR FIX ....

    you can get most 1.1.2 programs to work on 1.1.3 jailbroken firmware
    o ipod/iphone system/library/coreservices/systemversion

    and then you will see this






    BasedOn
    Tahoe4A86
    ProductBuildVersion
    4A93
    ProductCopyright
    1983-2007 Apple Inc.
    ProductName
    OS X
    ProductVersion
    1.1.3




    where it says 1.1.3 change it to 1.1.2 and save it, and there you got. it will make it seem like your on the 1.1.2 firmware but not really.

    USE EMEDITOR FOR WINDOWS
    2.0 beta 8 5a345 ATT LOCKED

  19. #218
    Green Apple jwaschbisch's Avatar
    Join Date
    Aug 2007
    Location
    Racine Wisconsin
    Posts
    52
    Thanks
    20
    Thanked 1 Time in 1 Post
    Installer is so jammed with 1.1.3 fix this and 1.1.3 fix that I cant even tell what half of the stuff is for anymore. Im just hoping to stumble upon a a maps locate fix for those of us who dont have the new baseband, anyone see one in that mess? After reading the recent posts about installer I'm a little leary about installing third party apps for test....installer crashing=very scary. I love my installer I dont want it all effd up.
    I can't wait until the day after yesterday's tomorrow.

  20. #219
    iPhone? More like MyPhone agentfubu's Avatar
    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    268
    Thanks
    36
    Thanked 49 Times in 25 Posts

    Well I looked in the crash logs in an iphone browser and found this:

    Dyld Error Message:
    Library not loaded: /Applications/Installer.app/AppTapp.framework/AppTapp
    Referenced from: /Applications/Installer.app/Installer
    Reason: no suitable image found. Did find:
    /Applications/Installer.app/AppTapp.framework/AppTapp: file too short

    I hope this can help someone find a solution to all this.
    Thanks,
    Matt

  21. #220
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    102
    Thanks
    4
    Thanked 5 Times in 3 Posts

    Ok heres the deal..........

    I been waiting for hour and fifteen minutes and the phone is sitting at "Running Install Script - have a sandwich".................Should i be worried?

    And is it bad if i received a text messages during this process and it is still showing with the "ignore" "view" buttons???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts