+ Reply
Page 45 of 55 FirstFirst ... 354344454647 ... LastLast
Results 881 to 900 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by chad2ss I have been reading forever, but am just not sure enough to try anything, so I could REALLY use some help... Here's the scoop: ~Was running
...
  1. #881
    Green Apple
    Join Date
    Jul 2007
    Location
    PA
    Posts
    98
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by chad2ss View Post
    I have been reading forever, but am just not sure enough to try anything, so I could REALLY use some help...

    Here's the scoop:

    ~Was running a jailbroken 1.1.2 AT&T VERY happily.
    ~Got excited and did the iBrickr deal.
    ~Started to d/l the 1.1.3 soft update
    ~Got scared and turned it off.
    ~When I restarted, I was in recovery mode and had to restore, I am very mad at myself and would do anything for good instructions to get back to where I was!!!
    ~Now I have 1.1.3, and wish I had even 1.1.1 or 1.1.2 like I did.
    ~I am unsure of the bootloader thingy and I NEED this to function as a phone! I bought the phone within a month of it's release, so I think I am safe. The #'s in the Serial # are; 7 7 2 7 3 8 = 34
    ~Am I able to do this? Please someone guide me! If someone can IM me: Cgrat2ss

    thanks in advance for any help, I am so mad at myself, and I miss my phone!

    I tried the downgrade and now I am on the Activate screen and I am getting an INCORRECT SIM error??!?! nothing will work at all i can'teven put it into recovery mode!!! someone please help!!!

  2. #882
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    741
    Thanks
    83
    Thanked 88 Times in 71 Posts

    Default Here 360boi
    Quote Originally Posted by 360boi View Post
    i updated and all and its fine but there IS STILL 185MB LEFT!!! I DELETED THE 300MB FILE AND IT SAYS IM USING 185MB!! WHERE IS THOSE 185MB SO I CAN DELETE EM!
    Did you uninstall all your apps before you did the update?
    Because its an update, not a restore, your old apps have probably just been pushed to the side. You will either have to try and find these to delete or restore back to 1.1.1/1.1.2 and only install what's necessary for the update before continuing.

    I uninstalled all my apps before I continued. I only have 50mb taken up on mine after I removed the update image, its not much so I'm not worried.

    Hope I helped...

  3. #883
    Green Apple 360boi's Avatar
    Join Date
    Sep 2007
    Posts
    96
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by matt4iphones View Post
    Did you uninstall all your apps before you did the update?
    Because its an update, not a restore, your old apps have probably just been pushed to the side. You will either have to try and find these to delete or restore back to 1.1.1/1.1.2 and only install what's necessary for the update before continuing.

    I uninstalled all my apps before I continued. I only have 50mb taken up on mine after I removed the update image, its not much so I'm not worried.

    Hope I helped...

    no here's the thing.

    i was on 1.12 unlocked/jailbroken (with only couple files and summerboard installed...no apps) and updated to 1.13....fcked up and downgraded (restored) to 1.11-jailbroke and oktoprep to 1.12 then from 1.12-> 1.13 and fcked up again....restored again to 1.11 and from 1.11 updated jailbroken to 1.13 (with only bsd subsystem installed) and now i have 225mb of other used (185mb of which i dont no where its located)

    any1 care to help me out with this? PLEASE CAN ANY1 TELL ME WHAT I CAN DO. I DONT WANNA RESTORE AGAIN!

  4. #884
    Green Apple
    Join Date
    Sep 2007
    Posts
    51
    Thanks
    0
    Thanked 3 Times in 2 Posts

    I think everyone except for developers should wait until a more stable version is released. So you guys would quit complaining

  5. #885
    Green Apple
    Join Date
    Nov 2007
    Location
    GullySide Yuhseet
    Posts
    53
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Hybrid now works

  6. #886
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    741
    Thanks
    83
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by 360boi View Post
    no here's the thing.

    i was on 1.12 unlocked/jailbroken (with only couple files and summerboard installed...no apps) and updated to 1.13....fcked up and downgraded (restored) to 1.11-jailbroke and oktoprep to 1.12 then from 1.12-> 1.13 and fcked up again....restored again to 1.11 and from 1.11 updated jailbroken to 1.13 (with only bsd subsystem installed) and now i have 225mb of other used (185mb of which i dont no where its located)

    any1 care to help me out with this? PLEASE CAN ANY1 TELL ME WHAT I CAN DO. I DONT WANNA RESTORE AGAIN!
    Another option, if you haven't already use it, use the 1.1.3 Soft Upg. Cleaner.
    Sorry if I'm not much help. But I'm having a go. =]

  7. #887
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by chad2ss View Post
    I tried the downgrade and now I am on the Activate screen and I am getting an INCORRECT SIM error??!?! nothing will work at all i can'teven put it into recovery mode!!! someone please help!!!
    i had the same problem....hold power and home buttons together until 'connect to itunes" screen comes up , it could take a while so keep holding till it comes up . and then go to itunes , restore and update to 1.1.3 , the no sim detected error goes away....but im now stuck at 1.1.3 unable to downgrade because it keeps giving me errors , (phone working on 1.1.3 fine but no mods : )

  8. #888
    Green Apple 360boi's Avatar
    Join Date
    Sep 2007
    Posts
    96
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by matt4iphones View Post
    Another option, if you haven't already use it, use the 1.1.3 Soft Upg. Cleaner.
    Sorry if I'm not much help. But I'm having a go. =]

    thats what i used to get rid of the first 300mb i had...after i ran that is when it said i was left with 184mb lol.

    anything else?

    another problem i noticed is it doesnt allow you to preview music in the itunes music store on the iphone. it says "could not preview song" or something like that. any1 else have this?
    Last edited by 360boi; 01-26-2008 at 12:57 AM. Reason: Automerged Doublepost

  9. #889
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    741
    Thanks
    83
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by 360boi View Post
    thats what i used to get rid of the first 300mb i had...after i ran that is when it said i was left with 184mb lol.

    anything else?
    Nah, i got nothing...
    Only thing i could suggest is to try your chances at a restore but i know how hard it is to get your phone into a workable condition when things dont go right. So i would just suggest just living with the loss of 184mb for the moment untill the jailbreak method is refined...it is only only a small amount compared to the 8gb of the iphone.

  10. #890
    Green Apple 360boi's Avatar
    Join Date
    Sep 2007
    Posts
    96
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by matt4iphones View Post
    Nah, i got nothing...
    Only thing i could suggest is to try your chances at a restore but i know how hard it is to get your phone into a workable condition when things dont go right. So i would just suggest just living with the loss of 184mb for the moment untill the jailbreak method is refined...it is only only a small amount compared to the 8gb of the iphone.

    ah i admire how u try to cheer me up..but i have a 4gb so its a big amount to the 4gb size lol. espically cause my music takes up almost all of it so yea. i think i'll just dongrade to 1.11 then 1.12 and just stay there until 1.13 is refined and everything (summerboard and and such) is working.

    or maybe i'll stick with an ok worken 1.13 for a while. iunno i'll see. thanks for trying to help though

  11. #891
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Worked For me 100% on my 1.1.2 iphonesimfree unlocked.

  12. #892
    What's Jailbreak?
    Join Date
    Jun 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    anyone here used a G5 to do the jailbreak , if so did it work

  13. #893
    Green Apple
    Join Date
    Oct 2007
    Posts
    84
    Thanks
    0
    Thanked 11 Times in 11 Posts

    Quote Originally Posted by Qubichi View Post
    i had the same problem....hold power and home buttons together until 'connect to itunes" screen comes up , it could take a while so keep holding till it comes up . and then go to itunes , restore and update to 1.1.3 , the no sim detected error goes away....but im now stuck at 1.1.3 unable to downgrade because it keeps giving me errors , (phone working on 1.1.3 fine but no mods : )
    install the lockdownd file via ssh.

  14. #894
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default wtf nate
    I ran this on my 1.1.2. jailbroken iphone and i was forced to restore. Damn you! Now I have to wait for a downgrade.....

  15. #895
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    Quote Originally Posted by matt4iphones View Post
    Thanks to everyone for their help. 1.1.3 is sweet. Great update.
    Hope everyone else gets to use that great features of 1.1.3 soon =]
    it gives that error the first time... try running the locate me again in Navizon and if it gives the error again... try one more time... it might give you wait 10 sec in between each search wait 10 sec and do it again... after that it will jump you over to google maps and BAM Locate me works... but still if you restart/shut down/turn the phone back on you have to do the navizon trick again... dont know why but i hope we can find a fix for this soon... i am going to downgrade my phone tomorrow, if anyone wants to try it let me know how it goes: Here are the steps i am going to take....

    DISCLAIMER: I am not responsible for what happens if you decide to try this before i post the update, i am not saying this is going to work and i am not saying this is not going to work, i am simply stating this is what i am going to try to get our basebrand upgraded. if you take it upon yourself to try this, you clearly understand there is a high risk!

    Step 1: since i am already on jailbroken 1.1.3 from jailbroken 1.1.2 i am going to restore to 1.1.3 (unmodified itunes upgrade)

    Step 2: Downgrade to 1.1.1 (unmodified) re-jailbreak 1.1.1/oktoprep

    Step 3: upgrade to 1.1.2 (jailbroken) if i do things correctly i should have a 1.1.2 non-working iphone (no phone/edge/sms) reason being that the basebrand will be upgraded still because of the 1.1.3 unmodified upgrade through itunes...

    Step 4: From 1.1.2 (jailbroken) do the ibrickr 1.1.3 (nate trues version) upgrade, landing me on a 1.1.3 jailbroken phone with fully functional basebrand/google maps/phone/sms/edge

    Will post updates tomorrow night and let everyone know if it will eliminate the Navizon trick/ other small issues we are all having..
    Last edited by the sr5; 01-26-2008 at 01:44 AM.

  16. #896
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Anyone has solved the "Could not play preview" on iTunes Store?

    I get this error after 1.1.3 soft-upgrade.

    Thanks.

  17. #897
    iPhoneaholic ericidle's Avatar
    Join Date
    Oct 2007
    Location
    Scotland
    Posts
    410
    Thanks
    103
    Thanked 82 Times in 64 Posts

    Quote Originally Posted by iphonetech122 View Post
    Its a fake voice to be comical....LOL... and to make apple laugh about a not amusing situation for them......LOL... If I really talked like that I would punch myself in the face.
    well at least you injected a bit of humour in somethings that at times seems like a car crash, personally I can't see what 1.1.3 gives us that a 1.1.1 with cool apps already has.
    Eric's iPhone 4 4.01 offically unlocked

  18. #898
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    741
    Thanks
    83
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by the sr5 View Post
    it gives that error the first time... try running the locate me again in Navizon and if it gives the error again... try one more time... it might give you wait 10 sec in between each search wait 10 sec and do it again... after that it will jump you over to google maps and BAM Locate me works... but still if you restart/shut down/turn the phone back on you have to do the navizon trick again... dont know why but i hope we can find a fix for this soon...
    It didn't jump there, but i just went to maps and selected locate me and it worked lol.
    Thank you. Do you know if there making a fix?

    Umm, just a question with your idea of making it permeant, what carrier are you with? And in which country? Because if you update your base band wont you only be only able to use your phone with any other network exept AT&T or what ever the UK network is...?
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  19. #899
    Green Apple
    Join Date
    Jan 2008
    Posts
    57
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Just wanted to check. when I go to general, about it says version 1.1.3 then modem firmware 04.02.13_G. I read a couple of posts that say they have 04.03.13.

    Have I done something wrong? Everything is working great with the new upgrade, just not sure with the differences in firmware numbers.

    Thanks

  20. #900
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    741
    Thanks
    83
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by bosco0633 View Post
    Just wanted to check. when I go to general, about it says version 1.1.3 then modem firmware 04.02.13_G. I read a couple of posts that say they have 04.03.13.

    Have I done something wrong? Everything is working great with the new upgrade, just not sure with the differences in firmware numbers.

    Thanks
    04.03.13 is the baseband version of 1.1.3. The jailbreak stops the update from canging the baseband to 04.03.13 so that you can retain your unlock. If the baseband was updated from 04.02.13 to 04.03.13 you would loose your unlock and not be able to use your iPhone phone features, eg. calls, txt. There is no way of unlocking 04.03.13 yet. We have to wait a while for that. =]
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts