Page 21 of 50 FirstFirst ... 111920212223 31 ... LastLast
Results 401 to 420 of 1000

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinPwn 2.0 Released

  1. #401
    @faseone: You got beer at your house?

  2. #402
    Green Apple
    Join Date
    Jul 2007
    Location
    Baltimore,MD
    Posts
    74
    Thanks
    2
    Thanked 3 Times in 3 Posts

    ^only very few people have had this work on vista..... ive think ive tried every possible way on vista.....probably done maybe like 10-12 stock restores too just to start out with a clean iphone.

  3. #403
    Quote Originally Posted by GenghisPhlip View Post
    @faseone: You got beer at your house?
    I got some corona's.. a bottle of henney with redbull.. johnny walker black.. even wine...
    you in NY... lets get drunk and jailbreak iphones LOL

  4. #404
    Got the new software, im running vista on the older iphone and everytime i click iPwner it says its pwning itunes then they both shutdown.
    Going without a cellphone for a week SUCKS!

  5. #405
    Quote Originally Posted by bluemax189 View Post
    ^only very few people have had this work on vista..... ive think ive tried every possible way on vista.....probably done maybe like 10-12 stock restores too just to start out with a clean iphone.
    What .net framework you have.?
    Are you the only user on the pc?

    My specs
    I am the only user(administrator)
    I used winrar to extract winpwn
    I ran the .exe as admin
    ran the program as admin.
    never checked compatibility mode... nada
    my regular 2.0 update is not in any itunes folder i have it in and iphone folder i made on my C:/
    my custom i create i put in the same place
    ... only error i got was trying to pwn itunes the first time and just tried again and worked..
    ... only other error i got was me not putting the iphone in DFU properly

  6. The Following User Says Thank You to faseone For This Useful Post:

    97vrsix (07-24-2008)

  7. #406
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Location
    Western mass
    Posts
    205
    Thanks
    12
    Thanked 12 Times in 10 Posts

    Im in springfield mass, where in NY are you? i'm taking a road trip!! lol I have a lot of family out that way

  8. #407
    Green Apple
    Join Date
    Jul 2007
    Location
    Baltimore,MD
    Posts
    74
    Thanks
    2
    Thanked 3 Times in 3 Posts

    well some one come down to baltimore too!!!!!!!

  9. #408
    Quote Originally Posted by 97vrsix View Post
    Im in springfield mass, where in NY are you? i'm taking a road trip!! lol I have a lot of family out that way
    I'm in Yonkers LOL!

  10. #409
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Location
    Western mass
    Posts
    205
    Thanks
    12
    Thanked 12 Times in 10 Posts

    how far is that? Under a hour or so? Hey I got beer, tree's, computer parts galor, run an audio shop! We could run some fun!

  11. #410
    Guzy just get

    latest .net framwork
    version 2.0.0.2
    7.7 itunes
    get good boot loader

  12. #411
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 1 Post
    Just wanted to update everyone on my progress.

    I updated my phone to original 2.0 firmware. After this update I created a new custom ipsw for at&t settings (Cydia only). I restored from the custom ipsw and am now in the process of restoring my backup.

    Windows Vista just can't seem to get over the custom ipsw hurdle. My XP machine had no problems doing any step of pwning my iPhone.

    For other legit at&t users who are stuck:
    -As others have said, you should definitely update your phone to official 2.0 before you attempt a custom 2.0 restore.
    -If you get the message about being unable to get the required information from the iPhone, you need to remake your custom ipsw file and make sure you have ONLY Cydia checked in your settings and advanced settings.
    -And lastly, you need patience, if you don't get it the first time, it may take 1 or 2 more times to get it working!

    Good luck to everyone.

  13. #412
    I might be wanted in NY so I'd better stick to doin my drinkin and jailbreakin in Texas LOL

  14. #413
    I DID IT AFTER 1601 ERROR WHEN RESTORE CUSTOM FIRMWARE.

    Hi all,

    i have done update to 2.0 used winpwng2.0.0.2 after many tries. Here is the deal:

    I could not used vista to do it though, i dont know somehow winpwng doesnt like it. On my XP, i remove itune, quicktime, apple update, device support. Just remove all like you have never install itune before, also delete itune folder and then use winpwng2.0.0.2. It should work now if you try this. REMEMBER to put iphone into DFU corectly. Best wishes.

  15. #414
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Indiana
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    2.2 helps alot of the issues

  16. #415
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    NM


    anyone using the 4.6 bl neutered and unlocked.

    i am and no problems. locate me is pretty accurate.

    mmi on edge is almost as fast as wifi, and i have signal on tmobile almost everywhere.
    Last edited by tattoojack; 07-24-2008 at 08:03 PM.

  17. #416
    Quote Originally Posted by silentshadow2049 View Post
    Just wanted to update everyone on my progress.

    I updated my phone to original 2.0 firmware. After this update I created a new custom ipsw for at&t settings (Cydia only). I restored from the custom ipsw and am now in the process of restoring my backup.

    Windows Vista just can't seem to get over the custom ipsw hurdle. My XP machine had no problems doing any step of pwning my iPhone.

    For other legit at&t users who are stuck:
    -As others have said, you should definitely update your phone to official 2.0 before you attempt a custom 2.0 restore.
    -If you get the message about being unable to get the required information from the iPhone, you need to remake your custom ipsw file and make sure you have ONLY Cydia checked in your settings and advanced settings.
    -And lastly, you need patience, if you don't get it the first time, it may take 1 or 2 more times to get it working!

    Good luck to everyone.
    Quote Originally Posted by helpmetomod View Post
    I DID IT AFTER 1601 ERROR WHEN RESTORE CUSTOM FIRMWARE.

    Hi all,

    i have done update to 2.0 used winpwng2.0.0.2 after many tries. Here is the deal:

    I could not used vista to do it though, i dont know somehow winpwng doesnt like it. On my XP, i remove itune, quicktime, apple update, device support. Just remove all like you have never install itune before, also delete itune folder and then use winpwng2.0.0.2. It should work now if you try this. REMEMBER to put iphone into DFU corectly. Best wishes.
    Quote Originally Posted by fresh801 View Post
    2.2 helps alot of the issues
    This stuff is working good in vista also man i did 4 iphones in vista up to now

    version 2.0.0.2 helps many issues

    File: NEW_winpwn_2.0.0.2_Setup.rar
    DownloadLink:
    RapidShare: Easy Filehosting

    Mirror

    http://www.megaupload.com/?d=K21OVSR7

  18. #417
    Hey guys by mistake i put the 2.0 not the custom one!! When i open winpwn i click on Browse i chose the 2.0 restore for 1 gen iphone, i do all the steps then i clicked on Build after is building and saved on my folders the automatically closes. On your guide it says Ipwner but if the program closes i can not do it, because is closed. So what i do i open winpwn, i click on browse and choose 1 gen restore now i'm able to hit ipwner then i choose the custome one (i guess that's the one i have to choose) then a pop up screen says "your itunes has been Pwned" but when i got to Itunes i hold shift and restore i choose the custom IPSW, i get the error 1403! As of now my phone is locked can someone help me? Be patient thanks in advance

  19. #418
    Quote Originally Posted by silentshadow2049 View Post
    Just wanted to update everyone on my progress.

    I updated my phone to original 2.0 firmware. After this update I created a new custom ipsw for at&t settings (Cydia only). I restored from the custom ipsw and am now in the process of restoring my backup.

    Windows Vista just can't seem to get over the custom ipsw hurdle. My XP machine had no problems doing any step of pwning my iPhone.

    For other legit at&t users who are stuck:
    -As others have said, you should definitely update your phone to official 2.0 before you attempt a custom 2.0 restore.
    -If you get the message about being unable to get the required information from the iPhone, you need to remake your custom ipsw file and make sure you have ONLY Cydia checked in your settings and advanced settings.
    -And lastly, you need patience, if you don't get it the first time, it may take 1 or 2 more times to get it working!

    Good luck to everyone.
    Glad to hear your up and running.... dont know why it aint working for some

    Quote Originally Posted by lachalupa09 View Post
    Hey guys by mistake i put the 2.0 not the custom one!! When i open winpwn i click on Browse i chose the 2.0 restore for 1 gen iphone, i do all the steps then i clicked on Build after is building and saved on my folders the automatically closes. On your guide it says Ipwner but if the program closes i can not do it, because is closed. So what i do i open winpwn, i click on browse and choose 1 gen restore now i'm able to hit ipwner then i choose the custome one (i guess that's the one i have to choose) then a pop up screen says "your itunes has been Pwned" but when i got to Itunes i hold shift and restore i choose the custom IPSW, i get the error 1403! As of now my phone is locked can someone help me? Be patient thanks in advance
    are you going into DFU mode when restoring...?
    properly?
    Last edited by faseone; 07-24-2008 at 07:59 PM. Reason: Automerged Doublepost

  20. #419
    So when i push restore. Where is the firmware located at? What if i put my custom firmware in the place of the actual restore?

  21. #420
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by helpmetomod View Post
    I DID IT AFTER 1601 ERROR WHEN RESTORE CUSTOM FIRMWARE.

    Hi all,

    i have done update to 2.0 used winpwng2.0.0.2 after many tries. Here is the deal:

    I could not used vista to do it though, i dont know somehow winpwng doesnt like it. On my XP, i remove itune, quicktime, apple update, device support. Just remove all like you have never install itune before, also delete itune folder and then use winpwng2.0.0.2. It should work now if you try this. REMEMBER to put iphone into DFU corectly. Best wishes.


    Thats all well and good but did you reinstall itunes before installing the new winpwn? trying to understand how you would update without having itunes

Page 21 of 50 FirstFirst ... 111920212223 31 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •