Page 4 of 39 FirstFirst ... 23456 14 ... LastLast
Results 61 to 80 of 768

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage 2.0 Released - 3G/2.0 is Jailbroke!

  1. #61
    Quote Originally Posted by rbleeker View Post
    error (6) at start of iTunes restore of firmware.
    Any body else had this?
    Had already upgrade to v2 firmware (unsuccessful of course) on v1Phone
    Get your phone to restore to 2.0 first and then try to jailbreak.

  2. #62
    Quote Originally Posted by zues79 View Post
    how can u be too tired to jb your iphone, all i can think about is APPSTORE lol
    i'll probably be waiting until tomorrow too. see, i already upgraded to 2.0... so i already have the amazing app store. i didn't hold out until the jailbreak...
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  3. #63
    I hope the Windows Version is out by Monday!
    What about the 90% of computer users that use windows?

    90% = Windows
    6.3% = Mac
    3.7% = Linux

    Don't believe me?
    http://www.w3schools.com/browsers/browsers_os.asp
    Last edited by RealRitzcracker; 07-19-2008 at 07:14 PM.

  4. #64
    anyone else enable to get Pwnage 2.0 to actually launch?

    Leopard 10.5.4 on Intel Macbook Pro here

  5. #65
    ok i coldnt get it to work the regular way , but i put the custom ispw in the place of the downloaded one, and restored like that? will that mess anything up?

  6. #66
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by alectra82 View Post
    anyone?/??
    If you download it through iTunes then rerun PwnageTool it will find the firmware automatically. Doesn't seem to work if you downloaded the leaked 1,2 version outside of iTunes then try to browse for it.
    Last edited by imode; 07-19-2008 at 07:17 PM.

  7. The Following User Says Thank You to imode For This Useful Post:

    alectra82 (07-19-2008)

  8. #67
    OK, not getting signal, Oh Well, guess it's back to normal.

  9. #68
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by RealRitzcracker View Post
    I hope the Windows Version is out by Monday!
    What about the 90% of computer users that use windows?

    90% = Windows
    6.3% = Mac
    3.7% = Linux
    Dude... the Devteam are Mac users so they aren't interested in PC's and are not responsible for the Windows version of pwnage tool. Also your statistics are flawed... what about percentages for iPhone owners only?
    Last edited by imode; 07-19-2008 at 07:22 PM.

  10. The Following User Says Thank You to imode For This Useful Post:

    zues79 (07-19-2008)

  11. #69
    Quote Originally Posted by RealRitzcracker View Post
    I hope the Windows Version is out by Monday!
    What about the 90% of computer users that use windows?

    90% = Windows
    6.3% = Mac
    3.7% = Linux
    quit cryin, its FREE!!!! they could have charged for it!


    Good job dev-team.. dont listen to these cry babies!!



    UNLOCKED to 2.0!!!!! WORKS PERFECT

  12. #70
    Flashing baseband's taking forever for me; this is normal?

  13. #71
    Quote Originally Posted by alectra82 View Post
    anyone?/??
    I'm having the same problem.

  14. #72
    Quote Originally Posted by mgregor View Post
    OK, not getting signal, Oh Well, guess it's back to normal.
    Mine did that at the beginning as well. Although all is well now just give it a minute or 2.

  15. #73
    Worked perfectly on my 1st gen iPhone

    Just bought my frist (free) app from the app store.

    There's no support for the installer.app at the moment. Only Cydia, but that's fine with me!

  16. #74
    is anyone getting the error that their sim is not supported after restoring when trying to connect with itunes?

  17. #75
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    15
    Thanks
    0
    Thanked 7 Times in 1 Post
    Default 2.0 b/loaders
    try this addy out for b/l 3.9 and 4.6
    Filebeam - Free Fast File Hosting

  18. #76
    Quote Originally Posted by MARANDA View Post
    is anyone getting the error that their sim is not supported after restoring when trying to connect with itunes?
    Was your phone unlocked before? Remember this does not unlock your phone ONLY Jailbreak and Activate.

  19. #77
    Quote Originally Posted by mgregor View Post
    OK, not getting signal, Oh Well, guess it's back to normal.
    I went through hell trying to get my iphone to get service again.
    use KiPhone. simple as that. that solved the baseband problem.

  20. #78
    Ok, I must be seriously retarded or something. This is the 1st time I'm using Pwnage & it won't let me continue since it can't find the ipsw for 2.0. I downloaded the zip but when I try to open the download it asks for a password. What am I doing wrong???

  21. #79
    Quote Originally Posted by hozay09 View Post
    Ok, I must be seriously retarded or something. This is the 1st time I'm using Pwnage & it won't let me continue since it can't find the ipsw for 2.0. I downloaded the zip but when I try to open the download it asks for a password. What am I doing wrong???
    If you just download 2.0 through iTunes run it on your phone then PWN it you will be fine.

  22. #80
    I keep having the same issue I have been running on 1.14 unlocked and jailbroken via pwnage tool, now when i try to update with new tool everything goes smoothly until after the restore then I get the message in itunes to please insert a supported sim carrier my sim is not supported what do i do?

Page 4 of 39 FirstFirst ... 23456 14 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •