+ Reply
Page 2 of 14 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 279

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on the iPhone

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Works great in Slovenia (simobil-vodafone). Great and much needed work Few suggestions for future developing: -ability to send text message with picture (not just title) -ability to send mp3 and
...
  1. #21
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Works great in Slovenia (simobil-vodafone). Great and much needed work

    Few suggestions for future developing:
    -ability to send text message with picture (not just title)
    -ability to send mp3 and other audio files
    -ability to select other pictures than just "camera" pictures

    regards,

  2. #22
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MMS settings providers worldwide.

    http://www.activexperts.com/mmstoolkit/mmsclist/

  3. #23
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    I put in my o2 UK settings. It spends ages sending then I get an error message saying unusual mmsc response

  4. #24
    iPhoneaholic metaljay's Avatar
    Join Date
    Nov 2007
    Location
    England
    Posts
    482
    Thanks
    26
    Thanked 27 Times in 26 Posts

    tried using orange UK settings, and using the orange Uk mms settings from the site provided

    wifi turned of, and when it sends i receive the circle spinning around then an error 'could not connect'

    any ideas?

  5. #25
    Livin the iPhone Life ajl917's Avatar
    Join Date
    Oct 2007
    Posts
    2,934
    Thanks
    35
    Thanked 275 Times in 211 Posts

    Quote Originally Posted by stopthat75 View Post
    these are the settings for ATT customers

    MMSC: mmsc.cingular.com
    proxy: 066.209.011.032


    turn wifi OFF
    Ok, the key to this is no http://

    I had it like that and I got an error, but if you type that perfectly, it works great, but now I need to see if the person actually gets the text...

  6. #26
    Green Apple fastdump's Avatar
    Join Date
    Dec 2007
    Location
    Melbourne, AU
    Posts
    30
    Thanks
    3
    Thanked 3 Times in 2 Posts

    SUCCESS!

    I'm on Vodafone in Australia and on an old post paid plan which allows MMS/data.

    I've successfully sent an MMS and had it confirmed on the other end with these settings...

    In the MMS app:
    Code:
    MMSC: pxt.vodafone.net.au/pxtsend
    Proxy: 10.202.2.60:8080
    In the EDGE SETTINGS:
    Code:
    APN: live.vodafone.com
    WI-FI switched OFF

    Thanks Suavphisticated, for a great and much requested basic feature that should have come pre-installed! Looking forward to its development.
    Last edited by fastdump; 12-06-2007 at 05:08 AM.

  7. #27
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    251
    Thanks
    17
    Thanked 14 Times in 12 Posts

    were you find the edge setting at.?

    ok now it just stop working i cant open the app nomore it keeps on bootting me to the home screen..
    Last edited by LaZARuZ; 12-06-2007 at 05:34 AM.

  8. #28
    Green Apple fastdump's Avatar
    Join Date
    Dec 2007
    Location
    Melbourne, AU
    Posts
    30
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by LaZARuZ View Post
    were you find the edge setting at...?
    EDGE settings are not in the MMS app.

    Go to iPhone > Settings > General > Network > EDGE

  9. #29
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    251
    Thanks
    17
    Thanked 14 Times in 12 Posts

    i dont have that edge setting is that a hack.? all i got is VPN setting , Wi-Fi , and Data Roaming. no edge. Plus i cant used the app anymore it wont open like i said i uninstalled it and reinstalled it but no go..im going to bed hopes theres an update in the morning for it good luck all.

  10. #30
    Green Apple
    Join Date
    Oct 2007
    Location
    United States
    Posts
    57
    Thanks
    7
    Thanked 8 Times in 7 Posts

    OK..got the messages to send but they are not received on the other phone. Under settings..general...network The only tabs I have are VPN and Wi-Fi. I have no APN settings. Is this because I am a regular AT&T customer? I never unlocked the sims.

  11. #31
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation It Works!
    I personally have an iphone on the at&t network and also a verizon enV i tested it and sent myself an MMS and I recieved it! the settings before for the at&t mms work

    mmsc.cingular.com
    066.209.011.032

    no http:// and no port 9201. just that. it should work fine. and about not being able to send mms because of the iphone data package. i work for a side provider of at&t... if you cannot send mms because u think ur acct wont allow it just add the mms pay per use and your good to go. those on a family plan with the family unlimited text then your good to go already

  12. #32
    iPhone? More like MyPhone RaMod's Avatar
    Join Date
    Aug 2007
    Posts
    160
    Thanks
    17
    Thanked 72 Times in 38 Posts

    THIS IS WORKING FOR ME!! THANK YOU!! I just put these settings in my phone and test it. MY gf got the mms in a few seconds !!!! Great job!!
    RaMod
    RaMod!
    If I helped you out, please press ... thanks!

    =The iPhone?!...wait!...what happened!?=

  13. #33
    Green Apple
    Join Date
    Nov 2007
    Posts
    53
    Thanks
    0
    Thanked 1 Time in 1 Post
    It is not working for me (1.1.2 unlocked) with Vodafone in Greece.

    I have used the setup details from here (which I know are correct):
    http://www.activexperts.com/mmstoolkit/mmsclist/

    and also have put the port (:5080). This was provided by Vodafone Customer Care teleagent.

    still no luck

    I am using:
    mms.vodafone.gr
    213.249.019.049:5080

    With the same SIM at different phone (nokia) I can send/receive mms no problem...

    From the iphone MMS app I am getting the error (after trying to send it for ages): Send Failed! Could not Connect!

    Wifi = Off
    GPRS = On

    Any tips?

  14. #34
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i put on edge setting APN : mms.vodafone.it for my provider...and the mms start...no problem....great job !

  15. #35
    iPhoneaholic IvanB's Avatar
    Join Date
    Nov 2007
    Posts
    347
    Thanks
    47
    Thanked 122 Times in 52 Posts

    Sorry if it sounds silly but this is working over EDGE only and not over WIFi, right? How could it work for those with unlocked iPhones, if they don't have EDGE?

    I have a contract with Fido (Quebec, Canada) and it doesn't permit EDGE I think, so will MMS work from my iPhone?

  16. #36
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Sadness
    ok i can answer some of this. The setting input in the iPhone is defaulted to at&t's network. basically you would need to find the setting configuration within the iphone to change it to your network's settings. Imma make this a project for myself tonight to find that file and try to configure it for other companies. until then unfortunately mms program has been limited to at&t customers. I'll try to get this configuration a.s.a.p for everyone

  17. #37
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    117
    Thanks
    32
    Thanked 21 Times in 15 Posts

    Quote Originally Posted by fuzzy View Post
    It is not working for me (1.1.2 unlocked) with Vodafone in Greece.

    I have used the setup details from here (which I know are correct):
    http://www.activexperts.com/mmstoolkit/mmsclist/

    and also have put the port (:5080). This was provided by Vodafone Customer Care teleagent.

    still no luck

    I am using:
    mms.vodafone.gr
    213.249.019.049:5080

    With the same SIM at different phone (nokia) I can send/receive mms no problem...

    From the iphone MMS app I am getting the error (after trying to send it for ages): Send Failed! Could not Connect!

    Wifi = Off
    GPRS = On

    Any tips?
    I am having the same issue...

  18. #38
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    719
    Thanks
    32
    Thanked 18 Times in 16 Posts

    Working great for me...mms messaged were received very quickly to two different people

    AT&T....US....unlocked 1.1.1

    with the cingular settings posted earlier...great job Suavphisticated!!!!

  19. #39
    iPhone? More like MyPhone AzBirdgangMC's Avatar
    Join Date
    Oct 2007
    Posts
    181
    Thanks
    41
    Thanked 18 Times in 14 Posts

    Ok.... So I set the mms settings for AT&T. The pics are sending but no one is receiving the pics? Any ideas? Do the edge settings need to be changed and if so how do u go about doing it cuz under general/network settings I can't find where to do it??

  20. #40
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    K, what am I doing wrong? When I click to add an image, the list is blank.
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts