Page 12 of 14 FirstFirst ... 21011121314 LastLast
Results 221 to 240 of 279

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on the iPhone

  1. #221
    Default O2
    Quote Originally Posted by drogie View Post
    works for me on o2-uk
    What were the O2 settings you used ???

  2. #222
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    So. Cal
    Posts
    184
    Thanks
    9
    Thanked 26 Times in 9 Posts

    Swirly MMS works good on 1.1.4

  3. #223
    Hey all

    Im using FW1.1.3 (4A93) - Ive installed Swirly MMS, but everytime i open the app it loads the logo then goes back to the springboard.

    Can someone please help me, and get this going? Ive been searching google/forums for awhile

    Thanks in advace.

  4. #224
    There is a new Version that fixes the crashing issues.

  5. #225
    Quote Originally Posted by reppin4you View Post
    I have 1.1.3 and it works fine, I am on at&t.
    What settings did you enter? Could you post the stuff you entered?

  6. #226
    i have the new version too on 1.1.4 and it opens and closes on the springboard, any suggestions or fixes?
    ------------------------------

    iPhone 4
    4.1 Firmware

  7. #227
    Green Apple
    Join Date
    Dec 2007
    Location
    Twain Harte, Ca
    Posts
    30
    Thanks
    1
    Thanked 2 Times in 2 Posts

    the thing i don' get is why some at&t customers it works fine for and some, like me, says sending failed: Service Denied.

  8. #228
    Me 2 sending failed: Service Denied and I have messaging on my account ,please share the setting that work with ATT

    Thanks all
    ------------------------------

    iPhone 4
    4.1 Firmware

  9. #229
    where i can download MMS software?

  10. #230
    Quote Originally Posted by drogie View Post
    works for me on o2-uk
    sending and receiving?

    I can only send on o2-UK, I get the badge telling me I have an MMS but when I try to fetch it it fails.

    share your settings if you can recieve please
    Eric's iPhone 4 4.01 offically unlocked

  11. #231
    maybe someone can help me out. I have no problem opening and sending with the app, but the person I send the pic to always gets a black picture with nothing in it. I've tried different size settings, but nothing seems to work.

  12. #232
    Quote Originally Posted by stlcaddie View Post
    AT LEAST I HAVE AN ICON ON MY SPRINGBOARD THAT SAYS MMS....who cares if it don't work...i'll just lie to people....it also has remote start

    This is one of the funniest things I have heard all day. You rock stlcaddie!!

    www.SweetDlz.com

    Wireless Carrier: AT&T Mobility
    8GB iPhone jailbroken 1.1.4


    I also had some trouble with getting it to work today. To resolve the issue, I had to correct the source (some letters are caps). Once I downloaded 0.3, I had to power cycle my phone and then enter my settings. Then tried it and it works. The only thing that does not work is the attaching of pictures. Thanks for everyone's help!

    www.SweetDlz.com
    Last edited by e99gemini; 03-03-2008 at 06:53 PM. Reason: Automerged Doublepost

  13. #233
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    theres an update on the installer for swirlymms from swirlyspace version 0.3.2 and when i try to install that or any of the other updates in the installer it says "package download failed" i also have the cydia package on my iphone as well. can anyone help with this
    waiting on my iPhone 6+

  14. #234
    Quote Originally Posted by ericidle View Post
    sending and receiving?

    I can only send on o2-UK, I get the badge telling me I have an MMS but when I try to fetch it it fails.

    share your settings if you can recieve please

    Same here on O2-UK "Simplicity" contract, I seem to have been able to send one to myself, although it said it failed via a timeout. I can see I have a new MMS, but I can not fetch it.

    Settings using at the moment (that are not working)

    MMSC: mmsc.mms.o2.co.uk:8002
    proxy: 193.113.200.195:8080

    APN: wap.o2.co.uk
    Username o2wap
    Password: password


    Can some on post working sending and recieve settings for o2 regardless of contract or pay and go (only username and password should differ between contract and Pay and go)

  15. #235
    Green Apple
    Join Date
    Oct 2007
    Location
    London, UK
    Posts
    32
    Thanks
    5
    Thanked 1 Time in 1 Post
    Same here. It said i sent an mms with no probs, but the person i sent it to never got it...THIS SUCKS!!

  16. #236
    using the same setting also ive tried every varient I can find these are the only ones which send and also turn the M icon green when trying to fetch so they seem to connect but it just times out with the failed to read http header error

    I've been intouch with Mats at swirlyspace and he did reply so hopefully they are looking into the problem
    Eric's iPhone 4 4.01 offically unlocked

  17. #237
    Default Swirly
    Thanks for your efforts ericidle. I did exactly the same as yourself in trying various setting to see if i could get the icon to turn green.Looks like we have the correct settings. Can you tell us what Mats from Swirly said in his mail....Hopefully get this sorted soon.

  18. #238
    Quote Originally Posted by markyboy1967 View Post
    Thanks for your efforts ericidle. I did exactly the same as yourself in trying various setting to see if i could get the icon to turn green.Looks like we have the correct settings. Can you tell us what Mats from Swirly said in his mail....Hopefully get this sorted soon.
    He said he was looking at the problem, 3.4 is released with improved error logging so I'll post the error I get and he says feedback from that should help
    Eric's iPhone 4 4.01 offically unlocked

  19. #239
    iPhone? More like MyPhone Razorinthe60s's Avatar
    Join Date
    Nov 2007
    Location
    New Mexico
    Posts
    171
    Thanks
    31
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by akosko01 View Post
    I used these settings and it worked. Thanks
    failed to send it says unable to resize picture. Any suggestions

  20. #240
    What is the ATT Settings...Please post!

Page 12 of 14 FirstFirst ... 21011121314 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •