Page 5 of 18 FirstFirst ... 34567 15 ... LastLast
Results 81 to 100 of 356

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iDemocracy 2.0 Officially Released - So many new features, it just might kill you!

  1. #81
    Hi all, I am running a 1.0.2 phone and iTunes 7.4.0.28, jailbroken with 3rd party apps(Installer) can I use ID2 to get me up to the latest firmware?

  2. #82
    when attempting to viginize i keep getting a internal putty error that says invalid port number. advice?

  3. #83
    Support.!!!!

  4. #84
    cool, this sort of like ibrickr. Thanks.

  5. #85
    i'm on 1.0.2 AT&T customer

    the directions say to click "revirginize" under non AT&T tools, but it needs to also tell you to put your IP address in first

    when it runs the virginize the pscp.exe window opens and says "access denied"

  6. #86
    Is your phone locked, because if it is you dont need to virginize.

    Anyone else getting the message "running out of disk space please delete some photos or movies," after syncing a couple ringtones.

    Jordan
    Last edited by jrdan24; 11-17-2007 at 09:18 AM. Reason: Automerged Doublepost

  7. #87
    ok fixed the putty error but now im getting the access denied thing

  8. #88
    I am testing as of right now, I will post with the results!

    This is amazing from what I have seen, thanks!
    Proud MMi Retired Moderator.

  9. #89
    I just keep getting access denied? running windows xp. And i can see where to put ip address but can not see refresh ip?

  10. #90
    hi evrybody,

    any luck with ID2 on iphone 1.1.2 fw out there, i tried since last night w/o success. please help!!!!

  11. #91
    I will try, I am restoring to 1.1.2 after apptapp failed and left me in recovery mode and it said complete.

    I will test the 1.1.2 dev team jailbreak through iD2 for you..
    Proud MMi Retired Moderator.

  12. #92
    hi everybody,

    how do i know my iphone Bootloader version? thanks,

  13. #93
    does that mean if I have a 1.1.2 new iPhone I can finally mod it? I had to get a new iPhone because the speakers stopped working on my old modded iPhone.

  14. #94
    hi ,
    any ID2 for Dummies? i received my iphone from Apple store couple days ago with fw 04.02.13-G , i beleived it is 1.1.2 version....but i don't know how to find what's my iphone bootloader version...please help before i process with ID2. thanks,

  15. #95
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    ssh into your phone unload CommCenter and execute bbupdater -v

    BUT I AM 99% SURE IT IS BOOTLOADER BOOT04.06_M3S2 SINCE YOU GOT IT WITH FIRMWARE 1.1.2 and 04.02.13
    Last edited by xandili; 11-17-2007 at 10:01 AM.

  16. #96
    thanks,

    so that mean ID2 is not working with mine yet, right?

  17. #97
    If you have the 4.6 bootloader iD2 will work fine for jailbreaking and activation, but it's no good yet for unlocking.

    And I've switched image hosts, so the images are all good again.


    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit http://www.airpoke.com, my latest project for iPhone/iPod touch.

  18. The Following 2 Users Say Thank You to Drakenza For This Useful Post:

    AFone (11-17-2007), Simtech (11-17-2007)

  19. #98
    um hey drakenza any advice for the access denied message while trying to virginize 1.0.2?

  20. #99
    thank Drakenza,

    i tried ID2 several time w/o successed, keep failed upload 1.0.2 ....please help!!!

  21. #100
    Quote Originally Posted by Drakenza View Post
    @Alperovich:
    Sounds like you're doing fine. When I say "Apptapp fails" I mean "fails to get you back to the Activation screen," not "fails with error messages." Any error like 1015 or 1013 usually means AppTapp can recover you. Just keep going. Are you doing the short or long method?
    I get the same exact thing.
    I am not so happy with iDemocracy. Granted, its still in beta, but the only real way to downgrade your 1.1.2 to 1.1.1 is to go through manual steps of replacing files after unlocking, and etc ... iDemocracy will not do this for you. Yes, you can get 1.1.1 on your phone now, even with error:1015, but actually, after fiddling with my iphone and having it set up in every configuration pssible I have not seen this error number untill yesterday.

    Sure you can boot out of recovery, and get the phone to load usking iBrikr, but even after, there will be no signal. No wifi, and no AT&T. Mind you, I am an AT&T customer - but the phone will not do anything. Not with PACAY, not with iDemocracy.

    I dont use WiFi, so Im stuck with the "short method". This would be fine, if it actually worked, but for those of you who have been back and forth with firware upgrades / downgrades .. if you cant get 1.1.1 to work anymore ... trust me, most likely youll need to go in the hard way, ask around, and follow one of the tutorials on this site.

    That Ocko program is iffy at best. Sometimes it works, sometimes it does not. I wouldnt know, because it has never worked for me, and Im no noob.

    iDemocracy really needs to make the steps much quicker, easier, plan for several scenarios, be able to read the errors coming from iTunes, and do something about them. iD, is primarily a script executor. I was hoping for more.

    In any case, are there absolutely NO coders that can make a decent hacked firmware file to do all this for the end user? So much easier. Dont get it.

    In the end, to use iDemocracy, follow the guide on here on how to downgrade, and if you do have wiFi to replace files, just do it after jailbreak with iPhoneBrowser. It works.

    EDIT: Ah.. I should noted that my modem firware now is: 04.02.13_G
    Model: FA712LL
    Version: 1.1.2 (3B48b)
    Last edited by jordan310; 11-17-2007 at 10:20 AM.

Page 5 of 18 FirstFirst ... 34567 15 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •