Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 269

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Peer 2 Peer File Sharing Hits iPhone / iPod Touch with iSlsk

  1. #81
    Banned
    Join Date
    Feb 2008
    Location
    Miami, FL and Oxford, MS
    Posts
    75
    Thanks
    3
    Thanked 1 Time in 1 Post
    Where do my files get downloaded to? I Can't find them manually.
    Not in Mobile/Media/Downloads
    nor in Root.

  2. #82
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Quote Originally Posted by jgrewal87 View Post
    I had the same problem for a while.. i was going to the wrong downloads folder, i guess there is more than one...

    im on 1.1.4.. and my folder is /private/var/root/Media/Downloads.. And i changed the permission of the folder along with everything inside. i did the same with the App, both to 0777.

    i can now find the downloaded files thru SSH'ing, but they dont show up in the downloads screen of the App itself so i cant add to ipod etc.
    i dont have that folder i too am on 1.1.4... hmmm



    also when im trying to chmod or what ever its called, its telling me the file/folder doesnt exist...
    Last edited by Rustynuts; 05-15-2008 at 05:16 AM.


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  3. #83
    FIX:

    http://iphonefreakz.com/2008/05/14/i...or-ipod-touch/
    Scroll past the pictures for the fix.

    Best of luck.
    myRepoSpace.com - Easily create your own Cydia Repo.

  4. #84
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Quote Originally Posted by mofolo View Post
    FIX:

    iPhoneFreakz iSlsk P2P music sharing on your iPhone or iPod Touch | iPhoneFreakz
    Scroll past the pictures for the fix.

    Best of luck.
    that fix has already been posted twice and it dont work for some of us...


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  5. #85
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Brooklyn NY
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i tired a combo of what everyone said to do on this thread, and nothing works for me

  6. #86
    Quote Originally Posted by egarc View Post
    I just set permissions to 0777 for the Application and Download folder and everything is working perfectly.
    worked for me toooooooooooooooooo

  7. #87
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Quote Originally Posted by Malik.1st View Post
    worked for me toooooooooooooooooo

    what firmware you guys using??


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  8. #88
    Mine works fine, all I did was follow that guide exactly and got the two files needed. After that I made a downloads folder at /Media/ set permissions to 0777 and ran my symlink (I posted the command a few pages back). Started up the app, downloaded the song I wanted, went back into Finder, browsed to /Media/Downloads and sure enough my songs were there to play with avplayer.

  9. #89
    after importing the songs to the library . why can't sync them back to itunes to add photos and lyrics ?
    after synching the songs disappear from the phone .

  10. #90
    Hi guys,

    I need help. I accidentally deleted MobileEnhancer folder with all its content, located in private/library. Now my phone wont start up. Just loops in apple logo. this happened just after i deleted it. I need the entire MobileEnhancer folder with its content for SSH. yes i can ssh but will only last for 10 seconds before the next restart. so PLEASE zip me the whole folder. Thanks.

  11. #91
    Quote Originally Posted by Rustynuts View Post
    what firmware you guys using??

    see the signature ......

  12. #92
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Quote Originally Posted by Malik.1st View Post
    see the signature ......
    lmao i dint see that...


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  13. #93
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    I tried using the import feature and for some reason I cant play music now. When I play a song through the ipod app it just sits there. Doesnt play, doesnt do anything.
    I've got two states of mind, stoned and asleep

  14. #94
    the program works fine for me. i download the song, import and it goes to the IPOD. all this without any of the fixes.

  15. #95
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Iv done everything twice over and still the same, tunes are vanishing after download, my iphones memory aint even changing and iv downloaded about 10 songs, im giving up on this, fingers crossed they make a fix in the next update...


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  16. #96
    Can't wait for installer update...I usually end up f-ing up my phone trying to fix this app.
    Basement arcade. No I never grew up...thank goodness

  17. #97
    Everything else works but doesnt play. Drops it in my ipod area on my iphone. Running 1.1.2. Hope update will allow it to play!! Awesome

  18. #98
    For some reason i am on a strong wifi connection but the app keeps saying connecting and disconnecting but never connected, what seems to be the problem. I am on a universitys network.

  19. #99
    Quote Originally Posted by acmwallace5 View Post
    Everything else works but doesnt play. Drops it in my ipod area on my iphone. Running 1.1.2. Hope update will allow it to play!! Awesome
    craap. It looks like this app was developed for 1.1.2.

  20. #100
    iphonefreakz added a step and suggested to use putty. i don't know which fixed it for me but i couldn't get it to work using terminal so i suggest using putty and doing the extra step.

    Also is finder the best to use? and is there a way to get it to startup in the download folder instead of the application folder? and get it to save starting in that folder?

Page 5 of 14 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •