Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 200

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 unlocked!

  1. #81
    ok this is just plain confusing.

    already there are about 4 different posts that all contradict one another. Does iPSF unlock 1.1.2? Do you need to download that Oktoprep thing off installer? Do most apps work with 1.1.2?

    these are all simple questions and they were indirectly asked right from the start which lead me to thinking that a lot of these other people that have posted different variations to the initial posts haven't read the initial posts and are just repeating what's been said in many previous discussions.

    make this forum more useful for yourselves and others by not polluting topics with unsubstantiated theories.

    i appologise to anyone who has done plenty of research before posting, this isn't aimed at you.

  2. #82
    im running 1.1.1 whats the easy way and better way to upgrade and jailbreak to 1.1.2 but something that really work can some of u guys help me please.......

  3. #83
    You can use Anysim 1.1.2u on a jailbroken 1.1.2 platform..

    Except it might now work and it'll leave you 'stuck' (quoted from the elite's website).

    Im waiting for a version where you need not to downgrade.
    myRepoSpace.com - Easily create your own Cydia Repo.

  4. #84
    Quote Originally Posted by hosies View Post
    http://www.winandmac.com/mobile/ipho...ck-iphone-112/

    is this for real guys?? poetic, cash..?? whats ur say on this?
    wow...but can anyone test it?

    I don't get this there is like 5 guides for iphones which where unlocked and upgraded but there are no unlock guides for virgin 1.1.2 phones.
    Last edited by yowiphone; 11-19-2007 at 03:33 AM. Reason: Automerged Doublepost
    Iphone Love... I dreamed of a iphone before it was out..

  5. #85
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    It does work guys - I tried it, except EDGE, can't get this to work. I tried three different SIM'S from different Providers in Austria and they all work just fine.
    Last edited by xandili; 11-19-2007 at 01:30 PM.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  6. #86
    Quote Originally Posted by xandili View Post
    It Does Work Guys I Tried It!!!
    Was your phone 1.1.2 OTB? Or was it 1.1.1 or 1.0.2 upgraded?

  7. #87
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    It was purchased on June 29th when the iPhone was officially released. To answer your question it had 1.0.1 pre installed!!!
    Last edited by xandili; 11-19-2007 at 01:32 PM.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  8. #88
    Quote Originally Posted by xandili View Post
    It was purchased on that day in June when the iPhone was officially released. To answer your question it had 1.0.1 pre installed!!!
    Got it. So we're still no closer to being able to unlock OTB 1.1.2. Sorry, I thought you were saying it worked with 1.1.2 OTB.

  9. #89
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    I don't know that for sure, all I figured out by browsing through the posts is, this Method does not work with BOOT04.06_M3S2 and an 1.1.2 OTB is in most cases running the new Bootloader 04.06. I guess - just guessing
    Last edited by xandili; 11-19-2007 at 01:47 PM.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  10. #90
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    anySIM 1.2u will work with OTB 112 as long the serial # 4 and 5 is 48 and below. they still ahve the 3.9 bootloader. anything 49+ cannot be unlock cause they are the new 4.6 bootloader.

    I unlocked OTB 112 successfully but really take soo much time to do, lotsa downgrading and updating. Only thing I can see this anysim 12u will work is if you actually have the 1.02 FW with a 112 BB. Cause I tried the lazy way just downgrade to 111 and no success on unlocking.. so 1.0.2 is the only successful with no errors..


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  11. #91
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    That means we do not know for sure if all 1.1.2 OTB are running Bootloader 04.06, right?
    Last edited by xandili; 11-19-2007 at 01:54 PM.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  12. The Following User Says Thank You to xandili For This Useful Post:

    trangphan1974 (12-14-2007)

  13. #92
    I ordered 2 phones directly from Apple online on 11/12/07. I just received them yesterday, and both of them have 1.1.2 (firmware) / 4.0.2 (baseband) / 4.6 (boot loader) installed!!!!!

  14. #93
    just like me.. i bought mine last thursday, SAME THING... a week #45 phone. Im pretty tired of this ipod touch though and cant wait to unlock my otb 1.1.2 phone

  15. #94
    how do I get my 5 icon dock back?
    1win.1 loss.1 draw

  16. #95
    Not sure?
    Iphone Love... I dreamed of a iphone before it was out..

  17. #96
    iPhoneaholic HotStuff2's Avatar
    Join Date
    Nov 2007
    Location
    Tampa Bay, FL
    Posts
    344
    Thanks
    5
    Thanked 22 Times in 17 Posts

    Quote Originally Posted by dakko View Post
    anySIM 1.2u will work with OTB 112 as long the serial # 4 and 5 is 48 and below. they still ahve the 3.9 bootloader. anything 49+ cannot be unlock cause they are the new 4.6 bootloader.
    Incorrect. Week 45 is when all iPhones had the "new" 4.6 Boot loader. Actually, there are reports (especially on HoFo) of some weeks 41-44 having them; however, they had 1.1.2 already on them out of the box, but it's long been confirmed that by Week 45 ALL iPhones had the new 4.6 Bootloader (as well as being 1.1.2 firmware.)

    If it were week 48 and below, I'd have made more $$$ since I was unlocking and selling unlocked iPhones. Once all the pre-Week 44 phones were gone, no point in even trying. NO ONE has reported buying a, say, Week 46 or 47 iPhone and having 1.1.1 firmware on it. If it came out of the box with 1.1.2 (and like I said, by Week 45 Apple was shipping all iPhones with it), it has the new 4.6 Bootloader and cannot be SIM unlocked at this time.

    Here's the "bottom line":

    • if your iPhone is a Week 45+, you have the new 4.6 Bootloader
    • If your iPhone is a Week 41-44, AND it came with 1.1.2 out of the box, you have the new 4.6 Bootloader
    • If your iPhone had the 1.1.2 firmware on it out of the box, you have the new 4.6 Bootloader

  18. #97
    Quote Originally Posted by HotStuff2 View Post

    • if your iPhone is a Week 45+, you have the new 4.6 Bootloader
    • If your iPhone is a Week 41-44, AND it came with 1.1.2 out of the box, you have the new 4.6 Bootloader
    • If your iPhone had the 1.1.2 firmware on it out of the box, you have the new 4.6 Bootloader
    actually you are wrong on the last 2 items.
    If your phone is a week 41-44 and it had 1.1.2 out of the box the bootloader is 3.9. I know of some week 39 OTB that came with 1.1.2 and had bootloader 3.9

    The only phones that have bootloader 4.6 are week 45+, any week below that will have the 3.9 bootloader and can be unlocked.

  19. #98
    Quote Originally Posted by The Punisher View Post
    actually you are wrong on the last 2 items.
    If your phone is a week 41-44 and it had 1.1.2 out of the box the bootloader is 3.9. I know of some week 39 OTB that came with 1.1.2 and had bootloader 3.9

    The only phones that have bootloader 4.6 are week 45+, any week below that will have the 3.9 bootloader and can be unlocked.
    Exactly.

    I just happen to have a week 44 with BL 3.9. BL 4.6 only applies to phones week 45 and beyond

  20. #99
    Guys for 1.1.2 bootloader 4.6 iphones. The Only way you can unlock now is Turbosim.
    Iphone Love... I dreamed of a iphone before it was out..

  21. #100
    what do you mean?...The iphone is ready to use as Iphone and not as Ipod?...Please confirm. Thanks.

Page 5 of 10 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •