+ Reply
Page 11 of 17 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 321

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NEW GUIDE: Virginize, upgrade, and unlock. From 1.0.2 to 1.1.1.

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by schwartzki So I tried ti update to 1.1.1 i have the typical 1.0.2 unlocked by iunlock and i revirginized fine pre 1.1.1 went fine then update went
...
  1. #201
    Green Apple
    Join Date
    Sep 2007
    Posts
    43
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by schwartzki View Post
    So I tried ti update to 1.1.1 i have the typical 1.0.2 unlocked by iunlock and i revirginized fine pre 1.1.1 went fine then update went fine then i ran into a snag i went to jailbreak 1.1.1 and it said sucess but the phone still said activate and then under the jailbreak sucessful there was abox that said jailbreak failed.
    After that it said i need to downgrade to jailbreak so i did that, two other times it failed so i gave up and am now back to were i was yesterday. Any sugestions about why it fails jailbreak or other things to do that would work?
    I am having the same problem in Step 3, Activation FAILED, Jailbreak FAILED. in Independence. Thios is second time for me.

  2. #202
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    PLEASE HELP, I GET THE FOLLOWING ERROR ON THE LAST STEP
    THANKS

    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 3 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.

  3. #203
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    Quote Originally Posted by lamofo View Post
    Originally Posted by lamofo
    I am typing in my ip address into terminal and it does not let me move forward. this is what it is saying -

    "Last login: Thu Oct 25 09:04:33 on ttyp1
    Welcome to Darwin!
    GMLA-2:~ GMLA$ ssh -1 root 10.0.1.4
    ssh: root: No address associated with nodename
    GMLA-2:~ GMLA$

    not sure what to do. trying to move forward on this. tips?

    when I go into wi-fi settings. that is the IP address it gives me. I know it does not seem right. is there another way to find out your iPhones IP address???
    Oh, hahaha, I see. You're putting a ONE after the dash after "ssh", not the letter L. Its not a one, its the letter L (lower case). Fix that, and you're good to go.

    Quote Originally Posted by tanjasiri View Post
    First time on. Thanks for the post. While Virginizing my unlocked 1.0.2, I am getting a "No such process" message after typing or pasting

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Could not continue on after that. Any word of wisdom?
    Tarit
    Have you reset the phone and tried again?

    Quote Originally Posted by zeroMPHfallover View Post
    How's the OTB 1.1.1 phone unlock guide coming?
    Don't forget about us!
    P.S. Thanks for all your hard work, PF.
    It's really refreshing to see you actually come back and answer people's questions.
    Need to get one real quick. Might be a day or so...

    Quote Originally Posted by n1c3jack3t View Post
    It's just for revirginizing. Dunno if poetic and MMi like outside linking(forgive me if you don't!)...but this is the guide I used to jailbreak/activate/unlock 1.1.1.

    http://www.hackint0sh.org/forum/showthread.php?t=12817
    Don't mind outside links at all. Its all one big community.

    Quote Originally Posted by chasev2 View Post
    If I got around this by setting permissions through cyberduck (some sort of adding to the keychain thing that another user suggested), would there be any need to go back and retroactively remove the known hosts file? My phone works fine, I was just wondering.
    Nah, you're ok.

    Quote Originally Posted by luisomtz View Post
    Hi, I always get all correct till the end.Heres my error :
    ProgressUpdated: 98
    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 4 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done
    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done


    I dont know what it means, can you help me please PF, I have checked all this forum but had not find an answer
    Phone doesn't work now? Have you tried redownloading/uploading the files, and made sure the file permissions are set correctly on the files?

    Quote Originally Posted by Sbgi View Post
    Is there a lockdownd file for this process as well that makes switching sims possible, without having to activate each one in independence?
    Haven't seen it yet. Anyone have the info on this?

    Quote Originally Posted by ThinkandDrive View Post
    I've been following this for a while and decided to try it tonight.

    This is being done on an 8gb 1.0.2 iPhone which was unlocked once with the initial iUnlock release.

    I am hung up at the "Waiting for data" step. I've seen PF post a suggestion that the launchtcl command wasn't issues correctly, however I'm pretty sure I've gotten that correct. If there any other way to check? When I issue that command again, it saus that there is no such process, which I assume means I successfully unloaded it. Any other suggestions?
    I am not 100% sure on this. The phone just sits there? Does it give an error message?

    Quote Originally Posted by birdieman View Post
    I am having the same problem in Step 3, Activation FAILED, Jailbreak FAILED. in Independence. Thios is second time for me.
    And you did the pre 1.1.1 upgrade step in iNdependence?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  4. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    Junk13 (10-26-2007)

  5. #204
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    139
    Thanks
    2
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by poetic_folly View Post

    I am not 100% sure on this. The phone just sits there? Does it give an error message?
    Nope. No errors. It just sits. I did some searching and saw another suggestion to uninstall OpenSSH from Installer and install it via iNdependence. And now I can't SSH into the iPhone any more.

    I'll keep plugging away at it.

    Update: I installed Term-vt100 to see what SSH was doing on the iPhone itself. The SSH from iNdependence is giving me the -sh-3.2# issue. And when I reinstall OpenSSH from installer again, I get the following when I open Term-vt100:
    Code:
    dyld:  Library not loaded: libarmfp.dylib
       References fron: /usr/bin/login
       Reason: image not found
    [Process completed]
    So, now I'm at a loss.
    Last edited by ThinkandDrive; 10-25-2007 at 09:41 PM.
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

  6. #205
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    Reinstall BSD Subsystem to fix that.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #206
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I have unlocked 1.0.2 phone. Having trouble with virginizing step. Do I need to do this? or not. Thank in advance for your help.
    Last login: Thu Oct 25 17:23:27 on ttyp1
    Welcome to Darwin!
    tarit-tanjasiris-computer:~ tarit$ ssh -l root 192.168.1.107
    [email protected]'s password:
    Last login: Thu Oct 25 17:24:55 2007 from 192.168.1.102
    # cd /usr/bin
    # ls
    ICE03.14.08_G.eep env logname pr ssh-agent uniq
    ICE03.14.08_G.fls expand mesg printenv ssh-keygen uptime
    awk false minicom readlink ssh-keyscan users
    banner find mkfifo renice stat vi
    basename fmt more rsync su vim
    bbupdater fold nano sar sum wc
    chgrp grep nc scp tail which
    cksum groups nice seczone.backup tar who
    comm gzip nl sed tee whoami
    crontab head nohup sftp top xargs
    csplit hexdump norz simulatecrash touch yes
    curl iUnlock od sort tr
    cut id passwd split tsort
    dirname join paste srelay tty
    ditto less pathchk ssh uname
    eliteloader.bin login pico ssh-add unexpand
    # launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    No such process
    #

  8. #207
    Developer
    Join Date
    Sep 2007
    Posts
    95
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by luisomtz View Post
    Hi, I always get all correct till the end.Heres my error :
    ProgressUpdated: 98
    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 4 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done
    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done


    I dont know what it means, can you help me please PF, I have checked all this forum but had not find an answer
    i get the same error as well.. tried redownloading.. reupload.... extract the file myself.. tried from all kind of sources...
    all fail...
    also fail for the EEP file.. due to checksum error

  9. #208
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Upgraded to 1.1.1, worked ok, but started to stick on sync with itunes, restored to 1.1.1, downgraded to 1.0.2, jailbroke with Independence, and noticed that I had a fully-activated, unlocked to Rogers GSM (Canada), running 1.0.2, and with Modem Firmware 04.01.13_G.

    Which seems odd.....but it works great! (had the phone for 4 weeks, unlocked with anysim 1 to 1.0.2 then to 1.1.1 yesterday.

    Now back to 1.0.2 with the newer firmware modem.
    Attached Thumbnails Attached Thumbnails NEW GUIDE: Virginize, upgrade, and unlock. From 1.0.2 to 1.1.1.-1.0.2iphone.jpg  

  10. #209
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    As this process is only for non IPSF unlocks, I want to now a way to determine which unlock is used on my iphone. I do not know because i bought a pre-unlocked iphone.

    Any Help.
    BTW, i see a unlock.app in the applications directory

    Thanks

  11. #210
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    If you see that app, you were most likely NOT unlocked with the IPSF method. Go ahead with the guide.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  12. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    kracked_dude (10-25-2007)

  13. #211
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    27
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Regarding fixing OpenSSH / Installer.app / Services.app

    1.0.2 Phone iUnlock ->virginized->updated/unlocked/activated on 1.1.1

    Installer.app 3


    During the install/upgrade, I installed SSH from Independence - I had to as it would not allow me to proceed with the "pre" step otherwise. I had OpenSSH and BSD subsystem installed from the previous unlock, but independence did not see or use them.

    All went well until I a) tried to use Services.app to turn off SSH and b) tried to use Installer.app to uninstall or reinstall OpenSSH. Neither worked, and I further discovered that I had two SSH daemons running ...

    The Fix

    First, I needed to get the leftover bits from OpenSSH removed or be able to install it over top what was there. Installer.app keeps a plist of what it thinks is installed here:

    /var/root/Library/Installer/LocalPackages.plist

    Make a safety copy and a working copy, and edit out the section for OpenSSH - select from the tag to the closing tag - and replace the existing LocalPackages.plist with your edited copy.

    Now Installer.app thinks that OpenSSH has never been installed.

    Next, using Independence (quit iTunes etc.), remove the SSH installation from the phone & reboot the phone. Do not remove the dylib that Independence warns about.

    Make sure the Phone auto lock is off and then ...

    Using Installer, re-install the BSD Subsystem (done by going to the uninstall page and selecting "reinstall")
    Reboot
    Using Installer, Install OpenSSH

    Finally, I also removed the known_hosts file from /Users/myName/.ssh/known_hosts

    in Terminal

    rm -f /Users/YourShortUserName/.ssh/known_hosts

    reboot the phone, and you should have only one instance of sshd running, installer.app works and services.app works. There is a 30-40 second delay while OpenSSH generates the keys the first time you try to log in. If it fails, reboot the phone and try again.

    Hope this helps somebody
    Last edited by jwdav; 10-26-2007 at 04:21 AM.

  14. #212
    Green Apple
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default From 1.0.2 unlock to 1.1.1 unlock
    Thak you PF for your guide !!
    I'm running now a unlocked 1.1.1. iPhone.

    Notes:
    a) I wasn't able to backup seczone in any way;
    b) I didn't see the "Set up as a new iPhone";
    c) Thanks to Simoniphone I sorted out the Pre 1.1.1 Upgrade greyed button in iNdependence 1.2.5 (reinstalling SSH with iNdependence)
    d) I did not change SSH password;
    e) I had to "rm /User/myuser/.shh/known_hosts"
    f) When installing anySim the root password was "alpine" -no capital A-;
    g) I installed also Installer.app;
    h) I had to uninstall few applications then install them again

    Now I have to sort out the Services.app issue as per jwdav post.

    Thank you again for your hard work !!

    EDIT: thnx jwdav, now Services is running again !!
    Last edited by muccaeppollo; 10-26-2007 at 04:14 AM.

  15. #213
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    jwdav, can u explain in detail on how to edit the Localpackages.plist file,which mean which part to change or edit

  16. #214
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thx man: I'll look into it this weekend. Appreciate the assistance.

  17. The Following User Says Thank You to NeedsNoName For This Useful Post:

    luisomtz (10-27-2007)

  18. #215
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    139
    Thanks
    2
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by poetic_folly View Post
    Reinstall BSD Subsystem to fix that.
    OKay. That fixed my shell issue.

    I was even able to issue the Seczone dump from Term-VT100 on the iPhone itself.

    I'll give the rest another shot this evening.
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

  19. #216
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Make a safety copy and a working copy, and edit out the section for OpenSSH - select from the tag to the closing tag - and replace the existing LocalPackages.plist with your edited copy"
    please show how and which part please

  20. #217
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Any know if this works with the iphone unlock by harro over at freeiphoneunlock.com?
    Last edited by solvegas; 10-26-2007 at 07:29 AM.

  21. #218
    Green Apple desmondojose's Avatar
    Join Date
    Oct 2007
    Posts
    37
    Thanks
    12
    Thanked 0 Times in 0 Posts

    worked just great and I've never used terminal before great job PF you rule.

  22. #219
    Green Apple
    Join Date
    Sep 2007
    Posts
    43
    Thanks
    2
    Thanked 2 Times in 2 Posts

    PF, I have done the pre 1.1.1 , at first, the button was grey out, so I have to import SSH from Independence. Once done I closed Independence and reopen again, pre 1.1.1 button is available. Get that done. Then go into activation, and after it finished, activation and jailbreak failed and told me to go back to 1.0.2 and do a special 1.1.1 upgrade, that's when I am lost.

  23. #220
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi guys, I have been spending two straight nights on this issue. I am not sure if anyone have any idea. I can downgrade the phone fine and virginize it and upgrade the phone to 1.1.1. Everything works fine except everytime i restart the phone. All the network information ofr edge (wap.voicetream.com) get wipe out. The following are the steps i took. Anyone has any idea? Thanks in advance.

    downgrade to 1.0.2
    reflash baseband
    virginize
    pre 1.1.1 step
    upgrade to 1.1.1
    unlock

    I tried on two different phone and twice on each same thing happened.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts