Hi, guys, I know this is probably not the best place to ask but I couldn't find a better one. So here is the problem, whatever I do through cydia it wants me to install sqlite3, but this package could not be installed because it overrides a file from another package which happens to be gcc.all. Do you know if it is safe to remove gcc.all. When I try apt-get remove gcc.all I got a message that this is a very dangerous move. However, because of this package I can't install/remove/update any other package. What should I do? Also I don't remember if I installed gcc.all or it was preinstalled. I remember that I was trying to make gcc run on my device but with no luck, but it was long ago, so I no longer remember what I have installed. So is it safe to remove gcc.all?