Hello, I'm making an android theme and i really need an android theme for iPod or Music! It has to be 4.2.1 compatible. Thank you very much and i will give you credit!