+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cant open iphone after cydia reboot device

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
cant open iphone after cydia reboot device....i have iphone 3gs 3.1.2...installed andorid lock and battery percentage theme....cydia asked for reboot device. then now iphone wont open...i didnot back up my
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default cant open iphone after cydia reboot device
    cant open iphone after cydia reboot device....i have iphone 3gs 3.1.2...installed andorid lock and battery percentage theme....cydia asked for reboot device. then now iphone wont open...i didnot back up my information on my iphone...how can i get my stuffs from my iphone
    help

    anyway i can access to my iphone data? i just want my data on my iphone back
    Last edited by uschohk; 02-14-2010 at 06:02 AM. Reason: Automerged Doublepost

  2. #2
    iPhoneaholic
    Join Date
    Aug 2007
    Location
    San Marcos
    Posts
    355
    Thanks
    36
    Thanked 26 Times in 16 Posts

    Theres a program called iPhone browser or something like that, i forgot the name of it, but it will allow you to look into your backup files on itunes, and what do you mean your iphone wont open? are you trying to tell us that your iphone wont boot anymore?

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what i am seeing is when i press the open button, it kept showing the apple silver logo, awhile later, it turns off by itself.

    i think it wont boot more
    Last edited by uschohk; 02-14-2010 at 01:33 PM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same incident here me is 2g 3.0 firmware after install ultrasnow reboot it can't start back the phone

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    Los Angeles
    Posts
    14
    Thanks
    14
    Thanked 1 Time in 1 Post
    same here after i installed an app from cydia it reqiured a reboot after that all i see is the apple logo then it turn itself off,i tried hard reset but same thing happens and also i tried to jailbreak it and it turn off also.is restore from itunes is the last resort??? help!!!
    btw i have 3GS 16g 3.1.2 JB by blackrain cydia on files
    Last edited by djerrol; 03-07-2010 at 10:20 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts