+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Theme Won't Go Awa

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi All - I installed the winterboard theme com.modmyi.lasvegas on my iphone 3G (os 3.1), and it is leaving decorations around some springboard icons, even after I turn off and/or
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Angry Winterboard Theme Won't Go Awa
    Hi All - I installed the winterboard theme com.modmyi.lasvegas on my iphone 3G (os 3.1), and it is leaving decorations around some springboard icons, even after I turn off and/or uninstall the theme. Does anyone have any idea what might be causing this, and how I can fix it?

    Thanks,
    Alex

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,451
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    Welcome to MMi,

    If you could post a screen shot it may be easier to help you with this.

  3. The Following 2 Users Say Thank You to blkcadi For This Useful Post:

    2vertigo3 (10-08-2009), mk12 (10-08-2009)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Screenshots
    No problem - first screenshot is with the theme turned on, second is with it turned off (nothing checked in winterboard). Uninstalling the theme (rm -rf /Library/Themes/com.modmyi.lasvegas) doesn't help

    You can see that with the theme turned off, there are still icon decorations around the icons that weren't replaced by the theme. Also, the theme is pretty crappy, so this sucks
    Last edited by 2vertigo3; 10-08-2009 at 10:30 PM.

  5. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,451
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    SO you deleted it in Cydia and it still appears? Wow really strange.

  6. The Following User Says Thank You to blkcadi For This Useful Post:

    2vertigo3 (10-08-2009)

  7. #5
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Yeah, I completely uninstalled it, and it still leaves those damn icon decorations.

    I'll repost to the themeing forum - looks like i might have more luck there. Thanks for your time!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts