Title says it all. I know there are other threads on this but they're all solved by installing fake-libgcc.deb, I've installed the fake-libgcc.deb and still can't compile a simple helloworld.

I get the same error with c++ but with iostream. I'd really love some help it'd be great to code on the go!