+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on 2G

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
ActivateMMS2g will not show up no matter how I search. I cant seem to manually install ispazio repository, therefore making activatemms2g not be available. has anyone else had this issue,
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MMS on 2G
    ActivateMMS2g will not show up no matter how I search. I cant seem to manually install ispazio repository, therefore making activatemms2g not be available.

    has anyone else had this issue, I had everything working, then had to restore due to user error (stupid me) and now as I am trying to get everything re-loaded, i cant seem to find where this tweak is hiding.

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Could be that you are using their old source address.

    To enable their new repository in Cydia goto:

    Manage > Edit > Add > (type: ispaziorepo.com/cydia/apt after the http://)
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. The Following User Says Thank You to sursture For This Useful Post:

    Indutrial_Bandit (08-22-2009)

  4. #3
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I tried adding it manually and it just gave me an error message.
    "Did not Find Repository"...


    I tried it three times with no avail...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts