+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinSCP help...

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I am not sure what I did, but now I keep getting this error when I try to access my themes. If anyone has seen this and can help, thanks!
...
  1. #1
    Green Apple DutchessMaster's Avatar
    Join Date
    Jul 2009
    Location
    Smalltown, USA
    Posts
    62
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Question WinSCP help...
    I am not sure what I did, but now I keep getting this error when I try to access my themes. If anyone has seen this and can help, thanks!



    Error listing directory '/private/var/stash/Themes.u4LJuT'.

    No such file or directory.
    Error code: 2
    Error message from server: No such file
    Request code: 11

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,238
    Thanks
    3,651
    Thanked 9,514 Times in 5,841 Posts

    I haven't seen that error before, try accessing your themes from
    root>var>stash>themes perhaps that will work.
    Good luck.

  3. The Following User Says Thank You to blkcadi For This Useful Post:

    DutchessMaster (08-05-2009)

  4. #3
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Posts
    258
    Thanks
    1
    Thanked 10 Times in 10 Posts

    If you go to root>library>themes it takes you there quicker.
    If I helped thank me!

  5. The Following User Says Thank You to dvn821 For This Useful Post:

    DutchessMaster (08-05-2009)

  6. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,238
    Thanks
    3,651
    Thanked 9,514 Times in 5,841 Posts

    2 clicks 3 clicks 4 clicks, whose counting, lmao but yes it will all get you to the same place eventually. lmao O_o

  7. The Following User Says Thank You to blkcadi For This Useful Post:

    DutchessMaster (08-05-2009)

  8. #5
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Posts
    258
    Thanks
    1
    Thanked 10 Times in 10 Posts

    Lol just saying thats the way I always knew how to do it.
    If I helped thank me!

  9. The Following User Says Thank You to dvn821 For This Useful Post:

    DutchessMaster (08-05-2009)

  10. #6
    Green Apple DutchessMaster's Avatar
    Join Date
    Jul 2009
    Location
    Smalltown, USA
    Posts
    62
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by dvn821 View Post
    If you go to root>library>themes it takes you there quicker.
    This is what I have been doing that now started giving me this error. It only started yesterday and I am so bummed because I got some new Apps and now I can't mod the icons!

  11. #7
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    Usually that happens when u try 2 access the folder by a shortcut and that folder is not there anymore...try going the manual way (var/stash/themes) instead of the shortcut

  12. The Following User Says Thank You to mkblade For This Useful Post:

    DutchessMaster (08-05-2009)

  13. #8
    Green Apple DutchessMaster's Avatar
    Join Date
    Jul 2009
    Location
    Smalltown, USA
    Posts
    62
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by mkblade View Post
    Usually that happens when u try 2 access the folder by a shortcut and that folder is not there anymore...try going the manual way (var/stash/themes) instead of the shortcut
    I don't think I am using a short cut, I will check when I get home.

    wish me luck...

    I am not sure who did voodoo remotely to fix my phone... but this time it worked normally...
    Last edited by DutchessMaster; 08-04-2009 at 11:58 AM. Reason: Automerged Doublepost

  14. #9
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Indeed this is a shortcut problem.

    I have this on my office laptop but not at home.

    Once I restored to a new firmware (3.0.1) the folder in
    /var/mobile/stash used after the jailbreak have changed name
    and for instance my /application shortcut is always trying to
    get me in my older /var/mobile/stash/application.xxxxx instead
    off application.pwn now.

    It has to be the way winscp is configured to store or handle
    the shortcuts but I have not found where it is yet.


    -----
    Edit

    I have solved the problem, but I am not too sure how.
    Here are the big lines:

    I changed the interface style (option + preferences + Interface)
    from commander to explorer like.
    Restarted winscp
    I right-clicked the /Applications link and hit preoperties, there i could access
    a menu I don't have now anymore, I click on something there I can't rememeber
    and it fixed the shortcut destination (may be I had to point on the Applications.pwn
    rather than the Application.xxxxx)
    I reverted to norton commander like interface and now the shortcut is working fine.

    By the way I had checked the link through putty and it was well implemented in the iphone
    so it was definitelly a problem with winscp.

    If someone has the same problem may be he will be more careful while correcting it and
    will post here a better solution than my blurry one.

    Cheers.
    Last edited by jomojo; 08-20-2009 at 08:26 AM.

  15. #10
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default unable to install 3rd party themes using winscp
    Hello,

    I searched all over this site for my answer but is unable to find what I am looking for.. I have a iphone 3g 3.0 firmware and its jailbroken now what im trying to do is install some 3rd party themes from mbthemes.com which I have the winrar and the winscp downloaded.. Now the steps is to download the theme then extract it and then copy the file into your theme column under winscp which I do but when I go to my winterboard I then check the theme that I just installed but when I respring my phone its nothing there but my default screen can anybody tell me what I am doing wrong.. I know I installed the theme because I am able to see it in winscp under themes and I can also see it under my winterboard screen


    Thank you,

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts