+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help with Programs like iPhoneBrowser and iRingtoner. (iPhone Not Connecting)

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Now on to the problem im having. I have a 8gig iPhone 3G with FW 2.2.1, i jailbroke it around a month ago, i have an iPod Touch with FW
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need Help with Programs like iPhoneBrowser and iRingtoner. (iPhone Not Connecting)
    Now on to the problem im having.
    I have a 8gig iPhone 3G with FW 2.2.1, i jailbroke it around a month ago, i have an iPod Touch with FW 2.2.1 and jailbroke it a few months ago, so jailbreaking it wasnt hard for me.
    i used QuickPwn for both of them and worked great
    Now the Problem im having is everytime i try to use Windows Base Programs like iPhoneBrowser and iRingtoner it dont work.
    i have been looking online for anout 2 weeks now to fix this but found nothing that really tells me what to do and also found out that alot of people where having the same problem as me and couldn't fix it.

    When i start iPhoneBrowser v1.9 witch works with 2.2.1FW it tells me that the iPhone was not connected if already connected, to take it out and reconnect it.. it dose the same for all programs like this, i have tryed using a different USB cord and tried deferent versions still didn't work. so if there is anyone who could help people like me.. Please Help!!!
    Last edited by dubora999; 08-03-2009 at 01:04 PM.

  2. #2
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    First...2 Qs..
    1) Why r u on FW 2.2.1?
    2) Why NOT FW 3.0?

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need Help with Programs like iPhoneBrowser and iRingtoner. (iPhone Not Connecting)
    Now on to the problem im having.
    I have a 8gig iPhone 3G with FW 2.2.1, i jailbroke it around a month ago, i have an iPod Touch with FW 2.2.1 and jailbroke it a few months ago, so jailbreaking it wasnt hard for me.
    i used QuickPwn for both of them and worked great
    Now the Problem im having is everytime i try to use Windows Base Programs like iPhoneBrowser and iRingtoner it dont work.
    i have been looking online for anout 2 weeks now to fix this but found nothing that really tells me what to do and also found out that alot of people where having the same problem as me and couldn't fix it.

    When i start iPhoneBrowser v1.9 witch works with 2.2.1FW it tells me that the iPhone was not connected if already connected, to take it out and reconnect it.. it dose the same for all programs like this, i have tryed using a different USB cord and tried deferent versions still didn't work. so if there is anyone who could help people like me..Please Help!!!

  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Why the double post?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ya sorry bout that i thought i was in this forums and not that other one haha

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    haha i really dont know but thats what my iPod touch was on when i jailbroke it and it works fine for me AND also i went throuch cydia and found alot of things i use dont really work with 3.0 or that you have to do alot of work arounds with it.
    i dont like updating unless im 100% sure its going to work with everything and that it wont be a ***** to **** with.
    kinda like went i hacked my PSP years ago they started to come out with more custom FWs and they where cool but had to do alot of work arounds...

  7. #7
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    29,666
    Thanks
    3,446
    Thanked 9,168 Times in 5,675 Posts

    Starting 2 separate threads about the same topic is considered spamming.
    I have merged them together.
    I realize you are new to our forum. Enjoy................

  8. #8
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    Hmmm I tested iphonebrowser myself and it seems to connect fine v1.9
    only diff with mine is I'm on 3.0.
    I thnk it might just be ur pc…try restarting it and making sure all Apple services r running let me know…
    (I'm posting as of now frm my iPhone so if I reply late then sry!)

  9. #9
    iPhoneaholic eonC4PDA's Avatar
    Join Date
    May 2009
    Location
    P H I L I P P I N E S
    Posts
    477
    Thanks
    340
    Thanked 95 Times in 75 Posts

    do you have the latest dot net framework?

  10. #10
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    so can ur phone sucessfully connect?
    havent heard so thought it might be positive..just checking!

  11. #11
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey sorry i forgot to check this yesterday and sorry bout msking 2 post,
    forgot to delete the other one. thanks guys for trying to help me out.
    Now, yes i have tryed restarting and i even have 2 laptops,
    mine and my girlfriends laptop, both IBM Lenovos, but mine is the really small one haha
    but ya i updated my .net FW, its 3.5 now. and i have windows XP w/SP3.
    i have updated my computer as much as i can.. well most of it haha.
    My iPhone connects to itunes just fine, i even use iPhonemodem3 and open SSH.
    i read some where that there might be a file or soin missing on my iphone,
    that tells programs like iphonebrowser and so on that it is jailbroken.
    i use iFile and Finder on my phone and it works fine.
    i have use SSH a few times for ringtones.
    Any other ideas???

    oh forgot to ask i was told if i unlock my iphone that it might make the prob go away,
    is there a way to do that with my iphone already jailbroken??
    Last edited by dubora999; 08-05-2009 at 02:17 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts