+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi issue

is a discussion within the

iPhone / iPod Touch SDK | Development Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Is anyone having a problem with WiFi not connecting when you enter an area where you have set up before? Every since I went the 3.0 I have this issue.
...
  1. #1
    Green Apple corradoking's Avatar
    Join Date
    Mar 2008
    Location
    Philadelphia
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default WiFi issue
    Is anyone having a problem with WiFi not connecting when you enter an area where you have set up before? Every since I went the 3.0 I have this issue. As soon as I lock my phone I lose the connection and it goes back to 3G. Can anyone point me in the direction? Thank you iPhone gods.

  2. #2
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    when you unlock your phone,it doesnt go back you wireless?
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy

  3. #3
    Green Apple corradoking's Avatar
    Join Date
    Mar 2008
    Location
    Philadelphia
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    That is correct. I log in to use my wifi signal then lock the phone when I unlock it the wifi is droped.

  4. #4
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,023
    Thanks
    3
    Thanked 78 Times in 63 Posts

    Does it happen for different wifi locations or just one like at your house?

    Also, how long are you locking it for? The iPhone does turn off WiFi when its locked to save its battery and will re-establish it when it turns back on.

  5. #5
    Green Apple corradoking's Avatar
    Join Date
    Mar 2008
    Location
    Philadelphia
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    It will happen at all locations. If I lock it for 10 seconds it loses the wifi. I dont get it.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Posts
    137
    Thanks
    15
    Thanked 3 Times in 3 Posts

    I've been having the exact same problems since moving to 3.0

    I can't seem to stay connected to any wifi networks. This used to not be a problem before.

    Very annoying.. I hope they fix this soon..

    I also have similar problems connecting to 3G...

  7. #7
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Having this problem since updating SB Settings on my 2.2.1 Playing around with things now to see whats up.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts