Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can only build for 2.0 in 3.0 SDK 5

  1. #1
    Question Can only build for 2.0 in 3.0 SDK 5
    I recently installed the 3.0 beta 5 SDK over the top of the 2.0 SDK, and when I create a new project, the only build targets I can choose from are 2.0?

    I also completely removed the SDK and installed fresh, same results though

    Am I missing something very obvious or what here?

    Thanks!

  2. #2
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,023
    Thanks
    3
    Thanked 78 Times in 63 Posts

    What OSX are you running 10.5.6 or later?

  3. #3
    I figured out the issue. I wasn't paying attention and installed 2.0 Beta 5 rather than 3.0. So that solved that easy enough

    Thanks anyways.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •