Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3.0 beta 4 question

  1. #1
    Default 3.0 beta 4 question
    Ok, not sure if this is gonna be in the right forum, so if it needs moved, by all means, move it. Anyway, I upgraded to 3.0 beta 4, and I am having troubles logging into my ebay account. It is like it constantly loads, and doesn't do anything. Is anyone else having similar problems?

  2. #2
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Thanked 138 Times in 86 Posts

    Have heard the same from several people.
    This is Beta firmware.
    Some things work, and some don't.

  3. #3
    yeah, know that much, just hadn't seen anything on here where others were having the same thing.. oh well... still love it.

  4. #4
    Livin the iPhone Life
    Join Date
    Aug 2008
    New York
    Thanked 78 Times in 63 Posts

    Ya some apps just don't work right. Try to remove the app from your device, reboot, and reinstall over the air from the AppStore.

    Sometimes this worked for me. Some apps like PayPal just give me issues.

  5. #5
    Yeah eBay app stopped working from Beta3 onwards for me

  6. #6
    My iPhone is a Part of Me thevmax's Avatar
    Join Date
    Mar 2009
    West Milwaukee
    Thanked 37 Times in 29 Posts

    Default Running Ebay on OS 3.0 Beta 3
    I am currently using ebay on my iPhone 3G with OS 3.0 Beta 3 (NOT JAILBROKEN) and everything is 100% accessible for me. Stereo Bluetooth is working great. The only issues I have had, have been with the Phone Dialer Screen. If I use it several times and go back to it, the Green call button will be missing. Then I reboot the phone and it comes maybe you should re-install the OS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts