Page 3 of 67 FirstFirst 12345 13 53 ... LastLast
Results 41 to 60 of 1336

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockBuilder Evo "The Evolution has begun"

  1. #41
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,567
    Thanks
    3,999
    Thanked 2,552 Times in 1,275 Posts

    Quote Originally Posted by GUNNY29 View Post
    Kaboom!!
    Sent it to your pm but will email you also .

  2. The Following User Says Thank You to jawonder For This Useful Post:

    June'sIphone (05-02-2014)

  3. #42
    Your added
    Click My Sig For my auros Mods

  4. The Following User Says Thank You to GUNNY29 For This Useful Post:

    June'sIphone (05-02-2014)

  5. #43
    Quote Originally Posted by jawonder View Post
    June can it work with Convergance .
    Convergance can run any LS that uses HTML, JS, CSS and even Cycript. So unless this has its own platform and language, you should be good to go!

    Quote Originally Posted by June'sIphone View Post
    Sent it to Matt awhile ago. Haven't heard back.
    We're not going to test every LS that gets sent to us unless there is a known issue. Thanks!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  6. #44
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    I know it's lagging because after clicking the WallSite or Download button nothing will happened and then I won't be able to click any other button, even power button which supposed to put the phone to sleep or the home button won't work and I can unlock the phone as well that I have to do a hard reset first before my phone will work again. I never had this problem like this on LockBuilder legacy.. And whenever I applied any Unlock animation nothing happened it's like I never applied any of the animation..

  7. #45
    Quote Originally Posted by KenRock26 View Post
    I know it's lagging because after clicking the WallSite or Download button nothing will happened and then I won't be able to click any other button, even power button which supposed to put the phone to sleep or the home button won't work and I can unlock the phone as well that I have to do a hard reset first before my phone will work again. I never had this problem like this on LockBuilder legacy.. And whenever I applied any Unlock animation nothing happened it's like I never applied any of the animation..
    Very strange. Try to reinstall it. Which version and phone are you on? I thought you meant lagging as you could see menus slowly move or animations lag. Sounds like your phone has froze completely. The unlock animation plays when you unlock the device. Works fine as well. Really think you need to reinstall, none of the issues you have are being reported by anyone else.

    Quote Originally Posted by rmax67 View Post
    Is anyone else having issues with Bluetooth not able to start Siri while using LockBuilder Ego? I'm sure it will be addressed when or if June finds it widespread and recurring. Was working fine on Futuristic my prior lockscreen. Any ideas or insight on this issue is appreciated.
    Hopefully someone with Bluetooth can test. I don't have a single Bluetooth device. I did use ear phones and Siri came up fine. Very different though.

    ---------------------------
    What about iWidgets?
    http://moby.to/rjblqv
    Last edited by June'sIphone; 05-02-2014 at 05:53 PM.

  8. #46
    Quote Originally Posted by KenRock26 View Post
    I know it's lagging because after clicking the WallSite or Download button nothing will happened and then I won't be able to click any other button, even power button which supposed to put the phone to sleep or the home button won't work and I can unlock the phone as well that I have to do a hard reset first before my phone will work again. I never had this problem like this on LockBuilder legacy.. And whenever I applied any Unlock animation nothing happened it's like I never applied any of the animation..
    I can try to replicate the problem. Do you have any other lockscreen tweaks?
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  9. The Following User Says Thank You to mcooper For This Useful Post:

    June'sIphone (05-02-2014)

  10. #47
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    Oh yeah, i mean froze... About the unlock animation, no animation shows up whenever I unlock the device.. I'll re-install it and let you know.. Should I also remove LOckBuilder Legacy?

    The other lockscreen tweaks that I installed were Convergance, Forecast, Groovylock, Jellylock and LockHTML3 but they are not Enabled
    Last edited by KenRock26; 05-02-2014 at 08:48 PM.

  11. #48
    Quote Originally Posted by KenRock26 View Post
    Oh yeah, i mean froze... About the unlock animation, no animation shows up whenever I unlock the device.. I'll re-install it and let you know.. Should I also remove LOckBuilder Legacy?

    The other lockscreen tweaks that I installed were Convergance, Forecast, Groovylock, Jellylock and LockHTML3 but they are not Enabled
    No idea I have a fresh device without legacy LB. The issue isn't happening on anyone who beta tested. I'd try turning things off with iCleaner if reinstall doesn't work. No idea what could be causing it. LockHTML3 does still run when it's off, may turn it off first.

    Quote Originally Posted by jawonder View Post
    June can it work with Convergance .
    Matt said he was testing it with convergence, just waiting to hear back. If you already have, let me know if it works. Few others are asking.
    Last edited by June'sIphone; 05-02-2014 at 08:55 PM.

  12. #49
    Quote Originally Posted by June'sIphone View Post
    Matt said he was testing it with convergence, just waiting to hear back. If you already have, let me know if it works. Few others are asking.
    It's working but there are some issues with the swipe left gesture. That is reserved for Convergance camera so it conflicts sometimes. Sometimes it works and other times it activates the camera.

    I have spoken to Matt about this and we have discussed some options to fix this issue. Hope that helps.

  13. The Following User Says Thank You to Krima For This Useful Post:

    June'sIphone (05-02-2014)

  14. #50
    Quote Originally Posted by Krima View Post
    It's working but there are some issues with the swipe left gesture. That is reserved for Convergance camera so it conflicts sometimes. Sometimes it works and other times it activates the camera.

    I have spoken to Matt about this and we have discussed some options to fix this issue. Hope that helps.
    Very nice thanks.

    I use distance dragged before touchend to activate the menu. I could shorten it a bit if need be.

    *edit sorry I don't use distance on the menu. I just check and make sure it is a left swipe. Use distance for the unlock. May be why it messes with it only sometimes.
    Last edited by June'sIphone; 05-02-2014 at 09:47 PM.

  15. #51
    Quote Originally Posted by KenRock26 View Post
    Oh yeah, i mean froze... About the unlock animation, no animation shows up whenever I unlock the device.. I'll re-install it and let you know.. Should I also remove LOckBuilder Legacy?

    The other lockscreen tweaks that I installed were Convergance, Forecast, Groovylock, Jellylock and LockHTML3 but they are not Enabled
    I installed all the tweak you mentioned. And turned them off. Still no problems for me. Do you have any tweaks that might affect Safari?

    https://www.dropbox.com/s/985bzxeq0vwuspd/IMG_3422.mov
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  16. #52
    Quote Originally Posted by KenRock26 View Post
    Hi June, could you please help me with the issue that I'm experiencing? Everytime I click WallSite or Download button my phone lags that I even need to do a hard reset. And the lock animation isn't working as well. Thanks in advance man..
    Do you have prowidgets? I had the same problem and turned off the open in app option under browser and it fixed my problem.

  17. The Following User Says Thank You to y4wizard For This Useful Post:

    June'sIphone (05-02-2014)

  18. #53

  19. #54
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    [QUOTE=June'sIphone;7076014]No idea I have a fresh device without legacy LB. The issue isn't happening on anyone who beta tested. I'd try turning things off with iCleaner if reinstall doesn't work. No idea what could be causing it. LockHTML3 does still run when it's off, may turn it off first.

    I uninstalled lockbuilder legacy and lockhtml3 and LBEvo, and then I clean with iCleaner restarted and installed LBEvo still nothing has change, it still froze. What else could you suggest on how to fix it?

  20. #55
    http://JunesiPhone.com read safemode why. I know your not having safemode but it explains how to use icleanerpro to turn mobile substrates off.

    If I had your issues I would go to iCleaner pro and turn off all mobile substrates besides cydget loader. Try it and see if you have the same issue. If you do then it's LB. If not then start enabling tweaks and you will find the conflict.

    I still dunno what device or firmware. If you have iOS6 that is the problem as this only works on iOS7.

    You can add this source to cydia to install iCleaner Pro. http://exile90software.com/cydia/

    Press the button in the very left to find the substrates. Turn off forecast first. Just to see.
    Last edited by June'sIphone; 05-02-2014 at 11:51 PM.

  21. The Following User Says Thank You to June'sIphone For This Useful Post:

    mcooper (05-03-2014)

  22. #56
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by June'sIphone View Post
    iPhone iPad Themes Graphics Jailbreak Tutorials read safemode why. I know your not having safemode but it explains how to use icleanerpro to turn mobile substrates off.

    If I had your issues I would go to iCleaner pro and turn off all mobile substrates besides cydget loader. Try it and see if you have the same issue. If you do then it's LB. If not then start enabling tweaks and you will find the conflict.

    I still dunno what device or firmware. If you have iOS6 that is the problem as this only works on iOS7.

    You can add this source to cydia to install iCleaner Pro. Ivano Bilenchi's Cydia Repository

    Press the button in the very left to find the substrates. Turn off forecast first. Just to see.
    I did turn off everything besides cydget loader on mobile subtrate at iCleaner pro and it works flawlessly even the unlock animation works. So now I just need to find the Culprit. Anyway, I'm using iphone 5 and iOS 7.0.6. Thanks for your help man.

  23. The Following 2 Users Say Thank You to KenRock26 For This Useful Post:

    June'sIphone (05-03-2014), mcooper (05-03-2014)

  24. #57
    Quote Originally Posted by KenRock26 View Post
    I did turn off everything besides cydget loader on mobile subtrate at iCleaner pro and it works flawlessly even the unlock animation works. So now I just need to find the Culprit. Anyway, I'm using iphone 5 and iOS 7.0.6. Thanks for your help man.
    That's good news. Let us know what it is when you find it.

  25. The Following User Says Thank You to June'sIphone For This Useful Post:

    mcooper (05-03-2014)

  26. #58
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by June'sIphone View Post
    That's good news. Let us know what it is when you find it.
    Sure, I'll let you guys know as soon as I found that freakin' culprit.

  27. The Following User Says Thank You to KenRock26 For This Useful Post:

    mcooper (05-03-2014)

  28. #59
    What's Jailbreak?
    Join Date
    Mar 2014
    Location
    Toronto
    Posts
    28
    Thanks
    4
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by June'sIphone View Post
    That's good news. Let us know what it is when you find it.
    I found out that the ProWidget is reason why the WallSite and Download button isn't working and the Accelerate is the one reason why the unlock animation isn't working. But up to now I haven't found the reason for the occasional freezing.

  29. #60
    Kinda irrelevant but damn those are some great looking photos taken on the first post.

  30. The Following User Says Thank You to pioneer88 For This Useful Post:

    June'sIphone (05-03-2014)

Page 3 of 67 FirstFirst 12345 13 53 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •