+ Reply
Page 26 of 31 FirstFirst ... 162425262728 ... LastLast
Results 501 to 520 of 619

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SeptemOS - what we think how iOS7 should look like

is a discussion within the

iPhone 5 New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Now I can't install the apps package. ImageUploadedByModMyi1383358876.758072.jpg
...
  1. #501
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    Now I can't install the apps package.ImageUploadedByModMyi1383358876.758072.jpg

  2. #502
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    like isostar said. uninstall all of septemos and then reinstall

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  3. The Following 4 Users Say Thank You to xpprem For This Useful Post:

    isostar (11-01-2013), It's Mi (11-02-2013), King_O_Hill (11-01-2013), Vgutierrez96 (11-01-2013)

  4. #503
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    Quote Originally Posted by xpprem View Post
    like isostar said. uninstall all of septemos and then reinstall
    I did that is how I installed the update but now I can't install the apps.

  5. #504
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    did you left any files on your device after removeing? i checked both packages on my server and there is only one single image of it.

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  6. The Following User Says Thank You to xpprem For This Useful Post:

    Vgutierrez96 (11-01-2013)

  7. #505
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    Quote Originally Posted by xpprem View Post
    did you left any files on your device after removeing? i checked both packages on my server and there is only one single image of it.
    It's from macciti source not your private one.

  8. #506
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    macciti gets the packages from my server

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  9. The Following User Says Thank You to xpprem For This Useful Post:

    Vgutierrez96 (11-01-2013)

  10. #507
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    So how can I fix this? I uninstalled everything. And reinstalled. Are you sure you updated the app package? Because in your source it says 1.1. And in macciti it's 1.0

  11. #508
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    i sent 5 minutes ago the apps package again to macciti and i checked back that there is only one of this image in the packages. it is located ONLY in 3-1 Apps (SeptemOSApps package)
    there is even no AppStore folder in the UI package!

    AND many got the update w/o any problem. did you delete all folders in /var/stash/Themes on your device after unstall?

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  12. #509
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    Quote Originally Posted by xpprem View Post
    i sent 5 minutes ago the apps package again to macciti and i checked back that there is only one of this image in the packages. it is located ONLY in 3-1 Apps (SeptemOSApps package)
    there is even no AppStore folder in the UI package!

    AND many got the update w/o any problem. did you delete all folders in /var/stash/Themes on your device after unstall?
    Ok will wait for it in cydia. And yeah I did I ran Icleaner reboot. Everything.

  13. #510
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    This is starting to get a little irritating I tried everything rename the file delete it it still won't install. Keeps saying there is already file with that name.

  14. #511
    iPhone? More like MyPhone
    Join Date
    Aug 2012
    Posts
    214
    Thanks
    154
    Thanked 155 Times in 76 Posts

    Hi just wanna say thank you for this amazing theme and the hard work you guys put into it. Keep it comming GC3Team you guys are amazing, i appreciate your work.
    This is me atm:



  15. The Following 2 Users Say Thank You to isostar For This Useful Post:

    It's Mi (11-03-2013), TeddyDiesel (11-02-2013)

  16. #512
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    I think it the main theme messing up. I installed it again audit has the apps no ui or anything else.
    The main package is installing the apps I think. Because there the same size and it says the same file exists.
    Last edited by Vgutierrez96; 11-02-2013 at 09:05 PM.

  17. #513
    What's Jailbreak?
    Join Date
    Aug 2013
    Posts
    18
    Thanks
    10
    Thanked 11 Times in 5 Posts

    Hii xpprem, icant install the update too
    My problem is same with vgutirrez96
    Please help yahhh
    Thanks

  18. #514
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  19. The Following User Says Thank You to xpprem For This Useful Post:

    Vgutierrez96 (11-03-2013)

  20. #515
    Modder alexse25's Avatar
    Join Date
    Apr 2013
    Location
    Isesaki-Japan
    Posts
    761
    Thanks
    1,521
    Thanked 10,510 Times in 742 Posts

    Quote Originally Posted by xpprem View Post
    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.
    Quote Originally Posted by hyuda View Post
    Hii xpprem, icant install the update too
    My problem is same with vgutirrez96
    Please help yahhh
    Thanks
    hello, I had the same problem, but I solved by uninstalling the complete package and reinstalling again 👍

  21. The Following 7 Users Say Thank You to alexse25 For This Useful Post:

    Caflip (02-01-2014), gutneg (01-15-2014), It's Mi (11-03-2013), krovisneg (11-07-2013), Mavishi (11-06-2013), Optymus (11-17-2013), xpprem (11-03-2013)

  22. #516
    iOS Graphix xpprem's Avatar
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,825
    Thanks
    3,808
    Thanked 3,573 Times in 1,060 Posts

    what i said

    thx alex

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for

  23. The Following User Says Thank You to xpprem For This Useful Post:

    alexse25 (11-03-2013)

  24. #517
    Wu child meth357's Avatar
    Join Date
    Apr 2009
    Posts
    1,899
    Thanks
    6,633
    Thanked 3,507 Times in 1,199 Posts

    Quote Originally Posted by isostar View Post
    Hi just wanna say thank you for this amazing theme and the hard work you guys put into it. Keep it comming GC3Team you guys are amazing, i appreciate your work.
    This is me atm:

    hello there,was this LS released with the theme or is is from somewhere else,can you point me in the right direction?tnx

  25. #518
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    223
    Thanks
    154
    Thanked 93 Times in 71 Posts

    Quote Originally Posted by xpprem View Post
    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.
    Thank you good to know.

  26. #519
    iPhone? More like MyPhone
    Join Date
    Aug 2012
    Posts
    214
    Thanks
    154
    Thanked 155 Times in 76 Posts

    Quote Originally Posted by alexse25 View Post
    hello, I had the same problem, but I solved by uninstalling the complete package and reinstalling again ��
    same here!

    Quote Originally Posted by meth357 View Post
    hello there,was this LS released with the theme or is is from somewhere else,can you point me in the right direction?tnx
    Sure m8, check this thread Widget Weather
    Last edited by isostar; 11-03-2013 at 01:26 AM.

  27. The Following 2 Users Say Thank You to isostar For This Useful Post:

    It's Mi (11-03-2013), meth357 (11-03-2013)

  28. #520
    Wu child meth357's Avatar
    Join Date
    Apr 2009
    Posts
    1,899
    Thanks
    6,633
    Thanked 3,507 Times in 1,199 Posts

    Quote Originally Posted by isostar View Post
    same here!



    Sure m8, check this thread Widget Weather
    i do not use WW,because it stopped working with the latest update of the tweak,in fact it was working but it forced my stock weather app and yahoo to show wrong information and did not update correctly,but thanx a lot for responce

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts