Page 106 of 110 FirstFirst ... 6 56 96104105106107108 ... LastLast
Results 2,101 to 2,120 of 2189

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Paragon for iOS 6 [RELEASE]

  1. #2101
    Green Apple klugey1's Avatar
    Join Date
    Jul 2011
    Location
    San Diego, CA
    Posts
    81
    Thanks
    1
    Thanked 13 Times in 9 Posts

    Hi Matchstic. I decided to try a fresh installation of 7.1.2, and Pangu'd it fine. Loaded Wynd's source to install the correct DreamBoard. Installed Paragon. Installed the Paragon 7.1 patch. Safe Mode crash.
    It's driving me nuts that I ever started. Any suggestions?

    PharaohSteve and Matchstic,
    Do you guys get a blank screen every time after receiving a call?
    Last edited by klugey1; 08-02-2014 at 12:14 AM.

  2. #2102
    Quote Originally Posted by klugey1 View Post
    Hi Matchstic. I decided to try a fresh installation of 7.1.2, and Pangu'd it fine. Loaded Wynd's source to install the correct DreamBoard. Installed Paragon. Installed the Paragon 7.1 patch. Safe Mode crash.
    It's driving me nuts that I ever started. Any suggestions?

    PharaohSteve and Matchstic,
    Do you guys get a blank screen every time after receiving a call?
    Yep, I get the blank screen more frequently than just after taking a call though. I've had this issue since my first ios 7 install of Paragon though.

    As for your issue regarding safe mode the only thing I can recommend is completely remove both dreamboard and paragon, then do a clean with Icleaner. Download dreamboard, then paragon from the official repo DO NOT OPEN DREAMBOARD. Download the latest 7.1 patch that Matchstic made from the previous page to this one, reboot then dreamboard it up.

    If that still doesn't work upload your system log of the crash, iphone configuration tool for PC is how I do it.

  3. #2103
    Green Apple klugey1's Avatar
    Join Date
    Jul 2011
    Location
    San Diego, CA
    Posts
    81
    Thanks
    1
    Thanked 13 Times in 9 Posts

    Ok, I think I got it. I needed to install Matchstic's latest patch. I only installed the middle patch. This blank screen after a call is just something I'll have to live with I guess. I usually just double tap the home button to get out. Is that what you do? Or do you have another way?

  4. #2104
    I think that is something you just have to deal with unless EndFinity updates. If you dont like double tapping home button you should be able to use an activator action to bring up switcher instead. Has anybody had any contact with End?

  5. #2105
    He hasn't logged into the forum since February of this year. I've sent him a private message in the past to which he didn't respond, I truly believe it's safe to say he's abandoned this project.

    I performed a Google search for his username and the only results were a blog that he hasn't posted on since 2012, and a Reddit user by the name handle. The Reddit user hasn't really replied to any threads regarding anything regarding iOS or Android for that matter although they are a Nintendo fan!

    Here's their friend code, maybe a Nintendo fan here can reach out, sorry I'm only on XBL.

    FC: 2251-5453-4664

  6. The Following User Says Thank You to PharaohSteve For This Useful Post:

    Magicpudding (08-02-2014)

  7. #2106
    Think something happened to him? Or is he just too busy? :c

  8. #2107
    I'd guess maybe school has become more of a focus for him, although I may flick an iMessage his way to see if he's alright later today.

    ----------------------

    Well, here's the patch update to fix the crashing when installing/updating apps: https://dl.dropboxusercontent.com/u/...honeos-arm.deb

    Just install the deb, respring and try to install an app - should work fine now.

    Cheers PharaohSteve for the logs!

    If you guys want, I don't mind hosting this deb on my newer repo to make things easier, rather than having to trawl through the forums for it?

  9. The Following 2 Users Say Thank You to Matchstic For This Useful Post:

    DannyZ83 (08-03-2014), PharaohSteve (08-03-2014)

  10. #2108
    Quote Originally Posted by Magicpudding View Post
    Think something happened to him? Or is he just too busy? :c
    As Matchstic said he may just be very busy with school, last I remember he was in the Australian equivalent of American high school. Assuming he's of age he may either be stressing through the rounds of college selection, or stressing from college life itself.

    Worst case scenario is he bought a Lumia

    Quote Originally Posted by Matchstic View Post
    I'd guess maybe school has become more of a focus for him, although I may flick an iMessage his way to see if he's alright later today.

    ----------------------

    Well, here's the patch update to fix the crashing when installing/updating apps: https://dl.dropboxusercontent.com/u/...honeos-arm.deb

    Just install the deb, respring and try to install an app - should work fine now.

    Cheers PharaohSteve for the logs!

    If you guys want, I don't mind hosting this deb on my newer repo to make things easier, rather than having to trawl through the forums for it?
    Thank you for supporting this! I'll be such a sad camper when ios 8 comes.

  11. The Following User Says Thank You to PharaohSteve For This Useful Post:

    Magicpudding (08-04-2014)

  12. #2109
    Quote Originally Posted by Matchstic View Post
    I'd guess maybe school has become more of a focus for him, although I may flick an iMessage his way to see if he's alright later today.

    ----------------------

    Well, here's the patch update to fix the crashing when installing/updating apps: https://dl.dropboxusercontent.com/u/...honeos-arm.deb

    Just install the deb, respring and try to install an app - should work fine now.

    Cheers PharaohSteve for the logs!

    If you guys want, I don't mind hosting this deb on my newer repo to make things easier, rather than having to trawl through the forums for it?
    https://ghostbin.com/paste/zkjwh - crash report

    Crashing after fresh 7.1.2 JB. Instant Apple logo to safe mode. Never got it running, tried all the methods you guys suggested with every patch but nothing works.

  13. #2110
    Could you post the syslog too please? You can get it by installing CrashReporter

  14. #2111
    Quote Originally Posted by Matchstic View Post
    Could you post the syslog too please? You can get it by installing CrashReporter
    PLCrashReporter? Is it available for PC?

  15. #2112
    Nope, it's a utility available in Cydia, currently maintained by Ashikase. You'll also need "syslogd to /var/log/syslog" - reboot after installing

  16. The Following 2 Users Say Thank You to Matchstic For This Useful Post:

    Alfroggy (09-04-2014), cvc (08-30-2014)

  17. #2113
    wow, it just worked? Tried to make it crashed and it started to work. Amazing. At least now I'm sorted for next time it mucks up. Thanks mate!

  18. The Following User Says Thank You to cvc For This Useful Post:

    Matchstic (08-29-2014)

  19. #2114
    Anyone know where to find a person who could make me a loader gif?

  20. #2115
    Anyone know why my icon images are changing? For example the Facebook icon image seems stretched so now the icon is solid blue.

  21. #2116
    Quote Originally Posted by PharaohSteve View Post
    Anyone know why my icon images are changing? For example the Facebook icon image seems stretched so now the icon is solid blue.
    Check the aspect ratio of your image. I don't remember what end made them, but the sizes are a little different and that would cause your issue.

  22. #2117
    Having lots of fun with it, except two things that are annoying.

    Appswitcher displaying the regular springboard instead of the theme. And out of nowhere my Dreamboard has disappeared so I can't change back to the original launcher, is there anyway to open Dreamboarding through iFile or something? Siri can't find it if I ask and Activator doesn't even list it as an app, it's literally missing

  23. #2118
    With DreamBoard, try running uicache in MobileTerminal, and then reboot afterwards

  24. #2119
    I don't know who your reply was to but this didn't fix my issues with my icons

  25. #2120
    Quote Originally Posted by PharaohSteve View Post
    I don't know who your reply was to but this didn't fix my issues with my icons
    Ah lol, that reply was for cvc

  26. The Following User Says Thank You to Matchstic For This Useful Post:

    Alfroggy (09-04-2014)

Page 106 of 110 FirstFirst ... 6 56 96104105106107108 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •