Page 713 of 1669 FirstFirst ... 213 613 663 703711712713714715 723 763 813 1213 ... LastLast
Results 14,241 to 14,260 of 33361

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: elite 6 - a suit and tie affair

  1. #14241
    Quote Originally Posted by King_O_Hill View Post
    Sorry, iOS search page and search for a stock app that you are missing the icon for.
    Yea they're like not even on the system anymore. It's so freaking strange how atom imploding caused all this.

  2. The Following User Says Thank You to zorphon For This Useful Post:

    King_O_Hill (04-26-2013)

  3. #14242
    Well restore time for me.
    Instagram: zplit
    Twitter: zplit

  4. #14243
    My iPhone is a Part of Me The 8th Immortal's Avatar
    Join Date
    Jun 2011
    Location
    Anywhere under Heaven is my Home
    Posts
    869
    Thanks
    542
    Thanked 1,424 Times in 456 Posts

    Quote Originally Posted by zorphon View Post
    So now I have Cydia back after attempting to rejailbreak. Looking further Settings is actually the only stock app I have left. Things like messages, phone, camera, photos, all of it is completely absent. And Cydia isn't detecting the packages on my device.
    This happened to me when i had my i4, but had all stock icons. I had to restore from ipsw and rejailbreak. But that was almost two yrs ago. Just to let you know u aren't alone when it comes to this problem. Trying to figure out what can u right now.
    SIGPIC SIGPIC

  5. #14244
    I know springtimize too but dammit just humor me and go into sbsettings/hide icons.

  6. The Following 2 Users Say Thank You to _Vansmak_ For This Useful Post:

    EricB78 (04-25-2013), iRyanKGT (04-25-2013)

  7. #14245
    Quote Originally Posted by norcal415 View Post
    [CENTER]I just had to bring this one back. I present My first iWidget mod. Still WIP and also need to get permission to share. I may consider Beta testing but thats after the permission to share is given.

    forgive me if this has been shared and i missed it, can anyone tell me where to find this? TIA

  8. #14246
    Quote Originally Posted by zorphon View Post
    Yea they're like not even on the system anymore. It's so freaking strange how atom imploding caused all this.
    Unless Simon has something to add bro, the lack of stock apps has me at a loss.

    Quote Originally Posted by _Vansmak_ View Post
    I know springtimize too but dammit just humor me and go into sbsettings/hide icons.
    He said he didn't have it installed!

    Read a post or 2!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  9. The Following User Says Thank You to King_O_Hill For This Useful Post:

    iRyanKGT (04-25-2013)

  10. #14247
    Quote Originally Posted by zorphon View Post
    Welp, looks like my only option at this point is to restore and update to 6.1.3 on my 5. Meaning I lose jailbreak entirely, this completely sucks. I'm out so much money on all the tweaks and other packages I purchased, and I don't get to be Elite anymore. Sad day. Have to wait for 7.0 untethered in June now.
    If that's your last result have you tried deleting mobile substrates? Dont know what your going thru, but it worked for me. I believe Zplit hipped me with that info.

  11. The Following 4 Users Say Thank You to chevymusclecar For This Useful Post:

    Carvensno (04-25-2013), hemptation (04-26-2013), iRyanKGT (04-25-2013), zplit (04-25-2013)

  12. #14248
    Quote Originally Posted by zplit View Post
    Well restore time for me.
    Do you know what crashed your phone?

  13. #14249
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,706
    Thanks
    21,644
    Thanked 5,698 Times in 1,396 Posts

    Quote Originally Posted by girliegirl350z View Post
    forgive me if this has been shared and i missed it, can anyone tell me where to find this? TIA
    Dam girl, you went WAY back. Doing some catch up reading I see lol? Sorry I can't point you in the right direction, but this is indeed an awesome throwback mod!

  14. The Following 2 Users Say Thank You to iRyanKGT For This Useful Post:

    girliegirl350z (04-25-2013), hemptation (04-26-2013)

  15. #14250
    Quote Originally Posted by chevymusclecar View Post
    If that's your last result have you tried deleting mobile substrates? Dont know what your going thru, but it worked for me. I believe Zplit hipped me with that info.
    Yea that works I wish I could get into my phone
    Instagram: zplit
    Twitter: zplit

  16. The Following 3 Users Say Thank You to zplit For This Useful Post:

    chevymusclecar (04-25-2013), hemptation (04-26-2013), iRyanKGT (04-25-2013)

  17. #14251
    Quote Originally Posted by zplit View Post
    Well restore time for me.
    Try to jailbreak again with latest evasi0n version

  18. The Following User Says Thank You to _Vansmak_ For This Useful Post:

    iRyanKGT (04-25-2013)

  19. #14252
    Quote Originally Posted by King_O_Hill View Post
    Unless Simon has something to add bro, the lack of stock apps has me at a loss.



    He said he didn't have it installed!

    Read a post or 2!
    I'm curious if the apps are even there. var/stash/Applications. What about all of the framework folders in System/Library/PrivateFrameworks? So, is it just that the icons are gone? Or is something actually deleted? Maybe go into Springtomize, disable, then enable. Then select Reload Settings?

  20. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    iRyanKGT (04-25-2013), King_O_Hill (04-25-2013)

  21. #14253
    Quote Originally Posted by King_O_Hill View Post
    Unless Simon has something to add bro, the lack of stock apps has me at a loss.



    He said he didn't have it installed!

    Read a post or 2!
    Install it then the. Do it. Worked here

    http://forums.macrumors.com/archive/...t-1569435.html

  22. The Following 5 Users Say Thank You to _Vansmak_ For This Useful Post:

    Carvensno (04-26-2013), chevymusclecar (04-25-2013), elilab (04-27-2013), iRyanKGT (04-25-2013), Mav1971 (04-26-2013)

  23. #14254
    Quote Originally Posted by chevymusclecar View Post
    If that's your last result have you tried deleting mobile substrates? Dont know what your going thru, but it worked for me. I believe Zplit hipped me with that info.
    That was gonna be my next step, but the absence of stock apps is what's throwing me. But at this point might as well try it.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  24. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Carvensno (04-26-2013), iRyanKGT (04-25-2013)

  25. #14255
    Prolly best second to last resort...

  26. The Following 3 Users Say Thank You to chevymusclecar For This Useful Post:

    Carvensno (04-26-2013), iRyanKGT (04-25-2013), King_O_Hill (04-26-2013)

  27. #14256
    Quote Originally Posted by _Vansmak_ View Post
    Try to jailbreak again with latest evasi0n version
    I can't my phone won't even show to JB.
    Instagram: zplit
    Twitter: zplit

  28. The Following User Says Thank You to zplit For This Useful Post:

    chevymusclecar (04-25-2013)

  29. #14257
    Quote Originally Posted by _Vansmak_ View Post
    Install it then the. Do it. Worked here

    http://forums.macrumors.com/archive/...t-1569435.html
    I have ilex rat installed as a fail safe

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  30. The Following 3 Users Say Thank You to King_O_Hill For This Useful Post:

    Carvensno (04-26-2013), EricB78 (04-25-2013), iRyanKGT (04-25-2013)

  31. #14258
    Quote Originally Posted by iryankgt View Post
    Dam girl, you went WAY back. Doing some catch up reading I see lol? Sorry I can't point you in the right direction, but this is indeed an awesome throwback mod!
    Hahahha yah I did! I barely want to work at work because I'm trying to read every single post. Lol. When I get home, all I do is read this! I'm more addicted to this than I am my social networks!!

  32. The Following 3 Users Say Thank You to girliegirl350z For This Useful Post:

    besanford (04-25-2013), EdgeNsketch (04-26-2013), iRyanKGT (04-25-2013)

  33. #14259
    Quote Originally Posted by zplit View Post
    I can't my phone won't even show to JB.
    Can you force dfu mode?

  34. The Following User Says Thank You to _Vansmak_ For This Useful Post:

    iRyanKGT (04-25-2013)

  35. #14260
    Quote Originally Posted by _Vansmak_ View Post
    Can you force dfu mode?
    That's when I get iTunes logo correct??
    Instagram: zplit
    Twitter: zplit

Page 713 of 1669 FirstFirst ... 213 613 663 703711712713714715 723 763 813 1213 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •