Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Orbis HD

  1. #41
    Quote Originally Posted by ipawnforfun View Post
    Is it updated ?
    Update is available now. I was hoping for some of the icons I requested to be there, but none were added. The UI does look nice so does the LS.

  2. #42
    ah just realised that was my mistake i uploaded the one with only the UI change and didn't add the new icons folders in, i'll update it later today

  3. #43
    Still No PSD's in the update ?

  4. #44
    Great theme, I'm on i4 6.1.3
    Dialer isn't skinning for me. Any ideas
    Thanks

  5. #45
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Quote Originally Posted by rustem12 View Post
    Great theme, I'm on i4 6.1.3
    Dialer isn't skinning for me. Any ideas
    Thanks
    Could because this maybe just a theme for iPhone 5? Or maybe ya dont have the files in order one of the two

  6. #46
    Hmmm you may be right,
    Nothing on the Cydia page suggested that it was i5 only unless I missed something?? Wouldn't have bought otherwise

  7. #47
    Quote Originally Posted by rustem12 View Post
    Great theme, I'm on i4 6.1.3
    Dialer isn't skinning for me. Any ideas
    Thanks
    Iphone 4 6.1.3? how did you jailbreak 6.1.3? O.O !

  8. #48
    Haha that sir, is what we call a typo!!
    Sorry 6.1.2

  9. #49
    Great theme but missing a hell of a lot even after the update

  10. #50
    Sorry guys been busy, but here is the link for the PSD. template.zip I will make a video on how to make your own icon too. Also new update is coming this weekend to fix dialer and chatkit etc

  11. The Following User Says Thank You to yep123 For This Useful Post:

    ipawnforfun (04-12-2013)

  12. #51
    Made some quickie icons ! btw yep u dint provide different colors so i myself played with the gradient ! cuz color is what makes this theme stand out
    Attached Thumbnails Attached Thumbnails -1.png   -2.png   -3.png   -4.png   -5.png   -6.png   -7.png   -8.png  

    -9.png   -10.png  

  13. The Following 2 Users Say Thank You to ipawnforfun For This Useful Post:

    GuiltyGearIsaac (04-12-2013), yep123 (04-12-2013)

  14. #52
    I know just make sure you have it dark on the outside and light in the middle also use a dark colour for the colour overlay on the actual icon. Ill make a video soon.

  15. #53
    Quote Originally Posted by ipawnforfun View Post
    Iphone 4 6.1.3? how did you jailbreak 6.1.3? O.O !
    Tethered/Untethered(Oldbootrom 3GS) for older devices.

  16. #54
    Quote Originally Posted by yep123 View Post
    I know just make sure you have it dark on the outside and light in the middle also use a dark colour for the colour overlay on the actual icon. Ill make a video soon.
    Like these?
    Attached Thumbnails Attached Thumbnails -1.png   -2.png   -3.png   -4.png   -5.png   -6.png   -7.png   -8.png  

    -9.png   -10.png  

  17. The Following User Says Thank You to ipawnforfun For This Useful Post:

    GuiltyGearIsaac (04-13-2013)

  18. #55
    I've also got a square shadow around icons in the dock
    And only when they are placed in the dock

  19. #56
    Quote Originally Posted by rustem12 View Post
    I've also got a square shadow around icons in the dock
    And only when they are placed in the dock
    Yeah I see that too, especially on lighter wallpapers.

  20. #57
    There shouldn't be a shadow around the dock, it may be you have an old theme still active on winterboard thats conflicting with it. Also I have just uploaded the iphone 4/S addon for the theme and a new update for the main theme will be coming soon

  21. The Following User Says Thank You to yep123 For This Useful Post:

    ipawnforfun (04-14-2013)

  22. #58
    Removed all winterboard themes, spingtomize, and fiveicondock have only this theme activated and still have shadows around the icons in dock only. When I remove them from the dock and onto s/board they are fine. Strange. Look forward to the updates

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •