+ Reply
Page 86 of 171 FirstFirst ... 36 768485868788 96 136 ... LastLast
Results 1,701 to 1,720 of 3414

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strife for iPhone 5/4S/4 & iPod Touch 5 [PRE-RELEASE]

is a discussion within the

iPhone 5 New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by EndFinity Asked a few people who're having issues, but the .plist and the .dylib file are all there, correct sizes, names and everything. It just doesn't get
...
  1. #1701
    Green Apple
    Join Date
    Feb 2010
    Location
    Houston, Tx
    Posts
    30
    Thanks
    3
    Thanked 18 Times in 7 Posts

    Quote Originally Posted by EndFinity View Post
    Asked a few people who're having issues, but the .plist and the .dylib file are all there, correct sizes, names and everything. It just doesn't get loaded for some reason I haven't figured out yet
    I think it has to do with the "nothing" field in the info.plist as previously stated. When you create a file called that dreamboard loads but doesn't work.

  2. #1702
    Green Apple
    Join Date
    Feb 2011
    Posts
    60
    Thanks
    19
    Thanked 24 Times in 15 Posts

    @End, maybe MMi messed up somehow when they were repackaging the theme. Happened to me once.

    To everyone else, I'm trying to work on a biteSMS theme that will resemble Windows Phone

  3. The Following User Says Thank You to miroppb For This Useful Post:

    cl1ck4207 (04-12-2013)

  4. #1703
    Green Apple Jupp's Avatar
    Join Date
    Dec 2010
    Location
    Valleyfield
    Posts
    74
    Thanks
    164
    Thanked 111 Times in 44 Posts

    Strife for iPhone 5/4S/4 & iPod Touch 5 [PRE-RELEASE]-facebooknewsfeedtile.pngDoes anyone have this save somewhere on his computer all the link on the net are dead, I try google it but nothing all dead
    Name: Large Facebook News Feed Live Tile.
    Author/s: GaN-MaN.
    Description: A Large Facebook Live Tile with News Feed.
    Download: Here
    Image/s:

    Thanks in advance
    Last edited by Jupp; 04-12-2013 at 11:41 AM.

  5. #1704
    Livin the iPhone Life Silverado1987's Avatar
    Join Date
    Dec 2008
    Posts
    2,968
    Thanks
    628
    Thanked 1,334 Times in 728 Posts

    Quote Originally Posted by miroppb View Post
    @End, maybe MMi messed up somehow when they were repackaging the theme. Happened to me once.

    To everyone else, I'm trying to work on a biteSMS theme that will resemble Windows Phone
    Add it to another repo and get a couple people who have had problems and see if it still has problems for them?

    I have no idea what I'm saying lol

  6. #1705
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    Quote Originally Posted by miroppb View Post
    @End, maybe MMi messed up somehow when they were repackaging the theme. Happened to me once.

    To everyone else, I'm trying to work on a biteSMS theme that will resemble Windows Phone
    Bitesms has a theme built into it that's pretty decent for a metro theme. It's called millski metro. Just in case nobody knew.

  7. The Following User Says Thank You to rayndog3 For This Useful Post:

    Alfroggy (04-13-2013)

  8. #1706
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Before I tried to install v1.0.2, I remove v1.0.1 from Cydia and rebooted.

    So my question to the thread is to the people who are getting the same "plist not found" error.
    Did you un-install strife before you tried to install the new version? We're you in Strife when you removed it or in default mode?
    I'm in the same boat as the rest of you with the plist not found error, I'm trying to find some common ground here for End to work with.

    For those who managed to install v1.0.2 successfully, did you just upgrade thru Cydia and not remove the old version of strife?
    Did anyone install Strife v1.0.2 without having strife on their devices before? What I mean is that you just found strife on Cydia and decided to install it for the first time and it happened to be v1.0.2?

    I remember Danny mentioning that he just installed the upgrade and it overwrote v1.0.1. In the past we had to remove any old versions because Cydia couldn't overwrite existing files, so I take it that those who just upgraded didn't see that error in Cydia this time?

    I'm suspecting that the old version didn't uninstall correctly in Cydia for some reason. The reason I surmise this is that even after I un-installed strife thru Cydia and rebooted that I got a plist not found error. I suspect something was still trying to call the plist even tho it was completely gone. Even strife v1.0.2 exhibited this behavior after it was supposedly removed from Cydia and after a power off reboot. For some reason, I clicked on the Dreamboard icon and it pulled me out of strife, even tho I wasn't ever in it because of the error. So are you getting a plist not found error after you completely remove v1.0.2 in Cydia and rebooted?

    If we find that we have some common ground here, then end might be able to come up with a fix for this issue.
    My suspect is that the old version of strife didn't completely uninstall in Cydia and that when we installed v1.0.2, that the error is actually v1.0.1 trying to still load even tho its not there, and that won't allow v1.0.2 to run.

    End, is there a Dreamboard or mobile substrate plist we can look at that shows what is trying to be loaded at system boot? Or is it some sort of launch daemon that loads strife when the devices first boot? Maybe there's something we can check on our end to try to find some common ground.

  9. The Following 3 Users Say Thank You to bcscustom For This Useful Post:

    Alfroggy (04-13-2013), Habibeez (04-12-2013), Salaren (04-12-2013)

  10. #1707
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    Quote Originally Posted by Silverado1987 View Post
    Add it to another repo and get a couple people who have had problems and see if it still has problems for them?

    I have no idea what I'm saying lol
    Yea do that, I'll try it out and see if it works once its on another repo.

  11. #1708
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 1 Post
    Does anyone else noticed that with Version 1.0.1 Photostream is used for the picture tile? Is there any option to change this back to the Camera Pictures?

  12. #1709
    Metro UI Enthusiast EndFinity's Avatar
    Join Date
    Feb 2011
    Location
    Salzburg, Austria
    Posts
    969
    Thanks
    295
    Thanked 2,072 Times in 464 Posts

    Quote Originally Posted by jlowry View Post
    I think it has to do with the "nothing" field in the info.plist as previously stated. When you create a file called that dreamboard loads but doesn't work.
    Nope. If the dylib would be working correctly, DB wouldn't even attempt to load that file.

    Quote Originally Posted by bcscustom View Post
    Before I tried to install v1.0.2, I remove v1.0.1 from Cydia and rebooted.

    So my question to the thread is to the people who are getting the same "plist not found" error.
    Did you un-install strife before you tried to install the new version? We're you in Strife when you removed it or in default mode?
    I'm in the same boat as the rest of you with the plist not found error, I'm trying to find some common ground here for End to work with.

    For those who managed to install v1.0.2 successfully, did you just upgrade thru Cydia and not remove the old version of strife?
    Did anyone install Strife v1.0.2 without having strife on their devices before? What I mean is that you just found strife on Cydia and decided to install it for the first time and it happened to be v1.0.2?

    I remember Danny mentioning that he just installed the upgrade and it overwrote v1.0.1. In the past we had to remove any old versions because Cydia couldn't overwrite existing files, so I take it that those who just upgraded didn't see that error in Cydia this time?

    I'm suspecting that the old version didn't uninstall correctly in Cydia for some reason. The reason I surmise this is that even after I un-installed strife thru Cydia and rebooted that I got a plist not found error. I suspect something was still trying to call the plist even tho it was completely gone. Even strife v1.0.2 exhibited this behavior after it was supposedly removed from Cydia and after a power off reboot. For some reason, I clicked on the Dreamboard icon and it pulled me out of strife, even tho I wasn't ever in it because of the error. So are you getting a plist not found error after you completely remove v1.0.2 in Cydia and rebooted?

    If we find that we have some common ground here, then end might be able to come up with a fix for this issue.
    My suspect is that the old version of strife didn't completely uninstall in Cydia and that when we installed v1.0.2, that the error is actually v1.0.1 trying to still load even tho its not there, and that won't allow v1.0.2 to run.

    End, is there a Dreamboard or mobile substrate plist we can look at that shows what is trying to be loaded at system boot? Or is it some sort of launch daemon that loads strife when the devices first boot? Maybe there's something we can check on our end to try to find some common ground.
    You can search the log yourself for this line:
    Code:
    MS:Notice: Loading: /Library/MobileSubstrate/DynamicLibraries/Strife.dylib
    If that line exists, something fails while hooking DB, if it doesn't, MobileSubstrate doesn't even load it, in which case I'm stumped. I posted instructions on how to get the log file earlier, so here they are again:

    Quote Originally Posted by EndFinity View Post
    Here's how to obtain the log:

    Install 'syslogd to /var/log/syslog' from Cydia, go to SBSettings and there should be a new toggle called 'syslog', make sure it's turned on. Then make your phone crash, go to SBSettings again, press and hold the toggle and it'll tell you the location of the log file that you need.

  13. The Following 2 Users Say Thank You to EndFinity For This Useful Post:

    Alfroggy (04-13-2013), bcscustom (04-12-2013)

  14. #1710
    Green Apple xXMR PERFECTXx's Avatar
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    35
    Thanked 25 Times in 16 Posts

    Quote Originally Posted by driftzorz View Post
    Dude can I please get your modmyi tile and that sick Xbox gamer tag tile?

    Also I am using the people's tile as my Facebook tile now but is there anyway for me to get it to show notifications?

    As soon as I can figure out how to upload these zip files again ill upload them for you bro......Bcscustom created the modmyi tile so all Thanks go to him on that 1 and if u search for his threads u might be able to find the modmyi tile before I can figure out how to upload them from my phone again.
    Last edited by xXMR PERFECTXx; 04-12-2013 at 12:21 PM.

  15. The Following 2 Users Say Thank You to xXMR PERFECTXx For This Useful Post:

    Alfroggy (04-13-2013), bcscustom (04-12-2013)

  16. #1711
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    I removed the newer version through cydia, then I tried installing the .deb file version 1.0-1 that end sent me before it was up on cydia. even after I install that it gives me the plist error. so at this point can't get any version working.

  17. #1712
    Green Apple
    Join Date
    Feb 2010
    Location
    Houston, Tx
    Posts
    30
    Thanks
    3
    Thanked 18 Times in 7 Posts

    What's interesting is even after I uninstall strife and restoring I still get the missing plist error.

  18. #1713
    Green Apple xXMR PERFECTXx's Avatar
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    35
    Thanked 25 Times in 16 Posts

    Good to see my iFile and Flipboard live tiles moving in someone's theme. This Flipboard one was just an experiment because what I realy wanted was the vertical slide like the app does. Maybe try this weeked and post it. There is a lot of possibilies with this theme.[/QUOTE]

    Yea man that flipboard tile is one of my favorites out of all the live tiles I have running, good work bro and Thanks for sharing it with us......That tile is Bad ***

  19. #1714
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    Quote Originally Posted by jlowry View Post
    What's interesting is even after I uninstall strife and restoring I still get the missing plist error.
    Me too,

  20. #1715
    iPhone? More like MyPhone driftzorz's Avatar
    Join Date
    Feb 2012
    Posts
    294
    Thanks
    84
    Thanked 228 Times in 112 Posts

    Quote Originally Posted by xXMR PERFECTXx View Post
    As soon as I can figure out how to upload these zip files again ill upload them for you bro......Bcscustom created the modmyi tile so all Thanks go to him on that 1 and if u search for his threads u might be able to find the modmyi tile before I can figure out how to upload them from my phone again.
    Don't worry about the modmyi tile if it is made by bcscustom, as we should respect his wishes to not share any of his stuff as he no longer wants to. I will though take the Xbox one if that isn't his.

    For me I disabled the theme when end told us to delete it through Cydia. I disabled it and deleted it through Cydia I also made sure to turn off strife in sbsettings just in case before deleting. I have been updating while running strife for every update that comes out and I have yet to have a single safe mode/plist error with this theme. I guess maybe make sure you turn strife off in sbsettings, respring, delete through cydia, respring, then turn on strife again in sbsettings if its off still and reactivate the theme

    Probably doesn't help any but just giving my input of how I have been updating.
    Last edited by driftzorz; 04-12-2013 at 12:49 PM.

  21. #1716
    My iPhone is a Part of Me Runt's Avatar
    Join Date
    Apr 2008
    Posts
    554
    Thanks
    348
    Thanked 374 Times in 224 Posts

    Found a bug:

    When phone is connected to Ford Sync and I receive/make a call, after the call ends, I can not access the home screen.
    If I get an email or text, the home screen comes back.

    On a side note, just got Photoshop for home and will be able to contribute when work allows.
    http://img849.imageshack.us/img849/3264/rantlogo.png

  22. #1717
    Green Apple xXMR PERFECTXx's Avatar
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    35
    Thanked 25 Times in 16 Posts

    Quote Originally Posted by driftzorz View Post
    Don't worry about the modmyi tile if it is made by bcscustom, as we should respect his wishes to not share any of his stuff as he no longer wants to. I will though take the Xbox one if that isn't his.

    For me I disabled the theme when end told us to delete it through Cydia. I disabled it and deleted it through Cydia I also made sure to turn off strife in sbsettings just in case before deleting. I have been updating while running strife for every update that comes out and I have yet to have a single safe mode/plist error with this theme.

    Probably doesn't help any but just giving my input of how I have been updating.
    I was only having those plist/safe mode issues cause of a tweak I installed that was conflicting but after I figured that our I've been running the then with no problems ever since......and no I don't think the Xbox tile is A Bcscustom Tile. It was created a while back to run with another Xbox theme and I originally changed it and made it run with SmartGlass which was MyXboxLive back in the day so it's kind of like its my tile also since there all running SmartGlass instead of the old app lol, i haven't got 1 Thank for that tile either but i aint tripping cause it was easy to make and sharing all our creations is what makes themes like this even better than they already are so ill hook you up with that Xbox tile, I don't mind man.

  23. The Following User Says Thank You to xXMR PERFECTXx For This Useful Post:

    bcscustom (04-12-2013)

  24. #1718
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,092
    Thanks
    3,963
    Thanked 7,702 Times in 2,414 Posts

    Quote Originally Posted by driftzorz View Post
    Don't worry about the modmyi tile if it is made by bcscustom, as we should respect his wishes to not share any of his stuff as he no longer wants to. I will though take the Xbox one if that isn't his.

    For me I disabled the theme when end told us to delete it through Cydia. I disabled it and deleted it through Cydia I also made sure to turn off strife in sbsettings just in case before deleting. I have been updating while running strife for every update that comes out and I have yet to have a single safe mode/plist error with this theme. I guess maybe make sure you turn strife off in sbsettings, respring, delete through cydia, respring, then turn on strife again in sbsettings if its off still and reactivate the theme

    Probably doesn't help any but just giving my input of how I have been updating.
    Did u disable the strife dylib and the. Remove from Cydia?

  25. #1719
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by jlowry View Post
    What's interesting is even after I uninstall strife and restoring I still get the missing plist error.
    If I recall correctly, to fix a missing plist error requires uninstalling & reinstalling Dreamboard.

  26. #1720
    My iPhone is a Part of Me Daniel212's Avatar
    Join Date
    May 2011
    Location
    Philadelphia, PA
    Posts
    532
    Thanks
    185
    Thanked 127 Times in 102 Posts

    Quote Originally Posted by bcscustom View Post
    Before I tried to install v1.0.2, I remove v1.0.1 from Cydia and rebooted.

    So my question to the thread is to the people who are getting the same "plist not found" error.
    Did you un-install strife before you tried to install the new version? We're you in Strife when you removed it or in default mode?
    I'm in the same boat as the rest of you with the plist not found error, I'm trying to find some common ground here for End to work with.

    For those who managed to install v1.0.2 successfully, did you just upgrade thru Cydia and not remove the old version of strife?
    Did anyone install Strife v1.0.2 without having strife on their devices before? What I mean is that you just found strife on Cydia and decided to install it for the first time and it happened to be v1.0.2?

    I remember Danny mentioning that he just installed the upgrade and it overwrote v1.0.1. In the past we had to remove any old versions because Cydia couldn't overwrite existing files, so I take it that those who just upgraded didn't see that error in Cydia this time?

    I'm suspecting that the old version didn't uninstall correctly in Cydia for some reason. The reason I surmise this is that even after I un-installed strife thru Cydia and rebooted that I got a plist not found error. I suspect something was still trying to call the plist even tho it was completely gone. Even strife v1.0.2 exhibited this behavior after it was supposedly removed from Cydia and after a power off reboot. For some reason, I clicked on the Dreamboard icon and it pulled me out of strife, even tho I wasn't ever in it because of the error. So are you getting a plist not found error after you completely remove v1.0.2 in Cydia and rebooted?

    If we find that we have some common ground here, then end might be able to come up with a fix for this issue.
    My suspect is that the old version of strife didn't completely uninstall in Cydia and that when we installed v1.0.2, that the error is actually v1.0.1 trying to still load even tho its not there, and that won't allow v1.0.2 to run.

    End, is there a Dreamboard or mobile substrate plist we can look at that shows what is trying to be loaded at system boot? Or is it some sort of launch daemon that loads strife when the devices first boot? Maybe there's something we can check on our end to try to find some common ground.
    I got the update successfully install by exiting strife and going back to default. I install the update without uninstalling the old one then respring. Went back to strife and everything works fine. Idk if it will help others but that's what I did with every update so far and no problems has occur.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts