+ Reply
Page 82 of 171 FirstFirst ... 32 728081828384 92 132 ... LastLast
Results 1,621 to 1,640 of 3414

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strife for iPhone 5/4S/4 & iPod Touch 5 [PRE-RELEASE]

is a discussion within the

iPhone 5 New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
I just update it over the old one and everything is working fine for me
...
  1. #1621
    My iPhone is a Part of Me Daniel212's Avatar
    Join Date
    May 2011
    Location
    Philadelphia, PA
    Posts
    532
    Thanks
    185
    Thanked 127 Times in 102 Posts

    I just update it over the old one and everything is working fine for me

  2. #1622
    My iPhone is a Part of Me
    Join Date
    Sep 2010
    Location
    Virginia
    Posts
    733
    Thanks
    297
    Thanked 233 Times in 162 Posts

    It's weird the last update didn't work for me until I removed the picture tile and this one works great but some of you are having problems I don't get it

  3. #1623
    Green Apple
    Join Date
    Nov 2009
    Posts
    61
    Thanks
    5
    Thanked 28 Times in 15 Posts

    Quote Originally Posted by Mkokolis View Post
    It's weird the last update didn't work for me until I removed the picture tile and this one works great but some of you are having problems I don't get it
    yeh i just removed the picture tile and i had to remove a live weather tile and it's working fine now... I wish I could roll back, i never actually had any issues with the picture tile prior to this..

  4. #1624
    Green Apple mondaykiz's Avatar
    Join Date
    Apr 2013
    Posts
    62
    Thanks
    22
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by lacsap65 View Post
    Here is the weather tile.
    i cant see tile file, you can share it

  5. #1625
    iPhone? More like MyPhone driftzorz's Avatar
    Join Date
    Feb 2012
    Posts
    288
    Thanks
    79
    Thanked 216 Times in 108 Posts

    Update working fine as usual for me! Gotta say I think I'm the luckiest person using this theme. Never have issues with safe mode, plist not found, nothing!

    Knock on wood

  6. The Following 2 Users Say Thank You to driftzorz For This Useful Post:

    Alfroggy (04-12-2013), Jdot1224 (04-12-2013)

  7. #1626
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 1 Post
    Okay so I finally got strife off of cydia but when I installed it from there I just plist not found everytime I reboot what should I do

  8. #1627
    My iPhone is a Part of Me Daniel212's Avatar
    Join Date
    May 2011
    Location
    Philadelphia, PA
    Posts
    532
    Thanks
    185
    Thanked 127 Times in 102 Posts

    Quote Originally Posted by driftzorz View Post
    Update working fine as usual for me! Gotta say I think I'm the luckiest person using this theme. Never have issues with safe mode, plist not found, nothing!

    Knock on wood
    Your not the only one here, me also, 😄

  9. The Following User Says Thank You to Daniel212 For This Useful Post:

    Alfroggy (04-12-2013)

  10. #1628
    Green Apple smonme's Avatar
    Join Date
    Mar 2008
    Posts
    72
    Thanks
    16
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by xXMR PERFECTXx View Post
    Here's the link to the Video Tile with the hummingbird

    MediaFire - Space for your documents, photos, videos, and music.
    Hey man, I can't seem to get the video tile downloaded, anyway you could upload it to Dropbox, thanks

  11. #1629
    Livin the iPhone Life Silverado1987's Avatar
    Join Date
    Dec 2008
    Posts
    2,904
    Thanks
    582
    Thanked 1,328 Times in 722 Posts

    Quote Originally Posted by Daniel212 View Post
    Your not the only one here, me also, 😄
    Same here. So smooth and to the person asking about ram I gots 684 here

  12. The Following User Says Thank You to Silverado1987 For This Useful Post:

    Alfroggy (04-12-2013)

  13. #1630
    My iPhone is a Part of Me PabloCrj23's Avatar
    Join Date
    Jan 2012
    Posts
    510
    Thanks
    141
    Thanked 369 Times in 236 Posts

    Quote Originally Posted by kevin.e.white View Post
    Attachment 631807
    as you can see I've got a shiny tile for the settings which was a tile i got from os7 mods, then used os7 shiny tiles mod and a custom tile mod from pablo,but it won't work on ends original (strife) tiles, id like to be able to do this to any tile .
    could somebody let me know if its possible and if so how to go about doing it.
    and i advise everyone to give battery doctor pro a look, how this is free is a mystery.
    thanks.

    three posts down
    Nominations for Cydia's "Featured Themes" Section (HD)
    This is the first method I used to have different colored tiles, but I think it is not working perfect. Don't know. Here is a link for a test with internet explorer tile. What you need to do is replace the app image. It uses the same [email protected] And edit the Tile.plist for your app name. Included there is the Images folder with some colors. Also there are some instructions. Hope it works without any issue.

    https://www.dropbox.com/s/3qxxy5jo4auoy5p/com.apple.mobilesafari%20%28custom%20color%29.zip

  14. The Following User Says Thank You to PabloCrj23 For This Useful Post:

    kevin.e.white (04-11-2013)

  15. #1631
    Green Apple Josephino90's Avatar
    Join Date
    Feb 2012
    Posts
    73
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Theme broke xD

  16. #1632
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    Broke for me too, plist not found. Was working fine until update

  17. #1633
    Green Apple xXMR PERFECTXx's Avatar
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    35
    Thanked 25 Times in 16 Posts

    Quote Originally Posted by rayndog3 View Post
    Broke for me too, plist not found. Was working fine until update
    Same thing happened to me, I had to trace back my recent tweaks I installed and deleted them and that got rid of my plist error......for me it was the CallMe App from Cydia that sent me into the plist error message but once I deleted it Strife started working perfect for me again.

  18. #1634
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    142
    Thanks
    59
    Thanked 28 Times in 25 Posts

    Quote Originally Posted by xXMR PERFECTXx View Post
    Same thing happened to me, I had to trace back my recent tweaks I installed and deleted them and that got rid of my plist error......for me it was the CallMe App from Cydia that sent me into the plist error message but once I deleted it Strife started working perfect for me again.
    I haven't added any tweaks lately, just broke after I did the update!

  19. #1635
    iPhone? More like MyPhone
    Join Date
    Feb 2010
    Posts
    120
    Thanks
    40
    Thanked 84 Times in 58 Posts

    After update broke for me too. Runtime Error "Theme plist not found". Tried deleting and reinstalling, no luck yet. Tried mobile substrate debug i.e. activator, dreamboard, strife same result. Can't figure this one out yet. Anyone with any new ideas helpful? Tried respring, reboot, no change. I couldn't find the way to MobileSubstrate through iFile yet, but will try that as soon as I figure how to access and will update on outcome. Just found MobileSubstrate access and R,W,E is already set for all permissions.
    Last edited by rmax67; 04-11-2013 at 08:11 PM. Reason: Update

  20. The Following User Says Thank You to rmax67 For This Useful Post:

    Alfroggy (04-12-2013)

  21. #1636
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    After I did the update i did a respring and it worked fine for me.

  22. The Following User Says Thank You to 2k1 For This Useful Post:

    Alfroggy (04-12-2013)

  23. #1637
    Green Apple
    Join Date
    Feb 2011
    Posts
    60
    Thanks
    19
    Thanked 24 Times in 15 Posts

    Plist not found

  24. #1638
    Livin the iPhone Life Silverado1987's Avatar
    Join Date
    Dec 2008
    Posts
    2,904
    Thanks
    582
    Thanked 1,328 Times in 722 Posts

    Trying a new color
    :Amber:


    For anyone that's having problems let me just clarify that you may or may not be able to run these updates. Some updates your fine others your not. Your gonna have to wait or find the reasoning to better help end. My only steps I do is backup any custom tiles you did or Downloaded.

    TIP!!: ( go out of strife and back to ios and download and see if that helps)

    Delete everything strife if need be. Once in Cydia download the update/theme it will respring. Once at home screen. Reboot your phone. Go into dreamboard and everything should be fine if not the theme is conflicting with something. Delete tiles one at a time and see if that works. Delete the whole bundle if need be. See what happens. What's the worst that can happen, you can't run the theme anyway! If you happen to be ones that don't know a lot of what your doing its best to just wait for an update

  25. The Following User Says Thank You to Silverado1987 For This Useful Post:

    Salaren (04-12-2013)

  26. #1639
    Green Apple xXMR PERFECTXx's Avatar
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    35
    Thanked 25 Times in 16 Posts

    Still a work in progress to get it back looking how i had it before i started having problems but after a couple days of plist errors and size mismatch errors with this theme I finally traced the source and got it back working for me again, a couple more Live Tiles to go and ill be back to my old look again.

    image.jpg
    image.jpg
    image.jpg

    Quote Originally Posted by rayndog3 View Post
    I haven't added any tweaks lately, just broke after I did the update!
    Read A couple posts up from here and follow his guide step by step to try and fix the problem......if your pretty adverse in iFile u should be able to find the problem cause its just something on your phone that's conflicting with it and it won't work till U can trace the root of the problem. Also try installing Crash Reporter then run Theme and when it crashes go into Crash Reporter and it should give you a description of what's causing it so you can delete it and u should be good to go after that.
    Last edited by xXMR PERFECTXx; 04-11-2013 at 08:23 PM.

  27. #1640
    Livin the iPhone Life Silverado1987's Avatar
    Join Date
    Dec 2008
    Posts
    2,904
    Thanks
    582
    Thanked 1,328 Times in 722 Posts

    Quote Originally Posted by xXMR PERFECTXx View Post
    Still a work in progress to get it back looking how i had it before i started having problems but after a couple days of plist errors and size mismatch errors with this theme I finally traced the source and got it back working for me again, a couple more Live Tiles to go and ill be back to my old look again.

    Attachment 631847
    Attachment 631848
    Attachment 631849



    Read A couple posts up from here and follow his guide step by step to try and fix the problem......if your pretty adverse in iFile u should be able to find the problem cause its just something on your phone that's conflicting with it and it won't work till U can trace the root of the problem. Also try installing Crash Reporter then run Theme and when it crashes go into Crash Reporter and it should give you a description of what's causing it so you can delete it and u should be good to go after that.

    Bro for your video tile with the extra red strips at the end. Just change the height and width.

  28. The Following User Says Thank You to Silverado1987 For This Useful Post:

    xXMR PERFECTXx (04-11-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts