+ Reply
Page 12 of 30 FirstFirst ... 21011121314 22 ... LastLast
Results 221 to 240 of 591

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NextGenUI [A HD Theme]

is a discussion within the

iPhone 5 New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Finally - this is one time - when the people on the 'newest' hardware have NO problems. I'm on 5S and have none of the issue being reported here. It
...
  1. #221
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,791
    Thanks
    4,169
    Thanked 8,977 Times in 4,503 Posts

    Finally - this is one time - when the people on the 'newest' hardware have NO problems. I'm on 5S and have none of the issue being reported here. It works JUST great. Folder time 2 secs. App time under 1 second - no matter how many apps I have loaded.

    The only minor bug I've found - is that nodes placed pretty close together -when you click on them - sometimes they do not open. You can't have nodes right on top of each other.. Need a little space. The other bug is intermittent. You know how when you clik on an app node - it snaps center to your screen before it launches the app? Well sometimes it snaps center and then DOESN'T open the app.

    Other than those two things. NextGen is working perfectly for me on 5S 7.0.4, Evasi0n 1.0.1.
    Here to help if I can. If I can't I know someone who can!

  2. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-06-2014), Hip5 (01-06-2014), Jato_BZ (01-06-2014)

  3. #222
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,084
    Thanks
    3,042
    Thanked 1,839 Times in 957 Posts

    Dreamboard is been worked on by it's creator and is now iOS 7 compatible you can sign up to beta test it here :-

    wynd beta

    Quote Originally Posted by NewdestinyX View Post
    Finally - this is one time - when the people on the 'newest' hardware have NO problems. I'm on 5S and have none of the issue being reported here. It works JUST great. Folder time 2 secs. App time under 1 second - no matter how many apps I have loaded.

    The only minor bug I've found - is that nodes placed pretty close together -when you click on them - sometimes they do not open. You can't have nodes right on top of each other.. Need a little space. The other bug is intermittent. You know how when you clik on an app node - it snaps center to your screen before it launches the app? Well sometimes it snaps center and then DOESN'T open the app.

    Other than those two things. NextGen is working perfectly for me on 5S 7.0.4, Evasi0n 1.0.1.
    Yeah it's seem it has to do with ram and speed, so newer devices are ok .
    Last edited by jawonder; 01-06-2014 at 12:03 PM.

  4. The Following User Says Thank You to jawonder For This Useful Post:

    kevin.e.white (01-06-2014)

  5. #223
    . mcooper's Avatar
    Join Date
    Jun 2013
    Posts
    785
    Thanks
    3,347
    Thanked 1,498 Times in 618 Posts

    http://i.imgur.com/JEK8Jz8.png

    Playing with icon masks.
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  6. The Following 3 Users Say Thank You to mcooper For This Useful Post:

    Alfroggy (01-06-2014), kevin.e.white (01-06-2014), King_O_Hill (01-07-2014)

  7. #224
    Green Apple
    Join Date
    Jun 2008
    Posts
    79
    Thanks
    7
    Thanked 6 Times in 4 Posts

    I just installed the theme. I have a 64 gb iohone 5s about 100 apps on the phone and opening folders and single apps is slow as hell. Something is definently wrong. I have a fresh jailbreak and have only installed this theme and nothing else

  8. #225
    Green Apple
    Join Date
    May 2013
    Posts
    96
    Thanks
    0
    Thanked 125 Times in 62 Posts

    Adding a color wheel for the background would be nice too instead of just having shades of black/grey/white...

  9. #226
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    543
    Thanks
    101
    Thanked 2,112 Times in 464 Posts

    Quote Originally Posted by cypher7810 View Post
    I just installed the theme. I have a 64 gb iohone 5s about 100 apps on the phone and opening folders and single apps is slow as hell. Something is definently wrong. I have a fresh jailbreak and have only installed this theme and nothing else
    See that's the best you could really get the device spec-wise so I just really don't understand what's going on! =/

    Can I get some info from you such as where your phone is from and language settings? Sorry for the issues here man!

    Quote Originally Posted by VikingRyan907 View Post
    Adding a color wheel for the background would be nice too instead of just having shades of black/grey/white...
    The reason it is like that is to make it easier to choose colours that are better visible together but I want to redesign the colour picker in the future to better support colour selection

    Quote Originally Posted by mcooper View Post
    http://i.imgur.com/JEK8Jz8.png

    Playing with icon masks.
    Love this man, excited to see what you come out with!

  10. The Following 2 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (01-06-2014), King_O_Hill (01-07-2014)

  11. #227
    Green Apple
    Join Date
    Jun 2008
    Posts
    79
    Thanks
    7
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by GroovyCarrot View Post
    See that's the best you could really get the device spec-wise so I just really don't understand what's going on! =/

    Can I get some info from you such as where your phone is from and language settings? Sorry for the issues here man!


    The phone is from the US, Verizon, and the language is english? Not sure what you wanted for language settings. Hope you can find a fix, I love the way this theme looks but its about 30 seconds to open an app and a min to open folders, folders with alot of apps and some with just 4. Let me know if I can provide anything else to help. Great Job though
    Last edited by cypher7810; 01-06-2014 at 06:53 PM.

  12. The Following User Says Thank You to cypher7810 For This Useful Post:

    Alfroggy (01-06-2014)

  13. #228
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,084
    Thanks
    3,042
    Thanked 1,839 Times in 957 Posts

    Quote Originally Posted by cypher7810 View Post
    I just installed the theme. I have a 64 gb iohone 5s about 100 apps on the phone and opening folders and single apps is slow as hell. Something is definently wrong. I have a fresh jailbreak and have only installed this theme and nothing else
    I would love to get this worked out as i love this theme and would like to be using all aspects of it, right now i only have about 6 apps on the springboard and it's taking a long time to open an app and when i do a respring it takes a long time to restart or i have to hold power and home button to reboot because it just gets stuck on a blank screen . I would love to use the folders which is one of the beauties of this theme . Cypher7810 do you have any other tweak installed and if so what tweak ?, would love to see if it's a tweak causing it . We thought it was just the older phone having problems but you said you have a 5s .

  14. #229
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,791
    Thanks
    4,169
    Thanked 8,977 Times in 4,503 Posts

    Jake, it sounds like the software is counting through the apps before it displays them or calls them to launch - like it's going through some kind of index to find the app it's supposed to launch that when there are more apps installed on the phone, it takes longer to get through the index before launching the app or displaying the folder contents. I have a 5S 32 GB. But I only have about 25 apps loaded on the phone at the present time. And I'm getting one second app launch and two second folder open. So one conclusion could be it has something to do with the amount of apps loaded on the phone if you compare phone of the guy whose having trouble and mine.

    Quote Originally Posted by jawonder View Post
    I would love to get this worked out as i love this theme and would like to be using all aspects of it, right now i only have about 6 apps on the springboard and it's taking a long time to open an app and when i do a respring it takes a long time to restart or i have to hold power and home button to reboot because it just gets stuck on a blank screen . I would love to use the folders which is one of the beauties of this theme . Cypher7810 do you have any other tweak installed and if so what tweak ?, would love to see if it's a tweak causing it . We thought it was just the older phone having problems but you said you have a 5s .
    The older phones are experiencing a different problem. On the 5S we're not having any problems with reboots or respring's taking any time when this theme is loaded. My guess is that there's some tweak causing trouble on the older phones when combined with nextGen. The 5S issue seems different.
    Last edited by NewdestinyX; 01-06-2014 at 07:14 PM.
    Here to help if I can. If I can't I know someone who can!

  15. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-06-2014)

  16. #230
    Green Apple
    Join Date
    Jun 2008
    Posts
    79
    Thanks
    7
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by jawonder View Post
    I would love to get this worked out as i love this theme and would like to be using all aspects of it, right now i only have about 6 apps on the springboard and it's taking a long time to open an app and when i do a respring it takes a long time to restart or i have to hold power and home button to reboot because it just gets stuck on a blank screen . I would love to use the folders which is one of the beauties of this theme . Cypher7810 do you have any other tweak installed and if so what tweak ?, would love to see if it's a tweak causing it . We thought it was just the older phone having problems but you said you have a 5s .
    I used it with 0 tweaks and had problems, then I installed switch spring to respring and that is all besides the cydia updates you do at first launch. I am pretty vanilla here, just have alot of apps installed about 80 or so.

  17. The Following User Says Thank You to cypher7810 For This Useful Post:

    Alfroggy (01-06-2014)

  18. #231
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,084
    Thanks
    3,042
    Thanked 1,839 Times in 957 Posts

    Quote Originally Posted by NewdestinyX View Post
    Jake, it sounds like the software is counting through the apps before it displays them or calls them to launch - like it's going through some kind of index to find the app it's supposed to launch that when there are more apps installed on the phone, it takes longer to get through the index before launching the app or displaying the folder contents. I have a 5S 32 GB. But I only have about 25 apps loaded on the phone at the present time. And I'm getting one second app launch and two second folder open. So one conclusion could be it has something to do with the amount of apps loaded on the phone if you compare phone of the guy whose having trouble and mine.

    The older phones are experiencing a different problem. On the 5S we're not having any problems with reboots or respring's taking any time when this theme is loaded. My guess is that there's some tweak causing trouble on the older phones when combined with nextGen. The 5S issue seems different.
    Yeah but cypher is having the same problems i'm having with app loading and he's on a 5s .
    Last edited by jawonder; 01-06-2014 at 07:27 PM.

  19. #232
    Green Apple
    Join Date
    Mar 2008
    Posts
    82
    Thanks
    8
    Thanked 14 Times in 10 Posts

    So I don't get it.
    Is this theme working on an iPhone 5?
    You say it is but it takes 20 seconds to open an app and I didn't even try a folder.
    You can't say that it works when it doesn't work.
    Or are you still trying to figure it out ?
    Also, is there a lockscreen to this theme ?
    I'm new to dreamboard but if I understand this correctly, this theme doesn't need dreamboard anymore.

    Also... as I've been reading this thread, it seems like there are several versions.. I'm running 4.2.8. Is that the correct one for an iPhone 5 ?

  20. #233
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,432
    Thanks
    31,918
    Thanked 9,241 Times in 3,820 Posts

    Quote Originally Posted by chezpaul View Post
    Also, is there a lockscreen to this theme ?
    Lockscreen isn't themed, no. You can make use of a separate tweak for that. I'd recommend Convergance by @_Matchstik
    Quote Originally Posted by chezpaul View Post
    I'm new to dreamboard but if I understand this correctly, this theme doesn't need dreamboard anymore.
    Yeah, NGUI4 doesn't require DreamBoard since iOS 7 compatibility was added
    Quote Originally Posted by chezpaul View Post
    Also... as I've been reading this thread, it seems like there are several versions.. I'm running 4.2.8. Is that the correct one for an iPhone 5 ?
    4.2.8 is the latest version, and the correct one indeed.
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  21. The Following 3 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (01-07-2014), mcooper (01-06-2014), RKO1195 (01-07-2014)

  22. #234
    Green Apple
    Join Date
    Mar 2008
    Posts
    82
    Thanks
    8
    Thanked 14 Times in 10 Posts

    Thanks Alfroggy, for answering those questions.

    So all that's left is compatibility. Is this actually compatible with an iPhone 5 ?
    It doesn't seem like it.

  23. The Following User Says Thank You to chezpaul For This Useful Post:

    Alfroggy (01-06-2014)

  24. #235
    Green Apple
    Join Date
    May 2013
    Posts
    96
    Thanks
    0
    Thanked 125 Times in 62 Posts

    It works fine on my 5... Just because something doesn't open or launch immediately doesn't mean it doesn't work.

  25. The Following User Says Thank You to VikingRyan907 For This Useful Post:

    Alfroggy (01-07-2014)

  26. #236
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,284
    Thanks
    41,121
    Thanked 17,368 Times in 6,340 Posts

    Quote Originally Posted by cypher7810 View Post
    I used it with 0 tweaks and had problems, then I installed switch spring to respring and that is all besides the cydia updates you do at first launch. I am pretty vanilla here, just have alot of apps installed about 80 or so.
    That may be the problem. You will need to install Cydia Substrate and Preference loader at a minimum.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  27. The Following User Says Thank You to King_O_Hill For This Useful Post:

    mcooper (01-07-2014)

  28. #237
    Green Apple
    Join Date
    Jun 2008
    Posts
    79
    Thanks
    7
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by King_O_Hill View Post
    That may be the problem. You will need to install Cydia Substrate and Preference loader at a minimum.
    I have substrate loaded preference I don't know about. I updated all cysia updates though

    Reinstalled both substrate and loader and still no good way to slow to open
    Last edited by cypher7810; 01-07-2014 at 06:18 AM.

  29. #238
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,084
    Thanks
    3,042
    Thanked 1,839 Times in 957 Posts

    Quote Originally Posted by cypher7810 View Post
    I have substrate loaded preference I don't know about. I updated all cysia updates though

    Reinstalled both substrate and loader and still no good way to slow to open
    I think NewdestinyX have a point, maybe it's going through all the apps you have installed before it launches the one you select, i have close to 100 apps on my phone .

  30. The Following 2 Users Say Thank You to jawonder For This Useful Post:

    Alfroggy (01-07-2014), NewdestinyX (01-07-2014)

  31. #239
    widget modder RKO1195's Avatar
    Join Date
    Aug 2010
    Location
    Alabama
    Posts
    2,326
    Thanks
    10,648
    Thanked 5,371 Times in 1,809 Posts

    Dam 100 apps no wonder it's slow lol..

  32. #240
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,084
    Thanks
    3,042
    Thanked 1,839 Times in 957 Posts

    Quote Originally Posted by RKO1195 View Post
    Dam 100 apps no wonder it's slow lol..
    Yeah and i took many of my games off or i would have about 150. It's a 64GB storage and everything else runs fine .
    Last edited by jawonder; 01-07-2014 at 01:38 PM.

  33. The Following User Says Thank You to jawonder For This Useful Post:

    Alfroggy (01-07-2014)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts