Page 11 of 30 FirstFirst ... 910111213 21 ... LastLast
Results 201 to 220 of 595

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NextGenUI [A HD Theme]

  1. #201
    Theme Creator
    Join Date
    Apr 2008
    Location
    In a state of confusion
    Posts
    1,159
    Thanks
    516
    Thanked 648 Times in 427 Posts

    Great concept but it has just way too much lag at this point. Opening folders takes well over a minute for me. I did shut down most of my mobile substrate add ons with no help. I'm on the i5 on 6.1.2.

  2. #202
    I'm on the same version and my folders open up in under 2 seconds.

  3. The Following 4 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (01-06-2014), King_O_Hill (01-06-2014), mcooper (01-05-2014), RKO1195 (01-06-2014)

  4. #203
    Theme Creator
    Join Date
    Apr 2008
    Location
    In a state of confusion
    Posts
    1,159
    Thanks
    516
    Thanked 648 Times in 427 Posts

    Quote Originally Posted by Krima View Post
    I'm on the same version and my folders open up in under 2 seconds.
    I will have to go through and remove as many things as possible to see if I can get it there. I really like it, but its just unusable for me right now.
    What kind of tweaks are you running if you don't mind me asking?

  5. #204
    Theme Creator
    Join Date
    Apr 2008
    Location
    In a state of confusion
    Posts
    1,159
    Thanks
    516
    Thanked 648 Times in 427 Posts

    So I just downloaded it on y sons 5s (fresh jailbreak with almost nothing added (Activator and essentials only) and his had the same issue. It took almost 20 seconds for a test folder to open. I also noticed that if I activate Siri, there doesn't seem to be a way to close it again without putting the phone to sleep.

  6. #205
    iPhone? More like MyPhone fredHD's Avatar
    Join Date
    Nov 2010
    Location
    London n modmyi
    Posts
    118
    Thanks
    34
    Thanked 33 Times in 25 Posts

    Quote Originally Posted by 1hihum View Post
    So I just downloaded it on y sons 5s (fresh jailbreak with almost nothing added (Activator and essentials only) and his had the same issue. It took almost 20 seconds for a test folder to open. I also noticed that if I activate Siri, there doesn't seem to be a way to close it again without putting the phone to sleep.
    Yup same issue here. I will disable it for now. I know it will get fix. Still a great theme.

  7. The Following User Says Thank You to fredHD For This Useful Post:

    Alfroggy (01-06-2014)

  8. #206
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,501
    Thanks
    3,846
    Thanked 2,479 Times in 1,244 Posts

    Wow!!, bought the theme on Cydia and it's AMAZING. Just needs to get rid of the folder opening lag .

    Edit :- It's causing my phone to be stuck in a loop . Took almost every tweak off my phone by going into Safe Mode (Holding down volume up while on the apple screen) and as soon as i took NextgenUI my phone starts up ok. I re-installed NestgenUI and the same thing happen again . Hope it gets updated soon because its's a thing of beauty .
    Last edited by jawonder; 01-05-2014 at 10:47 PM.

  9. The Following User Says Thank You to jawonder For This Useful Post:

    Alfroggy (01-06-2014)

  10. #207
    What phone you have and fw ? It works great on my 5 on 6.1.2 and 7.04

  11. The Following User Says Thank You to RKO1195 For This Useful Post:

    King_O_Hill (01-06-2014)

  12. #208
    Yeah, works great on my 5. I'm guessing this may be a 5s issue.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  13. The Following User Says Thank You to King_O_Hill For This Useful Post:

    RKO1195 (01-06-2014)

  14. #209
    I'm running it on my 5 with 7.0.4... I've actually found almost no need to use folders. Tapping the main node works just fine since all apps are in alphabetical order and it scrolls fast. Made a couple nodes for thing i use often such as phone, sms, and safari.

    I'd be curious to know if the folder issues has anything to do with how many apps are in them...

    The only complaint i have at all is it seems like you have to tap on a node in just the right spot to open it or pull up the menu, moving them is a little tricky as well.
    ImageUploadedByModMyi1388998056.960584.jpg

  15. The Following User Says Thank You to VikingRyan907 For This Useful Post:

    Alfroggy (01-06-2014)

  16. #210
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,501
    Thanks
    3,846
    Thanked 2,479 Times in 1,244 Posts

    Quote Originally Posted by RKO1195 View Post
    What phone you have and fw ? It works great on my 5 on 6.1.2 and 7.04
    I have a 64GB iPhone 5 on 7.0.4. Are you using the one released on cydia yesterday or the DreamBoard version ?.

    Quote Originally Posted by VikingRyan907 View Post
    I'm running it on my 5 with 7.0.4... I've actually found almost no need to use folders. Tapping the main node works just fine since all apps are in alphabetical order and it scrolls fast. Made a couple nodes for thing i use often such as phone, sms, and safari.

    I'd be curious to know if the folder issues has anything to do with how many apps are in them...

    The only complaint i have at all is it seems like you have to tap on a node in just the right spot to open it or pull up the menu, moving them is a little tricky as well.
    ImageUploadedByModMyi1388998056.960584.jpg
    That's a good point about the folder and the amount of apps in them because when it first went into a loop was when i made a games folder with about 20 games, it was taking for ever to open that folder and then the phone just crashed and never came back . I had to put it in safe mode.

    I have other folders with about six or seven apps and when i tried to open one of those the phone froze and it took about a minute to open the folder .

    It seems when i tried to re-install NextGen the setting that i have on it before it crashed is still restoring or is kept and that the reason it keeps going into a loop even if i removed it a re-installed it.
    Last edited by jawonder; 01-06-2014 at 05:42 AM.

  17. The Following User Says Thank You to jawonder For This Useful Post:

    Alfroggy (01-06-2014)

  18. #211
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    552
    Thanks
    101
    Thanked 2,147 Times in 472 Posts

    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?

    Quote Originally Posted by jawonder View Post
    I have a 64GB iPhone 5 on 7.0.4. Are you using the one released on cydia yesterday or the DreamBoard version ?.



    That's a good point about the folder and the amount of apps in them because when it first went into a loop was when i made a games folder with about 20 games, it was taking for ever to open that folder and then the phone just crashed and never came back . I had to put it in safe mode.

    I have other folders with about six or seven apps and when i tried to open one of those the phone frozed and it took about a minute to open the folder .

    It seems when i tried to re-install NextGen the setting that i have on it before it crashed is still restoring or is kept and that the reason it keeps going into a loop even if i removed it a re-installed it.
    Yes sorry man, you just need to delete /User/Library/NextGenUI4/nodeLayout.plist
    Last edited by GroovyCarrot; 01-06-2014 at 05:43 AM.

  19. The Following 6 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (01-06-2014), Jato_BZ (01-06-2014), jawonder (01-06-2014), King_O_Hill (01-07-2014), mcooper (01-06-2014), RKO1195 (01-06-2014)

  20. #212
    Quote Originally Posted by GroovyCarrot View Post
    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?
    Yes, i can !
    I have made a fresh Install from my iPhone 5 IOS 7.0.4 , loaded my backup and jailbreaked it new. After Cydia update i first installed NGUI4.
    First i give only 3 Apps in the Folder and all works fine....Folder opens after 2 sec.
    Then i give all my Games in the Folder (8) i have the old problem....folder opens after 1min and between this time there is still a lag

    i habe installed 102 Apps on my Phone!

    Edit: The Apps also still needs 5 sec. to open it
    Last edited by Enki82; 01-06-2014 at 06:23 AM.

  21. The Following User Says Thank You to Enki82 For This Useful Post:

    Alfroggy (01-06-2014)

  22. #213
    https://www.dropbox.com/s/k6eue8hddb...UI%20Icons.zip

    Added a couple new icons. One for MJs new app. Great app BTW.
    Last edited by mcooper; 01-06-2014 at 06:59 AM.
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  23. The Following 4 Users Say Thank You to mcooper For This Useful Post:

    Alfroggy (01-06-2014), Destan (01-06-2014), King_O_Hill (01-07-2014), RKO1195 (01-06-2014)

  24. #214
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,501
    Thanks
    3,846
    Thanked 2,479 Times in 1,244 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?



    Yes sorry man, you just need to delete /User/Library/NextGenUI4/nodeLayout.plist
    Thanks GC that was it, i have NextgenUI back running on my phone again gonna put less apps in folder now .
    Last edited by jawonder; 01-06-2014 at 07:04 AM.

  25. The Following 2 Users Say Thank You to jawonder For This Useful Post:

    Alfroggy (01-06-2014), mcooper (01-06-2014)

  26. #215
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,501
    Thanks
    3,846
    Thanked 2,479 Times in 1,244 Posts

    Quote Originally Posted by jawonder View Post
    Thanks GC that was it, i have NextgenUI back running on my phone again gonna put less apps in folder now .
    Edit:- Ok so i installed NextGenUI, made 3 folders one with 2 apps and the other two with 3 apps each, i then placed about 6 apps across areas of the springboard, Apps took about 30 seconds to open and the folders took about a minute. I did a Respring and i'm again stuck in a loop.

  27. #216
    iPhone? More like MyPhone kevin.e.white's Avatar
    Join Date
    Dec 2008
    Location
    U.K.
    Posts
    258
    Thanks
    336
    Thanked 129 Times in 104 Posts

    does it make any difference if you switch off both configuration options and switch on "Override NGUI Settings" ?

  28. #217
    Yea I don't have apps in folders I just make a node for each app that I need the most and just search for others is easy

  29. The Following 2 Users Say Thank You to RKO1195 For This Useful Post:

    Alfroggy (01-06-2014), King_O_Hill (01-07-2014)

  30. #218
    problem/bug when NGUI is enabled, dont activate siri. Maybe just me, but you cant get rid of siri after u activate it in the theme

  31. #219
    Livin the iPhone Life WhyNotCallMeRo's Avatar
    Join Date
    Oct 2010
    Location
    Inside a Plist but lost within' a minute
    Posts
    2,731
    Thanks
    2,656
    Thanked 2,532 Times in 1,126 Posts

    I have issues on iPhone5s after a hour. Screen is bright limegreen.

  32. #220
    iPhone? More like MyPhone menard_00's Avatar
    Join Date
    Feb 2013
    Location
    My House
    Posts
    256
    Thanks
    1,195
    Thanked 398 Times in 167 Posts

    I can't get my keyboard to show up. Press the search icon and nothing happens. I can long press in the box and it will let me paste, but no keyboard shows up. Same with naming a folder. Anyone else having this issue? Iphone 5 ios 6.1.

Page 11 of 30 FirstFirst ... 910111213 21 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •