Page 67 of 156 FirstFirst ... 17 576566676869 77 117 ... LastLast
Results 1,321 to 1,340 of 3119

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: exxOS

  1. #1321
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,723
    Thanks
    3,197
    Thanked 13,257 Times in 3,566 Posts

    Quote Originally Posted by jawonder View Post
    Just need to overwrite the main theme if you have it setup already right ?.
    The icon layout remains. Own graphic mods of exxOS may be overridden, so better save your current theme folders at your desktop.

  2. The Following User Says Thank You to Blue For This Useful Post:

    jawonder (03-15-2013)

  3. #1322
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,496
    Thanks
    3,836
    Thanked 2,472 Times in 1,242 Posts

    Quote Originally Posted by Blue View Post
    The icon layout remains. Own graphic mods of exxOS may be overridden, so better save your current theme folders at your desktop.
    Thanks i installed and fixed everything already .

  4. #1323
    Add the origin UniAW from IanNicoll to LS-Theme, so the Clouds are not so invisible! Update works fine Blue!!



  5. The Following 2 Users Say Thank You to yamakasi73 For This Useful Post:

    Blue (03-16-2013), smr_95 (03-16-2013)

  6. #1324
    I've been trying to install the page indicators to make it look more pretty as this theme is very epic at the moment. I tried following the instructions but when i turn exxOS on, i dont see the unthemed icons or what not. Anyone wanna shed some light for me ?

  7. #1325
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 1 Post
    Yeah thats what i mean xD

    would u Upload the changed Files?

  8. #1326
    Jepp! Will do it later!

    Did you follow the install Instruction from the indicator Theme?? Did you have the theme above in Winterboard the Basetheme?? Summerboardmodus ON???

  9. #1327
    Yea

    i followed this step :
    1. STEP
    Copy subfolders from the Applications folders to your device folder:

    /var/stash/Application.XXXXXX/

    and like when i turned the exxOS theme on, i dont see the unchanged icons or anything. not sure if i have messed it up the first time i tried. If i have messed up is there a way to restore the original files so i can try again? I've tried like 5-6 times now and it just doesnt work all the other stuff on exxos work

  10. #1328
    Please!!! If you have Problems!! Please up an Screenshot!! Most its easier to see the Probs!

    Quote Originally Posted by kieman View Post
    Yeah thats what i mean xD

    would u Upload the changed Files?

    Here the new UniAW!! Credits to IanNicoll!!!

    UniAW.zip
    Last edited by yamakasi73; 03-16-2013 at 04:22 AM.

  11. The Following 4 Users Say Thank You to yamakasi73 For This Useful Post:

    JGKC9AYC (03-18-2013), Kazuyoshi (03-16-2013), kristatos (03-16-2013), smr_95 (03-16-2013)

  12. #1329
    Uhm, i'd post a screenshot, but when i followed the steps it was just like if i have not copied the folders into the applications folder, it looks normal lol

  13. #1330

  14. #1331
    Like, for the page indicators, the instructions was to copy the _shortcut files into the Var/.../application.xxxxx folder. After i copied that into it, the next step was to turn on ExxOS in winterboard, and i should see the ExxOS springjump icons, and a non-themed one right?

    But for me, when i turn on winterboard, it the Springjump icons are the same as the original ExxOS ones.

    i'll post a screenshot

  15. #1332
    You must copy the Indicator Theme in the Themefolder too and activate in Winterboard!

  16. #1333
    -2013-03-16-09.39.09.png
    these are what the icons look like even if i turn on the indicator theme and changed the folder

  17. #1334
    OK! And on the other Pages??? No Indicator SpringJump to see???




    You copy The IndicatorTheme to the Winterboardthemes???? And in Winterboard the IndicatorTheme on Top????

  18. #1335
    It's not on top, and i copied it there, still nothing . Maybe i have messed it up already?

    Is there a way i can restore folders back to the original ones? without having to reorganize again?

    editted : I am just gonna remove and re-install springjumps, and then reinstall exxOS and see if it works. i'll let you know

    editted again : I FIXED IT! had to uninstall springjump and exxos and reinstall it all again
    Last edited by Koropokkuru525; 03-16-2013 at 09:16 AM.

  19. #1336

  20. #1337
    hmmmmm......does anyone else have the Problems with the info.plist too???? For me, since the last Gridlockupdate, the info.plist doesn't work! See the Screenshot before from SB! And the Badge numbers are to high!

    Link LS-Theme updated!! New UniAW inside! And you can choose in Setup.js if you would like to see Fullweatherimages or the exxOS-Wall!






    exxOS5_Final_LS.theme.zip
    Last edited by yamakasi73; 03-16-2013 at 06:32 AM.

  21. The Following 3 Users Say Thank You to yamakasi73 For This Useful Post:

    Kensiv (03-16-2013), kristatos (03-16-2013), smr_95 (03-16-2013)

  22. #1338
    iPhone? More like MyPhone
    Join Date
    Jan 2011
    Location
    Netherlands
    Posts
    112
    Thanks
    32
    Thanked 43 Times in 29 Posts

    Hee Blue,
    Great theme, i have it all set now.
    I made LS a little dutch.ImageUploadedByModMyi1363436641.668589.jpgImageUploadedByModMyi1363436652.934047.jpg

  23. The Following User Says Thank You to Hipperd For This Useful Post:

    yamakasi73 (03-16-2013)

  24. #1339
    Theme Modder smr_95's Avatar
    Join Date
    Jul 2011
    Location
    Surabaya, Indonesia
    Posts
    3,949
    Thanks
    3,684
    Thanked 13,808 Times in 2,866 Posts

    Yama final LS
    Wall - Borobudur Temple, Central Java, Indonesia.


  25. The Following User Says Thank You to smr_95 For This Useful Post:

    yamakasi73 (03-16-2013)

  26. #1340
    search "slidetomod" in cydia..... you'll have multiple options for the slider, including complete removal. I removed it and use the taplock subtheme from "auros"


    -photo.png

Page 67 of 156 FirstFirst ... 17 576566676869 77 117 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •