Page 65 of 156 FirstFirst ... 15 556364656667 75 115 ... LastLast
Results 1,281 to 1,300 of 3119

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: exxOS

  1. #1281
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    393
    Thanks
    1,307
    Thanked 529 Times in 233 Posts

    I will try that at this weekend, there is a possibility
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  2. The Following 2 Users Say Thank You to Kazuyoshi For This Useful Post:

    Blue (03-15-2013), jawonder (03-15-2013)

  3. #1282
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,744
    Thanks
    3,209
    Thanked 13,302 Times in 3,582 Posts

    Okay. I can remember that I've seen such clocks but never made one

  4. #1283
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    393
    Thanks
    1,307
    Thanked 529 Times in 233 Posts

    As I know there is a way to zion
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  5. #1284
    Quote Originally Posted by Matux View Post
    As I know there is a way to zion
    This is in principle possible with perPagesHtML, but then you are fixed with the placement of the clockappicon. Or you have to code a smart config.js to move the clock according the exxOs iconoclasm layout.

    In parallel (without knowing this ). I had created a similar thing, but for the widget area (possible for a single or also on multiple pages):

    exxOS Clock Widget with Clock App on top:

    Attachment 626352

    Credits to Schneidi (transformed from his LS clock)

    Watch it live:
    http://www.youtube.com/watch?v=FZbLp...=youtube_gdata

    I am using perPagesHtML+ in order to have the nice weather widget.

    Quote Originally Posted by jawonder View Post
    How do you install the clock ?, i see it as an iwidget which doesn't work with InfiniBoard .

    Edit: Sorry thought it was the live icon .
    You can make iwidgets work with infiniboard. You have to modify manually the plist file, but you have to know what to put in. Once it is in you can move the iwidget around (Matux, is this correct? I have deinstalled iwidgets). But sure you will not have the full functionallity.
    Last edited by thewaytozion; 03-15-2013 at 11:35 AM.

  6. #1285
    Latest Gridlock update fixes "extra" page problem I was having. I wasn't crazy after all. 😜

  7. The Following User Says Thank You to 5Drkr For This Useful Post:

    Blue (03-15-2013)

  8. #1286
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,744
    Thanks
    3,209
    Thanked 13,302 Times in 3,582 Posts

    Thanks.

    So for all users having a problem with infiniboard scrolling much too far down: Gridlock Version 2.0.2 fixes that bug.

  9. The Following User Says Thank You to Blue For This Useful Post:

    yamakasi73 (03-15-2013)

  10. #1287
    I have no app labels. Why is this? I don't have anything checked in winterboard (no docked icon labels etc). I tried checking white icon labels but nothing appeared.

  11. #1288
    Quote Originally Posted by Jayreyd View Post
    I have no app labels. Why is this? I don't have anything checked in winterboard (no docked icon labels etc). I tried checking white icon labels but nothing appeared.
    There is either an "info.plist" in the main theme folder suppressing the labels. Or do you have The tweak Springtomize that's possibly suppressing the labels?
    Here to help if I can. If I can't I know someone who can!

  12. #1289
    Quote Originally Posted by NewdestinyX View Post
    There is either an "info.plist" in the main theme folder suppressing the labels. Or do you have The tweak Springtomize that's possibly suppressing the labels?
    No "hide labels" is disabled in springtomize. What should I be looking for in the "info.plist"? It has been this way since initial theme install, I remember struggling with the new icons cud there was no labels.

  13. #1290
    Can the Yahoo weather service be changed to Accuweather or TWC in the gps animated lock screen? AsI am typing it is -1 C with light snow and yahoo is saying it is 11 deg and cloudy!!! It is always very inconsistant for my area. Accuweather has it correct right now.

  14. #1291
    I can't believe so! Do you have the correct Code for yahoo?? The Stock AppleWeather is also yahoo!

  15. #1292
    I do have the correct code and actually the stock weather app is correct right now but my lockscreen is reading 11 deg!!

  16. #1293
    Which LS-Theme? Do you have GPS activated or off???

  17. #1294
    The animated theme with GPS enabled.

  18. #1295
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,744
    Thanks
    3,209
    Thanked 13,302 Times in 3,582 Posts

    Quote Originally Posted by Jayreyd View Post
    No "hide labels" is disabled in springtomize. What should I be looking for in the "info.plist"? It has been this way since initial theme install, I remember struggling with the new icons cud there was no labels.
    If you have no labels you either have

    1. any Cydia tweak installed that removes labels or
    2. have enabled also another theme at Winterboard that hides the labels (info.plist) or
    3. Removed all labels with Icon Renamer

    The info.plist file is part of any winterboard theme and stored at the the main theme folder, here at ExxOS.theme.
    It´s a text file where you can set color, size, transparency and much more for labels, badges and so on.

    But the exxOS Info.plist doesn´t hide the labels, especially as it seems to not work at all on iOS 6 for icon labels, only for badges and so on.
    Last edited by Blue; 03-15-2013 at 10:16 AM.

  19. #1296
    Quote Originally Posted by drtglynch View Post
    The animated theme with GPS enabled.
    And you add the right Code also??? Do you have the newest MyLocation App?? You are the first and only one, where the Theme doesn't work! And this i don't believe!

  20. The Following User Says Thank You to yamakasi73 For This Useful Post:

    drtglynch (03-15-2013)

  21. #1297
    thanks....the weather service is working again now. I have been using the theme for over a week with no problems except for a few hours this morning. . I don't know what the issue was but all is ok again .

  22. The Following User Says Thank You to drtglynch For This Useful Post:

    yamakasi73 (03-15-2013)

  23. #1298
    So Peter! reworked my LS-Theme! Change a little bit here and their, and now the Final LS is here! Also you can set the refresh Intervall, f or c, english or german, gps or with code, UniAW true/false

    If you will see the exxOS-Wall, go in Theme/css/style.css and search for #icons and set display: none;







    And here is the Link:exxOS5LS http://www.mediafire.com/?nw7w9e7icl63dro

    and here exxOS4LS http://www.mediafire.com/?1fpm036hk7hxn80
    Last edited by yamakasi73; 03-16-2013 at 06:27 AM.

  24. The Following 9 Users Say Thank You to yamakasi73 For This Useful Post:

    Batze (03-15-2013), Blue (03-15-2013), G-weezy (03-15-2013), jawonder (03-15-2013), jmobf (03-16-2013), KarlDall (03-16-2013), kristatos (03-15-2013), lee_ung (03-15-2013), smr_95 (03-15-2013)

  25. #1299
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 1 Post
    i find the clouds are to invisible... :/ were can i change these?

    could anyone made an alternative analog clock icon for the liveclock tweak without any clockwise ?

    and when i set the line gps weather to true nothing happens...
    Last edited by kieman; 03-15-2013 at 01:18 PM.

  26. #1300
    Quote Originally Posted by Blue View Post
    If you have no labels you either have

    1. any Cydia tweak installed that removes labels or
    2. have enabled also another theme at Winterboard that hides the labels (info.plist) or
    3. Removed all labels with Icon Renamer

    The info.plist file is part of any winterboard theme and stored at the the main theme folder, here at ExxOS.theme.
    It´s a text file where you can set color, size, transparency and much more for labels, badges and so on.

    But the exxOS Info.plist doesn´t hide the labels, especially as it seems to not work at all on iOS 6 for icon labels, only for badges and so on.
    Icon Renamer! This could very well be my problem! Is there a way to get them back automatically or do I have to manually add the icon names?

Page 65 of 156 FirstFirst ... 15 556364656667 75 115 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •