Page 115 of 156 FirstFirst ... 15 65 105113114115116117 125 ... LastLast
Results 2,281 to 2,300 of 3119

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: exxOS

  1. #2281
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,743
    Thanks
    3,209
    Thanked 13,301 Times in 3,581 Posts

    okay, now we may have the usual problem with winterboard an cached graphics.
    If everything looks like before and you also did a respring from Winterboard than clean your icons cache (use ClearMyCache from Cydia) and respring manually after it.

  2. #2282
    Thanks, got it sorted now. By the way beautiful theme Blue. Just to let you know this is the first theme I've ever installed which has caused me to delete every other theme on my device, BRAVO lol.

  3. The Following User Says Thank You to C-los Beats For This Useful Post:

    Blue (03-31-2013)

  4. #2283
    Downloaded 1.3 and make a "springjump clock" option: no clock in jump page 0 because I have a clock with LiveClockDigital in page 0 (not need to tell me the same thing twice).


  5. The Following 2 Users Say Thank You to Leopolo For This Useful Post:

    KaiTa (03-31-2013), yamakasi73 (03-31-2013)

  6. #2284
    iPhone? More like MyPhone stormcrow's Avatar
    Join Date
    Feb 2011
    Location
    Cumming, GA
    Posts
    232
    Thanks
    229
    Thanked 260 Times in 109 Posts

    Quote Originally Posted by jawonder View Post
    Hey stormcrow if you had 1.2 the clock icon should be there just download live clock from Cydia and you should see it appear .
    I meant the one on the springboard. Not the liveclock one on springjump 0.

    Quote Originally Posted by Blue View Post
    Thanks to Kensiv who found out fixing the cached gradient for some bottom bar icons on iOS 6
    I think you mean stormcrow?

  7. #2285
    What's Jailbreak?
    Join Date
    Mar 2013
    Location
    Kempton Park, Gauteng, South Africa
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok Blue, so I got the theme working, any idea how I get rid of all the additional icons at bottom like in the pictureImageUploadedByModMyi1364738436.455259.jpg

  8. #2286
    Today I have trouble occurred. Details on the screen. Which is why it could happen and how to fix it now?
    Of course I did respring and even tried the ClearMyCache from Cydia... the same result. Help me, please...-img_0229.png

  9. #2287
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,565
    Thanks
    3,993
    Thanked 2,551 Times in 1,274 Posts

    Quote Originally Posted by stormcrow View Post
    I meant the one on the springboard. Not the liveclock one on springjump 0.



    I think you mean stormcrow?
    Ok it was made by Kensiv and it's at Page #109 Post #2171 .

  10. The Following User Says Thank You to jawonder For This Useful Post:

    stormcrow (03-31-2013)

  11. #2288
    What's Jailbreak?
    Join Date
    Mar 2013
    Location
    Kempton Park, Gauteng, South Africa
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How did you change the wall paper? I am looking for a nice pink metallic one.

  12. #2289
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,743
    Thanks
    3,209
    Thanked 13,301 Times in 3,581 Posts

    Quote Originally Posted by Sharenez View Post
    Ok Blue, so I got the theme working, any idea how I get rid of all the additional icons at bottom like in the pictureImageUploadedByModMyi1364738436.455259.jpg
    Make sure you sorted them to all pages. After that you can delete not needed springjumps from the folder Applications on your device (see instructions). Sorry, but this is the last question i can answer you.
    I can not explain that to each of thousands of users. Thats the reason there are manuals and a FAQ. Every question you asked here is answered there
    Last edited by Blue; 03-31-2013 at 09:16 AM.

  13. #2290
    Quote Originally Posted by Sharenez View Post
    Ok Blue, so I got the theme working, any idea how I get rid of all the additional icons at bottom like in the pictureImageUploadedByModMyi1364738436.455259.jpg
    Just put them in the attic. Home there is a page not accessible by "springjumps" where I put everything that is not used at the time in other pages.



    I keep "springjumps" unused in case I want to add a page.
    Last edited by Leopolo; 03-31-2013 at 09:42 AM.

  14. The Following 2 Users Say Thank You to Leopolo For This Useful Post:

    KaiTa (03-31-2013), yamakasi73 (03-31-2013)

  15. #2291
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,743
    Thanks
    3,209
    Thanked 13,301 Times in 3,581 Posts

    SIRI Backgrounds.
    This is a quick Fix (mainly) for iPhone 4/s users. It includes two nicer Siri backgrounds for all devices and adds the missing background for iP4/s users:

    Unzip and copy the complete folder to ...exxOS.theme/Bundles/....here... and respring
    Attached Files Attached Files

  16. The Following 5 Users Say Thank You to Blue For This Useful Post:

    Imperiali (03-31-2013), KaiTa (03-31-2013), kristatos (03-31-2013), neildradford (03-31-2013), yamakasi73 (03-31-2013)

  17. #2292
    Quote Originally Posted by stim_too View Post
    Today I have trouble occurred. Details on the screen. Which is why it could happen and how to fix it now?
    Of course I did respring and even tried the ClearMyCache from Cydia... the same result. Help me, please...-img_0229.png
    Are your Iconoclasm settings like that?

  18. #2293
    iPhone? More like MyPhone stormcrow's Avatar
    Join Date
    Feb 2011
    Location
    Cumming, GA
    Posts
    232
    Thanks
    229
    Thanked 260 Times in 109 Posts

    Quote Originally Posted by stim_too View Post
    Today I have trouble occurred. Details on the screen. Which is why it could happen and how to fix it now?
    Of course I did respring and even tried the ClearMyCache from Cydia... the same result. Help me, please...-img_0229.png
    Had this happen to me, as well. Respring nor reboot would fix. I simply went into Winterboard and unchecked all exxOS themes. Respring. Back in and made exxOS live again and it sorted it.

    Quote Originally Posted by jawonder View Post
    Ok it was made by Kensiv and it's at Page #109 Post #2171 .
    Thanks. Don't know how I missed it.
    Last edited by stormcrow; 03-31-2013 at 09:21 AM.

  19. The Following User Says Thank You to stormcrow For This Useful Post:

    Blue (03-31-2013)

  20. #2294
    iPhone? More like MyPhone
    Join Date
    Feb 2013
    Location
    New York
    Posts
    295
    Thanks
    104
    Thanked 395 Times in 164 Posts

    Quote Originally Posted by Blue View Post
    SIRI Backgrounds.
    This is a quick Fix (mainly) for iPhone 4/s users. It includes two nicer Siri backgrounds for all devices and adds the missing background for iP4/s users:

    Unzip and copy the complete folder to ...exxOS.theme/Bundles/....here... and respring
    And I presume the new Siri mic will come in version 1.4?

  21. #2295
    iPhone? More like MyPhone stormcrow's Avatar
    Join Date
    Feb 2011
    Location
    Cumming, GA
    Posts
    232
    Thanks
    229
    Thanked 260 Times in 109 Posts

    Quote Originally Posted by jawonder View Post
    Ok it was made by Kensiv and it's at Page #109 Post #2171 .
    Wait. That is the liveclock one. I need the clock/timer icon on your springboard. I didnt have that in 1.2. I have always had the icon shown below. ImageUploadedByModMyi1364742923.998567.jpg

  22. #2296
    Could i make a suggestion for the exxOS digital clock theme...... If the word "exxOS" was positioned up near the top of the icon (where the clock is presently) and move the clock into the central area. Then, when that first page is highlighted , the color of the numbers would be blue (as in the active page indicators) and would return to a white colour when a different page is selected. The color of the numbers would act as the page indicator. Possible?

  23. #2297
    Quote Originally Posted by Leopolo View Post
    Are your Iconoclasm settings like that?
    Of course.

    Quote Originally Posted by stormcrow View Post
    Had this happen to me, as well. Respring nor reboot would fix. I simply went into Winterboard and unchecked all exxOS themes. Respring. Back in and made exxOS live again and it sorted it.
    Hmmm... The respring/reboot doesn't help with my case...

    On the screens below you can see how the SB looks with iconoclasm enabled and disabled. I think the problem is in the layout exxOS...
    Any other thoughts?-img_0230.png-img_0231.png-img_0232.png

  24. #2298
    iPhone? More like MyPhone stormcrow's Avatar
    Join Date
    Feb 2011
    Location
    Cumming, GA
    Posts
    232
    Thanks
    229
    Thanked 260 Times in 109 Posts

    Quote Originally Posted by stim_too View Post
    Of course.

    Hmmm... The respring/reboot doesn't help with my case...

    On the screens below you can see how the SB looks with iconoclasm enabled and disabled. I think the problem is in the layout exxOS...
    Any other thoughts?-img_0230.png-img_0231.png-img_0232.png
    Your layout looks correct without the exxOS theme applied. When you re-apply the exxOS theme, does it come out the same? If so, what other springboard tweaks do you have installed?

  25. The Following User Says Thank You to stormcrow For This Useful Post:

    stim_too (03-31-2013)

  26. #2299
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,743
    Thanks
    3,209
    Thanked 13,301 Times in 3,581 Posts

    Quote Originally Posted by stim_too View Post
    Of course.

    Hmmm... The respring/reboot doesn't help with my case...

    On the screens below you can see how the SB looks with iconoclasm enabled and disabled. I think the problem is in the layout exxOS...
    Any other thoughts?-img_0230.png-img_0231.png-img_0232.png
    No, on the first picture the layout is right. You forgot that exxOS removes the dock so the gap gets larger and right when exxOS is activated. On your screenshot the dock is still activated (see page dots)

    Try this: Disable all exxOS themes at Winterboard, install and run ClearMyCache, reboot and enable exxOS again.
    Last edited by Blue; 03-31-2013 at 10:36 AM.

  27. The Following User Says Thank You to Blue For This Useful Post:

    stim_too (03-31-2013)

  28. #2300
    hi.you have psd for clock-springjumps?

Page 115 of 156 FirstFirst ... 15 65 105113114115116117 125 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •