Page 860 of 884 FirstFirst ... 360 760 810 850858859860861862 870 ... LastLast
Results 17,181 to 17,200 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #17181
    Quote Originally Posted by bliken View Post
    hey guys...can someone help..I have tried TWICE to add the street address to this new 6.5 UNIAW LS, using these instructions.


    1. Adding street address to a Widget Weather based theme
    Add code in red

    1) main.js

    function dealWithWeather(obj)
    Code:
    var house = "";
    var street = "";
    var addressurl = 'http://query.yahooapis.com/v1/public/yql?q=select * from
    geo.placefinder where text="'+obj.address+'" and gflags="R"&format=json';
    $.getJSON(addressurl, function(data ) {
    house = data.query.results.Result.house;
    street = data.query.results.Result.street;
    document.getElementById("address").innerHTML = house + " " +
    street;
    });


    function updateWeather()
    Code:
    obj.state =$(this).find('state').text();
    obj.address = $(this).find('extraLocName').text();
    obj.neighborhood =$(this).find('extraLocNeighborhood').text();


    2) LockBackground.html
    Code:
    <div id="extraLocCity"></div>
    <div id="address"></div>
    <div id="neighborhood"></div>


    3) Style.css (adjust to user preference)
    Code:
    #address {
    position: absolute;
    top: 400px;
    text-align:center;
    left: 0px;
    width : 320px;
    font-weight: normal;
    color: white;
    text-shadow: black 0px 2px 2px;
    font-size:14px;
    }


    but after adding this, i always get only a black screen and outline of clock, it doesn't add the address..

    thanks
    Hey, Blik!! Proud of you, man - trying your own coding!!!! I'll take a closer look at your code there later when I'm home from work. Can't resolve now..

    And Ian - I think in your 2nd example the variable name needs to be "cityname" and not "city name".. Is that an iPhone auto correct thing that happened when you typed it?

    Thanks for the update, bro!!!
    Here to help if I can. If I can't I know someone who can!

  2. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    bliken (08-06-2014), MamaJaay (08-06-2014)

  3. #17182
    Oh yeah!
    <>if y = no
    <>then n=yes
    ĄŁ€ blah blah code stuff&;>•

    Just kidding you guys amaze me everyday!


    Sent from my iPhone using ModMyi

  4. #17183
    Quote Originally Posted by King_O_Hill View Post
    Sounds like you have a background update not set correctly.
    Spot on! Set it to constant and boom! Thanks bro!


    Sent from my iPad using ModMyi

  5. The Following User Says Thank You to NeilJClements For This Useful Post:

    King_O_Hill (08-06-2014)

  6. #17184
    Hey guys. I recently updated to 7.1.2 on my 5S. So I'm running the cydget version of the UNIAW and my phone is crashing. It's definitely UNIAW because when I disable the cydget the crashing stops. Also it doesn't seem to crash with other cydgets. It's always the same way. I press the home button to get the lockscreen, it comes up for a second or two and crashes into safemode. But it doesn't do it every time. Like every 15th - 20th time... I have the crash logs and syslogs. I just don't know how to read them, have no programming/coding knowledge.
    Can anyone help me out please..?


    Sent from my iPhone using ModMyi

    I should clarify that I use cydget for 2 reasons. I really don't like the widget weather tweak. When I install it or uninstall it (don't remember which) it messes up my phone really bad!!! I mean themes and tweaks stop working. Settings get messed up... I'm not sure why that happens. But it does.
    And the other reason is that LockHTML3 takes away the blur from the lockscreen. Like when you get a notification. And I really like that blur there and of course I also like the away feature. (Native lockscreen)
    So that's why I'd like to keep using the cydget version.




    Sent from my iPhone using ModMyi
    Last edited by intramorph; 08-07-2014 at 04:43 AM.

  7. #17185
    Intramorph - mine does that too but I'm using lockbuilder evo - it's gotta be something to do with how iOS handles the lockscreen. All the tweaks can't have the same bug surely.

    Usin iP4S 7.1.2 btw

    Should also say that when I stop cydget loader running then my device is stable again
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776

  8. #17186
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,192
    Thanks
    3,369
    Thanked 2,013 Times in 1,032 Posts

    Quote Originally Posted by intramorph View Post
    Hey guys. I recently updated to 7.1.2 on my 5S. So I'm running the cydget version of the UNIAW and my phone is crashing. It's definitely UNIAW because when I disable the cydget the crashing stops. Also it doesn't seem to crash with other cydgets. It's always the same way. I press the home button to get the lockscreen, it comes up for a second or two and crashes into safemode. But it doesn't do it every time. Like every 15th - 20th time... I have the crash logs and syslogs. I just don't know how to read them, have no programming/coding knowledge.
    Can anyone help me out please..?


    Sent from my iPhone using ModMyi

    I should clarify that I use cydget for 2 reasons. I really don't like the widget weather tweak. When I install it or uninstall it (don't remember which) it messes up my phone really bad!!! I mean themes and tweaks stop working. Settings get messed up... I'm not sure why that happens. But it does.
    And the other reason is that LockHTML3 takes away the blur from the lockscreen. Like when you get a notification. And I really like that blur there and of course I also like the away feature. (Native lockscreen)
    So that's why I'd like to keep using the cydget version.




    Sent from my iPhone using ModMyi
    If you are using the apple passcode lock you are gonna get these crashes with high animation Locks. This is know on iOS 7, it has to do with ram usage or how ram is allocated on iOS 7, most likely has nothing to do with Cydget or UniAw .

    Turn off the passcode or used another tweak to secure your device . I've been using AndroidLock XT for months now but the only downside with AndroidLock XT is you can't use Touch ID to open your phone as Touch ID works with Apple passcode Lock .

    I never leave home without my animated weather lock screens and i have no problem with crashes .
    Last edited by jawonder; 08-07-2014 at 08:33 AM.

  9. The Following 3 Users Say Thank You to jawonder For This Useful Post:

    BootsBrown (08-14-2014), Ian Nicoll (08-07-2014), King_O_Hill (08-07-2014)

  10. #17187
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,532
    Thanks
    42,264
    Thanked 18,011 Times in 6,549 Posts

    Quote Originally Posted by intramorph View Post
    Hey guys. I recently updated to 7.1.2 on my 5S. So I'm running the cydget version of the UNIAW and my phone is crashing. It's definitely UNIAW because when I disable the cydget the crashing stops. Also it doesn't seem to crash with other cydgets. It's always the same way. I press the home button to get the lockscreen, it comes up for a second or two and crashes into safemode. But it doesn't do it every time. Like every 15th - 20th time... I have the crash logs and syslogs. I just don't know how to read them, have no programming/coding knowledge.
    Can anyone help me out please..?


    Sent from my iPhone using ModMyi

    I should clarify that I use cydget for 2 reasons. I really don't like the widget weather tweak. When I install it or uninstall it (don't remember which) it messes up my phone really bad!!! I mean themes and tweaks stop working. Settings get messed up... I'm not sure why that happens. But it does.
    And the other reason is that LockHTML3 takes away the blur from the lockscreen. Like when you get a notification. And I really like that blur there and of course I also like the away feature. (Native lockscreen)
    So that's why I'd like to keep using the cydget version.




    Sent from my iPhone using ModMyi
    First, I'm really not sure what running the WW tweak and Cydgets have to do with this. WW is a GPS Weather tweak and Cydgets is a LS theming platform. These are 2 entirely different products.

    There is an issue when you uninstall WW messing with WinterBoard, but I don't really understand all the installing, uninstalling, reinstalling of tweaks.

    Anyway, UniAW is a highly animated resource intensive widget that can easily overtax your systems ram. If you have your pass code turned on, this is probably the reason for the crashing. The combination of pass code and highly animated widgets has been a known issue since the iOS 7 JB. There has been no fix for it.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  11. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Ian Nicoll (08-07-2014), jawonder (08-07-2014)

  12. #17188
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,192
    Thanks
    3,369
    Thanked 2,013 Times in 1,032 Posts

    Yeah i have no problem with Weather Widget, since it came out it's all i've been using .

  13. The Following 3 Users Say Thank You to jawonder For This Useful Post:

    chevymusclecar (08-07-2014), Ian Nicoll (08-07-2014), King_O_Hill (08-07-2014)

  14. #17189
    So, Ian, first - THANKS!!!! Love the new options and layout. All-in-one is a great idea!!

    One question.. -- so the Daisy's gone forever? Though I know you give us a TON of very well-sorted options in the config.js - on a Lockscreen - having had those 6-7 "global" quick-select options, "Start Timed Walls", "Hide Touch", etc.. was a 'quick and dirty' way to customize our use of the LS. I'm sure you had your reasons for getting rid of it (like new options in Settings window that Jake built for us) - but I'm gonna really miss that 'quick select' button.

    Thanks for all you do.. and you KNOW, that "I" of all people, for sure understand that you can't please everyone. And I support your new vision for UniAW 100%, bro..

    Hope you heal up soon and get back to that guitar!!
    Here to help if I can. If I can't I know someone who can!

  15. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (08-07-2014), King_O_Hill (08-07-2014)

  16. #17190
    That's the thing. I know about the passcode problem. And my passcode is always disabled. It was working fine on 7.0.6 mind you. Since I updated to 7.1.2 and pangu. It started crashing. It's always the same as soon as I hit homebutton to see the lockscreen it shows the lockscreen for a second and crashes into safe mode. I really just want to Run the plain UNIAW cydget. I haven't been able to get anyone with programming skills to look at the crash logs, and syslogs. Since it's springboard crashing and not a particular tweak, there's no developer to talk to. I posted on reddit but so far no one wants to be bothered. It's really very frustrating. If I can at least figure out the source of the crash I can start to look for a solution... I've been running UNIAW for so long I'd hate to give it up. Even temporarily... sigh...


    Sent from my iPhone using ModMyi

    Quote Originally Posted by King_O_Hill View Post
    First, I'm really not sure what running the WW tweak and Cydgets have to do with this. WW is a GPS Weather tweak and Cydgets is a LS theming platform. These are 2 entirely different products.

    There is an issue when you uninstall WW messing with WinterBoard, but I don't really understand all the installing, uninstalling, reinstalling of tweaks.

    Anyway, UniAW is a highly animated resource intensive widget that can easily overtax your systems ram. If you have your pass code turned on, this is probably the reason for the crashing. The combination of pass code and highly animated widgets has been a known issue since the iOS 7 JB. There has been no fix for it.
    I only meant that if I had to use something other than cydget I'd have to probably use a WW version. And I'd rather stay with the cydget.
    VI just don't know why it's crashing. I've even restored, and tried with minimum tweaks and cydget with UNIAW, and it still crashes. Just don't know the reason...


    Sent from my iPhone using ModMyi
    Last edited by intramorph; 08-07-2014 at 09:26 AM.

  17. #17191
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,532
    Thanks
    42,264
    Thanked 18,011 Times in 6,549 Posts

    You need to need use iCleaner Pro to systematically turn off substrates and test for the offending tweak. It takes some time, but well worth the trouble. It's a lot better than just guessing.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  18. The Following User Says Thank You to King_O_Hill For This Useful Post:

    jawonder (08-07-2014)

  19. #17192
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,051
    Thanks
    7,880
    Thanked 19,991 Times in 4,012 Posts

    Quote Originally Posted by intramorph View Post

    I only meant that if I had to use something other than cydget I'd have to probably use a WW version. And I'd rather stay with the cydget.
    VI just don't know why it's crashing. I've even restored, and tried with minimum tweaks and cydget with UNIAW, and it still crashes. Just don't know the reason...

    Sent from my iPhone using ModMyi
    It's possible it's the UniAW cydget, I really spent practically zero time on it, just added the plist file & the blank html file to let it run as a cydget, It really needs splitting up so the animations run on the back layer & only the info text on the front layer. Having said that I haven't had any complaints about it yet, maybe this is because not many people use it, but its been downloaded from my link 431 times!
    But the issue with the heavy animations on the front layer usually caused a crash when you "slide to unlock", this could be an issue moving all the animations as you slide causing a crash, I never heard of the crash happening as soon as you hit the home button, but why would you hit the home button when you're on the lock screen? Is your home button programmed to do something special?

    Maybe later when/if I get into cydgets I will revamp it the cydget version.

    If you figure out your issue please let us know what caused it.

    Thanks & good luck.

    Quote Originally Posted by NewdestinyX View Post
    So, Ian, first - THANKS!!!! Love the new options and layout. All-in-one is a great idea!!

    One question.. -- so the Daisy's gone forever? Though I know you give us a TON of very well-sorted options in the config.js - on a Lockscreen - having had those 6-7 "global" quick-select options, "Start Timed Walls", "Hide Touch", etc.. was a 'quick and dirty' way to customize our use of the LS. I'm sure you had your reasons for getting rid of it (like new options in Settings window that Jake built for us) - but I'm gonna really miss that 'quick select' button.

    Thanks for all you do.. and you KNOW, that "I" of all people, for sure understand that you can't please everyone. And I support your new vision for UniAW 100%, bro..

    Hope you heal up soon and get back to that guitar!!
    Thanks Grant, sure I can add back in the options screen for the LS, I got no problem with the daisy. Not for a while though

    Today I have been trying to get rid of the 300ms delay on the touch functions, (this is built into IOS as it waits to see if you are going to double tap) I got something working on the LS but for some weird reason it doesn't work on SB (iWidget).
    I'm also digging into the old "force hardware acceleration" thing, found some interesting reading.
    Last edited by Ian Nicoll; 08-07-2014 at 10:03 AM.

    "If it's not broken, I'll fix it till it is"

  20. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (08-07-2014), Mav1971 (08-07-2014), NewdestinyX (08-07-2014), Werty12 (08-07-2014)

  21. #17193
    [QUOTE=Ian Nicoll;7123523]It's possible it's the UniAW cydget, I really spent practically zero time on it, just added the plist file & the blank html file to let it run as a cydget, It really needs splitting up so the animations run on the back layer & only the info text on the front layer. Having said that I haven't had any complaints about it yet, maybe this is because not many people use it, but its been downloaded from my link 431 times!
    But the issue with the heavy animations on the front layer usually caused a crash when you "slide to unlock", this could be an issue moving all the animations as you slide causing a crash, I never heard of the crash happening as soon as you hit the home button, but why would you hit the home button when you're on the lock screen? Is your home button programmed to do something special?

    Maybe later when/if I get into cydgets I will revamp it the cydget version.

    If you figure out your issue please let us know what caused it.

    Thanks &




    I use the home button to wake the phone. Sometimes it crashes after cydget loads. Sometimes before or while it's loading. What I haven't do e is try to run it with all animations turned off.
    If it doesn't crash. Would that mean, that most likely, the animations are the cause of the problem..?


    Sent from my iPhone using ModMyi

  22. The Following User Says Thank You to intramorph For This Useful Post:

    King_O_Hill (08-07-2014)

  23. #17194
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,532
    Thanks
    42,264
    Thanked 18,011 Times in 6,549 Posts

    Also Ian you can set several LS's to be active with Cydgets and you use the home button to toggle through them.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  24. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Ian Nicoll (08-07-2014)

  25. #17195
    Quote Originally Posted by Ian Nicoll View Post
    Thanks Grant, sure I can add back in the options screen for the LS, I got no problem with the daisy. Not for a while though
    Thanks, sir! At your leisure of course.. Find that 300ms delay, baby! I want ZIPPY! LOL!
    Here to help if I can. If I can't I know someone who can!

  26. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (08-07-2014)

  27. #17196
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,051
    Thanks
    7,880
    Thanked 19,991 Times in 4,012 Posts

    Oops, forgot to sort out the "AnimationsOnly" switch, will fix it tomorrow.

    "If it's not broken, I'll fix it till it is"

  28. The Following 7 Users Say Thank You to Ian Nicoll For This Useful Post:

    bliken (08-07-2014), chevymusclecar (08-07-2014), King_O_Hill (08-07-2014), MamaJaay (08-07-2014), Mav1971 (08-07-2014), mcooper (08-07-2014), nik1975 (08-07-2014)

  29. #17197
    Quote Originally Posted by Ian Nicoll View Post
    Oops, forgot to sort out the "AnimationsOnly" switch, will fix it tomorrow.
    Very nice all in one Ian! Way to go!


    Sent from my iPhone using ModMyi

  30. The Following 3 Users Say Thank You to chevymusclecar For This Useful Post:

    Ian Nicoll (08-07-2014), King_O_Hill (08-07-2014), NewdestinyX (08-07-2014)

  31. #17198
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,051
    Thanks
    7,880
    Thanked 19,991 Times in 4,012 Posts

    I need to ask for help as am a little stuck:

    I was going to do this via PM with some of the guys but decided to ask publicly incase anyone else runs into this issue.

    Over the last day or two I have been looking for a way to get rid of the 300ms delay on touch events, turns out I was waisting my time, well not really, I learned something.

    If we use a touch event as a "click" we get the 300ms delay, this is normally used on mobile websites, (it's actually waiting to see if you double click).
    On iPhone, if we use a touch event with "touchend" or "touchstart" then we don't get the 300ms delay as double tap is coded as a "touch gesture".

    So sounds easy, I just change my event to "touchend" and on the LS all works normal in all LS tweaks (no 300ms delay).

    BUT... in iWidgets it does not work!! I tried & tried but the touch event won't work on an iWidget unless I change it back to a "click" which works but we have the delay!

    So I then converted about 5 lock screens I have with touch events to iWidgets and all are the same!

    I'm now starting to think the iWidgets tweak isn't compatible with "touchend", because if I use touchend the touch doesn't work but the iWidget acts normal on the screen (if I touch & hold it it will start wiggling), if I use "click", the touch works but when I touch & hold it doesn't act like an icon, instead the magnifying glass appears.

    Question:
    Do any of you have an iWidget with a working touch event that uses "touchend"? If so can you post a link so I can download it to see the code.
    Thanks.

    Worst case I just set the iWidgets config file to "click", it will work but it will have the annoying 300ms delay.

    I know I should ask this on the iWidget thread but wanted confirmation first.

    Or please tell me what's wrong with this code:

    Code:
    if (ChangeToClick == false) { var touchmode = "touchend"; } else { var touchmode = "click"; }
    
    function StartTouch() {
    document.getElementById("touch").addEventListener(touchmode, touchAnimation, false);
    }
    
    var forecastdisplay = true;
    
    function touchAnimation() {
    if (forecastdisplay == false) {
    document.getElementById("forecastContainer").className = "scaleNormal";
    document.getElementById("hourlyForecastContainer").className = "scaleZero";
    document.getElementById('WeatherInfoContainer').className = "normal";
    document.getElementById('clockContainer').className = "normal";
    document.getElementById('goldClockGlass').className = "normal";
    document.getElementById('goldClockRing').className = "normal";
    document.getElementById('sunriseSunsetGlass').className = "normal";
    document.getElementById('mask').className = "normal";
    document.getElementById('fullmoon').className = "normal";
    forecastdisplay = true;
    }else{
    document.getElementById("forecastContainer").className = "scaleZero";
    document.getElementById("hourlyForecastContainer").className = "scaleNormal";
    document.getElementById('WeatherInfoContainer').className = "moveUp";
    document.getElementById('clockContainer').className = "moveUp";
    document.getElementById('goldClockGlass').className = "moveUp";
    document.getElementById('goldClockRing').className = "moveUp";
    document.getElementById('sunriseSunsetGlass').className = "moveUp";
    document.getElementById('mask').className = "moveUp";
    document.getElementById('fullmoon').className = "scaleZero";
    forecastdisplay = false;
        }	 
    }
    Last edited by Ian Nicoll; 08-07-2014 at 09:04 PM.

    "If it's not broken, I'll fix it till it is"

  32. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (08-07-2014), Marty McFly (08-07-2014)

  33. #17199
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,777
    Thanks
    5,244
    Thanked 10,069 Times in 3,681 Posts

    Quote Originally Posted by Ian Nicoll View Post
    I need to ask for help as am a little stuck:

    I was going to do this via PM with some of the guys but decided to ask publicly incase anyone else runs into this issue.

    Over the last day or two I have been looking for a way to get rid of the 300ms delay on touch events, turns out I was waisting my time, well not really, I learned something.

    If we use a touch event as a "click" we get the 300ms delay, this is normally used on mobile websites, (it's actually waiting to see if you double click).
    On iPhone, if we use a touch event with "touchend" or "touchstart" then we don't get the 300ms delay as double tap is coded as a "touch gesture".

    So sounds easy, I just change my event to "touchend" and on the LS all works normal in all LS tweaks (no 300ms delay).

    BUT... in iWidgets it does not work!! I tried & tried but the touch event won't work on an iWidget unless I change it back to a "click" which works but we have the delay!

    So I then converted about 5 lock screens I have with touch events to iWidgets and all are the same!

    I'm now starting to think the iWidgets tweak isn't compatible with "touchend", because if I use touchend the touch doesn't work but the iWidget acts normal on the screen (if I touch & hold it it will start wiggling), if I use "click", the touch works but when I touch & hold it doesn't act like an icon, instead the magnifying glass appears.

    Question:
    Do any of you have an iWidget with a working touch event that uses "touchend"? If so can you post a link so I can download it to see the code.
    Thanks.

    Worst case I just set the iWidgets config file to "click", it will work but it will have the annoying 300ms delay.

    I know I should ask this on the iWidget thread but wanted confirmation first.
    Google fastclick.js it is an easy library you can add to remove the 300ms delay. I use it in a few lockscreens where I didn't want to use touchstart, Cydia uses it as well. LockBuilder uses both, as sometimes a click with fastclick would result in a double tap. Simply add class="needsclick" to whatever element you don't want to have a fastclick.
    Last edited by June'sIphone; 08-07-2014 at 08:57 PM.

  34. The Following User Says Thank You to June'sIphone For This Useful Post:

    Ian Nicoll (08-07-2014)

  35. #17200
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,051
    Thanks
    7,880
    Thanked 19,991 Times in 4,012 Posts

    Thanks June, I did use it, it works on LS but also doesn't work on an iWidget.

    "If it's not broken, I'll fix it till it is"

  36. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (08-07-2014)

Page 860 of 884 FirstFirst ... 360 760 810 850858859860861862 870 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •