Page 735 of 884 FirstFirst ... 235 635 685 725733734735736737 745 785 835 ... LastLast
Results 14,681 to 14,700 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #14681
    I just don't understand. Lol. I'm crash free still with 3 different heavy locks including your double lock for 24 hours.

    Crash reporter had the same output for me when I would crash. I guess every device is experiencing different treatment.

    You would know better than me Chevy. Sorry you still have problems. Your such an asset to this community, it's not fair you are all experiencing this while others are not.

    I cannot explain why my problems have subsided.
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  2. #14682
    Might be springtomizs who knows will try without it

  3. #14683
    I have springtomize but I think currently I only have page dots hidden and dock background removed with it and no icon labels.

    I think I read a few had issues with springtomize also.
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  4. #14684
    Quote Originally Posted by NewdestinyX View Post
    Yeah.. Weird.. Meteors were fine tonight.. Must have been some fluke.. But the sunray isn't a fluke.. Stays center in screen of Ezra widget regardless of time of day..
    Hey Grant. I just checked the code and unless I'm missing something, its the same as WW LS on page one...

    "@-webkit-keyframes sunray_moonray_shine" is the same and "@-webkit-keyframes sunray_anim" is the same.

    Also just checked the animation and it seems fine to me. I'm not sure what to tell you. Can anyone else confirm an issue with the sunrays?

    EDIT: Sorry, there's more code related to the sunray/rings animation in UniAW6.js but i just checked that and it's the same too.

  5. The Following User Says Thank You to Marty McFly For This Useful Post:

    nateD (02-04-2014)

  6. #14685
    Livin the iPhone Life nik1975's Avatar
    Join Date
    Feb 2008
    Location
    Thessaloniki, Greece
    Posts
    1,348
    Thanks
    3,040
    Thanked 1,021 Times in 609 Posts

    Quote Originally Posted by chevymusclecar View Post
    Good morning...Still crashes but was worth the effort
    Drive safe! 😉

  7. #14686

  8. #14687
    Quote Originally Posted by chevymusclecar View Post
    Same crash here :-(
    without LS my 5s are stable, Groovylock, Lockhtml 3, Cydget... all the same.

  9. #14688
    Quote Originally Posted by signori View Post
    Hey Marty. I love the rainday effect. One question. Is there anyway to use the rain day code at the same time with rain drops and circles or snow. I know the rainday is a lot of codes and no images. Just wondering. I would love to add it to the sleet condition. So there would be snow and the rainday if possible. Thanks for the awesome Themes.
    Rainy day sleet added to the recent WidgetWeather UniAW6.4 McFly post! So I must admit, I do like how this looks. Especially with the rainy day blur effect removed (yes you can do that )

    With the regular sleet animation (which I love by the way) you have falling rain and snow. So I've done this two different ways for you. Just replace the "sleet.js" file (in iph4 & iph5 folder) with one of the two below...

    First way - Rainy Day is added to both falling rain and snow


    Added - YouTube

    Download link: sleet

    Second way - Rainy Day replaces falling rain but still have falling snow


    Replaced - YouTube

    Download link: sleet(2) (you'll have to rename this one to just sleet.js)

  10. The Following 5 Users Say Thank You to Marty McFly For This Useful Post:

    bliken (02-04-2014), Dexy88 (02-04-2014), lostinthemes (02-10-2014), sethbossfan (02-04-2014), signori (02-04-2014)

  11. #14689
    Sorry guys, forecast is crash free (for me) and beautiful. What it lacks in customization it makes up for in droves with stability.

  12. #14690
    Quote Originally Posted by Lattenknaller View Post
    Same crash here :-(
    without LS my 5s are stable, Groovylock, Lockhtml 3, Cydget... all the same.
    Do you have pass code lock on?? If so turn off and try. I've turned mine off and I've haven't had a safe mode yet.

  13. The Following 5 Users Say Thank You to chevymusclecar For This Useful Post:

    Dexy88 (02-04-2014), lostinthemes (02-10-2014), Marty McFly (02-04-2014), nik1975 (02-04-2014), sethbossfan (02-04-2014)

  14. #14691
    Default Passcode Lock brings back crashing - with high animation on LS
    Quote Originally Posted by sethbossfan View Post
    I just don't understand. Lol. I'm crash free still with 3 different heavy locks including your double lock for 24 hours.

    Crash reporter had the same output for me when I would crash. I guess every device is experiencing different treatment.

    You would know better than me Chevy. Sorry you still have problems. Your such an asset to this community, it's not fair you are all experiencing this while others are not.

    I cannot explain why my problems have subsided.
    Just found the source of Chevy's (and other's I'll bet) crashing if they still have it after a full restore. It's PASSCODE LOCK. If you turn Passcode Lock back on - and put a heavy animation Lock on - Crash City -again.. Just like before. Seth, and others of you that HAD crashing, then NOT after a restore - can you try and reproduce the crashing bug again.. by turning on your passcode locks? I wanna just see if it's a universal bug - while trying to run High animation on LS.

    We all know nothing can fix the WebView bugs in 7.0.4. They still exist. The leftover corrupt files from the first Winterboard were certainly a huge part of the equation in our crashing with LockScreens - but it would seem that using PassCode lock makes the problem present itself again.

    Again this only happens for me with HIGH ANIMATION on Lockscreen. Swiping to unlock will send phone into immediately crash. If you DO get to desktop after entering passcode - then you will crash within a minute to a few minutes at the most. Just like before.

    People who have NOT restored yet... and are fairly stable AND who use passcode lock are most likely stable because you are using 'light' animation or no animation on LockScreen.

    So 7.1 is still a desired thing - as many of us would love to use our passcode lock - or have to for work email.
    Here to help if I can. If I can't I know someone who can!

  15. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    Dexy88 (02-04-2014), Marty McFly (02-04-2014), sethbossfan (02-04-2014)

  16. #14692
    Before I restored, I had Passcode Lock enabled, too. Now after the restore, i didnt have a Passcode enabled, and no safemode crashes.

  17. The Following 2 Users Say Thank You to j0k3r For This Useful Post:

    chevymusclecar (02-04-2014), NewdestinyX (02-04-2014)

  18. #14693
    Quote Originally Posted by j0k3r View Post
    Before I restored, I had Passcode Lock enabled, too. Now after the restore, i didnt have a Passcode enabled, and no safemode crashes.
    Can you turn back on -- and just verify that PassCodeLock is problematic? When it goes into crash mode - before hitting restart from the crash state - just turn passcode lock off.. All will return to stable..
    Here to help if I can. If I can't I know someone who can!

  19. #14694
    Well I just got everything back to normal. No safe mode crashes yet and I have pass code lock on. Actually no way around it. It is needed for me to have work email on my phone.

    Will see how the afternoon goes.

  20. #14695
    I can confirm the entire time I've been crash free my passcode has been disabled also!

    Wow!

    I cannot confirm crashing has returned with it enabled at this moment. I'll verify ASAP as I am not by my device. But I have to assume it will return.
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  21. The Following User Says Thank You to sethbossfan For This Useful Post:

    chevymusclecar (02-04-2014)

  22. #14696
    Quote Originally Posted by bliken View Post
    Well I just got everything back to normal. No safe mode crashes yet and I have pass code lock on. Actually no way around it. It is needed for me to have work email on my phone.

    Will see how the afternoon goes.
    Pretty sure - high animation on your lockscreen will cause crashing eventually, Blik. PasscodeLock is a problem for high animation. There are plenty of great LS without high animation that can be used if you have to use PasscodeLock.. Though Bliken.. there's a free tweak called ExchangePolicyRemover that will allow you to run your work email WITHOUT having to have the passcode lock on. You have to 'remove' the email account first.. Then install ExchangePolicy Remover and then readd the work email account. You will no longer be required to use the passcode lock after that.
    Here to help if I can. If I can't I know someone who can!

  23. The Following User Says Thank You to NewdestinyX For This Useful Post:

    sethbossfan (02-04-2014)

  24. #14697
    What if another tweak was used? Like android lock or etc?
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  25. #14698
    My iPhone is a Part of Me Klont's Avatar
    Join Date
    Mar 2011
    Location
    Netherlands
    Posts
    521
    Thanks
    332
    Thanked 372 Times in 207 Posts

    I use UniAW6.4 on my LS and do not understand the randomnis (it this a word?) of the crashes.
    Sometimes for hours nothing and than i see when using the phone it has crashed and crashes for example multiple times in half an hour
    I have everything om except sun/moon container and change now and than between day/night walls and weatherwalls.

  26. #14699
    I apologize for unresponsiveness today. Been out and about. I just enabled pass code lock. I swiped over to unlock my device and I crashed to safe mode instantly.

    I don't believe it!

    Who would've known? I didn't even think to mention. It has been off for the last day and a half!
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  27. The Following 2 Users Say Thank You to sethbossfan For This Useful Post:

    chevymusclecar (02-04-2014), NewdestinyX (02-04-2014)

  28. #14700
    Quote Originally Posted by chevymusclecar View Post
    Do you have pass code lock on?? If so turn off and try. I've turned mine off and I've haven't had a safe mode yet.
    Too bad to hear that.
    I love this security option.
    Then I'll probably have to live without animated LS

Page 735 of 884 FirstFirst ... 235 635 685 725733734735736737 745 785 835 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •