Page 721 of 884 FirstFirst ... 221 621 671 711719720721722723 731 771 821 ... LastLast
Results 14,401 to 14,420 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #14401
    Quote Originally Posted by Ian Nicoll View Post
    I can't believe it, last night my home got hit by another typhoon, this time it was a lot smaller but the timing couldn't have been any better.

    At 3am my maid was awakened by the water in her bed, my whole ground floor has 2 feet of water again!

    Although this typhoon was smaller it was a direct hit on our home town, it was also a new moon and the tide was at it's highest, and as you know with a new/full moon the high tides become extra high.

    No people hurt that I know of, the clean-up starts again! Today it's bright sunny skies.

    Thoughts and prayers Ian. Hope everyone is ok and things get squares away quick.
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  2. The Following User Says Thank You to sethbossfan For This Useful Post:

    Ian Nicoll (02-01-2014)

  3. #14402
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,050
    Thanks
    7,880
    Thanked 19,989 Times in 4,011 Posts

    Quote Originally Posted by NewdestinyX View Post
    I can't run ANY animation of any kind on my LockScreen in LockHTML3 without crashing at some point.

    I use UniAW6.4_iW with all animations on on my SpringBoard page 1. And Durben's e7.minimal on my LockScreen. No crashing.

    She'll correct me if I'm wrong. But the animations-off switch - stops them from appearing - but not from running in the various .js scripts. That could be why you're still crashy on the Lockscreen. If MJ set the off switch to actually stop the .js scripts from running - then I can't explain why you'd have the crashing issues.
    If MJ followed my tutorial on "NoAnimations" then it disables it at the script, nothing will run in the background, most of the UniAW switches work like this.

    "If it's not broken, I'll fix it till it is"

  4. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    Simon (02-01-2014)

  5. #14403
    Wow man trust you and the family are ok!

  6. The Following User Says Thank You to chevymusclecar For This Useful Post:

    Ian Nicoll (02-01-2014)

  7. #14404
    Quote Originally Posted by Ian Nicoll View Post
    I can't believe it, last night my home got hit by another typhoon, this time it was a lot smaller but the timing couldn't have been any better.

    At 3am my maid was awakened by the water in her bed, my whole ground floor has 2 feet of water again!

    Although this typhoon was smaller it was a direct hit on our home town, it was also a new moon and the tide was at it's highest, and as you know with a new/full moon the high tides become extra high.

    No people hurt that I know of, the clean-up starts again! Today it's bright sunny skies.
    Devastating, Ian. I'm so sorry. Seems like you've gotten your 'unfair' share of this stuff. Glad to hear family is okay and the damage is way less this time.. though 2 feet of water is no simple clean up.

    Quote Originally Posted by Ian Nicoll View Post
    If MJ followed my tutorial on "NoAnimations" then it disables it at the script, nothing will run in the background, most of the UniAW switches work like this.
    Excellent! J0k3r should still do the test I mentioned to make sure there's nothing else problematic on his phone..
    Here to help if I can. If I can't I know someone who can!

  8. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (02-01-2014)

  9. #14405
    Quote Originally Posted by Ian Nicoll View Post
    If MJ followed my tutorial on "NoAnimations" then it disables it at the script, nothing will run in the background, most of the UniAW switches work like this.
    Notice big difference with the switch incorporated in this manner!

  10. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Ian Nicoll (02-01-2014), sethbossfan (02-01-2014)

  11. #14406
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,050
    Thanks
    7,880
    Thanked 19,989 Times in 4,011 Posts

    I'm fine guys, I'm freezing my nuts off here in Germany
    I go to London tomorrow for 2 days, then Aberdeen Scotland to see my parents for 2 days (haven't seen them in 7 years) then onto Sri Lanka after that for about 6 weeks.
    Last edited by Ian Nicoll; 02-01-2014 at 12:34 PM.

    "If it's not broken, I'll fix it till it is"

  12. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    Dexy88 (02-02-2014), King_O_Hill (02-01-2014), sethbossfan (02-01-2014), The.Drifter (02-01-2014)

  13. #14407
    Quote Originally Posted by Ian Nicoll View Post
    I'm fine guys, I'm freezing my nuts off here in Germany
    I go to London tomorrow for 2 days, then Aberdeen Scotland to see my parents for 2 days (haven't seen them in 7 years) then onto Sri Lanka after that for about 6 weeks.
    Other than your family stops -- is it your job that sends you to all these cool places around the globe?
    Here to help if I can. If I can't I know someone who can!

  14. #14408
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,050
    Thanks
    7,880
    Thanked 19,989 Times in 4,011 Posts

    Quote Originally Posted by Ian Nicoll View Post
    I'm fine guys, I'm freezing my nuts off here in Germany
    I go to London tomorrow for 2 days, then Aberdeen Scotland to see my parents for 2 days (haven't seen them in 7 years) then onto Sri Lanka after that for about 6 weeks.
    I'm off out for ein oder zwei große Biere

    Quote Originally Posted by NewdestinyX View Post
    Other than your family stops -- is it your job that sends you to all these cool places around the globe?
    Yes M8, when a client purchases one of these machines, I follow to train the client how to assemble & pilot them.
    Last edited by Ian Nicoll; 02-01-2014 at 12:51 PM.

    "If it's not broken, I'll fix it till it is"

  15. The Following 5 Users Say Thank You to Ian Nicoll For This Useful Post:

    Dexy88 (02-02-2014), King_O_Hill (02-01-2014), lostinthemes (02-05-2014), nateD (02-02-2014), The.Drifter (02-01-2014)

  16. #14409
    Quote Originally Posted by NewdestinyX View Post
    I can't run ANY animation of any kind on my LockScreen in LockHTML3 without crashing at some point.

    I use UniAW6.4_iW with all animations on on my SpringBoard page 1. And Durben's e7.minimal on my LockScreen. No crashing.

    She'll correct me if I'm wrong. But the animations-off switch - stops them from appearing - but not from running in the various .js scripts. That could be why you're still crashy on the Lockscreen. If MJ set the off switch to actually stop the .js scripts from running - then I can't explain why you'd have the crashing issues.
    My animations switch does not simply hide the animations. It's stops the js and the CSS being called altogether.

    Quote Originally Posted by Ian Nicoll View Post
    I can't believe it, last night my home got hit by another typhoon, this time it was a lot smaller but the timing couldn't have been any better.

    At 3am my maid was awakened by the water in her bed, my whole ground floor has 2 feet of water again!

    Although this typhoon was smaller it was a direct hit on our home town, it was also a new moon and the tide was at it's highest, and as you know with a new/full moon the high tides become extra high.

    No people hurt that I know of, the clean-up starts again! Today it's bright sunny skies.

    Holy crap. Glad to hear everyone is ok
    Last edited by MamaJaay; 02-01-2014 at 12:45 PM.

  17. #14410
    Quote Originally Posted by MamaJaay View Post
    My animations switch does not simply hide the animations. It's stops the js and the CSS being called altogether.
    Thanks for the clarification, MJ. I'm running it now in LockHTML3, with animations AND Balloons off (they're separate in Config) - so see if I can duplicate his crashing scenario.

    On SB I'm running UniAW6.4_iW with all animations on. Let's see how things go..

    Can I assume, MJ, that you've left all FadeIn and Fill Forward animations on in the CSS even when the switch is off? I think we're learned that they're the real culprits causing most of our WebView crashing.
    Here to help if I can. If I can't I know someone who can!

  18. #14411
    When the switch is off it doesn't call any CSS Except the i5 or i4 one. And I've taken most of the fade in fade out stuff out of those

  19. #14412
    Quote Originally Posted by MamaJaay View Post
    When the switch is off it doesn't call any CSS Except the i5 or i4 one. And I've taken most of the fade in fade out stuff out of those
    Great!.. I wonder if all our LS designers are remembering to clear as much FadeIn as possible from their main.css files.

    I've been running MamaJaay's MJSMASH for LockHTML3 with animations off now for 30 minutes.. No crashing at all.. And with UniAW6.4_iW with ALL animations on on my Springboard.. AND WITH "7" other non-animation iWidgets running too.. You all know me.... and my addiction to iWidgets..
    Last edited by NewdestinyX; 02-01-2014 at 12:59 PM.
    Here to help if I can. If I can't I know someone who can!

  20. The Following User Says Thank You to NewdestinyX For This Useful Post:

    MamaJaay (02-01-2014)

  21. #14413
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,532
    Thanks
    42,264
    Thanked 18,010 Times in 6,549 Posts

    Ian,

    You might want to move away from the water bro. It doesn't seem to be playing nicely with you. I suggest Denver Colorado, you will be a mile above sea level and they have just passed an interesting new law there!
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  22. The Following 3 Users Say Thank You to King_O_Hill For This Useful Post:

    Ian Nicoll (02-01-2014), lostinthemes (02-05-2014), MamaJaay (02-01-2014)

  23. #14414
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,050
    Thanks
    7,880
    Thanked 19,989 Times in 4,011 Posts

    Quote Originally Posted by King_O_Hill View Post
    Ian,

    You might want to move away from the water bro. It doesn't seem to be playing nicely with you. I suggest Denver Colorado, you will be a mile above sea level and they have just passed an interesting new law there!
    Hi Brian,

    I actually did a tunnel in Colorado a few years ago, the temperature was -40C!!! No way, Id'e rather fight the typhoons.

    Oh, and the law has never stopped me doing anything, cause they've never caught me.. puff puff

    "If it's not broken, I'll fix it till it is"

  24. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-01-2014), lostinthemes (02-05-2014), The.Drifter (02-01-2014)

  25. #14415
    Quote Originally Posted by NewdestinyX View Post
    Hard to explain, J0k3r... When I go into a widget's .css file and set a given element to 'display:none' - it doesn't show on the screen. BUT that doesn't mean that the animation code itself - isn't running via javascript in the background of the widget. Unless the code-writer writes the 'animations off' aspect of the code to specifically turn that off too. I don't have MJ's Lock downloaded at the moment to check for you. But my guess is that could be 'part' of the issue.

    The way to tell for sure if that's the issue.. Is to run the 01-WidgetWeatherBase.theme on your lockscreen for now.. which has zero animation - and see if you still get crashing. If you DO - then you have some other problem that has nothing to do with MamaJaay's lockscreen or animation issues.
    ...thx ND. I test that with DB_iOS7_WeatherLockscreen, it has zero animations, too ;D. But I sayed that it begins to go into safemode, after it has begun to rain on my country. It could be that there are to many animations in chevys iWidget at this moment. I try that in demo mode with rain now.

  26. #14416
    Quote Originally Posted by j0k3r View Post
    ...thx ND. I test that with DB_iOS7_WeatherLockscreen, it has zero animations, too ;D. But I sayed that it begins to go into safemode, after it has begun to rain on my country. It could be that there are to many animations in chevys iWidget at this moment. I try that in demo mode with rain now.
    I have been stable no crashes with MJ's LS now for 2 hours. I will run Chevy's iWidget now too and check..
    Here to help if I can. If I can't I know someone who can!

  27. The Following User Says Thank You to NewdestinyX For This Useful Post:

    j0k3r (02-01-2014)

  28. #14417
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,595
    Thanks
    6,868
    Thanked 15,287 Times in 7,012 Posts

    Quote Originally Posted by NewdestinyX View Post
    Great!.. I wonder if all our LS designers are remembering to clear as much FadeIn as possible from their main.css files.

    I've been running MamaJaay's MJSMASH for LockHTML3 with animations off now for 30 minutes.. No crashing at all.. And with UniAW6.4_iW with ALL animations on on my Springboard.. AND WITH "7" other non-animation iWidgets running too.. You all know me.... and my addiction to iWidgets..
    The fade in/out stuff was a conflict with the info.plists. I don't think they are the cause of the webview crashes at all. My latest lockscreen has nothing but fade ins and out all throughout with just a little scaling action on the transition. No other animations. Haven't had 1 crash yet running this 2 days now.

  29. #14418
    the same scenario of MJ's lock and Chevys iwidget crashes for me after 15-20 minutes. If I go no animation with MJ's lock I can go an hour without crashing when running Chevy iwidget. But it still happens

    Running either solely I'm ok an have tested that yesterday.
    IOS 7 - A KNEE JERK JAILBREAK RELEASE

  30. The Following User Says Thank You to sethbossfan For This Useful Post:

    j0k3r (02-01-2014)

  31. #14419
    On my second day without a crash running blue's 77 animated lock! Don't know why only lock I can run more then an hour! Running on both 4s and 5s? Don't know what he's doing different just sayin!!

  32. #14420
    Quote Originally Posted by Simon View Post
    The fade in/out stuff was a conflict with the info.plists. I don't think they are the cause of the webview crashes at all. My latest lockscreen has nothing but fade ins and out all throughout with just a little scaling action on the transition. No other animations. Haven't had 1 crash yet running this 2 days now.
    Thank you, Simon. My understanding of what triggers the crashes must be confused somehow.. But I don't understand this test result of mine then.. When I run my thinned out version of UniAW6.4 (main.css cleared of FadeIn) on the LS - I get less crashing than the one without the the fades removed.. You suppose there's some cumulative thing in action here? Maybe the fact that there are way more containers in UniAW than in your widget.. Little confused now.. But confused is good.. out of it you can 'learn something'.. LOL!
    Here to help if I can. If I can't I know someone who can!

Page 721 of 884 FirstFirst ... 221 621 671 711719720721722723 731 771 821 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •