Page 643 of 875 FirstFirst ... 143 543 593 633641642643644645 653 693 743 ... LastLast
Results 12,841 to 12,860 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #12841
    My iPhone is a Part of Me C2CA's Avatar
    Join Date
    Apr 2013
    Location
    New York
    Posts
    532
    Thanks
    185
    Thanked 293 Times in 183 Posts

    Quote Originally Posted by Simon View Post
    Still not working for me
    It's working fine for me but as soon as I enable iconoclasm or iblank and respring the widget disappears until I disable iconoclasm or iblank

  2. #12842
    Hi everyone,

    Anyone in the USA who wants to use the RSS scroll I included in my last mod for weather warnings in their area, check this out...

    NWS Public Alerts in XML/CAP v1.1 and ATOM Formats - NOAA's National Weather Service

    Scroll down and find your state and county. Then click on the "ATOM" icon next to your chosen location. Copy the URL of the page that opens up and put it in the "rssFeedUrl" value in the rss/config.js file. You also need to "uncomment" the section for it in the html file. If anyone needs any more information to get it working, don't hesitate to PM me.

    Just thought I'd share how it can be used the same way for everyone in the US now too, not just Canada.

    Of course it will work with any RSS feed I just like it for weather warnings.

  3. The Following 8 Users Say Thank You to Marty McFly For This Useful Post:

    chevymusclecar (01-06-2014), Ian Nicoll (01-06-2014), Irish_Man (01-06-2014), King_O_Hill (01-07-2014), nateD (01-07-2014), RKO1195 (01-07-2014), sethbossfan (01-06-2014), The_Durben (01-07-2014)

  4. #12843
    My iPhone is a Part of Me C2CA's Avatar
    Join Date
    Apr 2013
    Location
    New York
    Posts
    532
    Thanks
    185
    Thanked 293 Times in 183 Posts

    See works fine just put it on spotlight not page 1. Just can't find icon layout tweak that will work with it. ImageUploadedByModMyi1389063880.921744.jpg

  5. #12844
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,789
    Thanks
    7,002
    Thanked 15,562 Times in 7,112 Posts

    Quote Originally Posted by MamaJaay View Post
    The PPHTML source code
    What thread is it on? I'm so lost lol. Maybe I should just go to bed lol.

    Quote Originally Posted by C2CA View Post
    It's working fine for me but as soon as I enable iconoclasm or iblank and respring the widget disappears until I disable iconoclasm or iblank
    Won't work on my iPod no matter what I've tried. Trying to get my 4S or my 4 on iOS 7 to try but they are acting up. The i4 has no wifi or imei so can't activate it without redsnow and the 4S had water damage and for some reason is just not wanting to activate right now.

    And I don't want to put my i5 on 7.x yet until all jailbreak tweaks are updated.

  6. The Following 3 Users Say Thank You to Simon For This Useful Post:

    Bacardi85 (01-06-2014), hemptation (01-06-2014), Ian Nicoll (01-06-2014)

  7. #12845
    My iPhone is a Part of Me C2CA's Avatar
    Join Date
    Apr 2013
    Location
    New York
    Posts
    532
    Thanks
    185
    Thanked 293 Times in 183 Posts

    It worked with HomescreenDesigner ImageUploadedByModMyi1389065399.633950.jpg

    Folder are only problem now and widget disappears after a respring sometimes.

    Folder problem. Idk about this one ImageUploadedByModMyi1389065652.630717.jpg

    Just did a respring widget disappeared and I can't get it back for nothing.
    Last edited by C2CA; 01-06-2014 at 09:53 PM.

  8. The Following User Says Thank You to C2CA For This Useful Post:

    dannyk1984 (01-07-2014)

  9. #12846
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by Simon View Post
    What thread is it on? I'm so lost lol. Maybe I should just go to bed lol.
    Wynd actually posted source code when he released PerPage, look here:

    [Tweak] PerPageHTML
    Last edited by Ian Nicoll; 01-06-2014 at 10:33 PM.

    "If it's not broken, I'll fix it till it is"

  10. The Following 5 Users Say Thank You to Ian Nicoll For This Useful Post:

    chevymusclecar (01-07-2014), King_O_Hill (01-07-2014), RKO1195 (01-07-2014), Simon (01-07-2014), The_Durben (01-07-2014)

  11. #12847
    I need to move the temp over. What do I need to edit? ImageUploadedByModMyi1389070157.578086.jpg

  12. #12848
    Open the CSS folder, open the uniaw6 file for your phone and edit # temp.ImageUploadedByModMyi1389071532.288678.jpg

  13. The Following 2 Users Say Thank You to Nemo5 For This Useful Post:

    Ian Nicoll (01-07-2014), speedfreak228 (01-07-2014)

  14. #12849
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by speedfreak228 View Post
    I need to move the temp over. What do I need to edit? ImageUploadedByModMyi1389070157.578086.jpg
    See post 12909 on page 646.

    "If it's not broken, I'll fix it till it is"

  15. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    chevymusclecar (01-07-2014), Simon (01-07-2014), speedfreak228 (01-07-2014)

  16. #12850
    Can confirm now.

    Posted UniAw Widget is very buggy.

    I needed to deactivate iconoclasm.
    Deinstalled perpagehtml+ and I am using perpagehtml instead.
    Several resprings were required?!?!?

    Widget perpagehtml - YouTube





    The widget will also appear in the folders.

    EDIT: it seems, that the Widget will only appear in the folder if you will use the Widget within the spotlight page. If you disable Widget on spotlight and enable it on page 1 it will not show up in folders but on page 2 of your springboard
    Last edited by thewaytozion; 01-07-2014 at 02:50 AM.

  17. The Following User Says Thank You to thewaytozion For This Useful Post:

    Simon (01-07-2014)

  18. #12851
    Is there a way to turn off all animations and just have weather info ? WITHOUT installing SBSettings ; like from the config.js itself?

  19. #12852
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by Shinchan.Nohara View Post
    Is there a way to turn off all animations and just have weather info ? WITHOUT installing SBSettings ; like from the config.js itself?
    Give me an hour or so, I'm currently updating the download links, the new version will have 2 new options in the Config file:
    1. No animations switch
    2. The option to show an icon (instead of animations, if you have switched off animations) for current condition.

    This should dramatically help your battery.

    "If it's not broken, I'll fix it till it is"

  20. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    chevymusclecar (01-07-2014), MamaJaay (01-07-2014), nateD (01-07-2014)

  21. #12853
    Quote Originally Posted by Simon View Post
    What thread is it on? I'm so lost lol. Maybe I should just go to bed lol.



    Won't work on my iPod no matter what I've tried. Trying to get my 4S or my 4 on iOS 7 to try but they are acting up. The i4 has no wifi or imei so can't activate it without redsnow and the 4S had water damage and for some reason is just not wanting to activate right now.

    And I don't want to put my i5 on 7.x yet until all jailbreak tweaks are updated.
    The PPHTML thread first post

    Quote Originally Posted by Ian Nicoll View Post
    Give me an hour or so, I'm currently updating the download links, the new version will have 2 new options in the Config file:
    1. No animations switch
    2. The option to show an icon (instead of animations, if you have switched off animations) for current condition.

    This should dramatically help your battery.
    But it's so pretty!


    And as far as battery goes...


    And why, yes, it's only a half hour of usage, UNIAW was running for the entire 6+ hours... So...

    I do have the birds, astronaut, and balloons turned off
    Last edited by MamaJaay; 01-07-2014 at 03:58 AM.

  22. The Following 4 Users Say Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (01-07-2014), nateD (01-07-2014), Simon (01-07-2014), The_Durben (01-07-2014)

  23. #12854
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Hi MJ,

    I agree with you too, the birds are a killer, but others complain about their battery, I'm not sure even if they try switching things off. Anyway, It's exactly the same widget but now have two more options for battery conscious people or people who simply cannot charge up till they get home from work.

    ==========================

    TO ALL,

    Link in post 1 updated

    Two new options in the config:

    Code:
    var AnimationsOn = false; // Set to true to enable all animations.
    var ShowCurrentWeatherIcon = true; // true or false to show or hide the icon for the current weather condition.
    Please be aware that animations are set to false by default, so if you want the animations, set it to true.

    So with animations off and current weather icon on, it will look like the screenshot below (black background only for better viewing on the Mac), with animations on and icon off it's just the same as before.

    Of coarse you can move the icon via the css file:
    Note I also dropped the icon's opacity to 0.4, I did this because the text is on top of it, if you move the icon you can delete the opacity line or set it to 1.0.

    Code:
    #Day0Icon{
    	position: relative;
    	top: 340px;
    	left: 96px;
    	height: 128px;
    	width: 128px;
    	z-index: -1;
    	opacity: 0.4;
    }
    Attached Thumbnails Attached Thumbnails -screen-shot-2014-01-07-4.58.17-pm.png  
    Last edited by Ian Nicoll; 01-07-2014 at 06:21 AM.

    "If it's not broken, I'll fix it till it is"

  24. The Following 7 Users Say Thank You to Ian Nicoll For This Useful Post:

    cerber24 (01-07-2014), Irish_Man (01-07-2014), lostinthemes (01-13-2014), Marty McFly (01-07-2014), Simon (01-07-2014), The.Drifter (01-07-2014), The_Durben (01-07-2014)

  25. #12855
    Ian:
    var AnimationsOn = false; // Set to true to disable all animations.

    Shouldn't this read
    var AnimationsOn = false; // Set to true to enable all animations.

    Just a quick review.

  26. The Following 3 Users Say Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (01-07-2014), nateD (01-07-2014), The_Durben (01-07-2014)

  27. #12856
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by MamaJaay View Post
    Ian:
    var AnimationsOn = false; // Set to true to disable all animations.

    Shouldn't this read
    var AnimationsOn = false; // Set to true to enable all animations.

    Just a quick review.
    Oh pooooooop.

    "If it's not broken, I'll fix it till it is"

  28. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    nateD (01-07-2014), Simon (01-07-2014)

  29. #12857
    I changed it in mine. Most users will get it but you know how it goes... Some can't use their noggin! Wanted to see if I couldn't stop the silly questions before they ever started.

  30. The Following User Says Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (01-07-2014)

  31. #12858
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by MamaJaay View Post
    I changed it in mine. Most users will get it but you know how it goes... Some can't use their noggin! Wanted to see if I couldn't stop the silly questions before they ever started.
    Link updated again, very bad internet connection, only managed to update the dropbox link so temporarily removed the MediaFire link.

    "If it's not broken, I'll fix it till it is"

  32. #12859
    Quote Originally Posted by Ian Nicoll View Post
    Normall you would set "left" to zero with text-align: center; & width: 320px; for things to be centered (as I did for #city), but in the case of the temp it's different, set it to zero and it will look off center because of the degree symbol.

    You do set in the css, I removed all the stuff from the js files so now all works from css again.

    Here we have a width of 286px, 320 (width of screen) minus 286 = 34, divided by 2 = 17 (17px from each side of the screen), so left: 17px; would center everything normally.. but because of the degree symbol it looks off so:

    For me, left: 21 or 22px; works best.

    Now you may ask me "why did you not set it to 320px wide"?
    Ans: I got no clue, guess I like to do it the hard way (I also set #desc with a width of 286px).

    Kapeesh?
    I did exactly as you described and it's still off center.. It's one of those situations as if the font's to large and the "table" info in the HTML is forcing it to a 2nd row?? I can change the #Temp's "top:" number up and down all day and it doesn't move. That's, of course the first thing I tried even before posting my question.. That's CSS "101"-level stuff.. .. Following those instructions still keeps it off center to me even at 320 width. Any other thoughts?

    With your exact settings there, bro, this is what I get..

    Last edited by NewdestinyX; 01-07-2014 at 05:48 AM.
    Here to help if I can. If I can't I know someone who can!

  33. #12860
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,473
    Thanked 21,640 Times in 4,337 Posts

    Quote Originally Posted by NewdestinyX View Post
    I did exactly as you described and it's still off center.. It's one of those situations as if the font's to large and the "table" info in the HTML is forcing it to a 2nd row?? I can change the #Temp's "top:" number up and down all day and it doesn't move. That's, of course the first thing I tried even before posting my question.. That's CSS "101"-level stuff.. .. Following those instructions still keeps it off center to me even at 320 width. Any other thoughts?

    With your exact settings there, bro, this is what I get..

    I don't know what's going on for you M8, you sure you're adjusting the correct css file? When I adjust the top or left it moves fine! (see series of screen shots below) Don't know how to help you Grant!

    There is no table for #temp!

    Did you change the #WeatherInfoContainer? It should be width 320px, the temp is a child of this container.

    Attached Images Attached Images
    • File Type: jpg 2.jpg (167.1 KB, 414 views)
    Last edited by Ian Nicoll; 01-07-2014 at 06:25 AM.

    "If it's not broken, I'll fix it till it is"

Page 643 of 875 FirstFirst ... 143 543 593 633641642643644645 653 693 743 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •