Page 58 of 884 FirstFirst ... 8 485657585960 68 108 158 558 ... LastLast
Results 1,141 to 1,160 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #1141
    Quote Originally Posted by Ian Nicoll View Post
    I think Iv'e still got the original C4D render without the drop shadow I added in PS if you want to work with that one instead?
    Yes . I can look if it's better.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  2. The Following 2 Users Say Thank You to Dacal For This Useful Post:

    King_O_Hill (04-09-2013), mrsmickey (04-21-2013)

  3. #1142
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by Dacal View Post
    Yes . I can look if it's better.
    It's exactly the same, but I car re-render it at a larger size so then you can make it a smart object for scaling down, just let me know David, I can render it at huge sizes if you want.

    Edit,

    Ok I rendered a big one, don't know if it will help or not but I attach it here for you.
    Attached Files Attached Files
    Last edited by Ian Nicoll; 04-09-2013 at 06:39 AM.

    "If it's not broken, I'll fix it till it is"

  4. The Following 8 Users Say Thank You to Ian Nicoll For This Useful Post:

    Dacal (04-09-2013), Kazuyoshi (04-09-2013), King_O_Hill (04-09-2013), lostinthemes (04-11-2013), Max_Pa1n (04-09-2013), mrsmickey (04-21-2013), sigit (04-09-2013), The_Durben (04-09-2013)

  5. #1143
    Well I'm back. frankman1 just released an updated version of his HTC Animated Weather for PP so I wanted to test it out but decided to switch back to UniAW6 using iW until I had time to mess with it. Now I'm back to square one with the "no update" issues. This leads me to believe that PP changes something in the back ground. I tried just resetting my network settings but that didn't work so now I'm going to "reset all". We'll see what happens.

    Edit:

    I was just about to reset when I noticed the location changed. So it's not an immediate change like before but it does change at the 15min interval.
    Last edited by bfichtner; 04-09-2013 at 06:51 AM.

  6. #1144
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by bfichtner View Post
    Well I'm back. frankman1 just released an updated version of his HTC Animated Weather for PP so I wanted to test it out but decided to switch back to UniAW6 using iW until I had time to mess with it. Now I'm back to square one with the "no update" issues. This leads me to believe that PP changes something in the back ground. I tried just resetting my network settings but that didn't work so now I'm going to "reset all". We'll see what happens.

    Edit:

    I was just about to reset when I noticed the location changed. So it's not an immediate change like before but it does change at the 15min interval.
    I have always used PerPageHTML+ and never had the update issue, it still remains a mystery, I don't know exactly all the things a general reset does, I know it resets all your settings plist files but other than that I don;t know.

    One thing that has bugged me about the MyLocation app is the icon dimensions, it is not the standard IOS size, it's something weird like 114 by something (can't remember exactly the size) wonder if this causes any weirdness?

    "If it's not broken, I'll fix it till it is"

  7. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    Kazuyoshi (04-09-2013), King_O_Hill (04-09-2013), mrsmickey (04-21-2013), The_Durben (04-09-2013)

  8. #1145
    114x114
    Is in the name.

    A lot of icons are icon57.png


    So 114 would be equivalent to the "@2x" that we put at the end of retina image files

    The actual icon size is the same. It's just the naming

  9. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (04-09-2013), King_O_Hill (04-09-2013)

  10. #1146
    Quote Originally Posted by Ian Nicoll View Post
    I have always used PerPageHTML+ and never had the update issue, it still remains a mystery, I don't know exactly all the things a general reset does, I know it resets all your settings plist files but other than that I don;t know.

    One thing that has bugged me about the MyLocation app is the icon dimensions, it is not the standard IOS size, it's something weird like 114 by something (can't remember exactly the size) wonder if this causes any weirdness?
    Who knows. I was wrong about the 15min update. I forgot I did a respring which changed the location. I just did the reset so let's see what happens.

    Quote Originally Posted by bfichtner View Post
    Who knows. I was wrong about the 15min update. I forgot I did a respring which changed the location. I just did the reset so let's see what happens.
    Great, the full reset didn't work this time.
    Last edited by bfichtner; 04-09-2013 at 07:26 AM.

  11. #1147
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by MamaJaay View Post
    114x114
    Is in the name.

    A lot of icons are icon57.png


    So 114 would be equivalent to the "@2x" that we put at the end of retina image files

    The actual icon size is the same. It's just the naming
    LOL.. Cheers, couldn't really remember but remembered that I saw 114 somehow somewhere sometime it was a while ago.

    I never really looked into it so thanks for clearing it up. Still think it's weird.!

    "If it's not broken, I'll fix it till it is"

  12. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    Kazuyoshi (04-09-2013), King_O_Hill (04-09-2013), mrsmickey (04-21-2013), sigit (04-09-2013)

  13. #1148
    Quote Originally Posted by bfichtner View Post
    Great, the full reset didn't work this time.
    Oh no Bfichtner! Really? Back to not updating automatically huh? I'm just curious as what put you back in this state again because you tried the reset once and it worked right? You installed an updated version of Franks HTC Animated Weather for PP, loaded it briefly and then switched back to the iwidget version of UniAW6. Do I have that correct?

  14. #1149
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by bfichtner View Post
    Who knows. I was wrong about the 15min update. I forgot I did a respring which changed the location. I just did the reset so let's see what happens.



    Great, the full reset didn't work this time.
    Where do you live bro, is it somewhere with a massive gravitational pull? Maybe thats the problem

    Or is it widgets clashing with widgets!??

    Or is it cheese in the speaker!???

    Sorry. LOL
    Last edited by Ian Nicoll; 04-09-2013 at 07:35 AM.

    "If it's not broken, I'll fix it till it is"

  15. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (04-09-2013), mrsmickey (04-21-2013), sigit (04-09-2013)

  16. #1150
    Quote Originally Posted by bfichtner View Post
    Who knows. I was wrong about the 15min update. I forgot I did a respring which changed the location. I just did the reset so let's see what happens.



    Great, the full reset didn't work this time.
    I have been searching for an answer too. The full reset worked for me once as well. No longer does. I have been uninstalling tweaks to find an answer but nothing there either. If you find an answer, please share. I have pretty much resorted to the respring as the answer for now.

  17. #1151
    Quote Originally Posted by serky View Post
    I have been searching for an answer too. The full reset worked for me once as well. No longer does. I have been uninstalling tweaks to find an answer but nothing there either. If you find an answer, please share. I have pretty much resorted to the respring as the answer for now.
    Wow - it sucks that this issue seems to be cropping up again without a reset working! Maybe I shouldn't say that with only two reported cases so far but still makes me nervous. Is there anything similar between these two cases? Serky, have you been using PP at all?
    Last edited by Marty McFly; 04-09-2013 at 07:42 AM.

  18. #1152
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    At serky, do you use PerPage too, I said I never had an issue with it but I never use any other widget in it apart from the UniAW so I'm not changing from widget to widget.

    "If it's not broken, I'll fix it till it is"

  19. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (04-09-2013), mrsmickey (04-21-2013), sigit (04-09-2013)

  20. #1153
    Quote Originally Posted by Marty McFly View Post
    Wow - it sucks that this issues seems to be cropping up again without a reset working! Maybe I shouldn't say that with only two reported cases so far but still makes me nervous. Is there anything similar between these two cases? Serky, have you been using PP at all?
    No PP at all. Purely Winterboard LS and SB. I get the location to change when I turn Sig off/on but it does not get passed to change the location. If I add an iWidget after the location changes, I still get the old location for some reason. It seems the old coordinates are hanging somewhere in the location.js file without a respring?

  21. #1154
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by serky View Post
    No PP at all. Purely Winterboard LS and SB. I get the location to change when I turn Sig off/on but it does not get passed to change the location. If I add an iWidget after the location changes, I still get the old location for some reason. It seems the old coordinates are hanging somewhere in the location.js file without a respring?
    Are you sure your coordinates are updating in the text file ok?

    Try changing your coordinates in the Location.txt file using iFile and see if the widget updates within 20 seconds.

    God I keep editing this!
    Last edited by Ian Nicoll; 04-09-2013 at 07:51 AM.

    "If it's not broken, I'll fix it till it is"

  22. The Following 5 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (04-09-2013), Marty McFly (04-09-2013), mrsmickey (04-21-2013), serky (04-09-2013), sigit (04-09-2013)

  23. #1155
    Quote Originally Posted by Ian Nicoll View Post
    GPS widgets don't get the coordinates from the Location.js file, they get the coordinates from the MyLocation.txt file in the Documents folder, if that is not updating then is a problem with the MyLocation app.

    Try changing your coordinates in the Location.txt file using iFile and see if the widget updates within 20 seconds.
    Ian, that is what I meant, I manually change the myLocation.txt coordinates, turn Sig off/on. The coordinates change to my current location but the widget does not. If I add an iWidget after the change, shouldn't the iWidget show the current location of the new coordinates?

  24. #1156
    Quick curiosity question for when NOT using GPS. When entering in my city code (Barrie, Ontario, Canada). I've seen two different codes out there: 4097 and caxx0025. I'm just curious what the difference is between these? Thanks so much.

  25. #1157
    I never used PP. How do you set the file to a certain page like the Spotlight page? I want to see if that works for me.

    Thanks.

  26. #1158
    Quote Originally Posted by Ian Nicoll View Post
    Where do you live bro, is it somewhere with a massive gravitational pull? Maybe thats the problem

    Or is it widgets clashing with widgets!??

    Or is it cheese in the speaker!???

    Sorry. LOL

    HAHA...I'm just going to leave it alone for now. To much work to do.

    Quote Originally Posted by serky View Post
    No PP at all. Purely Winterboard LS and SB. I get the location to change when I turn Sig off/on but it does not get passed to change the location. If I add an iWidget after the location changes, I still get the old location for some reason. It seems the old coordinates are hanging somewhere in the location.js file without a respring?
    That's exactly what is happening to me now.

    Quote Originally Posted by Marty McFly View Post
    Oh no Bfichtner! Really? Back to not updating automatically huh? I'm just curious as what put you back in this state again because you tried the reset once and it worked right? You installed an updated version of Franks HTC Animated Weather for PP, loaded it briefly and then switched back to the iwidget version of UniAW6. Do I have that correct?
    I used PP to check out frankman1's updated HTC Animated Weather and when I switched back to UniAW6 on iW the updates stopped. Reset network settings, nothing, reset all setting, nothing.
    Last edited by bfichtner; 04-09-2013 at 08:06 AM.

  27. #1159
    I know this question has been asked multiple times but is it possible for the animations to play above icons? If yes how do i enable that option or bring the animations in front of the icons...??

  28. #1160
    Use the iwidget version
    Click My Sig For my auros Mods

  29. The Following 4 Users Say Thank You to GUNNY29 For This Useful Post:

    Ian Nicoll (04-09-2013), King_O_Hill (04-09-2013), Marty McFly (04-09-2013), The_Durben (04-09-2013)

Page 58 of 884 FirstFirst ... 8 485657585960 68 108 158 558 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •