Page 562 of 875 FirstFirst ... 62 462 512 552560561562563564 572 612 662 ... LastLast
Results 11,221 to 11,240 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #11221
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ah, so you're an internal MacBookPro redesigner too.. I've done your exact upgrade there to mine.. Except the paste thing. In the recording world we need to cut to a separate audio drive than our system drive. Cutting audio to the system drive "will" work, but is not recommended by ProTools. So I actually have an SSD 128GB drive as my second drive in place of the optical drive. It's killer fast for audio and generates no additional heat. I cut 32 tracks of live audio thru an MAudio ProFire LightBridge - all night. Never a hiccup. Powerful laptop..

    Me too. Great little utility. But one little disclaimer, remember your fan is in there to save your CPU from getting destroyed. So don't turn your fan down too low. I speak from experience...
    Hi Grant,

    I'm not working with anywhere near 32 tracks, maybe 5 or 6 max, I use Cubase 6 but my Mac has no issues here, it's when I record a video with ScreenFlow, when I export the completed video my May reaches 95C & throttles down - very hot! When I export video I have to put my Mac next to the AC unit to keep it cool. I know it's the thermal paste, Mac's are notorious for this.

    I don't use fan control to slow down my fan, quite the opposite, my fans go to full speed when my temp hits 70C, the noise doesn't bother me.

    I'm gonna look up those 2 audio programs you use, do they use VST plugins?

    "If it's not broken, I'll fix it till it is"

  2. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    Bacardi85 (10-30-2013)

  3. #11222
    Quote Originally Posted by Ian Nicoll View Post
    I don't use fan control to slow down my fan, quite the opposite, my fans go to full speed when my temp hits 70C, the noise doesn't bother me.
    I'm confused.. then why would you need the Fan utility at all - whose primary function is to change fan speed?
    I'm gonna look up those 2 audio programs you use, do they use VST plugins?
    No. ProTools uses RTAS - its own proprietary plugin code. But ProTools is the most widely used audio software in the pro world on Mac or PC. It's pricey though.. And no VST plugins.. Though one guy wrote a utility called VST Wrapper - which converts any VST plus into an RTAS one.. So you'd still be good to go in PT.

    The other name I mentioned isn't a software but a hardware piece. The ProFire LightBridge by MAudio is an audio interface. You can Google it easy enough..

    But if you want to reduce heat in a laptop - one big thing is to convert to SSD internal drives. And they make 'zero' noise. That's the best part. Late at night, MacBook fan on low.. I have THE beefiest MacBookPro you can make - and it's dead quiet.
    Here to help if I can. If I can't I know someone who can!

  4. #11223
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Quote Originally Posted by Bacardi85 View Post

    Hi Ian, something weird happened with the DemoTest Mod, not a big deal but just let you know, even at "false" the weather was set at "rain" and i change to "clear" the animation was stocked at "rain" was the first time that i see this issue, maybe LiveWallpaper going tired those days lmaoo
    The only thing I noticed with LiveWallpaper is that if you make an adjustments you need to double click on the theme file again to re-load in into LiveWallpaper.

    "If it's not broken, I'll fix it till it is"

  5. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    Bacardi85 (10-30-2013), King_O_Hill (10-30-2013)

  6. #11224
    Quote Originally Posted by Ian Nicoll View Post
    The only thing I noticed with LiveWallpaper is that if you make an adjustments you need to double click on the theme file again to re-load in into LiveWallpaper.
    yes thats what im doing all the time when do some changes now it works but have a little glitch somewhere don't know where exactly.. will find out soon

    the one i sended to you on your e mail, it is working on your 17 inch screen?

  7. #11225
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Quote Originally Posted by NewdestinyX View Post
    I'm confused.. then why would you need the Fan utility at all - whose primary function is to change fan speed?
    No. ProTools uses RTAS - its own proprietary plugin code. But ProTools is the most widely used audio software in the pro world on Mac or PC. It's pricey though.. And no VST plugins.. Though one guy wrote a utility called VST Wrapper - which converts any VST plus into an RTAS one.. So you'd still be good to go in PT.

    The other name I mentioned isn't a software but a hardware piece. The ProFire LightBridge by MAudio is an audio interface. You can Google it easy enough..

    But if you want to reduce heat in a laptop - one big thing is to convert to SSD internal drives. And they make 'zero' noise. That's the best part. Late at night, MacBook fan on low.. I have THE beefiest MacBookPro you can make - and it's dead quiet.
    With fan control you can also control the max speed starting temperature, so maybe as standard on a Mac the fan won't hit full speed till over 85șC (guessing) but I use fan control to change this, my fan will be at full speed when the temp hits 70șC.

    Thanks for the other info. I also have an audio interface, but nothing too fancy, only 2 inputs but works for my needs.

    SSD: 128GB is not nearly big enough for me and at present time any bigger and they ask crazy prices, maybe in a year or so.

    My HDD's aren't noisy at all, can't hear them for my fans

    Quote Originally Posted by Bacardi85 View Post
    yes thats what im doing all the time when do some changes now it works but have a little glitch somewhere don't know where exactly.. will find out soon

    the one i sended to you on your e mail, it is working on your 17 inch screen?
    Didn't try it on the screen yet, only in Taco, but I see you made the body size the size of your Mac again, don't know what else you changed, give me a minute and I will change the css again and try it on my 17".

    Ok, I changed the body settings back to 100% and all seems to be fine on my Mac, I will say that the bg.jpg and the screenshot.jpg don't look too well, why did you remove the ones I gave you, the ones you are using - the logo text looks obviously stretched larger and the spotlight effect on the dark background is too blotchy for me, but I'm a fusspot.

    Attached Images Attached Images
    • File Type: jpg 1.jpg (193.5 KB, 380 views)
    Last edited by Ian Nicoll; 10-30-2013 at 03:21 PM.

    "If it's not broken, I'll fix it till it is"

  8. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    Bacardi85 (10-30-2013), King_O_Hill (10-30-2013), The_Durben (10-30-2013)

  9. #11226
    wow mate you have a good eyes.. i changed the body only to position the weatherinfo.. didnt change anything else.. forgot to put it back at 100% width and height, and for the bg.jpg and screenshot.jpg couldn't see any streching on a 13inch screen.. my mistake

    Thanks

  10. The Following User Says Thank You to Bacardi85 For This Useful Post:

    Ian Nicoll (10-30-2013)

  11. #11227
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Quote Originally Posted by Bacardi85 View Post
    wow mate you have a good eyes.. i changed the body only to position the weatherinfo.. didnt change anything else.. forgot to put it back at 100% width and height, and for the bg.jpg and screenshot.jpg couldn't see any streching on a 13inch screen.. my mistake

    Thanks
    Romy,

    In this version you sent me yesterday, the "none" (for wallpaper) isn't working anymore, just gives a white screen, I don't have tome to look at it again but it was working in the last (R04) version I sent you, I just checker that version again (R04) and all is good. If you need to you can still re-download it.

    As for issues with Mavericks, I'm afraid I am not much use as I don't install it yet, I have it but am reluctant to install it till all the teething issues are solved.

    The screenshot.jpg doesn't need to be big, it's just an icon really, 400 X 400 is good, use this one (below).

    The BG.jpg is important as it's what people see when they close the theme, it should be at least 1920 X 1200 and in good quality.

    I also give the the UniAWl psd file (text logo, attached to this post in a zip), but don't stretch it too big!


    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by Ian Nicoll; 10-30-2013 at 04:26 PM.

    "If it's not broken, I'll fix it till it is"

  12. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    Bacardi85 (10-30-2013), King_O_Hill (10-30-2013), The_Durben (10-30-2013)

  13. #11228
    Quote Originally Posted by Ian Nicoll View Post
    Romy,

    In this version you sent me yesterday, the "none" (for wallpaper) isn't working anymore, just gives a white screen, I don't have tome to look at it again but it was working in the last (R04) version I sent you, I just checker that version again (R04) and all is good. If you need to you can still re-download it.

    As for issues with Mavericks, I'm afraid I am not much use as I don't install it yet, I have it but am reluctant to install it till all the teething issues are solved.
    inside the Background folder i changed it to background_back.png just remove the back.. should work because if was a issue.. even i set the "weatherwalls" still showing the background.png.. that why i decide to put has a backup lol

    Edit : the weatherwalls showing but its covered by the background.png don't know why
    Last edited by Bacardi85; 10-30-2013 at 03:50 PM.

  14. #11229
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Quote Originally Posted by Bacardi85 View Post
    inside the Background folder i changed it to background_back.png just remove the back.. should work because if was a issue.. even i set the "weatherwalls" still showing the background.png.. that why i decide to put has a backup lol

    Edit : the weatherwalls showing but its covered by the background.png don't know why
    It's the z-index, try removing the z-index code altogether or make it -1, maybe need to add a z-index to fullscreenweatherwalls, it should be 1 higher than the background.
    Code:
    #background{
    	background: url('../../Images/background/background.png') center no-repeat;
    	position: absolute;
    	top:0px;
    	left: 0px;
    	width: 2560px;
    	height: 100%;
    	z-index: 160;
    	-webkit-animation: global_fadein 5s linear 1 normal;
    	-webkit-animation-fill-mode: forwards;	
    }

    "If it's not broken, I'll fix it till it is"

  15. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    Bacardi85 (10-30-2013), King_O_Hill (10-30-2013), The_Durben (10-30-2013)

  16. #11230
    Quote Originally Posted by Ian Nicoll View Post
    It's the z-index, try removing the z-index code altogether or make it -1, maybe need to add a z-index to fullscreenweatherwalls, it should be 1 higher than the background.
    Code:
    #background{
    background: url('../../Images/background/background.png') center no-repeat;
    position: absolute;
    top:0px;
    left: 0px;
    width: 2560px;
    height: 100%;
    z-index: 160;
    -webkit-animation: global_fadein 5s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }
    now its all good, thanks for you time mate, really appreciate that.. im packing everything and posting it tomorrow

  17. The Following User Says Thank You to Bacardi85 For This Useful Post:

    Ian Nicoll (10-30-2013)

  18. #11231
    Been quiet lately. But still playing with things.
    Working on this lock slowly for the last little while. Lots of images to make for it.
    Animated and static option. Custom images made for both.
    Need to do a few still. Also has moon phase (animated or static)



    Some night pics






    Since it is animated figured I'd post here too.
    Will be done soon. More images to do, redoing the touch animations and adding a few other things.

    Hope y'all are having a great day.

  19. The Following 16 Users Say Thank You to The_Durben For This Useful Post:

    Bacardi85 (10-30-2013), chevymusclecar (11-03-2013), ferlop15 (10-30-2013), Ian Nicoll (10-30-2013), King_O_Hill (10-30-2013), Krima (10-30-2013), lostinthemes (11-28-2013), Marty McFly (10-31-2013), nassermoli (10-31-2013), nateD (10-30-2013), sethbossfan (10-30-2013), Simon (10-30-2013), Steph53940 (10-30-2013), TeddyDiesel (10-30-2013), The.Drifter (10-30-2013), VOLTAGExDT (10-30-2013)

  20. #11232
    Kia, which file do I need to add or edit to get correct weather and not offline? Awesome work btw ImageUploadedByModMyi1383172619.269077.jpg

  21. #11233
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,006
    Thanked 15,564 Times in 7,113 Posts

    Quote Originally Posted by Ian Nicoll View Post
    It's the z-index, try removing the z-index code altogether or make it -1, maybe need to add a z-index to fullscreenweatherwalls, it should be 1 higher than the background.
    Code:
    #background{
    background: url('../../Images/background/background.png') center no-repeat;
    position: absolute;
    top:0px;
    left: 0px;
    width: 2560px;
    height: 100%;
    z-index: 160;
    -webkit-animation: global_fadein 5s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }
    Think I just found the issue that was causing white screen on mine and could have been causing your white screen when wallpaper set to none.
    The dock fade in animation was deleted at the bottom of the WebKit animations in the OSX.css. That was the one with two }}.
    The Sunray animation was left at the bottom then with only one }. Added another } and all is good for me with latest on mavericks.

  22. The Following 6 Users Say Thank You to Simon For This Useful Post:

    Bacardi85 (10-30-2013), ferlop15 (10-30-2013), Ian Nicoll (10-30-2013), King_O_Hill (10-30-2013), NewdestinyX (10-30-2013), The_Durben (10-31-2013)

  23. #11234
    Quote Originally Posted by Simon View Post
    Think I just found the issue that was causing white screen on mine and could have been causing your white screen when wallpaper set to none.
    The dock fade in animation was deleted at the bottom of the WebKit animations in the OSX.css. That was the one with two }}.
    The Sunray animation was left at the bottom then with only one }. Added another } and all is good for me with latest on mavericks.
    Does this have anything to do with why there's a white flash between the TimedWalls changing?
    Here to help if I can. If I can't I know someone who can!

  24. #11235
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,417
    Thanks
    8,484
    Thanked 21,676 Times in 4,344 Posts

    Thanks Simon,

    There was some confusion with the dock, I didn't think we needed it so I deleted all the code but Romy wanted it back in for his own use, thanks for the info.

    Romy,

    Simon is correct,

    In version R04 I sent you the sunray anim looked like this:

    Code:
    	@-webkit-keyframes sunray_anim {
    		0% { opacity : 0; -webkit-transform : scale(0.5, 0.5) translateZ(0); }
    		50% { opacity : 0.6; -webkit-transform : scale(1.0, 1.0) translateZ(0); }
    		90% { opacity : 0.3; }
    		100% { opacity : 0; -webkit-transform : scale(1.5, 1.5) translateZ(0); }
    }


    In the version you sent me a day or 2 ago the closing bracket is missing. You need to add it back in.

    Code:
    	@-webkit-keyframes sunray_anim {
    	0%	    {opacity : 0; -webkit-transform : scale(0.5, 0.5) translateZ(0); }
    	50%	    {opacity : 0.6; -webkit-transform : scale(1.0, 1.0) translateZ(0); }
    	90%	    {opacity : 0.3; }
    	100%	    {opacity : 0; -webkit-transform : scale(1.5, 1.5) translateZ(0); }
    
    /* TEXT STYLE */


    Thanks Simon.
    Last edited by Ian Nicoll; 10-30-2013 at 06:03 PM.

    "If it's not broken, I'll fix it till it is"

  25. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (10-30-2013), Simon (10-30-2013), The_Durben (10-31-2013)

  26. #11236
    Big thanks Ian & Simon you guys rock awesome work

  27. The Following 2 Users Say Thank You to Bacardi85 For This Useful Post:

    Ian Nicoll (10-30-2013), Simon (10-30-2013)

  28. #11237
    still playing...loving Uniaw!!


  29. The Following 14 Users Say Thank You to kai312 For This Useful Post:

    Bacardi85 (10-30-2013), chevymusclecar (11-03-2013), Fattone66 (10-30-2013), ferlop15 (10-30-2013), Ian Nicoll (10-30-2013), Krima (10-30-2013), lostinthemes (11-28-2013), Marty McFly (10-31-2013), mcooper (10-30-2013), nateD (10-31-2013), rdiddy_25 (10-30-2013), T76 (10-30-2013), TeddyDiesel (10-30-2013), The_Durben (10-31-2013)

  30. #11238
    Quote Originally Posted by kai312 View Post
    still playing...loving Uniaw!!

    Another one? Lol!! Looks fantastic my friend.

  31. The Following User Says Thank You to Fattone66 For This Useful Post:

    chevymusclecar (11-03-2013)

  32. #11239
    yea bro lol, I'm kinda bored plus just want to help make MMi a little more lively again.

  33. The Following 9 Users Say Thank You to kai312 For This Useful Post:

    Bacardi85 (10-30-2013), chevymusclecar (11-03-2013), Fattone66 (10-30-2013), Ian Nicoll (10-30-2013), lostinthemes (11-28-2013), Marty McFly (10-31-2013), nateD (10-31-2013), NewdestinyX (10-31-2013), T76 (05-16-2014)

  34. #11240
    Quote Originally Posted by kai312 View Post
    still playing...loving Uniaw!!

    Very nice. I'm still hooked in the left side mod.
    http://i.imgur.com/kbFcEEO.jpg
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  35. The Following User Says Thank You to mcooper For This Useful Post:

    kai312 (10-30-2013)

Page 562 of 875 FirstFirst ... 62 462 512 552560561562563564 572 612 662 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •