Page 531 of 884 FirstFirst ... 31 431 481 521529530531532533 541 581 631 ... LastLast
Results 10,601 to 10,620 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #10601
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by NewdestinyX View Post
    YAY! Thanks, Simon, for your creativity.. I love the parallax concept and the 3D look of 7. I sure hope evad3rs can work more quickly this time. But reality teaches me otherwise.. A man can HOPE right?
    Ya, if I had to guess I'd say we are looking at same kind of timeline for last two jailbreaks, early 2014ish. I have a 4, 4S and 5 all jailbroken though that are staying that way so I'll still be good.

  2. The Following 2 Users Say Thank You to Simon For This Useful Post:

    A11AST3R (09-16-2013), King_O_Hill (09-18-2013)

  3. #10602
    Quote Originally Posted by Simon View Post
    Ya, if I had to guess I'd say we are looking at same kind of timeline for last two jailbreaks, early 2014ish. I have a 4, 4S and 5 all jailbroken though that are staying that way so I'll still be good.
    Ya.. I'm actually eager to try Widget Weather on 6.1.2 jailbreak on my iPhone 4 -- with minimal tweaks to see if the 'sticking' thing in Constant Mode might be 'tweak conflict' related. I hadn't thought of that until recently... Part of me wants to erase my phone back to bare jailbreak. Do you have any experience with iLex Rat or the that other one I heard about recenlty that doesn't require any software on your phone to erase back to bare jailbreak?
    Here to help if I can. If I can't I know someone who can!

  4. The Following User Says Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (09-18-2013)

  5. #10603
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ya.. I'm actually eager to try Widget Weather on 6.1.2 jailbreak on my iPhone 4 -- with minimal tweaks to see if the 'sticking' thing in Constant Mode might be 'tweak conflict' related. I hadn't thought of that until recently... Part of me wants to erase my phone back to bare jailbreak. Do you have any experience with iLex Rat or the that other one I heard about recenlty that doesn't require any software on your phone to erase back to bare jailbreak?
    I have WW on all of them, had a few issues on my i5 a few weeks ago but some of it was my own fault. On the 4/4S WW has been pretty solid for me, I always have them on constant.

    Used iLex a lot, highly recommend it. The other one is semi-restore, that one I have used a few times and had no issues but I have heard of others having problems with that one.

  6. The Following 3 Users Say Thank You to Simon For This Useful Post:

    Hip5 (09-18-2013), King_O_Hill (09-18-2013), NewdestinyX (09-16-2013)

  7. #10604
    Quote Originally Posted by Simon View Post
    I have WW on all of them, had a few issues on my i5 a few weeks ago but some of it was my own fault. On the 4/4S WW has been pretty solid for me, I always have them on constant.

    Used iLex a lot, highly recommend it. The other one is semi-restore, that one I have used a few times and had no issues but I have heard of others having problems with that one.
    Good info, Simon.. I'll take it all into account.. Thanks!
    Here to help if I can. If I can't I know someone who can!

  8. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (09-18-2013), Simon (09-16-2013)

  9. #10605
    Hi all,

    Hope everyone is enjoying this fine Monday.

    Thought I'd share something I just noticed this evening. I will occasionally check my actual Accuweather feed just to confirm the information my phone is reporting matches. This is the feed I usually check:

    http://apple.accuweather.com/adcbin/...ARRIE&metric=1

    Tonight (and once a few weeks ago), I noticed that the reported data DID NOT match. The data in fact was coming from this feed:

    http://apple.accuweather.com/adcbin/...4n0z1&metric=1

    Notice the only difference between the two is that my actual postal code has been added onto the end of the second one.

    Just wondering what exactly determines which feed is used and what causes the postal code to be added onto the end?

  10. The Following 5 Users Say Thank You to Marty McFly For This Useful Post:

    bliken (09-16-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), RKO1195 (09-16-2013), Simon (09-16-2013)

  11. #10606
    That is weird. I really don't know what that means. Wish I could help more.


    Quote Originally Posted by Marty McFly View Post
    Hi all,

    Hope everyone is enjoying this fine Monday.

    Thought I'd share something I just noticed this evening. I will occasionally check my actual Accuweather feed just to confirm the information my phone is reporting matches. This is the feed I usually check:

    http://apple.accuweather.com/adcbin/...ARRIE&metric=1

    Tonight (and once a few weeks ago), I noticed that the reported data DID NOT match. The data in fact was coming from this feed:

    http://apple.accuweather.com/adcbin/...4n0z1&metric=1

    Notice the only difference between the two is that my actual postal code has been added onto the end of the second one.

    Just wondering what exactly determines which feed is used and what causes the postal code to be added onto the end?

  12. The Following User Says Thank You to bliken For This Useful Post:

    Marty McFly (09-16-2013)

  13. #10607

  14. The Following 9 Users Say Thank You to Marty McFly For This Useful Post:

    bliken (09-17-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), lostinthemes (09-19-2013), nik1975 (09-16-2013), RKO1195 (09-17-2013), Simon (09-17-2013), Steph53940 (09-17-2013), The_Durben (09-17-2013)

  15. #10608
    hi,

    may I know how to speedup the animation scroll in TimedWall? I, mean which css has to be edited? thanks.

  16. #10609
    Quote Originally Posted by adioph View Post
    hi,

    may I know how to speedup the animation scroll in TimedWall? I, mean which css has to be edited? thanks.
    Rko1195 posted on pg.529 how to adjust speed of timed walls,

  17. The Following 2 Users Say Thank You to Bulldog5278 For This Useful Post:

    adioph (09-17-2013), RKO1195 (09-17-2013)

  18. #10610
    Livin the iPhone Life nik1975's Avatar
    Join Date
    Feb 2008
    Location
    Thessaloniki, Greece
    Posts
    1,347
    Thanks
    3,022
    Thanked 1,016 Times in 608 Posts

    Quote Originally Posted by Bulldog5278 View Post
    Rko1195 posted on pg.529 how to adjust speed of timed walls,
    I set it to 60 from 720 and now it is goming more faster,1 min to make the wallpaper all the cycle

  19. The Following User Says Thank You to nik1975 For This Useful Post:

    Bulldog5278 (09-17-2013)

  20. #10611
    Quote Originally Posted by nik1975 View Post
    I set it to 60 from 720 and now it is goming more faster,1 min to make the wallpaper all the cycle
    Lol one minute that must be moving at some speed,

  21. #10612
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,873 Times in 3,993 Posts

    Sorry all for my absence, in addition to our two motorbike shops here in the Philippines, tomorrow we are opening our first restaurant, and guess what... I got a gig

    If any of you guys out their are guitarist/singers you really need to check out the "onSong" app for the iPad, it's awesome.

    I have also finished kitting out my XR200 with blue neon lights

    BTW, lookin forward to the WW update coming soon, thanks Stephen and the gang.

    @ nik1975... 1 minute! Wow, the walls must be bouncing back & fore

    Thanks all.
    Last edited by Ian Nicoll; 09-17-2013 at 08:15 AM.

    "If it's not broken, I'll fix it till it is"

  22. The Following 12 Users Say Thank You to Ian Nicoll For This Useful Post:

    A11AST3R (09-17-2013), Hip5 (09-17-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), lostinthemes (09-19-2013), Marty McFly (09-17-2013), nik1975 (09-17-2013), RKO1195 (09-17-2013), sethbossfan (09-20-2013), Simon (09-17-2013), The.Drifter (09-17-2013), The_Durben (09-17-2013)

  23. #10613
    Livin the iPhone Life nik1975's Avatar
    Join Date
    Feb 2008
    Location
    Thessaloniki, Greece
    Posts
    1,347
    Thanks
    3,022
    Thanked 1,016 Times in 608 Posts

    Quote Originally Posted by Ian Nicoll View Post
    Sorry all for my absence, in addition to our two motorbike shops here in the Philippines, tomorrow we are opening our first restaurant, and guess what... I got a gig

    If any of you guys out their are guitarist/singers you really need to check out the "onSong" app for the iPad, it's awesome.

    I have also finished kitting out my XR200 with blue neon lights

    BTW, lookin forward to the WW update coming soon, thanks Stephen and the gang.

    @ nik1975... 1 minute! Wow, the walls must be bouncing back & fore

    Thanks all.
    Ian it is not so tragic is lke you watch a movie

  24. The Following 3 Users Say Thank You to nik1975 For This Useful Post:

    A11AST3R (09-17-2013), Ian Nicoll (09-17-2013), RKO1195 (09-17-2013)

  25. #10614
    Just dropped in to say, even though everyone online says that hardware acceleration can only be triggered in safari, I have tested the new method (old stopped working w/ ios 5) and it makes a huge difference, when viewed via ifile or as a lockscreen theme. I had a css image that would lock my phone up and I tricked hardware acceleration on and it runs like its nothing. Anyone who has problems with lag, I can give you the css to input. Well, back to modding :-D

    *edit by lock my phone up I mean completely freeze it, couldn't unlock then phone, open ifile, it was crazy, must've been a huge rendering load on the phone.
    Last edited by Azjonnyg; 09-17-2013 at 11:01 AM.

  26. The Following 5 Users Say Thank You to Azjonnyg For This Useful Post:

    dannyk1984 (09-17-2013), Ian Nicoll (09-17-2013), It's Mi (09-23-2013), RKO1195 (09-17-2013), Simon (09-17-2013)

  27. #10615
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,776
    Thanks
    5,239
    Thanked 10,058 Times in 3,680 Posts

    Quote Originally Posted by Azjonnyg View Post
    Just dropped in to say, even though everyone online says that hardware acceleration can only be triggered in safari, I have tested the new method (old stopped working w/ ios 5) and it makes a huge difference, when viewed via ifile or as a lockscreen theme. I had a css image that would lock my phone up and I tricked hardware acceleration on and it runs like its nothing. Anyone who has problems with lag, I can give you the css to input. Well, back to modding :-D

    *edit by lock my phone up I mean completely freeze it, couldn't unlock then phone, open ifile, it was crazy, must've been a huge rendering load on the phone.
    Different method than these?

    http://junesgraphics.blogspot.com/20...1#.UjiPhFy9LCR

  28. The Following 8 Users Say Thank You to June'sIphone For This Useful Post:

    Azjonnyg (09-17-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), lostinthemes (09-19-2013), nateD (09-17-2013), RKO1195 (09-17-2013), Simon (09-17-2013), The_Durben (09-17-2013)

  29. #10616
    That's them, thank you June! The translate z one no longer works apparently since ios 6. But I include it regardless, the three I use are


    Code:
     
     -webkit-backface-visibility: hidden;
     -webkit-perspective: 1000;
     -webkit-transform: translate3d(0, 0, 0);
    I read to have them on any animation that slows down and also any animation that may overlap or fall underneath. The reason was because it may render the two images differently and still cause problems.

    Lol June we must've read the same article, your blog post is 100% accurate
    Last edited by Azjonnyg; 09-17-2013 at 03:27 PM.

  30. The Following 5 Users Say Thank You to Azjonnyg For This Useful Post:

    Ian Nicoll (09-17-2013), It's Mi (09-23-2013), June'sIphone (09-17-2013), King_O_Hill (09-18-2013), Simon (09-17-2013)

  31. #10617
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by Azjonnyg View Post
    That's them, thank you June! The translate z one no longer works apparently since ios 6. But I include it regardless, the three I use are


    Code:
     
     -webkit-backface-visibility: hidden;
     -webkit-perspective: 1000;
     -webkit-transform: translate3d(0, 0, 0);
    I read to have them on any animation that slows down and also any animation that may overlap or fall underneath. The reason was because it may render the two images differently and still cause problems.

    Lol June we must've read the same article, your blog post is 100% accurate
    I've tried using those before but never really got any big difference that I could see. Usually i5 doesn't need it and 4S tend to be pretty good. iPhone 4 is what would need it but even when I add all that performance still sucks. Maybe I'm doing it wrong, I dunno.

    Edit: Figured out what I was doing wrong. You cant just add that to the one element to get the better performance. You have to add it to all elements like you said, even insignificant ones like weather info. When I did that performance on my i4 is way better now.

  32. The Following 5 Users Say Thank You to Simon For This Useful Post:

    Azjonnyg (09-17-2013), Hip5 (09-18-2013), Ian Nicoll (09-17-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013)

  33. #10618
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,873 Times in 3,993 Posts

    Quote Originally Posted by Simon View Post
    I've tried using those before but never really got any big difference that I could see. Usually i5 doesn't need it and 4S tend to be pretty good. iPhone 4 is what would need it but even when I add all that performance still sucks. Maybe I'm doing it wrong, I dunno.
    Me too, couldn't get it working, I tried this way back when we were having issues with the "spin & flip" animation for the clouds, I ended up removing it from the clouds & recoding the astronaut css animation a different way to avoid it.
    Also when working on 6.4 some months ago I decided to make the rain fall at a slight angle, this caused lag similar to the spin & flip, tried all the above and it didn't work so in the end I gave up & left the rain falling straight down

    With the astronaut:
    zooming in + moving right = no lag
    rotating left & right + zooming in = no lag
    rotating left & right + zooming in + moving right = LAG

    A couple of months later I changed all the animation code for the astronaut and got all 3 animations working without lag this way: Which then confuses the matter further, it it was really performance lag, why would it not lag when coded this way?
    Code:
    @-webkit-keyframes astronaut_anim {
        0%	 { -webkit-transform: translate(0px, 0px) scale(0.0, 0.0) rotate(-40deg)  }
        5%	 { -webkit-transform: translate(10px, 2px) scale(0.1, 0.1) rotate(-20deg)  }
        10%	 { -webkit-transform: translate(20px, 4px) scale(0.2, 0.2) rotate(0deg)  }
        15%	 { -webkit-transform: translate(30px, 6px) scale(0.3, 0.3) rotate(20deg)  }
        20%	 { -webkit-transform: translate(40px, 8px) scale(0.4, 0.4) rotate(40deg)  }
        25%	 { -webkit-transform: translate(50px, 10px) scale(0.5, 0.5) rotate(20deg)  }
        30%	 { -webkit-transform: translate(60px, 12px) scale(0.6, 0.6) rotate(0deg)  }
        35%	 { -webkit-transform: translate(70px, 14px) scale(0.7, 0.7) rotate(-20deg)  }
        40%	 { -webkit-transform: translate(80px, 16px) scale(0.8, 0.8) rotate(-40deg)  }
        45%	 { -webkit-transform: translate(90px, 18px) scale(0.9, 0.9) rotate(-20deg)  }
        50%	 { -webkit-transform: translate(110px, 20px) scale(1.0, 1.0) rotate(0deg)  }
        55%	 { -webkit-transform: translate(130px, 22px) scale(1.0, 1.0) rotate(20deg)  }
        60%	 { -webkit-transform: translate(160px, 24px) scale(1.0, 1.0) rotate(40deg)  }
        65%	 { -webkit-transform: translate(190px, 26px) scale(1.0, 1.0) rotate(20deg)  }
        70%	 { -webkit-transform: translate(220px, 28px) scale(1.0, 1.0) rotate(0deg)  }
        75%	 { -webkit-transform: translate(250px, 30px) scale(1.0, 1.0) rotate(-20deg)  }
        80%	 { -webkit-transform: translate(280px, 32px) scale(1.2, 1.2) rotate(-40deg)  }
        85%	 { -webkit-transform: translate(310px, 34px) scale(1.4, 1.4) rotate(-20deg)  }
        90%	 { -webkit-transform: translate(340px, 36px) scale(1.6, 1.6) rotate(0deg)  }
        95%	 { -webkit-transform: translate(370px, 38px) scale(1.8, 1.8) rotate(20deg)  }
    	100%	 { -webkit-transform: translate(440px, 40px) scale(1.8, 1.8) rotate(40deg) }
    }
    @ Azjonnyg,
    I also remember a long time ago (when I was working with BlueMetal) we discovered if a LS background overlay image was over 1MB is caused problems, so Blue re-did his images to be less than 1MB and everything was fine, this seemed weird to me as the difference between loading a 900kb image and a 1.1MB image is nothing, but the 1.1MB image caused problems!

    EDIT:

    So Simon, I see you edited your post, what exactly did you add to all elements in the css?

    Did you add:

    -webkit-backface-visibility: hidden;
    -webkit-perspective: 1000;
    -webkit-transform: translate3d(0, 0, 0);

    To every single element?
    Last edited by Ian Nicoll; 09-17-2013 at 08:52 PM.

    "If it's not broken, I'll fix it till it is"

  34. The Following 7 Users Say Thank You to Ian Nicoll For This Useful Post:

    Azjonnyg (09-18-2013), Hip5 (09-18-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), lostinthemes (09-19-2013), Simon (09-17-2013), The_Durben (09-18-2013)

  35. #10619
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,776
    Thanks
    5,239
    Thanked 10,058 Times in 3,680 Posts

    If you look at the page, I linked at the very bottom it shows. If an element is animating. That element along with the element behind it needs to have a couple values to push into hardware acceleration.

    This is only to tell iOS6 that this element needs to be added to hardware acceleration.

    Before iOS6 it did render all elements with hardware acceleration.

    Ian maybe the way you casted x, y, scale and rotate it thinks these elements are 3D and move in a 3D fashion.

    Almost positive if you did these separately it wouldn't have this effect.

    Meaning

    -WebKit-Transform: Translatex
    -WebKit-Transform: Translatey
    -WebKit-Transform: Rotate
    -WebKit-Transform: Scale

    I'm not sure to be honest. Just what I think.

  36. The Following 7 Users Say Thank You to June'sIphone For This Useful Post:

    Ian Nicoll (09-17-2013), It's Mi (09-23-2013), King_O_Hill (09-18-2013), lostinthemes (09-19-2013), RKO1195 (09-18-2013), Simon (09-17-2013), The_Durben (09-18-2013)

  37. #10620
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by Ian Nicoll View Post

    EDIT:

    So Simon, I see you edited your post, what exactly did you add to all elements in the css?

    Did you add:

    -webkit-backface-visibility: hidden;
    -webkit-perspective: 1000;
    -webkit-transform: translate3d(0, 0, 0);

    To every single element?
    I added it to everything in the css then made a class and named it accelerate and applied that class to my main containers that I animate using the gyroscope. I have a feeling it was not needed for the weather information parts but would be needed for everything that animates/moves/translates/fades etc. So for UNIAW that would probably mean all the containers where something moves in any way. My CSS was a lot simpler than UNIAWs though so I am not entirely sure what doing that to everything that you have moving will do, but that sounds like what is needed to get the acceleration needed from what I understand June is saying.

  38. The Following 6 Users Say Thank You to Simon For This Useful Post:

    Ian Nicoll (09-17-2013), It's Mi (09-23-2013), June'sIphone (09-17-2013), King_O_Hill (09-18-2013), RKO1195 (09-18-2013), The_Durben (09-18-2013)

Page 531 of 884 FirstFirst ... 31 431 481 521529530531532533 541 581 631 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •