+ Reply
Page 470 of 850 FirstFirst ... 370 420 460468469470471472 480 520 570 ... LastLast
Results 9,381 to 9,400 of 16998

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by ferlop15 Sorry, Ian....If you would clear something....Is this new js . supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock
...
  1. #9381
    Livin the iPhone Life TeddyDiesel's Avatar
    Join Date
    May 2013
    Location
    USA
    Posts
    1,069
    Thanks
    4,945
    Thanked 2,868 Times in 875 Posts

    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Oh yes!! As others have said, that is a super sweet setup!

  2. The Following User Says Thank You to TeddyDiesel For This Useful Post:

    A11AST3R (08-07-2013)

  3. #9382
    Livin the iPhone Life Fattone66's Avatar
    Join Date
    Sep 2010
    Posts
    4,406
    Thanks
    4,249
    Thanked 5,953 Times in 2,655 Posts

    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Great looking setup. Hope this one coming in the near future.

  4. The Following User Says Thank You to Fattone66 For This Useful Post:

    A11AST3R (08-07-2013)

  5. #9383
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,865
    Thanks
    39,207
    Thanked 16,412 Times in 6,005 Posts

    Quote Originally Posted by NewdestinyX View Post
    Pretty sure, Accuweather, bro.. Happens about twice a day.. after a respring.. Exactly like the bug King and I described in 6.4 beta. Except now I see a UniAW large logo and the frost window on the screen - rather than a digital clock. In each case it happens - I have full connection to LTE or internet. Unless the process of respringing itself loses connection to radio.
    Yes, that is what we have been trying to explain to you. That the LS is making the call to the Internet prior to your device having a full connection.

    How are you sure that you have a full connection when this call is made???

    Please don't tell me because you see LTE in the status bar. That proves nothing in the timing of which happens first, the call or the connection.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  6. The Following 5 Users Say Thank You to King_O_Hill For This Useful Post:

    A11AST3R (08-07-2013), Dacal (08-07-2013), Ian Nicoll (08-07-2013), lostinthemes (08-13-2013), The_Durben (08-07-2013)

  7. #9384
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,454
    Thanks
    3,735
    Thanked 8,531 Times in 4,320 Posts

    Quote Originally Posted by King_O_Hill View Post
    Yes, that is what we have been trying to explain to you. That the LS is making the call to the Internet prior to your device having a full connection.

    How are you sure that you have a full connection when this call is made???

    Please don't tell me because you see LTE in the status bar. That proves nothing in the timing of which happens first, the call or the connection.
    Basically I know it's a bug or 'newly added, inadvertent, design flaw' because it's been in no version of UniAW without a cookie to date. 6.0 and 6.1 prior to the cookie's being added did NOT have this issue. So even if in 6.2 and 6.3 the cookie masked the problem - it wasn't there prior to the cookie. Also a simple sleep/wake doesn't correct it - nor does waiting for a period of time. HAVING to respring - to get it to work is beneath UniAW's standard, bro, and you know it.. . The LTE indicator wouldn't tell me - of course.. But what DOES tell me the radio's on - and that this is a bug - is that the moment I see the frost screen (as I've said in an earlier post) I go into safari and I connect effortlessly. When I return to Springboard - frost is still showing - until I respring - then all returns to normal. So this is definitely a bug. I checked it on all three of my phones too - with all varying levels of tweaks added. So I know it's not just my iP5 and my certain group of tweaks. This is a UniAW thing.

    And what do you mean "what WE'VE been trying to tell you".. LOL!! This is the first you've chimed in on 'this' issue to me. And for you, King, what makes THIS bug more bearable or overlookable than the one you aligned with me on in 6.4beta? Is this one not just as frustrating? What makes this one okay for you and inclined to tell me to suck it up and respring a few times?
    Last edited by NewdestinyX; 08-07-2013 at 10:53 AM.
    Here to help if I can. If I can't I know someone who can!

  8. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (08-07-2013)

  9. #9385
    The Formulator Marty McFly's Avatar
    Join Date
    Mar 2013
    Location
    Barrie
    Posts
    1,310
    Thanks
    4,047
    Thanked 4,566 Times in 1,020 Posts

    Loving my phone! Caught all the action in this one:

    UniAW6.0 for iph4 & iph5-photo.png

    Removed the year from the date after I saw this pic. Didn't look right

  10. The Following 6 Users Say Thank You to Marty McFly For This Useful Post:

    Dexy88 (08-07-2013), Ian Nicoll (08-07-2013), It's Mi (09-19-2013), Krima (08-07-2013), lostinthemes (08-13-2013), The_Durben (08-07-2013)

  11. #9386
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,968
    Thanks
    3,658
    Thanked 7,279 Times in 2,310 Posts

    Quote Originally Posted by Marty McFly View Post
    Loving my phone! Caught all the action in this one:

    Attachment 645489

    Removed the year from the date after I saw this pic. Didn't look right
    Ha. Same thing here.

  12. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Marty McFly (08-07-2013), The_Durben (08-07-2013)

  13. #9387
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    1,943
    Thanks
    2,524
    Thanked 3,287 Times in 1,293 Posts

    Man I'm starting to think you two need to get married or something...

  14. #9388
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,865
    Thanks
    39,207
    Thanked 16,412 Times in 6,005 Posts

    Grant

    I did post that I had the initial issue. I then realized what was going on from Ian's post that I was seeing the demo screen because of no connection. Which I also posted. It was apparent that this is a loading issue. The script is making the call to the Internet before the Internet is available. I don't see how this is a bug in UniAW. I guess Ian or Dacal has optimized the code too much now. I would try adding a delay as Dacal has suggested to see if that solves the problem, then you would know for sure.

    Why yours doesn't update correctly after a lock/unlock or after waiting longer than the update interval is very odd. It almost seems like it gets stuck on your devices. Other people have reported the initial demo mode, but have reported that it updates with a lock / unlock or after the update interval. So please don't keep saying it is a bug with the software, as it seems that only you or maybe one other is having a non reproducible issue. Your problems do not set the standard for everyone else here.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  15. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Krima (08-07-2013)

  16. #9389
    Livin the iPhone Life jelleheindryckx's Avatar
    Join Date
    Jan 2008
    Location
    Gent belgium
    Posts
    1,672
    Thanks
    247
    Thanked 888 Times in 471 Posts

    So it's bye bye for me. Spend the last hours trying to boot my jailbreak back up after my screen froze on 6.1.3 tethered
    Could not get passed pineaplle logo in redsnow. Tried like 50 times. Kept shutting down on me. So see you guys in ios7 jailbreak. Keep it fresh..will miss all this sweet stuff

  17. The Following 2 Users Say Thank You to jelleheindryckx For This Useful Post:

    Hip5 (08-09-2013), lostinthemes (08-13-2013)

  18. #9390
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,454
    Thanks
    3,735
    Thanked 8,531 Times in 4,320 Posts

    Quote Originally Posted by King_O_Hill View Post
    Grant

    I did post that I had the initial issue. I then realized what was going on from Ian's post that I was seeing the demo screen because of no connection. Which I also posted. It was apparent that this is a loading issue. The script is making the call to the Internet before the Internet is available. I don't see how this is a bug in UniAW. I guess Ian or Dacal has optimized the code too much now. I would try adding a delay as Dacal has suggested to see if that solves the problem, then you would know for sure.

    Why yours doesn't update correctly after a lock/unlock or after waiting longer than the update interval is very odd. It almost seems like it gets stuck on your devices. Other people have reported the initial demo mode, but have reported that it updates with a lock / unlock or after the update interval. So please don't keep saying it is a bug with the software, as it seems that only you or maybe one other is having a non reproducible issue. Your problems do not set the standard for everyone else here.
    Read more carefully, King. It's not just me. And the chance of it being on all three of my phones and not on other's is really pretty hard to explain. But rather than playing our normal cat & mouse 'alpha dog' routine we do occasionally for comic relief.... let's be productive here..

    You said - that Ian and Dacal might have 'over-optimized' the code - that peaked my ear.. And your idea of a short delay before engaging the widget also seems like a great idea. But explain to me why this issue never existed prior to this release? I understand why the cookie would have prevented it from being perceivable in 6.21 and 6.3beta - but why didn't we have any such issue in 6.0 and 6.1 which were pre-cookie?

    And are you saying - that you, right now, when you see the frost screen after a respring - all you have to do is hit 'lock/unlock' and everything starts working?
    Here to help if I can. If I can't I know someone who can!

  19. #9391
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,865
    Thanks
    39,207
    Thanked 16,412 Times in 6,005 Posts

    Yes there are others, but only a few and some of them stated that it started back up either after a lock / unlock or after the update interval had been reached.

    You keep referencing that it hasn't happened in previous releases, but the code is different in those. You've had connection / updating issues before, now you are having them again.

    If I could pinpoint it I would, but I can't find anything that would be causing this. It appears to me that it is a loading issue as I have explained, but you are insist any that it is in the UniAW code. If it is in the code, please point it out, because none of us see it.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  20. The Following User Says Thank You to King_O_Hill For This Useful Post:

    The_Durben (08-07-2013)

  21. #9392
    Green Apple rodnutz's Avatar
    Join Date
    Nov 2011
    Posts
    33
    Thanks
    12
    Thanked 19 Times in 9 Posts

    Quote Originally Posted by rodnutz View Post
    Hi everyone,


    3) I don't know if this can be done, but does IOS allow you to have different wallpapers or theme on each page? I've set up this theme similar to how the dev has it using Gridlock and Springjumps. As I was setting this up I was thinking how cool it would be to have a separate theme for each page. For example when you hit the game icon you could have a nice background image or theme of your favorite game, etc. Is something like this even possible with IOS?


    -Rod
    Quote Originally Posted by Ian Nicoll View Post
    Hi & welcome,

    3. This can be done using PerPageHTML, I can't remember exactly what you have to do but I think it's just a matter of putting a "Wallpaper.png" file in each page (sorry, can't remember if this "Wallpaper.png" files need to be in folders or not).

    Hi everyone,

    Sorry to bump old things, but could someone help me out with this one last thing from my original post? I'm no coder nor html expert, but I've been holding my own jailbreaking and tweaking my iPhone since it all started. Sadly right now I'm kind of wandering around blindly trying to figure out how to convert wallpapers or a theme so it can be used as a widget in pageperhtml+. I tried a few variations of what Ian suggested, but I'm coming up with nothing.

    I've been searching for hours trying to find some sort of a guide, but I'm just having no luck. I'm not a fan of bugging people for help because the real joy is figuring it out yourself, but right now I'm really stumped. Can someone just point me in the right direction? It would be greatly appreciated.

    -Rod

  22. #9393
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    509
    Thanks
    274
    Thanked 311 Times in 176 Posts

    Quote Originally Posted by Krima View Post
    Ha. Same thing here.
    Looks amazing. Could you please share your theme. Thanks very much.

  23. #9394
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,968
    Thanks
    3,658
    Thanked 7,279 Times in 2,310 Posts

    Quote Originally Posted by signori View Post
    Looks amazing. Could you please share your theme. Thanks very much.
    This is Maxs lock screen modded from this thread. The theme I am using is called Embios which in my opinion is severely underrated.

  24. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (08-07-2013)

  25. #9395
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,865
    Thanks
    39,207
    Thanked 16,412 Times in 6,005 Posts

    Rod,

    Ok first I assume that you have installed PPHTML.

    Copy/move your UniAW.theme to:

    /var/mobile/Library/PerPageHTML

    No rename wallpaper.html to widget.html. Open PPHTML and select the page you want it on.

    Quote Originally Posted by Krima View Post
    This is Maxs lock screen modded from this thread. The theme I am using is called Embios which in my opinion is severely underrated.
    Immensely underrated!!!
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  26. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    A11AST3R (08-07-2013), Krima (08-07-2013)

  27. #9396
    Addicted to Code Dacal's Avatar
    Join Date
    Nov 2010
    Posts
    1,889
    Thanks
    2,885
    Thanked 8,475 Times in 1,496 Posts

    @NewD,

    The code, since 6.1, has changed a lot to integrate accuweather and the cookie (not in 6.4 for the cookie). To see if it's a loading issue, the better way will be to completly separate the widget in two widget, Yahoo and Accuweather (easy to do), to be sure all components are loaded properly. After that, need to test if it works better.

    Personnaly, i don't have any problem with 6.4.

    Dacal


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  28. The Following 7 Users Say Thank You to Dacal For This Useful Post:

    A11AST3R (08-07-2013), ferlop15 (08-07-2013), Ian Nicoll (08-07-2013), lostinthemes (08-13-2013), Max_Pa1n (08-08-2013), RKO1195 (08-07-2013), The_Durben (08-07-2013)

  29. #9397
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    509
    Thanks
    274
    Thanked 311 Times in 176 Posts

    Hello. I have been using every uniaw lockscreen version. I am using Marty's new version on my lockscreen. I am little confused with the gps options in the Config.js file. Ok I am using accuweather. I have the gps set to true. Also entered my city name. I also have neighborhood set to true. I have been noticing in some areas of my city the neighborhood works really good but the city shows the city code that I entered and not where my location is at that moment. I never had that problem with 6.3. If I get rid of the city name in the config file it will show undefined or something like that. I am not sure what I am doing wrong. Should I put city gps to true or put neighborhood to false. Is it accuweather thats causing this problem. I used accuweather on 6.3 and never had this problem. It always got my right location. Can some help me out. Thanks

  30. #9398
    Green Apple rodnutz's Avatar
    Join Date
    Nov 2011
    Posts
    33
    Thanks
    12
    Thanked 19 Times in 9 Posts

    Quote Originally Posted by King_O_Hill View Post
    Rod,

    Ok first I assume that you have installed PPHTML.

    Copy/move your UniAW.theme to:

    /var/mobile/Library/PerPageHTML

    No rename wallpaper.html to widget.html. Open PPHTML and select the page you want it on.



    Immensely underrated!!!

    King_O_Hill,

    Thanks for the response, but I guess what I really want to know is if I can use this method in a sort of universal way with other themes or your average wallpaper? Ian was kind enough to already provide me instructions on how convert UniAW for PPHTML and I have done it. Anyways, if what I am asking is technically impossible I still would like to thank you for the assist.

  31. #9399
    My iPhone is a Part of Me Azjonnyg's Avatar
    Join Date
    Mar 2012
    Posts
    568
    Thanks
    288
    Thanked 930 Times in 415 Posts

    Is this like parents when they call their kids by their full name, they are in deep ****? Once the true names are used ITS ON!

    Why did I come here..? Oh yeah. Progress on the LS mod.


  32. The Following 5 Users Say Thank You to Azjonnyg For This Useful Post:

    A11AST3R (08-07-2013), It's Mi (09-19-2013), lostinthemes (08-13-2013), Marty McFly (08-07-2013), TeddyDiesel (08-07-2013)

  33. #9400
    Theme Modder
    Join Date
    Apr 2012
    Posts
    1,211
    Thanks
    1,866
    Thanked 5,114 Times in 1,002 Posts

    Quote Originally Posted by Dacal View Post
    @NewD,

    The code, since 6.1, has changed a lot to integrate accuweather and the cookie (not in 6.4 for the cookie). To see if it's a loading issue, the better way will be to completly separate the widget in two widget, Yahoo and Accuweather (easy to do), to be sure all components are loaded properly. After that, need to test if it works better.

    Personnaly, i don't have any problem with 6.4.

    Dacal
    I don't have any problem with 6.4 either.....The guy just expects the signal to be there a millisec after hitting the respring button, not taking into account that the code now has two (2) versions of a weather service, which was unbelievable generous of you, Dacal....As I also told him, If you're gonna stand there and constantly respring every other minute, you're gonna have a hit and miss sometime, and get under people's skin along the way.

    Constant re-springing is outside the boundaries of normal operation!! You don't need to respring for your weather to update

    @Grant, please forgive me for sounding harsh but you're somewhat condescending to folks when you speak....still have respect for you.
    Last edited by ferlop15; 08-07-2013 at 03:10 PM.

  34. The Following 2 Users Say Thank You to ferlop15 For This Useful Post:

    Dacal (08-07-2013), The_Durben (08-07-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts