Page 468 of 875 FirstFirst ... 368 418 458466467468469470 478 518 568 ... LastLast
Results 9,341 to 9,360 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #9341
    Grant

    I did post that I had the initial issue. I then realized what was going on from Ian's post that I was seeing the demo screen because of no connection. Which I also posted. It was apparent that this is a loading issue. The script is making the call to the Internet before the Internet is available. I don't see how this is a bug in UniAW. I guess Ian or Dacal has optimized the code too much now. I would try adding a delay as Dacal has suggested to see if that solves the problem, then you would know for sure.

    Why yours doesn't update correctly after a lock/unlock or after waiting longer than the update interval is very odd. It almost seems like it gets stuck on your devices. Other people have reported the initial demo mode, but have reported that it updates with a lock / unlock or after the update interval. So please don't keep saying it is a bug with the software, as it seems that only you or maybe one other is having a non reproducible issue. Your problems do not set the standard for everyone else here.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  2. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Krima (08-07-2013)

  3. #9342
    Livin the iPhone Life jelleheindryckx's Avatar
    Join Date
    Jan 2008
    Location
    Gent belgium
    Posts
    1,681
    Thanks
    247
    Thanked 890 Times in 473 Posts

    So it's bye bye for me. Spend the last hours trying to boot my jailbreak back up after my screen froze on 6.1.3 tethered
    Could not get passed pineaplle logo in redsnow. Tried like 50 times. Kept shutting down on me. So see you guys in ios7 jailbreak. Keep it fresh..will miss all this sweet stuff

  4. The Following 2 Users Say Thank You to jelleheindryckx For This Useful Post:

    Hip5 (08-09-2013), lostinthemes (08-13-2013)

  5. #9343
    Quote Originally Posted by King_O_Hill View Post
    Grant

    I did post that I had the initial issue. I then realized what was going on from Ian's post that I was seeing the demo screen because of no connection. Which I also posted. It was apparent that this is a loading issue. The script is making the call to the Internet before the Internet is available. I don't see how this is a bug in UniAW. I guess Ian or Dacal has optimized the code too much now. I would try adding a delay as Dacal has suggested to see if that solves the problem, then you would know for sure.

    Why yours doesn't update correctly after a lock/unlock or after waiting longer than the update interval is very odd. It almost seems like it gets stuck on your devices. Other people have reported the initial demo mode, but have reported that it updates with a lock / unlock or after the update interval. So please don't keep saying it is a bug with the software, as it seems that only you or maybe one other is having a non reproducible issue. Your problems do not set the standard for everyone else here.
    Read more carefully, King. It's not just me. And the chance of it being on all three of my phones and not on other's is really pretty hard to explain. But rather than playing our normal cat & mouse 'alpha dog' routine we do occasionally for comic relief.... let's be productive here..

    You said - that Ian and Dacal might have 'over-optimized' the code - that peaked my ear.. And your idea of a short delay before engaging the widget also seems like a great idea. But explain to me why this issue never existed prior to this release? I understand why the cookie would have prevented it from being perceivable in 6.21 and 6.3beta - but why didn't we have any such issue in 6.0 and 6.1 which were pre-cookie?

    And are you saying - that you, right now, when you see the frost screen after a respring - all you have to do is hit 'lock/unlock' and everything starts working?
    Here to help if I can. If I can't I know someone who can!

  6. #9344
    Yes there are others, but only a few and some of them stated that it started back up either after a lock / unlock or after the update interval had been reached.

    You keep referencing that it hasn't happened in previous releases, but the code is different in those. You've had connection / updating issues before, now you are having them again.

    If I could pinpoint it I would, but I can't find anything that would be causing this. It appears to me that it is a loading issue as I have explained, but you are insist any that it is in the UniAW code. If it is in the code, please point it out, because none of us see it.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  7. The Following User Says Thank You to King_O_Hill For This Useful Post:

    The_Durben (08-07-2013)

  8. #9345
    Quote Originally Posted by rodnutz View Post
    Hi everyone,


    3) I don't know if this can be done, but does IOS allow you to have different wallpapers or theme on each page? I've set up this theme similar to how the dev has it using Gridlock and Springjumps. As I was setting this up I was thinking how cool it would be to have a separate theme for each page. For example when you hit the game icon you could have a nice background image or theme of your favorite game, etc. Is something like this even possible with IOS?


    -Rod
    Quote Originally Posted by Ian Nicoll View Post
    Hi & welcome,

    3. This can be done using PerPageHTML, I can't remember exactly what you have to do but I think it's just a matter of putting a "Wallpaper.png" file in each page (sorry, can't remember if this "Wallpaper.png" files need to be in folders or not).

    Hi everyone,

    Sorry to bump old things, but could someone help me out with this one last thing from my original post? I'm no coder nor html expert, but I've been holding my own jailbreaking and tweaking my iPhone since it all started. Sadly right now I'm kind of wandering around blindly trying to figure out how to convert wallpapers or a theme so it can be used as a widget in pageperhtml+. I tried a few variations of what Ian suggested, but I'm coming up with nothing.

    I've been searching for hours trying to find some sort of a guide, but I'm just having no luck. I'm not a fan of bugging people for help because the real joy is figuring it out yourself, but right now I'm really stumped. Can someone just point me in the right direction? It would be greatly appreciated.

    -Rod

  9. #9346
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    605
    Thanks
    348
    Thanked 423 Times in 222 Posts

    Quote Originally Posted by Krima View Post
    Ha. Same thing here.
    Looks amazing. Could you please share your theme. Thanks very much.

  10. #9347
    Quote Originally Posted by signori View Post
    Looks amazing. Could you please share your theme. Thanks very much.
    This is Maxs lock screen modded from this thread. The theme I am using is called Embios which in my opinion is severely underrated.

  11. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (08-07-2013)

  12. #9348
    Rod,

    Ok first I assume that you have installed PPHTML.

    Copy/move your UniAW.theme to:

    /var/mobile/Library/PerPageHTML

    No rename wallpaper.html to widget.html. Open PPHTML and select the page you want it on.

    Quote Originally Posted by Krima View Post
    This is Maxs lock screen modded from this thread. The theme I am using is called Embios which in my opinion is severely underrated.
    Immensely underrated!!!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  13. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    A11AST3R (08-07-2013), Krima (08-07-2013)

  14. #9349
    @NewD,

    The code, since 6.1, has changed a lot to integrate accuweather and the cookie (not in 6.4 for the cookie). To see if it's a loading issue, the better way will be to completly separate the widget in two widget, Yahoo and Accuweather (easy to do), to be sure all components are loaded properly. After that, need to test if it works better.

    Personnaly, i don't have any problem with 6.4.

    Dacal


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  15. The Following 7 Users Say Thank You to Dacal For This Useful Post:

    A11AST3R (08-07-2013), ferlop15 (08-07-2013), Ian Nicoll (08-07-2013), lostinthemes (08-13-2013), Max_Pa1n (08-08-2013), RKO1195 (08-07-2013), The_Durben (08-07-2013)

  16. #9350
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    605
    Thanks
    348
    Thanked 423 Times in 222 Posts

    Hello. I have been using every uniaw lockscreen version. I am using Marty's new version on my lockscreen. I am little confused with the gps options in the Config.js file. Ok I am using accuweather. I have the gps set to true. Also entered my city name. I also have neighborhood set to true. I have been noticing in some areas of my city the neighborhood works really good but the city shows the city code that I entered and not where my location is at that moment. I never had that problem with 6.3. If I get rid of the city name in the config file it will show undefined or something like that. I am not sure what I am doing wrong. Should I put city gps to true or put neighborhood to false. Is it accuweather thats causing this problem. I used accuweather on 6.3 and never had this problem. It always got my right location. Can some help me out. Thanks

  17. #9351
    Quote Originally Posted by King_O_Hill View Post
    Rod,

    Ok first I assume that you have installed PPHTML.

    Copy/move your UniAW.theme to:

    /var/mobile/Library/PerPageHTML

    No rename wallpaper.html to widget.html. Open PPHTML and select the page you want it on.



    Immensely underrated!!!

    King_O_Hill,

    Thanks for the response, but I guess what I really want to know is if I can use this method in a sort of universal way with other themes or your average wallpaper? Ian was kind enough to already provide me instructions on how convert UniAW for PPHTML and I have done it. Anyways, if what I am asking is technically impossible I still would like to thank you for the assist.

  18. #9352
    Is this like parents when they call their kids by their full name, they are in deep ****? Once the true names are used ITS ON!

    Why did I come here..? Oh yeah. Progress on the LS mod.


  19. The Following 5 Users Say Thank You to Azjonnyg For This Useful Post:

    A11AST3R (08-07-2013), It's Mi (09-19-2013), lostinthemes (08-13-2013), Marty McFly (08-07-2013), TeddyDiesel (08-07-2013)

  20. #9353
    Quote Originally Posted by Dacal View Post
    @NewD,

    The code, since 6.1, has changed a lot to integrate accuweather and the cookie (not in 6.4 for the cookie). To see if it's a loading issue, the better way will be to completly separate the widget in two widget, Yahoo and Accuweather (easy to do), to be sure all components are loaded properly. After that, need to test if it works better.

    Personnaly, i don't have any problem with 6.4.

    Dacal
    I don't have any problem with 6.4 either.....The guy just expects the signal to be there a millisec after hitting the respring button, not taking into account that the code now has two (2) versions of a weather service, which was unbelievable generous of you, Dacal....As I also told him, If you're gonna stand there and constantly respring every other minute, you're gonna have a hit and miss sometime, and get under people's skin along the way.

    Constant re-springing is outside the boundaries of normal operation!! You don't need to respring for your weather to update

    @Grant, please forgive me for sounding harsh but you're somewhat condescending to folks when you speak....still have respect for you.
    Last edited by ferlop15; 08-07-2013 at 04:10 PM.

  21. The Following 2 Users Say Thank You to ferlop15 For This Useful Post:

    Dacal (08-07-2013), The_Durben (08-07-2013)

  22. #9354
    Quote Originally Posted by Azjonnyg View Post
    Is this like parents when they call their kids by their full name, they are in deep ****? Once the true names are used ITS ON!

    Why did I come here..? Oh yeah. Progress on the LS mod.

    Looking great man!!

  23. The Following User Says Thank You to TeddyDiesel For This Useful Post:

    Azjonnyg (08-07-2013)

  24. #9355
    Quote Originally Posted by rodnutz View Post
    King_O_Hill,

    Thanks for the response, but I guess what I really want to know is if I can use this method in a sort of universal way with other themes or your average wallpaper? Ian was kind enough to already provide me instructions on how convert UniAW for PPHTML and I have done it. Anyways, if what I am asking is technically impossible I still would like to thank you for the assist.
    Sure, if I understand you correct, I don't see why not.

    Quote Originally Posted by ferlop15 View Post
    @Grant, please forgive me for sounding harsh but you're somewhat condescending to folks when you speak....still have respect for you.
    He can't help it, he's from Philly!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  25. The Following User Says Thank You to King_O_Hill For This Useful Post:

    ferlop15 (08-07-2013)

  26. #9356
    I use this file but there's always the same problem...

  27. #9357
    Quote Originally Posted by j0k3r View Post
    Hi @ all,
    Whats the reason that i see the "GMXX0018" over my City "Cologne" ?
    Attachment 645514
    You usually see your coordinates in that spot correct? The short answer is that it's telling you GPS is not available and it's using your WOEID instead.

  28. The Following 2 Users Say Thank You to Marty McFly For This Useful Post:

    Dexy88 (08-08-2013), The_Durben (08-07-2013)

  29. #9358
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    605
    Thanks
    348
    Thanked 423 Times in 222 Posts

    Quote Originally Posted by Marty McFly View Post
    You usually see your coordinates in that spot correct? The short answer is that it's telling you GPS is not available and it's using your WOEID instead.
    Hey Marty. Do you know where I can find the pickering code for accuweather. Also is it normal that in some areas of the city accuweather can't pick up my location with gps. I never had this problem on older versions. I see it a lot. It would show at the top pickering when I am in brampton. But the neighborhood location is right. I have gps set to true and neighborhood set to true. Should I turn City Gps to true also.

  30. #9359
    [QUOTE=ferlop15;6924260]I don't have any problem with 6.4 either.....The guy just expects the signal to be there a millisec after hitting the respring button, not taking into account that the code now has two (2) versions of a weather service, which was unbelievable generous of you, Dacal....As I also told him, If you're gonna stand there and constantly respring every other minute, you're gonna have a hit and miss sometime, and get under people's skin along the way.

    Constant re-springing is outside the boundaries of normal operation!! You don't need to respring for your weather to updateNobody's respringing every other minute. And a respring has never lost me radio signal or been in the way of the widget 'immediately' connecting. There's just something 'new' after 6.4. I think the removal of the cookie is the issue - and I was being lulled into thinking it never lost connection because the cookie was always there when signal lost. It was just never a problem even before the cookie was ever installed.. Strange that it would appear now. If Ian and Dacal are happy as is.. who am I to complain.. LOL!!

    @Grant, please forgive me for sounding harsh but you're somewhat condescending to folks when you speak....still have respect for you.
    Not too harsh, Ferlop.. When I see something wrong -- and everyone's telling me it's fine and I should just live with it - I do INDEED get a little condescending.. Sorry gang.. I just think the cookie version was smoother for my needs.. But I understand why Ian didn't want to continue it. And I will use the newer one since I LOVE the moon phases in the Accuweather side. I don't quite understand the sun/moon hourly update thing.. as a feature. Maybe someone can explain to me what I'll SEE different with that new feature.

    It's ALL GREAT!! Now I can't wait for 6.5 to be written for Widget Weather engine...
    Here to help if I can. If I can't I know someone who can!

  31. #9360
    Quote Originally Posted by signori View Post
    Hey Marty. Do you know where I can find the pickering code for accuweather. Also is it normal that in some areas of the city accuweather can't pick up my location with gps. I never had this problem on older versions. I see it a lot. It would show at the top pickering when I am in brampton. But the neighborhood location is right. I have gps set to true and neighborhood set to true. Should I turn City Gps to true also.
    Try putting your settings like this:

    var UseCityGPS = false;
    var UseNeighborhood = false;


    That's how I have it set and it's always pretty accurate for me. Neighbourhood is hard coded into the mod so you will see it anyway.

    I travel through small towns a lot. Sometimes neighbourhood is blank and sometimes city is blank. But I always get at least one or the other.


    Try this for Pickering Accuweather bro:

    var Accuweather_Code = "NAM|CA|ON|PICKERING";

  32. The Following 2 Users Say Thank You to Marty McFly For This Useful Post:

    signori (08-07-2013), The_Durben (08-07-2013)

Page 468 of 875 FirstFirst ... 368 418 458466467468469470 478 518 568 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •