Page 467 of 875 FirstFirst ... 367 417 457465466467468469 477 517 567 ... LastLast
Results 9,321 to 9,340 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #9321
    thank you steph for the answer, I would appreciate at least if I could get your new LS.
    how can I use your calendar for another LS So what files I need to put where, to see the calendar in a LS

  2. #9322
    Modder & Coder <Ian Nicoll/>'s Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,785
    Thanks
    8,986
    Thanked 23,569 Times in 4,687 Posts

    Quote Originally Posted by Giaco View Post
    I Decal, i'm from Naples, italy.
    There's a strange situation, when i set AccW i read NAPOLI and SUNNY, when i set YhaooW i read NAPLES and SERENO...??why?
    Hi,
    Maybe because you are not using the updated version, either re-download the theme or replace the translation.js file with the one I attach here.

    Quote Originally Posted by Fattone66 View Post
    Dexy how can I change the yellow second hand red?Attachment 645448
    Here's a red one, right click & open it in a new tab before saving it to your PC/Mac to ensure the transparency remains intact. Remember to re-name it correctly - (bigsechand.png)

    Attached Thumbnails Attached Thumbnails -bigsechand_red.png  
    Attached Files Attached Files
    Last edited by <Ian Nicoll/>; 08-07-2013 at 04:12 AM.

    "If it's not broken, I'll fix it till it is"

  3. The Following 7 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    A11AST3R (08-07-2013), Best01 (08-07-2013), Fattone66 (08-07-2013), Hip5 (08-09-2013), It's Mi (09-19-2013), lostinthemes (08-13-2013), Max_Pa1n (08-07-2013)

  4. #9323
    Modder & Coder <Ian Nicoll/>'s Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,785
    Thanks
    8,986
    Thanked 23,569 Times in 4,687 Posts

    Default LS touchmove.js update
    To all,

    Until I update the links in post 1 again, if your using the lock screen version please replace the "touchmove.js" file located in the "UniAW6.4_LS.theme/Javascript/Main" folder, with the one attached in this post. This fixes issue with digital clock (it will also fix your issue Max. )
    Attached Files Attached Files

    "If it's not broken, I'll fix it till it is"

  5. The Following 9 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Dacal (08-07-2013), Dexy88 (08-07-2013), Hip5 (08-09-2013), King_O_Hill (08-07-2013), lostinthemes (08-13-2013), Marty McFly (08-07-2013), Max_Pa1n (08-07-2013), RKO1195 (08-07-2013), The_Durben (08-07-2013)

  6. #9324
    Livin the iPhone Life dannyk1984's Avatar
    Join Date
    May 2011
    Location
    Holland,The Hague
    Posts
    2,841
    Thanks
    2,594
    Thanked 3,345 Times in 1,526 Posts

    Quote Originally Posted by Dexy88 View Post
    Go in /Images/clockhands and You must change color of Bigsechands.png in Photoshop....try to play with "hue"
    Where can i get this

  7. #9325
    Modder & Coder <Ian Nicoll/>'s Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,785
    Thanks
    8,986
    Thanked 23,569 Times in 4,687 Posts

    Quote Originally Posted by dannyk1984 View Post
    Where can i get this
    Post 9342 on previous page. (For iph5 only I believe)
    Last edited by <Ian Nicoll/>; 08-07-2013 at 07:22 AM.

    "If it's not broken, I'll fix it till it is"

  8. The Following 5 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    A11AST3R (08-07-2013), Dexy88 (08-07-2013), Hip5 (08-09-2013), King_O_Hill (08-07-2013), Marty McFly (08-07-2013)

  9. #9326
    Quote Originally Posted by Ian Nicoll View Post
    To all,

    Until I update the links in post 1 again, if your using the lock screen version please replace the "touchmove.js" file located in the "UniAW6.4_LS.theme/Javascript/Main" folder, with the one attached in this post. This fixes issue with digital clock (it will also fix your issue Max. )
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Last edited by ferlop15; 08-07-2013 at 06:24 AM.

  10. The Following 14 Users Say Thank You to ferlop15 For This Useful Post:

    <Ian Nicoll/> (08-07-2013), A11AST3R (08-07-2013), Bulldog5278 (08-07-2013), Dexy88 (08-07-2013), Fattone66 (08-07-2013), It's Mi (09-19-2013), Jkauf55 (08-25-2013), King_O_Hill (08-07-2013), lostinthemes (08-13-2013), Max_Pa1n (08-07-2013), Shinchan.Nohara (08-07-2013), TeddyDiesel (08-07-2013), The_Durben (08-07-2013), VOLTAGExDT (08-07-2013)

  11. #9327
    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Beautiful, Ferlop!! Have you shared that one yet? If so where? And do you include the Icono Layout?

    Lastly - what theme is that for icons?

  12. The Following User Says Thank You to NewD For This Useful Post:

    A11AST3R (08-07-2013)

  13. #9328
    Modder & Coder <Ian Nicoll/>'s Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,785
    Thanks
    8,986
    Thanked 23,569 Times in 4,687 Posts

    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    Hi ferlop, no, it wasn't working correctly, like Max said in a previous post - the "single_line_date" was remaining on screen when you selected "Hide the clock" from the daisy menu.

    So while looking into this I found another bug: When you had the digital clock active instead of the analog one, if you selected "Hide the clock" from the daisy menu, then de-selected "Hide the clock" again, the analog clock face would appear behind the digital clock.

    So this small update fixes both these issues.

    PS.. That's a crazy "7" you got their M8.

    @ Grant,

    I know you were having loading issues, can you tell me if you were on Yahoo or AccuWeather please?
    Last edited by <Ian Nicoll/>; 08-07-2013 at 06:59 AM.

    "If it's not broken, I'll fix it till it is"

  14. The Following 3 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    King_O_Hill (08-07-2013), Marty McFly (08-07-2013), Max_Pa1n (08-07-2013)

  15. #9329
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,254
    Thanks
    17,932
    Thanked 30,314 Times in 5,053 Posts

    Works great now Ian thanks again!

    Quote Originally Posted by NewdestinyX View Post
    Beautiful, Ferlop!! Have you shared that one yet? If so where? And do you include the Icono Layout?

    Lastly - what theme is that for icons?
    Icons are from Boss and I agree that SB looks way cool.

  16. The Following 4 Users Say Thank You to Max_Pa1n For This Useful Post:

    <Ian Nicoll/> (08-07-2013), A11AST3R (08-07-2013), King_O_Hill (08-07-2013), Marty McFly (08-07-2013)

  17. #9330
    Modder & Coder <Ian Nicoll/>'s Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,785
    Thanks
    8,986
    Thanked 23,569 Times in 4,687 Posts

    Quote Originally Posted by Max_Pa1n View Post
    Works great now Ian thanks again!
    No problem bud, I fixed it, then Dacal fixed my fix it LOL (more efficient code)

    "If it's not broken, I'll fix it till it is"

  18. The Following 6 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Dacal (08-07-2013), Hip5 (08-09-2013), King_O_Hill (08-07-2013), Marty McFly (08-07-2013), Max_Pa1n (08-07-2013), The_Durben (08-07-2013)

  19. #9331
    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    That SB looks awesome ! can you share it ? TIA

  20. The Following User Says Thank You to Shinchan.Nohara For This Useful Post:

    A11AST3R (08-23-2013)

  21. #9332
    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Looks amazing Ferlop👍are you going to be sharing this?

  22. The Following User Says Thank You to Bulldog5278 For This Useful Post:

    A11AST3R (08-07-2013)

  23. #9333
    Quote Originally Posted by Ian Nicoll View Post

    @ Grant,

    I know you were having loading issues, can you tell me if you were on Yahoo or AccuWeather please?
    Pretty sure, Accuweather, bro.. Happens about twice a day.. after a respring.. Exactly like the bug King and I described in 6.4 beta. Except now I see a UniAW large logo and the frost window on the screen - rather than a digital clock. In each case it happens - I have full connection to LTE or internet. Unless the process of respringing itself loses connection to radio.

  24. The Following User Says Thank You to NewD For This Useful Post:

    <Ian Nicoll/> (08-07-2013)

  25. #9334
    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Oh yes!! As others have said, that is a super sweet setup!

  26. The Following User Says Thank You to TeddyDiesel For This Useful Post:

    A11AST3R (08-07-2013)

  27. #9335
    Quote Originally Posted by ferlop15 View Post
    Sorry, Ian....If you would clear something....Is this new js. supposed to hide both calendar displays (Clock calendar and SingleLine) when choosing to hide the clock in LS options?......I believe that was intentionally set up like that, wasn't it?....offers better functionality
    --------------------------------------------------------------------------
    Early mornings are looking great when you've got a springboard like this!.....It's a shame cuz I work late nights and it's now time for bed, Lol.....Have a great morning ya'll.

    Great looking setup. Hope this one coming in the near future.

  28. The Following User Says Thank You to Fattone66 For This Useful Post:

    A11AST3R (08-07-2013)

  29. #9336
    Quote Originally Posted by NewdestinyX View Post
    Pretty sure, Accuweather, bro.. Happens about twice a day.. after a respring.. Exactly like the bug King and I described in 6.4 beta. Except now I see a UniAW large logo and the frost window on the screen - rather than a digital clock. In each case it happens - I have full connection to LTE or internet. Unless the process of respringing itself loses connection to radio.
    Yes, that is what we have been trying to explain to you. That the LS is making the call to the Internet prior to your device having a full connection.

    How are you sure that you have a full connection when this call is made???

    Please don't tell me because you see LTE in the status bar. That proves nothing in the timing of which happens first, the call or the connection.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  30. The Following 5 Users Say Thank You to King_O_Hill For This Useful Post:

    <Ian Nicoll/> (08-07-2013), A11AST3R (08-07-2013), Dacal (08-07-2013), lostinthemes (08-13-2013), The_Durben (08-07-2013)

  31. #9337
    Quote Originally Posted by King_O_Hill View Post
    Yes, that is what we have been trying to explain to you. That the LS is making the call to the Internet prior to your device having a full connection.

    How are you sure that you have a full connection when this call is made???

    Please don't tell me because you see LTE in the status bar. That proves nothing in the timing of which happens first, the call or the connection.
    Basically I know it's a bug or 'newly added, inadvertent, design flaw' because it's been in no version of UniAW without a cookie to date. 6.0 and 6.1 prior to the cookie's being added did NOT have this issue. So even if in 6.2 and 6.3 the cookie masked the problem - it wasn't there prior to the cookie. Also a simple sleep/wake doesn't correct it - nor does waiting for a period of time. HAVING to respring - to get it to work is beneath UniAW's standard, bro, and you know it.. . The LTE indicator wouldn't tell me - of course.. But what DOES tell me the radio's on - and that this is a bug - is that the moment I see the frost screen (as I've said in an earlier post) I go into safari and I connect effortlessly. When I return to Springboard - frost is still showing - until I respring - then all returns to normal. So this is definitely a bug. I checked it on all three of my phones too - with all varying levels of tweaks added. So I know it's not just my iP5 and my certain group of tweaks. This is a UniAW thing.

    And what do you mean "what WE'VE been trying to tell you".. LOL!! This is the first you've chimed in on 'this' issue to me. And for you, King, what makes THIS bug more bearable or overlookable than the one you aligned with me on in 6.4beta? Is this one not just as frustrating? What makes this one okay for you and inclined to tell me to suck it up and respring a few times?

  32. The Following User Says Thank You to NewD For This Useful Post:

    <Ian Nicoll/> (08-07-2013)

  33. #9338
    Loving my phone! Caught all the action in this one:

    -photo.png

    Removed the year from the date after I saw this pic. Didn't look right

  34. The Following 6 Users Say Thank You to Marty McFly For This Useful Post:

    <Ian Nicoll/> (08-07-2013), Dexy88 (08-07-2013), It's Mi (09-19-2013), Krima (08-07-2013), lostinthemes (08-13-2013), The_Durben (08-07-2013)

  35. #9339
    Livin' the Dream Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,493
    Thanks
    4,551
    Thanked 8,874 Times in 2,731 Posts

    Quote Originally Posted by Marty McFly View Post
    Loving my phone! Caught all the action in this one:

    -photo.png

    Removed the year from the date after I saw this pic. Didn't look right
    Ha. Same thing here.

  36. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Marty McFly (08-07-2013), The_Durben (08-07-2013)

  37. #9340
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,241
    Thanks
    3,145
    Thanked 3,682 Times in 1,467 Posts

    Man I'm starting to think you two need to get married or something...

Page 467 of 875 FirstFirst ... 367 417 457465466467468469 477 517 567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •