Page 463 of 875 FirstFirst ... 363 413 453461462463464465 473 513 563 ... LastLast
Results 9,241 to 9,260 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #9241
    Quote Originally Posted by RKO1195 View Post
    Yea this is a connection problem if you hit restart it will load fine, myself I don't know how all you like accuweather it sucks for me the temps and all are off! I guess I like yahoo better
    The "connection problem" (if that's what we're calling this new bug in UniAW) is not just on the accuweather side. So I'm not sure what you mean by bringing up Accuweather in the context of my post, RKO. Please elaborate..
    Here to help if I can. If I can't I know someone who can!

  2. #9242
    I was just saying I don't like the accuweather...lol and dont know why alot of you do. but yea it's not on just accuw side it does it on yahoo to but I think it's a connection problem is all

  3. The Following User Says Thank You to RKO1195 For This Useful Post:

    lostinthemes (08-06-2013)

  4. #9243
    It's a connection problem. There is a "dead service" area near me, only happens then. The frost appearing may be its own "bug" I have demo mode off and on "no Internet" set to show nothing and frost appears. Using accuweather

  5. #9244
    Quote Originally Posted by NewdestinyX View Post
    With respect, Ferlop, just because there's a workaround (multiple resprings) doesn't mean the bug's a non-issue. No other version of UniAW had the issue. Dacal & Ian will fix it.
    Why does it have to be a "bug?".....one cannot reasonably expect this widget to attain an Internet connection immediately upon a respring every single time....As for your "no other version had this issue"....remember that all previous versions had the updating issue....these last 2 ver. don't have that problem, so they're not the same....have you looked at all that code in the "cookie" version?....perhaps you have remnants of the cookie, "crumbs" if you will, lol.....jk...anyway, why are constantly respringing?....Just "Set it, and forget it!"

  6. The Following 2 Users Say Thank You to ferlop15 For This Useful Post:

    King_O_Hill (08-06-2013), RKO1195 (08-06-2013)

  7. #9245
    Quote Originally Posted by ferlop15 View Post
    Why does it have to be a "bug?".....one cannot reasonably expect this widget to attain an Internet connection immediately upon a respring every single time....As for your "no other version had this issue"....remember that all previous versions had the updating issue....these last 2 ver. don't have that problem, so they're not the same....have you looked at all that code in the "cookie" version?....perhaps you have remnants of the cookie, "crumbs" if you will, lol.....jk...anyway, why are constantly respringing?....Just "Set it, and forget it!"
    The only bug is the frost appearing. Losing the connection is a no brainier...

  8. The Following User Says Thank You to Azjonnyg For This Useful Post:

    King_O_Hill (08-06-2013)

  9. #9246
    Quote Originally Posted by Azjonnyg View Post
    The only bug is the frost appearing. Losing the connection is a no brainier...
    Well for me the frost appears AND the large UNIAW insignia. Do you get both? And WHAT are you saying is causing the frost & logo to appear? A lost connection? I never get lost connections where I am. And no other version of UniAW so far was prone to lost connections - for me. They all worked perfectly except UniAW6.4 beta & final. 6.1--> 6.3 (with the cookie) worked great.
    Here to help if I can. If I can't I know someone who can!

  10. #9247
    It is most definitely a connection problem. I have experienced it a few times my self. The code is just making the call before the radio is completely connected. Is anyone having this on a phone other than the I5?

    Just curios.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  11. The Following 3 Users Say Thank You to King_O_Hill For This Useful Post:

    Kazuyoshi (08-06-2013), lostinthemes (08-06-2013), MnM'S (08-06-2013)

  12. #9248
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    385
    Thanks
    1,296
    Thanked 509 Times in 228 Posts

    good morning @ all,

    first I want to thank the whole team for that great update to 6.4 perfect work as every time.

    I got a little question according to the "runtime" of sun and moon. In default sun/moon begin to start
    at 0px to the def. times and end at 320 (as programmed in the specified .js).
    Is there a possibility to have the sun/moon started e.g. at 50px ? Then change the .js to a runtime of 200px
    so that the full way is from 50 --> 250 px?

    greetz Chris


    edit: I think i got it ... played with the top/left settings ans pic sizes (also downsized the 1200x1200 to 600x600)
    Last edited by Kazuyoshi; 08-06-2013 at 03:40 AM.
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  13. #9249
    Quote Originally Posted by NewdestinyX View Post
    Well for me the frost appears AND the large UNIAW insignia. Do you get both? And WHAT are you saying is causing the frost & logo to appear? A lost connection? I never get lost connections where I am. And no other version of UniAW so far was prone to lost connections - for me. They all worked perfectly except UniAW6.4 beta & final. 6.1--> 6.3 (with the cookie) worked great.
    I turned off the uniaw logo, set to appear when connection is lost which I'm assuming you have set as the fallback, when connection is down. It has only happened to me when I lose cell and wifi. However I never experienced the animation "stopping" in previous versions

  14. #9250
    What's Jailbreak?
    Join Date
    May 2013
    Location
    Pennsylvania
    Posts
    10
    Thanks
    44
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by King_O_Hill View Post
    It is most definitely a connection problem. I have experienced it a few times my self. The code is just making the call before the radio is completely connected. Is anyone having this on a phone other than the I5?

    Just curios.
    I agree. I get that on 4s and it seems if you are willing to wait a few minutes it fixes itself.

  15. The Following User Says Thank You to MnM'S For This Useful Post:

    King_O_Hill (08-06-2013)

  16. #9251
    Hi everyone,

    I have been coming to Modmyi for a few years now, but usually never go beyond what's on the front page. A few nights ago for whatever reasons I decided to browse through the forums and I stumbled onto this thread. I'm very new to theme installation so as you can imagine I've run into a problem getting UniAW 6.4 setup correctly. If anyone has just a moment could you answer four questions for me?

    1) I'm trying to setup the config.js file weather section for the New York City area and I just can't seem to get it right. Anyone in New York using this theme and care to share either their config file or the code for the weather section? I'm trying to set it up so it auto updates via GPS in the event I do travel outside of the city (something I do quite often).

    2) var GMT = 0; // adjust for summertime. Sorry I really have no clue if I should change the value of this line. I know NYC does have it's DST, but I'm not sure if GMT is affected by that.

    3) I don't know if this can be done, but does IOS allow you to have different wallpapers or theme on each page? I've set up this theme similar to how the dev has it using Gridlock and Springjumps. As I was setting this up I was thinking how cool it would be to have a separate theme for each page. For example when you hit the game icon you could have a nice background image or theme of your favorite game, etc. Is something like this even possible with IOS?

    4) Is it possible to slow down the window wiper animation? It's like a blur on my phone (iPhone 5).

    Anyway those are the four questions I have. Much thanks in advance to all who can help me out with some answers.

    Lastly I just want to say thank you to all the devs who put in time to create this wonderful theme. I never really cared for a custom theme, but immediately after seeing UniAW I wanted to install it. Despite running into a little bit of trouble I don't regret it. Hats off to all of you guys.

    -Rod

  17. #9252
    Quote Originally Posted by NewdestinyX View Post
    Well for me the frost appears AND the large UNIAW insignia. Do you get both? And WHAT are you saying is causing the frost & logo to appear? A lost connection? I never get lost connections where I am. And no other version of UniAW so far was prone to lost connections - for me. They all worked perfectly except UniAW6.4 beta & final. 6.1--> 6.3 (with the cookie) worked great.

    Don't forget, no cookie... Before, if internet was down or you had a connexion problem, you loaded previous data. Since the first 6.4 release, you need to have an available connexion.

    BTW, for the temp test value andthe frst, it's normal. The description in Config.js is not complete. :

    var tempTest = 21; // To see frost effect in demo mode, set this to zero or below (for celsius) or 32 and below (for fahrenheit).

    So, if you are in fahrenheit, frost effect is launched in demo mode.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  18. The Following 6 Users Say Thank You to Dacal For This Useful Post:

    Azjonnyg (08-06-2013), Ian Nicoll (08-06-2013), Kazuyoshi (08-06-2013), lostinthemes (08-06-2013), RKO1195 (08-06-2013), The_Durben (08-06-2013)

  19. #9253
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,373
    Thanks
    8,419
    Thanked 21,485 Times in 4,307 Posts

    Quote Originally Posted by rodnutz View Post
    Hi everyone,

    I have been coming to Modmyi for a few years now, but usually never go beyond what's on the front page. A few nights ago for whatever reasons I decided to browse through the forums and I stumbled onto this thread. I'm very new to theme installation so as you can imagine I've run into a problem getting UniAW 6.4 setup correctly. If anyone has just a moment could you answer four questions for me?

    1) I'm trying to setup the config.js file weather section for the New York City area and I just can't seem to get it right. Anyone in New York using this theme and care to share either their config file or the code for the weather section? I'm trying to set it up so it auto updates via GPS in the event I do travel outside of the city (something I do quite often).

    2) var GMT = 0; // adjust for summertime. Sorry I really have no clue if I should change the value of this line. I know NYC does have it's DST, but I'm not sure if GMT is affected by that.

    3) I don't know if this can be done, but does IOS allow you to have different wallpapers or theme on each page? I've set up this theme similar to how the dev has it using Gridlock and Springjumps. As I was setting this up I was thinking how cool it would be to have a separate theme for each page. For example when you hit the game icon you could have a nice background image or theme of your favorite game, etc. Is something like this even possible with IOS?

    4) Is it possible to slow down the window wiper animation? It's like a blur on my phone (iPhone 5).

    Anyway those are the four questions I have. Much thanks in advance to all who can help me out with some answers.

    Lastly I just want to say thank you to all the devs who put in time to create this wonderful theme. I never really cared for a custom theme, but immediately after seeing UniAW I wanted to install it. Despite running into a little bit of trouble I don't regret it. Hats off to all of you guys.

    -Rod
    Hi & welcome,

    1. For GPS to work you first need to install the "MyLocation" tweak, best way to do this is to find a post from "King_O_Hill", look in his signature for the install instructions. (Thanks again KOH for this )

    New York code for Yahoo is: 2459115
    New York code for Accuweather is (I think) 10001.
    If this in incorrect look at this list and pick the correct code for your area:

    <CityList us="3" intl="6" extra_cities="0">
    <location city="New York" state="NY" postal="10001"/>
    <location city="New York Mills" state="MN" postal="56567"/>
    <location city="New York Mills" state="NY" postal="13417"/>
    <location city="New York" state="Honduras(Santa Barbara)" postal="CAC|HN|HO016|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Ann)" postal="CAC|JM|JM007|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Catherine)" postal="CAC|JM|JM008|NEW YORK|"/>
    <location city="New York" state="Mexico(Chiapas)" postal="NAM|MX|MX005|NEW YORK|"/>
    <location city="New York" state="United Kingdom(England)" postal="EUR|UK|UK001|NEW YORK|"/>
    <location city="New York" state="United Kingdom(Lincolnshire, England)" postal="EUR|UK|UK171|New York|"/>

    2. "var GMT = 0; // adjust for summertime". Once you get the Widget up and running with your correct location, look at your sunrise/sunset times, compare then to the times from the AccuWeather & Yahoo websites, if they are off by an hour set this figure to either 1 or -1 to make the sunset/sunrise times match. Note: it is normal that AccuWeather sunset/sunrise times may be out by up to 10 minutes, this GMT setting is only if your times are out by over an hour.

    3. This can be done using PerPageHTML, I can't remember exactly what you have to do but I think it's just a matter of putting a "Wallpaper.png" file in each page (sorry, can't remember if this "Wallpaper.png" files need to be in folders or not).

    4. It sounds like you have some tweak on your phone that claims to speed up you phone, these tweaks do nothing more that speed up all the animations on your device which gives the illusion that it is running faster, problem is they also interfere with our widget animations... Remove and delete whatever speed tweak you have installed.

    5. Thanks.

    Quote Originally Posted by Dacal View Post
    Don't forget, no cookie... Before, if internet was down or you had a connexion problem, you loaded previous data. Since the first 6.4 release, you need to have an available connexion.

    BTW, for the temp test value andthe frst, it's normal. The description in Config.js is not complete. :

    var tempTest = 21; // To see frost effect in demo mode, set this to zero or below (for celsius) or 32 and below (for fahrenheit).

    So, if you are in fahrenheit, frost effect is launched in demo mode.
    Hi Dacal,

    I am now back in China, I was just about to answer this.
    So yeah.. if you guys are setting the Widget to use fahrenheit and you don't want the frost effect in demo mode then set var tempTest to 33 or above.
    Last edited by Ian Nicoll; 08-06-2013 at 04:13 AM.

    "If it's not broken, I'll fix it till it is"

  20. The Following 6 Users Say Thank You to Ian Nicoll For This Useful Post:

    Dacal (08-06-2013), Dexy88 (08-06-2013), Kazuyoshi (08-06-2013), King_O_Hill (08-06-2013), lostinthemes (08-06-2013), The_Durben (08-06-2013)

  21. #9254
    Quote Originally Posted by rodnutz View Post
    Hi everyone,

    I have been coming to Modmyi for a few years now, but usually never go beyond what's on the front page. A few nights ago for whatever reasons I decided to browse through the forums and I stumbled onto this thread. I'm very new to theme installation so as you can imagine I've run into a problem getting UniAW 6.4 setup correctly. If anyone has just a moment could you answer four questions for me?

    1) I'm trying to setup the config.js file weather section for the New York City area and I just can't seem to get it right. Anyone in New York using this theme and care to share either their config file or the code for the weather section? I'm trying to set it up so it auto updates via GPS in the event I do travel outside of the city (something I do quite often).

    2) var GMT = 0; // adjust for summertime. Sorry I really have no clue if I should change the value of this line. I know NYC does have it's DST, but I'm not sure if GMT is affected by that.

    3) I don't know if this can be done, but does IOS allow you to have different wallpapers or theme on each page? I've set up this theme similar to how the dev has it using Gridlock and Springjumps. As I was setting this up I was thinking how cool it would be to have a separate theme for each page. For example when you hit the game icon you could have a nice background image or theme of your favorite game, etc. Is something like this even possible with IOS?

    4) Is it possible to slow down the window wiper animation? It's like a blur on my phone (iPhone 5).

    Anyway those are the four questions I have. Much thanks in advance to all who can help me out with some answers.

    Lastly I just want to say thank you to all the devs who put in time to create this wonderful theme. I never really cared for a custom theme, but immediately after seeing UniAW I wanted to install it. Despite running into a little bit of trouble I don't regret it. Hats off to all of you guys.

    -Rod
    Hi,

    1) Accuweather code (US format) : 10001, Yahoo code : 2459115

    It's only need if gps is set to false, or your current location don't give some good informations. See the King_O_Hill signature for the latest version of myLocation application.

    2) Look the sunset/sunrise time. If not good, you can adjust them by +/- 1, 2, 3,... hours.

    For exemple, if sunrise/sunset you have, are 6:00 am and 9:00 pm, and the correct ones are 5:00 am and 8:00 pm :
    var GMT = -1;

    3) Ian will soon release the PerPage version (it almost the same as the SB version, with some adjustments) and iWidget version. You will have the choice between both to put the uniAW widget only on one page.

    4) Yes, but normally it's the good speed. If you want to change that, you will need to modify ALL Css weather files that call for the wiper.

    Exemple for the rain, you will need to locate these sections and reduce the value in red below (be careful, put the same lower value in all sections) :

    #wiper{
    background-size:55px 300px;
    position:absolute;
    top:-20px;
    left:120px;
    height: 300px;
    width: 55px;
    -webkit-animation: wiper;
    -webkit-transform-origin-x: 80%;
    -webkit-transform-origin-y: 3%;
    -webkit-animation-duration: 10s;
    -webkit-animation-iteration-count: infinite;
    }

    #trace {
    position: absolute;
    background-size: 320px 480px;
    top: 0px;
    left: 0px;
    height: 480px;
    width: 320px;
    -webkit-animation: fade_trace;
    -webkit-animation-duration: 10s;
    -webkit-animation-iteration-count: infinite;
    }

    #water {
    position: absolute;
    background-size: 320px 480px;
    top: 0px;
    left: 0px;
    height: 480px;
    width: 320px;
    -webkit-animation: fade_water;
    -webkit-animation-duration: 10s;
    -webkit-animation-timing-function: ease;
    -webkit-animation-iteration-count: infinite;
    }


    Quote Originally Posted by Ian Nicoll View Post
    Hi & welcome,

    1. For GPS to work you first need to install the "MyLocation" tweak, best way to do this is to find a post from "King_O_Hill", look in his signature for the install instructions. (Thanks again KOH for this )

    New York code for Yahoo is: 2459115
    New York code for Accuweather is (I think) 10001.
    If this in incorrect look at this list and pick the correct code for your area:

    <CityList us="3" intl="6" extra_cities="0">
    <location city="New York" state="NY" postal="10001"/>
    <location city="New York Mills" state="MN" postal="56567"/>
    <location city="New York Mills" state="NY" postal="13417"/>
    <location city="New York" state="Honduras(Santa Barbara)" postal="CAC|HN|HO016|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Ann)" postal="CAC|JM|JM007|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Catherine)" postal="CAC|JM|JM008|NEW YORK|"/>
    <location city="New York" state="Mexico(Chiapas)" postal="NAM|MX|MX005|NEW YORK|"/>
    <location city="New York" state="United Kingdom(England)" postal="EUR|UK|UK001|NEW YORK|"/>
    <location city="New York" state="United Kingdom(Lincolnshire, England)" postal="EUR|UK|UK171|New York|"/>

    2. "var GMT = 0; // adjust for summertime". Once you get the Widget up and running with your correct location, look at your sunrise/sunset times, compare then to the times from the AccuWeather & Yahoo websites, if they are off by an hour set this figure to either 1 or -1 to make the sunset/sunrise times match. Note: it is normal that AccuWeather sunset/sunrise times may be out by up to 10 minutes, this GMT setting is only if your times are out by over an hour.

    3. This can be done using PerPageHTML, I can't remember exactly what you have to do but I think it's just a matter of putting a "Wallpaper.png" file in each page (sorry, can't remember if this "Wallpaper.png" files need to be in folders or not).

    4. It sounds like you have some tweak on your phone that claims to speed up you phone, these tweaks do nothing more that speed up all the animations on your device which gives the illusion that it is running faster, problem is they also interfere with our widget animations... Remove and delete whatever speed tweak you have installed.

    5. Thanks.



    Hi Dacal,

    I am now back in China, I was just about to answer this.
    So yeah.. if you guys are setting the Widget to use fahrenheit and you don't want the frost effect in demo mode then set var tempTest to 33 or above.
    Lol, you beat me...

    Ian,

    I have updated the links during the night, to include the italian and spanish translations

    All the best M8,
    Dacal
    Last edited by Dacal; 08-06-2013 at 04:27 AM.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  22. The Following 6 Users Say Thank You to Dacal For This Useful Post:

    Dexy88 (08-06-2013), Ian Nicoll (08-06-2013), Kazuyoshi (08-06-2013), King_O_Hill (08-06-2013), lostinthemes (08-06-2013), The_Durben (08-06-2013)

  23. #9255
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,373
    Thanks
    8,419
    Thanked 21,485 Times in 4,307 Posts

    Quote Originally Posted by Dacal View Post

    Lol, you beat me...

    Ian,

    I have updated the links during the night, to include the italian and spanish translations

    All the best M8,
    Dacal
    Thanks David, I did some formatting in post one, the two links their are the ones you updated?

    Thanks pal.

    Ian.

    "If it's not broken, I'll fix it till it is"

  24. The Following 5 Users Say Thank You to Ian Nicoll For This Useful Post:

    Dacal (08-06-2013), Kazuyoshi (08-06-2013), King_O_Hill (08-06-2013), lostinthemes (08-06-2013), The_Durben (08-06-2013)

  25. #9256
    Yes, mediafire link.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  26. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    Dexy88 (08-06-2013), Ian Nicoll (08-06-2013), Kazuyoshi (08-06-2013), King_O_Hill (08-06-2013)

  27. #9257
    Quote Originally Posted by Ian Nicoll View Post
    Hi & welcome,

    1. For GPS to work you first need to install the "MyLocation" tweak, best way to do this is to find a post from "King_O_Hill", look in his signature for the install instructions. (Thanks again KOH for this )

    New York code for Yahoo is: 2459115
    New York code for Accuweather is (I think) 10001.
    If this in incorrect look at this list and pick the correct code for your area:

    <CityList us="3" intl="6" extra_cities="0">
    <location city="New York" state="NY" postal="10001"/>
    <location city="New York Mills" state="MN" postal="56567"/>
    <location city="New York Mills" state="NY" postal="13417"/>
    <location city="New York" state="Honduras(Santa Barbara)" postal="CAC|HN|HO016|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Ann)" postal="CAC|JM|JM007|NEW YORK|"/>
    <location city="New York" state="Jamaica(Saint Catherine)" postal="CAC|JM|JM008|NEW YORK|"/>
    <location city="New York" state="Mexico(Chiapas)" postal="NAM|MX|MX005|NEW YORK|"/>
    <location city="New York" state="United Kingdom(England)" postal="EUR|UK|UK001|NEW YORK|"/>
    <location city="New York" state="United Kingdom(Lincolnshire, England)" postal="EUR|UK|UK171|New York|"/>

    2. "var GMT = 0; // adjust for summertime". Once you get the Widget up and running with your correct location, look at your sunrise/sunset times, compare then to the times from the AccuWeather & Yahoo websites, if they are off by an hour set this figure to either 1 or -1 to make the sunset/sunrise times match. Note: it is normal that AccuWeather sunset/sunrise times may be out by up to 10 minutes, this GMT setting is only if your times are out by over an hour.

    3. This can be done using PerPageHTML, I can't remember exactly what you have to do but I think it's just a matter of putting a "Wallpaper.png" file in each page (sorry, can't remember if this "Wallpaper.png" files need to be in folders or not).

    4. It sounds like you have some tweak on your phone that claims to speed up you phone, these tweaks do nothing more that speed up all the animations on your device which gives the illusion that it is running faster, problem is they also interfere with our widget animations... Remove and delete whatever speed tweak you have installed.

    5. Thanks.
    3 done and 1 more to go. Thank you so much for the assist.

    1) I searched for "King_O_Hill" post, but couldn't find it. I decided to drop some keywords into google and found a post on Macrumors that led me to his repo. Found Mylocation there, installed it and now everything works great.

    2) Again thanks for the assist. GMT = 1

    3) This one is gonna be a doozy so I'll start fresh on that after a good nights rest. Plus I need to figure what backgrounds / themes I want to use any.

    4) Had speed intensifier installed. It makes me sad to know it did absolutely nothing lol. Anyway, it's gone and all the animations are running more smoothly.


    Again hats off to the devs and everyone who took the time out to help a noob. I feel like a kid again. I can't wait to wake up and get back to playing with my new toy.

    Ok sleep time!

  28. The Following 6 Users Say Thank You to rodnutz For This Useful Post:

    A11AST3R (08-06-2013), Dacal (08-06-2013), Ian Nicoll (08-06-2013), King_O_Hill (08-06-2013), lostinthemes (08-06-2013), The_Durben (08-06-2013)

  29. #9258
    Quote Originally Posted by Marty McFly View Post
    Look for "#MoonText" in the CSS file.
    Hy, couldn´t find the #MoonText to move it down, is it maybee another name.?

  30. The Following User Says Thank You to isostar For This Useful Post:

    Marty McFly (08-06-2013)

  31. #9259
    Quote Originally Posted by Dacal View Post
    Hi,

    3) Ian will soon release the PerPage version (it almost the same as the SB version, with some adjustments) and iWidget version. You will have the choice between both to put the uniAW widget only on one page.

    Dacal
    Awesome I'll be looking forward to this update. I probably won't need additional background or themes after all. I just had an issue with the clock being on every page. If I can just have it on the home screen then I'm good. I'm easily satisfied like that lol.

    Anyway, thank you for helping me!

  32. The Following 2 Users Say Thank You to rodnutz For This Useful Post:

    Dacal (08-06-2013), Ian Nicoll (08-06-2013)

  33. #9260
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,373
    Thanks
    8,419
    Thanked 21,485 Times in 4,307 Posts

    Quote Originally Posted by Werty12 View Post
    Loving this LS can't wait to see the frost effect I recommended. I should probably be in the credits for that. 
    Done.

    Quote Originally Posted by isostar View Post
    Hy, couldn´t find the #MoonText to move it down, is it maybee another name.?
    In the "UniAW6_iph4.css" file:



    Quote Originally Posted by rodnutz View Post
    Awesome I'll be looking forward to this update. I probably won't need additional background or themes after all. I just had an issue with the clock being on every page. If I can just have it on the home screen then I'm good. I'm easily satisfied like that lol.

    Anyway, thank you for helping me!
    You can make the PerPage version yourself if you want:

    1. Take the SB version.
    2. Re-name the folder from "UniAW6.4_SB.theme" to "UniAW6.4_PP" (note.. no ".theme")
    3. Re-name the "Wallpaper.html" file to "Widget.html"
    4. Go to the "CSS/Main" folder and open the "UniAW6_iph4 (or iph5, depending on your device), at the top of the file in the #body settings, change the "top" value from 0px to -20px (minus 20px).

    Done, now stick it in page 1 of the PerPageHTML app.

    I have it done already but can't get it uploaded because of poor internet connection.
    Attached Thumbnails Attached Thumbnails -screen-shot-2013-08-06-6.07.20-pm.png  
    Last edited by Ian Nicoll; 08-06-2013 at 06:17 AM.

    "If it's not broken, I'll fix it till it is"

  34. The Following 7 Users Say Thank You to Ian Nicoll For This Useful Post:

    A11AST3R (08-06-2013), isostar (08-06-2013), Kazuyoshi (08-06-2013), King_O_Hill (08-06-2013), lostinthemes (08-06-2013), Marty McFly (08-06-2013), Werty12 (08-06-2013)

Page 463 of 875 FirstFirst ... 363 413 453461462463464465 473 513 563 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •