+ Reply
Page 399 of 880 FirstFirst ... 299 349 389397398399400401 409 449 499 ... LastLast
Results 7,961 to 7,980 of 17600

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by bliken ok Steph..then ours are different issues, i am using UniAW6.3_LS (Accuweather)(chevymusclecar).theme and it has both LS and SB. The LS updates great using GPS, but the
...
  1. #7961
    Green Apple
    Join Date
    May 2013
    Location
    UK , coventry
    Posts
    35
    Thanks
    40
    Thanked 83 Times in 15 Posts

    Quote Originally Posted by bliken View Post
    ok Steph..then ours are different issues, i am using UniAW6.3_LS (Accuweather)(chevymusclecar).theme and it has both LS and SB. The LS updates great using GPS, but the SB does not....

    very weird.
    Quote Originally Posted by chevymusclecar View Post
    I'm not sure what Steph is asking...but think Johncov uses the SB winterboard theme for his mod so differences may apply. May need to just use his for SB. Hope that helps
    The LS i used was Ian's uniaw 6.3 choice version
    I only added my mods to it , didn't change no settings
    I use my themes with winterboard

  2. The Following User Says Thank You to Johncov1 For This Useful Post:

    chevymusclecar (06-21-2013)

  3. #7962
    Livin the iPhone Life roman3001's Avatar
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    1,505
    Thanks
    294
    Thanked 706 Times in 426 Posts

    Who of you have PS and couple minutes for me???
    I need a Overlay to match my LS
    TIA

  4. #7963
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,065
    Thanks
    3,950
    Thanked 2,674 Times in 798 Posts

    Quote Originally Posted by roman3001 View Post
    Who of you have PS and couple minutes for me???
    I need a Overlay to match my LS
    TIA
    What does your LS look like?

  5. #7964
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,892
    Thanks
    18,073
    Thanked 19,213 Times in 4,223 Posts

    Quote Originally Posted by bliken View Post
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    Ok I quickly do test from city to city and you see it updates for me so I have no idea what you have going on

  6. The Following 5 Users Say Thank You to chevymusclecar For This Useful Post:

    adioph (06-22-2013), Hip5 (06-23-2013), Ian Nicoll (06-21-2013), It's Mi (09-19-2013), The_Durben (06-21-2013)

  7. #7965
    My iPhone is a Part of Me bliken's Avatar
    Join Date
    Apr 2013
    Posts
    752
    Thanks
    703
    Thanked 427 Times in 290 Posts

    oh i trust you Chevy...

    I just think it is weird the LS updates Perfectly when i drive around but not the SB...

    No worries but I can share my johncovedit theme if you still want it

    Quote Originally Posted by chevymusclecar View Post
    Ok I quickly do test from city to city and you see it updates for me so I have no idea what you have going on
    Here is my Version of John Covey edit1 theme

    https://www.dropbox.com/s/zo85hx6s2q...t%29.theme.rar
    Last edited by bliken; 06-21-2013 at 01:19 PM.

  8. The Following 2 Users Say Thank You to bliken For This Useful Post:

    chevymusclecar (06-21-2013), King_O_Hill (06-21-2013)

  9. #7966
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,892
    Thanks
    18,073
    Thanked 19,213 Times in 4,223 Posts

    Quote Originally Posted by bliken View Post
    oh i trust you Chevy...

    I just think it is weird the LS updates Perfectly when i drive around but not the SB...

    No worries but I can share my johncovedit theme if you still want it



    Here is my Version of John Covey edit1 theme

    https://www.dropbox.com/s/zo85hx6s2q...t%29.theme.rar
    Yeah bro I'm done it updated for me so I'll have to leave it at that

  10. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    bliken (06-21-2013), King_O_Hill (06-21-2013)

  11. #7967
    Livin the iPhone Life roman3001's Avatar
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    1,505
    Thanks
    294
    Thanked 706 Times in 426 Posts

    Quote Originally Posted by TaJr12 View Post
    What does your LS look like?
    ImageUploadedByModMyi1371844087.570367.jpg
    I need the same overlay like mine, but with changed top part. I will use the digi clock

  12. #7968
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,065
    Thanks
    3,950
    Thanked 2,674 Times in 798 Posts

    Quote Originally Posted by roman3001 View Post
    Attachment 643199
    I need the same overlay like mine, but with changed top part. I will use the digi clock
    PM me with current overlay and I will have a look.

  13. The Following 3 Users Say Thank You to TaJr12 For This Useful Post:

    Ian Nicoll (06-21-2013), King_O_Hill (06-21-2013), roman3001 (06-21-2013)

  14. #7969
    Livin the iPhone Life Steph53940's Avatar
    Join Date
    Oct 2010
    Posts
    1,557
    Thanks
    928
    Thanked 3,932 Times in 1,129 Posts

    hello I think the place where I am is not detected when I'm on accuweather

    this version Mr Biken and thanks

    look please this problems




  15. #7970
    My iPhone is a Part of Me oldskoolsk8r's Avatar
    Join Date
    Dec 2010
    Location
    Orem, UT
    Posts
    533
    Thanks
    600
    Thanked 669 Times in 291 Posts

    Love this LS, works perfectly on my 4s!!
    Thanks to the creators for their amazing work you guys rock!!!
    ImageUploadedByModMyi1371845583.993912.jpg
    ImageUploadedByModMyi1371845594.724241.jpg

  16. The Following User Says Thank You to oldskoolsk8r For This Useful Post:

    Simon (06-22-2013)

  17. #7971
    My iPhone is a Part of Me bliken's Avatar
    Join Date
    Apr 2013
    Posts
    752
    Thanks
    703
    Thanked 427 Times in 290 Posts

    that is weird...has to be an ACCUWEATHER ISSUE

    Quote Originally Posted by Steph53940 View Post
    hello I think the place where I am is not detected when I'm on accuweather

    this version Mr Biken and thanks

    look please this problems




  18. #7972
    Livin the iPhone Life Steph53940's Avatar
    Join Date
    Oct 2010
    Posts
    1,557
    Thanks
    928
    Thanked 3,932 Times in 1,129 Posts

    Quote Originally Posted by bliken View Post
    that is weird...has to be an ACCUWEATHER ISSUE
    yes what bothers me most is that putting the code accuweather he put me constantly SUNNY

    But this does not diminish all the work done by you all gars.je not mention everybody because we are going to spend the night lol.mais anyway thank you to you for all mammoth task
    Last edited by Steph53940; 06-21-2013 at 02:34 PM.

  19. The Following User Says Thank You to Steph53940 For This Useful Post:

    A11AST3R (06-21-2013)

  20. #7973
    My iPhone is a Part of Me
    Join Date
    Feb 2008
    Posts
    740
    Thanks
    466
    Thanked 251 Times in 179 Posts

    ...@ 1st thx for 6.3

    2nd thx goes to @SiMON and @Chevy for the mods.

    @simon, any way to have the actual temperature on the LS, without pressing the forecast?

    @chevy, is there a yahoo version of your mod available ?

  21. The Following 2 Users Say Thank You to j0k3r For This Useful Post:

    A11AST3R (06-21-2013), chevymusclecar (06-21-2013)

  22. #7974
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,536
    Thanks
    6,806
    Thanked 15,228 Times in 6,987 Posts

    Quote Originally Posted by j0k3r View Post
    ...@ 1st thx for 6.3

    2nd thx goes to @SiMON and @Chevy for the mods.

    @simon, any way to have the actual temperature on the LS, without pressing the forecast?

    @chevy, is there a yahoo version of your mod available ?
    Ya, you would have to move the <div id="temp"></div> outside of the TouchForecast area in the LockBackground.html.

  23. The Following 3 Users Say Thank You to Simon For This Useful Post:

    Ian Nicoll (06-21-2013), King_O_Hill (06-22-2013), sabbagh (06-23-2013)

  24. #7975
    My iPhone is a Part of Me
    Join Date
    Feb 2008
    Posts
    740
    Thanks
    466
    Thanked 251 Times in 179 Posts

    Quote Originally Posted by Simon View Post
    Ya, you would have to move the <div id="temp"></div> outside of the TouchForecast area in the LockBackground.html.
    thx, but where does i have to move that line? I only want to see the actual temp on my LS, not the whole thing that is inside the forecast. I wanna see the forecast, when i press on my display, but when not, i only wanna see my actual temperature

    ...and can we change the font for the clock?

    Quote Originally Posted by The_Durben View Post
    I guess that makes sense for night. Some day sky ones could be done other way but I get what you mean.
    Not easy what you're doing. Tedious work for each image.
    But damn good job Ian


    --------------------------------------------------------
    I'm just playing with these right now.



    Happy Fathers Day to all you Dads
    any way to get our hands on this nice LS/SB mod ? It looks awesome
    Last edited by j0k3r; 06-21-2013 at 05:40 PM.

  25. The Following User Says Thank You to j0k3r For This Useful Post:

    The_Durben (06-21-2013)

  26. #7976
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    4,958
    Thanks
    7,617
    Thanked 19,254 Times in 3,923 Posts

    Quote Originally Posted by Steph53940 View Post
    hello I think the place where I am is not detected when I'm on accuweather

    this version Mr Biken and thanks

    look please this problems
    [/URL]
    Just for test incase your cooking is playing up:
    In the config.js file try switching the cookie option to off and the "Always_Update" to true. Re-Spring.

    "If it's not broken, I'll fix it till it is"

  27. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    chevymusclecar (06-21-2013), King_O_Hill (06-22-2013), The_Durben (06-21-2013)

  28. #7977
    Theme Modder
    Join Date
    Apr 2012
    Posts
    1,302
    Thanks
    2,008
    Thanked 5,653 Times in 1,087 Posts

    Quote Originally Posted by Dexy88 View Post
    Nice looking ferlop!

    Can you share your Overlay and iconoclasm 3x3?
    Yes, I will....sorry for late reply....currently unable to do that, maybe tomorrow night...

  29. The Following 2 Users Say Thank You to ferlop15 For This Useful Post:

    A11AST3R (06-21-2013), Dexy88 (06-21-2013)

  30. #7978
    The Mechanic The_Durben's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver Canada
    Posts
    8,424
    Thanks
    34,944
    Thanked 40,561 Times in 7,513 Posts

    Quote Originally Posted by j0k3r View Post



    any way to get our hands on this nice LS/SB mod ? It looks awesome
    Thanks

    Eventually. Right now you couldn't use them because they rely on a tweak that is not available publicly
    It will be soon though

  31. The Following 2 Users Say Thank You to The_Durben For This Useful Post:

    King_O_Hill (06-22-2013), siemprelisto (06-21-2013)

  32. #7979
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,536
    Thanks
    6,806
    Thanked 15,228 Times in 6,987 Posts

    Quote Originally Posted by j0k3r View Post
    thx, but where does i have to move that line? I only want to see the actual temp on my LS, not the whole thing that is inside the forecast. I wanna see the forecast, when i press on my display, but when not, i only wanna see my actual temperature

    ...and can we change the font for the clock?



    any way to get our hands on this nice LS/SB mod ? It looks awesome
    Doesn't matter too much. Putting it above this line and you should be ok: <div id="astronautContainer"></div>

    You will also have to adjust the top value of temp in the UniAW6_yahoo.js.
    On line 358 you should find this line: if (useAccuweather == false){document.getElementById("temp").style.top="-260px";}
    Change the -260px to something like 80px.

    The font for the time and date can be adjusted in the UniAW6_iph5.css (or iph4 if that's what you are using)
    You should see #clock and #SingleLineDate there. RIght now they are set to font family 'Light' which is the Mathilde font I manually entered. You can change that to Light2 to make it same font as the weather info if you want or you can set your own font. As long as it is a font already built into iOS you can just type the name of it next to font family without having to add it manually like I did the other two.

  33. The Following 3 Users Say Thank You to Simon For This Useful Post:

    Ian Nicoll (06-21-2013), King_O_Hill (06-22-2013), Maverick1925 (06-21-2013)

  34. #7980
    Alpha_Male Dexy88's Avatar
    Join Date
    Aug 2009
    Posts
    2,461
    Thanks
    21,337
    Thanked 3,687 Times in 994 Posts

    Quote Originally Posted by ferlop15 View Post
    Yes, I will....sorry for late reply....currently unable to do that, maybe tomorrow night...
    OK bro...will wait for it!
    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts