+ Reply
Page 398 of 835 FirstFirst ... 298 348 388396397398399400 408 448 498 ... LastLast
Results 7,941 to 7,960 of 16691

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by Ian Nicoll "A peek"? I think you know me better than that by now M8. Here's the whole lot. https://www.dropbox.com/s/5r83mdpgt3zduw7/2560X1136.zip There are a few that don't look
...
  1. #7941
    Addicted to Code Dacal's Avatar
    Join Date
    Nov 2010
    Posts
    1,889
    Thanks
    2,885
    Thanked 8,475 Times in 1,496 Posts

    Quote Originally Posted by Ian Nicoll View Post
    "A peek"? I think you know me better than that by now M8.

    Here's the whole lot.

    https://www.dropbox.com/s/5r83mdpgt3zduw7/2560X1136.zip

    There are a few that don't look very exiting on the phone so might change a few.
    The widget isn't working correctly, I must send the complete thing to David soon, sometimes the scroll stops after an update (re-spring or re-boot does not fix this!), sometimes it shows offline when I have good internet (re-spring fixes this)

    I think I broke the cookie again.
    LOL ! You are a specialist to break the cookie thing ! .


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  2. The Following 9 Users Say Thank You to Dacal For This Useful Post:

    chevymusclecar (06-21-2013), Hip5 (06-23-2013), Ian Nicoll (06-21-2013), King_O_Hill (06-21-2013), NewdestinyX (06-21-2013), siemprelisto (06-21-2013), Simon (06-21-2013), The.Drifter (06-21-2013), The_Durben (06-21-2013)

  3. #7942
    Green Apple
    Join Date
    May 2013
    Location
    UK , coventry
    Posts
    35
    Thanks
    40
    Thanked 83 Times in 15 Posts

    Quote Originally Posted by Simon View Post
    Anyone else having this issue? I can't replicate it on my 2 devices.
    Also have you tried my latest version? The dandelion and windmill move with the wallpaper in my latest one.
    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?

  4. #7943
    Livin the iPhone Life dannyk1984's Avatar
    Join Date
    May 2011
    Location
    Holland,The Hague
    Posts
    1,890
    Thanks
    1,668
    Thanked 1,923 Times in 966 Posts

    ImageUploadedByModMyi1371809004.282038.jpg

    Does anybody know what the 2 spots are in my lockscreen and how i can fix it thanks

  5. #7944
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,372
    Thanks
    3,621
    Thanked 8,426 Times in 4,281 Posts

    Quote Originally Posted by Ian Nicoll View Post
    "A peek"? I think you know me better than that by now M8.

    Here's the whole lot.

    https://www.dropbox.com/s/5r83mdpgt3zduw7/2560X1136.zip

    There are a few that don't look very exiting on the phone so might change a few.(
    Ian, WOW!! Thanks!! I didn't expect the whole payload! You are very generous sir! Great work, too!! I will enjoy a couple of these right now whilst patiently waiting for 6.3 final!!

    You having fun with your big tunnel over there yet?! What's "real Chinese food" like? Lol!
    Here to help if I can. If I can't I know someone who can!

  6. #7945
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,372
    Thanks
    3,621
    Thanked 8,426 Times in 4,281 Posts

    Quote Originally Posted by Johncov1 View Post
    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    Quote Originally Posted by Simon View Post
    UNIAW6.3 Ultimate Pano Walls V8. Added my alien gif from my plane mod in place of astronaut. Added scrolling to stars, starsbg to go along with dandelion/windmill/sun/moon scrolling, gives much better effect with the scrolling walls.
    Added to 2nd post.
    Credits same as previous versions.

    Also here: Download
    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Last edited by NewdestinyX; 06-21-2013 at 06:13 AM.
    Here to help if I can. If I can't I know someone who can!

  7. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    Johncov1 (06-21-2013), siemprelisto (06-21-2013), Simon (06-21-2013)

  8. #7946
    Livin the iPhone Life roman3001's Avatar
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    1,503
    Thanks
    294
    Thanked 706 Times in 426 Posts

    Noone with PS and a couple mins here?

  9. #7947
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,763
    Thanks
    7,234
    Thanked 18,314 Times in 3,742 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ian, WOW!! Thanks!! I didn't expect the whole payload! You are very generous sir! Great work, too!! I will enjoy a couple of these right now whilst patiently waiting for 6.3 final!!

    You having fun with your big tunnel over there yet?! What's "real Chinese food" like? Lol!

    Hi Grant,

    I have actually re-done ALL the images again and changed about 14 of them as didn't like the way they looked on the phone.

    I re-did them because they had too much sky!, now the sky starts in the correct place (about the top of the forecastBG) and I got rid of the low res images that I tried to re-size up, they didn't look good enough on the phone.

    I wouldn't say I'm having fun, I'm up to my neck in work, then when I get back to the hotel I have a couple of hours paperwork/emails/reports.

    Some Chinese food is ok, but 95% of it I never touch
    Last edited by Ian Nicoll; 06-21-2013 at 07:53 AM.

    "If it's not broken, I'll fix it till it is"

  10. The Following 8 Users Say Thank You to Ian Nicoll For This Useful Post:

    chevymusclecar (06-21-2013), Dexy88 (06-21-2013), Hip5 (06-23-2013), King_O_Hill (06-21-2013), siemprelisto (06-21-2013), Simon (06-21-2013), The.Drifter (06-21-2013), The_Durben (06-21-2013)

  11. #7948
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,689
    Thanks
    17,516
    Thanked 18,548 Times in 4,057 Posts

    Quote Originally Posted by Steph53940 View Post
    Hello chevymusclecar .Here I have a little problem.
    Unable to work the GPS on your last ls.
    if I do not put the code accuweather it does not work.
    I have installed my rent and my other ls no worries.
    if you have an idea it would be nice
    Don't get it is GPS true? You have MyLocation app installed? If GPS is true and you have no my location app installed them it falls back to you accuweather code...so you need to put one there...if GPS is false the it uses accuweather code so again you need you code imputed. So I would say put in acuweather code

  12. The Following 5 Users Say Thank You to chevymusclecar For This Useful Post:

    Hip5 (06-23-2013), Ian Nicoll (06-21-2013), King_O_Hill (06-21-2013), Steph53940 (06-21-2013), The_Durben (06-21-2013)

  13. #7949
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,209
    Thanks
    6,585
    Thanked 14,772 Times in 6,869 Posts

    Quote Originally Posted by NewdestinyX View Post
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Cool, thanks mate.
    Sun moving off was by design yes. It just looked odd the sun staying in the same position while everything else around it is moving.

    Quote Originally Posted by Johncov1 View Post
    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?
    Not sure what is going on for yours but mine doesn't do it. I got Grant to test it on his 4S (see above) and it isn't doing that for him either. Has to be some sort of tweak you are running or something to do with you showing windmill and dandelion at same time.

  14. The Following 3 Users Say Thank You to Simon For This Useful Post:

    Ian Nicoll (06-21-2013), Johncov1 (06-21-2013), King_O_Hill (06-21-2013)

  15. #7950
    Green Apple
    Join Date
    May 2013
    Location
    UK , coventry
    Posts
    35
    Thanks
    40
    Thanked 83 Times in 15 Posts

    Quote Originally Posted by NewdestinyX View Post
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Quote Originally Posted by Simon View Post
    Cool, thanks mate.
    Sun moving off was by design yes. It just looked odd the sun staying in the same position while everything else around it is moving.



    Not sure what is going on for yours but mine doesn't do it. I got Grant to test it on his 4S (see above) and it isn't doing that for him either. Has to be some sort of tweak you are running or something to do with you showing windmill and dandelion at same time.
    Ok thanks for trying to help
    I haven't got a lot installed , I may just delete all by deleting mobile substrate an start again lol
    Great work again bro

    Also how could I add Ian's new 15 min timedwalls an his new images he released ,To your LS ?
    , I added his JS code an the images but just got black screen ?
    Do I have to resize the images for i4 or change CSS ?
    Last edited by Johncov1; 06-21-2013 at 08:07 AM.

  16. #7951
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,763
    Thanks
    7,234
    Thanked 18,314 Times in 3,742 Posts

    Quote Originally Posted by Johncov1 View Post

    Also how could I add Ian's new 15 min timedwalls an his new images he released ,To your LS ?
    , I added his JS code an the images but just got black screen ?
    Do I have to resize the images for i4 or change CSS ?
    Best wait, the code has been tweaked again, and so have the new images.. already, LOL..

    "If it's not broken, I'll fix it till it is"

  17. The Following 6 Users Say Thank You to Ian Nicoll For This Useful Post:

    A11AST3R (06-21-2013), chevymusclecar (06-21-2013), Hip5 (06-23-2013), Johncov1 (06-21-2013), King_O_Hill (06-21-2013), The_Durben (06-21-2013)

  18. #7952
    My iPhone is a Part of Me
    Join Date
    Apr 2013
    Posts
    672
    Thanks
    620
    Thanked 378 Times in 256 Posts

    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    Quote Originally Posted by chevymusclecar View Post
    Don't get it is GPS true? You have MyLocation app installed? If GPS is true and you have no my location app installed them it falls back to you accuweather code...so you need to put one there...if GPS is false the it uses accuweather code so again you need you code imputed. So I would say put in acuweather code

  19. #7953
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    1,912
    Thanks
    2,485
    Thanked 3,254 Times in 1,278 Posts

    Quote Originally Posted by VOLTAGExDT View Post
    I don't know what GOT is..
    Game of Thrones bro lol

  20. #7954
    Livin the iPhone Life Steph53940's Avatar
    Join Date
    Oct 2010
    Posts
    1,531
    Thanks
    902
    Thanked 3,818 Times in 1,104 Posts

    Quote Originally Posted by bliken View Post
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    Good evening and thank you for your answers.
    But strangely this ls and those accuweather gps does not work apart from yahoo and when I put the code accuweather it put me off without sunny although there is a storm.

  21. #7955
    My iPhone is a Part of Me
    Join Date
    Apr 2013
    Posts
    672
    Thanks
    620
    Thanked 378 Times in 256 Posts

    ok Steph..then ours are different issues, i am using UniAW6.3_LS (Accuweather)(chevymusclecar).theme and it has both LS and SB. The LS updates great using GPS, but the SB does not....

    very weird.



    Quote Originally Posted by Steph53940 View Post
    Good evening and thank you for your answers.
    But strangely this ls and those accuweather gps does not work apart from yahoo and when I put the code accuweather it put me off without sunny although there is a storm.

  22. #7956
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,689
    Thanks
    17,516
    Thanked 18,548 Times in 4,057 Posts

    Quote Originally Posted by bliken View Post
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    I'm not sure what Steph is asking...but think Johncov uses the SB winterboard theme for his mod so differences may apply. May need to just use his for SB. Hope that helps

  23. The Following User Says Thank You to chevymusclecar For This Useful Post:

    bliken (06-21-2013)

  24. #7957
    My iPhone is a Part of Me
    Join Date
    Apr 2013
    Posts
    672
    Thanks
    620
    Thanked 378 Times in 256 Posts

    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....

    Quote Originally Posted by chevymusclecar View Post
    I'm not sure what Steph is asking...but think Johncov uses the SB winterboard theme for his mod so differences may apply. May need to just use his for SB. Hope that helps

  25. #7958
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,689
    Thanks
    17,516
    Thanked 18,548 Times in 4,057 Posts

    Quote Originally Posted by bliken View Post
    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....
    Works fine for me bliken...on lockscreen no guarantees on springboard.
    ...anyone else having issues?
    Last edited by chevymusclecar; 06-21-2013 at 12:04 PM.

  26. The Following User Says Thank You to chevymusclecar For This Useful Post:

    King_O_Hill (06-21-2013)

  27. #7959
    The BatGirl MamaJaay's Avatar
    Join Date
    Mar 2012
    Location
    @TheMamaJaay
    Posts
    5,102
    Thanks
    4,012
    Thanked 16,409 Times in 3,941 Posts

    MJ's Walls now uploaded to photobucket

    I've had some users that have had an issue opening the folders on Copy. So, I've uploaded the collection to photobucket, so you can browse them more conveniently.

    Here's a link to the whole collection (3 albums inside)
    MJ_wall_collection Photos by mamajaay | Photobucket

    And heres links to the individual sizes if you are looking to dig right in.

    2048x2048 (iPad Retina Size)
    2048x2048 - IPad Retina Photos by mamajaay | Photobucket

    640x1136 (iPhone 5)
    640x1136 - IPhone 5 Photos by mamajaay | Photobucket

    1920x1080 (iPhone Panoramic)
    1920X1080 - IPhone 5 Panoramic Photos by mamajaay | Photobucket

    Again, please save these links as they will stay the same as I upload more into the collection...

    Hope this is more convenient for you

  28. The Following 11 Users Say Thank You to MamaJaay For This Useful Post:

    burrzoo (06-25-2013), chevymusclecar (06-21-2013), Dexy88 (06-21-2013), Hip5 (06-23-2013), Ian Nicoll (06-21-2013), It's Mi (09-19-2013), King_O_Hill (06-21-2013), nik1975 (06-21-2013), RandyTG (06-21-2013), TeddyDiesel (06-21-2013), The_Durben (06-21-2013)

  29. #7960
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,689
    Thanks
    17,516
    Thanked 18,548 Times in 4,057 Posts

    Quote Originally Posted by bliken View Post
    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....
    Share me link of Johncov theme ill check into it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts