+ Reply
Page 39 of 848 FirstFirst ... 293738394041 49 89 139 539 ... LastLast
Results 761 to 780 of 16951

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by lostinthemes Lat=41.068847 Long=28.980761 Using the latest location. js version Ian posted Using UniAW6_LS I tested these coordinates, I get this when "UseNeighborhood = true" And I get
...
  1. #761
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,806
    Thanks
    7,320
    Thanked 18,550 Times in 3,783 Posts

    Quote Originally Posted by lostinthemes View Post
    Lat=41.068847
    Long=28.980761

    Using the latest location.js version Ian posted
    Using UniAW6_LS
    I tested these coordinates, I get this when "UseNeighborhood = true"




    And I get this if "UseNeighborhood = false"



    I'm using the files I just posted.

    The red text is telling us that it can't get a city name from your gps coordinates si I believe it got the city name fro your woeid code.

    So I recommend you buy a new house in a known location.
    Attached Thumbnails Attached Thumbnails UniAW6.0 for iph4 & iph5-screen-shot-2013-04-05-10.17.56-pm.png   UniAW6.0 for iph4 & iph5-screen-shot-2013-04-05-10.17.12-pm.png  

    "If it's not broken, I'll fix it till it is"

  2. The Following 8 Users Say Thank You to Ian Nicoll For This Useful Post:

    Cloud2Ground (04-05-2013), Hip5 (04-05-2013), kristatos (04-06-2013), lostinthemes (04-05-2013), mrsmickey (04-21-2013), sigit (04-05-2013), The.Drifter (04-05-2013), The_Durben (04-05-2013)

  3. #762
    iPhone? More like MyPhone
    Join Date
    Jul 2011
    Posts
    198
    Thanks
    115
    Thanked 67 Times in 58 Posts

    Hi all

    Trying to download via the links on the 1st page
    It takes me to media fire
    But then an error on the page
    "Authorize download " clicking on this has no affect. Went onto my PC and same issue, but it then prompts to enter a captura word and it works. It does not allow this option on the iPhone. This happens to all media fire links!
    Any ideas ??
    Thanks

  4. #763
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,806
    Thanks
    7,320
    Thanked 18,550 Times in 3,783 Posts

    Quote Originally Posted by mister jay View Post
    i downloadet the only animation version.

    how can i put the animation BEHIND the springboard icons?
    They are behind the SB icons, the "only animations version" is for WinterBoard, It's called "UniAW6_WB.theme"
    Last edited by Ian Nicoll; 04-05-2013 at 08:30 AM.

    "If it's not broken, I'll fix it till it is"

  5. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    Cloud2Ground (04-05-2013), Hip5 (04-05-2013), mrsmickey (04-21-2013), The_Durben (04-05-2013)

  6. #764
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    20
    Thanks
    4
    Thanked 5 Times in 5 Posts

    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage

  7. The Following User Says Thank You to adjam1972 For This Useful Post:

    Ian Nicoll (04-05-2013)

  8. #765
    iPhone? More like MyPhone mister jay's Avatar
    Join Date
    Nov 2010
    Location
    Germany (S-H)
    Posts
    122
    Thanks
    41
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by Ian Nicoll View Post
    They are behind the SB icons, the "only animations version" is for WinterBoard, It's called "UniAW6_WB.theme"
    no chance with iwidget?


    Quote Originally Posted by Ian Nicoll View Post
    Download the WinterBoard one and the iWidget one.

    Copy the Config.js file from the iWidget one into the WinterBoard one replacing it.
    Copy the Options.plist and Widget.plist files from the iWidget one into the WinterBoard one

    Now re-name the Winterbaord one to "MYiW" (no .theme)

    Stick it in your iWidgets folder and enjoy...

    I hope I got this right, ah nvm, it's not my phone

    -----------------------
    -----------------------
    -----------------------

    TO ALL

    I'm a little disappointed that I spent a couple of hours adding the FAQ to post 1 and nobody reads it!

    And I know if you have read it or not because I put a little something in their that would make you want to comment about it.

    Now you maybe interested to read it?

  9. The Following User Says Thank You to mister jay For This Useful Post:

    The.Drifter (04-05-2013)

  10. #766
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,806
    Thanks
    7,320
    Thanked 18,550 Times in 3,783 Posts

    Quote Originally Posted by adjam1972 View Post
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    Sorry pal, it only took me 5 minutes because I got nothing on my phone but my little Lumo theme and the UniAW6. Funny thing is I didn't need to do it because I didn't have the issue, but I just wanted to see what it was like.

    But at least people know not to do this so thanks for posting.
    Last edited by Ian Nicoll; 04-05-2013 at 09:07 AM.

    "If it's not broken, I'll fix it till it is"

  11. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    mrsmickey (04-21-2013)

  12. #767
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,954
    Thanks
    3,643
    Thanked 7,226 Times in 2,297 Posts

    Quote Originally Posted by adjam1972 View Post
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    I wouldn't use backboard to restore because whatever bad preference file that existed will just be restored with backboard. Create your setups fresh and then backup with backboard. At least that's what I would do.

  13. The Following 4 Users Say Thank You to Krima For This Useful Post:

    Cloud2Ground (04-05-2013), Hip5 (04-05-2013), Ian Nicoll (04-05-2013), RKO1195 (04-05-2013)

  14. #768
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,806
    Thanks
    7,320
    Thanked 18,550 Times in 3,783 Posts

    Quote Originally Posted by mister jay View Post
    no chance with iwidget?
    No can do M8, sorry, well at least I don't think so but Drifter or Durben are the iWidget Guru's.

    What are you trying to accomplish? If you just want it on one page you could just rename the winterboard one to omit the .theme i.e just a normal folder name, then open the UniAW6_iph4 (or IPH5) and in the settings for #body (near the top) change the top: 20px; to top: 0px;, now you could use this in PerPageHTML.

    Quote Originally Posted by Krima View Post
    I wouldn't use backboard to restore because whatever bad preference file that existed will just be restored with backboard. Create your setups fresh and then backup with backboard. At least that's what I would do.
    Would be nice to know what file was causing the problem, if anybody want to spend a week testing.

    "If it's not broken, I'll fix it till it is"

  15. The Following 7 Users Say Thank You to Ian Nicoll For This Useful Post:

    Cloud2Ground (04-05-2013), Hip5 (04-05-2013), Krima (04-05-2013), mister jay (04-05-2013), mrsmickey (04-21-2013), The.Drifter (04-05-2013), The_Durben (04-05-2013)

  16. #769
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    20
    Thanks
    4
    Thanked 5 Times in 5 Posts

    Yep its definately the Backboard restore that mucking things up

    anyone know where springtomize puts its timemachine backup files?
    Last edited by adjam1972; 04-05-2013 at 09:09 AM.

  17. The Following User Says Thank You to adjam1972 For This Useful Post:

    Ian Nicoll (04-05-2013)

  18. #770
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,436
    Thanks
    3,714
    Thanked 8,512 Times in 4,312 Posts

    Quote Originally Posted by adjam1972 View Post
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    Using Backboard worked perfectly for me, Adam. My widgets are still refreshing perfectly. Not sure why it didn't work for you. But the other guys are right, in that, backboard saves and restores preference files. If one of those was causing some of your problems with the refreshing then backboard would return that file to its folder and cause the problem again. It's strange why it didn't do that for me too.

    But don't be afraid to use backboard AFTER you reset your phone to the way you like it. After you do that then go ahead and save to a backboard set and it won't save that bad preference file anymore. You'll be good to go for the future.

    Quote Originally Posted by Ian Nicoll View Post
    Would be nice to know what file was causing the problem, if anybody want to spend a week testing.
    Yes. Good point. In all of our work yesterday we ended up using a "giant hammer" (reset all settings) technique to get rid of the widgetrefreshing problem. But we never really did troubleshoot the "actual problem" which is some stupid little preference file somewhere.
    Last edited by NewdestinyX; 04-05-2013 at 09:24 AM.
    Here to help if I can. If I can't I know someone who can!

  19. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Hip5 (04-05-2013)

  20. #771
    Man of iWidgets The.Drifter's Avatar
    Join Date
    Aug 2012
    Posts
    999
    Thanks
    5,106
    Thanked 6,983 Times in 932 Posts

    Default UniAW6 Animations only iWidget
    I have a PM box full of requests for this, so I went ahead and finished it up

    Heres is a Animations only iWidget version of the UniAW6





    of course, plenty of options




    This version uses Dacal's latest fix for the Location.js, Thanks Mate

    This will only work on TOP of your icons because of how the iWidget tweak works.

    Download Here: UniAW6_iW_ANIM_ONLY.zip

    Enjoy my Friends
    Last edited by The.Drifter; 04-07-2013 at 12:00 AM.

  21. The Following 30 Users Say Thank You to The.Drifter For This Useful Post:

    Bodhi1976 (04-06-2013), cerber24 (04-06-2013), Cloud2Ground (04-05-2013), cuzin (04-05-2013), Dacal (04-05-2013), Darrenrooster (04-05-2013), Dexy88 (04-06-2013), dollface54 (04-18-2013), EmmaJhonsson (04-06-2013), Fattone66 (04-05-2013), Hip5 (04-05-2013), Ian Nicoll (04-05-2013), It's Mi (04-18-2013), itr2sti (04-05-2013), joshlogic (04-05-2013), King_O_Hill (04-05-2013), Kr0NiK (04-05-2013), Krima (04-05-2013), lostinthemes (04-05-2013), markotak (04-24-2013), mirilopr (06-13-2013), nateD (04-06-2013), NewdestinyX (04-05-2013), Project5 (04-07-2013), RandyTG (04-05-2013), RKO1195 (04-05-2013), sigit (04-05-2013), The_Durben (04-05-2013), Trimo (04-05-2013), wasserinc (04-05-2013)

  22. #772
    Addicted to Code Dacal's Avatar
    Join Date
    Nov 2010
    Posts
    1,889
    Thanks
    2,885
    Thanked 8,475 Times in 1,496 Posts

    Quote Originally Posted by The.Drifter View Post
    I have a PM box full of requests for this, so I went ahead and finished it up

    Heres is a Animations only iWidget version of the UniAW6





    of course, plenty of options




    This version uses Dacal's latest fix for the Location.js, Thanks Mate

    This will only work on TOP of your icons because of how the iWidget tweak works.

    Download Here: UniAW6_iW_ANIM_ONLY.zip

    Enjoy my Friends
    With that, i think you are going to make happy a lot of people (me included)... Thx !


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  23. The Following 14 Users Say Thank You to Dacal For This Useful Post:

    Cloud2Ground (04-05-2013), cuzin (04-05-2013), EmmaJhonsson (04-06-2013), Hip5 (04-05-2013), Ian Nicoll (04-05-2013), joshlogic (04-05-2013), King_O_Hill (04-05-2013), lostinthemes (04-05-2013), mrsmickey (04-21-2013), nateD (04-06-2013), RKO1195 (04-05-2013), sigit (04-05-2013), The.Drifter (04-05-2013), The_Durben (04-05-2013)

  24. #773
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    507
    Thanks
    274
    Thanked 309 Times in 175 Posts

    Quote Originally Posted by Ian Nicoll View Post
    This is the most up to date ones, the Location.js file is exactly the same as the one in Dacals Basalt LS with the latest tweaks made a few hours ago.

    NOTE: Only for use with UniAW6 or Dacal's stuff.

    THANKS DACAL.
    Hey There I was looking in the Config.js file you posted and gps, UseNeighborhood and UseCityGPS are all set true. Should I leave them true or do I have to set 2 of them false. I am using the file and my widget seems to work fine. Can someone help me out please. Thanks.

  25. #774
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,436
    Thanks
    3,714
    Thanked 8,512 Times in 4,312 Posts

    Quote Originally Posted by mister jay View Post
    no chance with iwidget?
    No. iWidgets work ON TOP OF the Icon layer. The_Durben created a method for them to float over icons and you still be able to click on the icon underneath - but if you're using the full weather walls option to an iWidget - it will always be over the icons. It's possible to set the 'opacity' parameter of that layer so you can see 'more' of your icons - but the only way for the weather to be behind the icons is the Winterboard version running on top of a Springboard widget of some sort. Or I have a version of the Winterboard modification that uses Wallpaper JPEGifier tweak to let you put any wallpaper you want behind the animations and the icon. Let me know if you want that.

  26. The Following 4 Users Say Thank You to NewdestinyX For This Useful Post:

    Hip5 (04-05-2013), lostinthemes (04-05-2013), nateD (04-06-2013), The_Durben (04-05-2013)

  27. #775
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Dacal View Post
    Hi, there is no problem with the location.js file in uniAW. Read the latest posts . All is fine now, if you have an issue, maybe you must try a reset, like mentionned above.
    Good advice. Did it, and everything is okay. Thanks!

  28. The Following User Says Thank You to jyoungidy For This Useful Post:

    Dacal (04-05-2013)

  29. #776
    The Mechanic The_Durben's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver Canada
    Posts
    8,424
    Thanks
    34,944
    Thanked 40,559 Times in 7,513 Posts

    Quote Originally Posted by mister jay View Post
    i downloadet the only animation version.

    how can i put the animation BEHIND the springboard icons?
    iWidgets run on top of icons
    That will never change. You need to use a winterboard theme to run behind icons

  30. The Following 5 Users Say Thank You to The_Durben For This Useful Post:

    Cloud2Ground (04-05-2013), Dacal (04-05-2013), Hip5 (04-05-2013), Ian Nicoll (04-05-2013), nateD (04-06-2013)

  31. #777
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,857
    Thanks
    39,174
    Thanked 16,388 Times in 6,001 Posts

    Quote Originally Posted by adjam1972 View Post
    Well I bit the bullet and went for the "Reset All Settings"

    Am pleased to announce that my iW and LS UniAW6 are now refreshing location at record speed . YAY!!!!

    And as an unexpected bonus my stock weather app now works again!!!!

    Just gotta go thru the process of getting my phone back the way it used to be :-(
    Never mind
    Last edited by King_O_Hill; 04-05-2013 at 12:18 PM.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  32. #778
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    12
    Thanked 16 Times in 6 Posts

    I put together a few different clocks, thought I'd share. Copy file to \Images\clockface and rename to 'Clock.png', but I'm sure you already knew that!

    There are 10 different ones in the ZIP, screen shots are just a few I like.

    UniAW6.0 for iph4 & iph5-img_0584.png UniAW6.0 for iph4 & iph5-img_0589.png

  33. The Following 8 Users Say Thank You to wasserinc For This Useful Post:

    Dacal (04-05-2013), Hip5 (04-05-2013), joshlogic (04-05-2013), KraXik (04-05-2013), kristatos (04-06-2013), lostinthemes (04-05-2013), siemprelisto (04-05-2013), The.Drifter (04-05-2013)

  34. #779
    iPhoneaholic lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    360
    Thanks
    4,756
    Thanked 238 Times in 133 Posts

    Quote Originally Posted by Ian Nicoll View Post
    I tested these coordinates, I get this when "UseNeighborhood = true"




    And I get this if "UseNeighborhood = false"



    I'm using the files I just posted.

    The red text is telling us that it can't get a city name from your gps coordinates si I believe it got the city name fro your woeid code.

    So I recommend you buy a new house in a known location.

    City names are true for neighborhood true and false options, but you see the huge change of temperature in 1 minute and today was a fair-partly cloudy condition never rained and never showed me its raining.
    It was my works coordinates so I have to retire or ask for a different courthouse

    Quote Originally Posted by Dacal View Post
    I works fine for me with these coordinates (i have download uniAW LS and the latest "new files" from Ian to be sure, i don't change anything, except to load the coordinates you have given)
    Never mind my man I can bare it, cause there are a few locations like this, most of the city shows the coordinates correctly...
    Last edited by lostinthemes; 04-05-2013 at 12:52 PM.

  35. The Following 2 Users Say Thank You to lostinthemes For This Useful Post:

    Dacal (04-05-2013), Hip5 (04-05-2013)

  36. #780
    Green Apple iamevl's Avatar
    Join Date
    May 2011
    Location
    NE UK
    Posts
    82
    Thanks
    78
    Thanked 54 Times in 33 Posts

    Hate to be a bother but.....

    I have modded my files and the preview in ifile does what I want it to which is show the weather animations (clouds etc)
    However- after a respring to apply as my LS the animated weather never shows. I have checked and rechecked but can't work it out.

    Any ideas welcomed 😉
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts